Overclock.net › Forums › AMD › AMD Motherboards › [Official] Gigabyte GA-790FXTA-UD5 Owners Club/Thread
New Posts  All Forums:Forum Nav:

[Official] Gigabyte GA-790FXTA-UD5 Owners Club/Thread - Page 43

post #421 of 916
Hi all,

I'm new to the site and recently built a new PC with this board. I've built several PCs over the years and consider myself experienced but by no way an expert in computers. But When it comes to overclocking I'm a newbie. This is the first PC I've attempted to overclock and found a lot of great info on this message board. Currently I have got my Phenom II X4 965 BE up to 3.76Ghz on stock voltages.

I'd like to get added to the members list and here is my CPU-Z validation link:
http://valid.canardpc.com/show_oc.php?id=1142627

This is a great site and I hope to learn more about overclocking.

Thanks,
Cody
Edited by CodyS10147 - 4/19/10 at 10:51pm
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE C3 Gigabyte GA-790FXTA-UD5 Sapphire Radeon HD 5850 4GB (2X2GB) G.Skill F3-10666CL8-4GBHK 
Hard DriveOptical DriveOSPower
1 - 1TB Samsung Spinpoint F3HD103SJ Lite-On 24X DVD iHAS424-98 Windows 7 Pro x64 Corsair 850HX 
Case
Antec 1200 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE C3 Gigabyte GA-790FXTA-UD5 Sapphire Radeon HD 5850 4GB (2X2GB) G.Skill F3-10666CL8-4GBHK 
Hard DriveOptical DriveOSPower
1 - 1TB Samsung Spinpoint F3HD103SJ Lite-On 24X DVD iHAS424-98 Windows 7 Pro x64 Corsair 850HX 
Case
Antec 1200 
  hide details  
Reply
post #422 of 916
Quote:
Originally Posted by Offender_Mullet View Post
Hi guys, new GA-790FXTA-UD5 owner here! This my first time getting an AMD cpu and also my first ATI video card since the 9200 series.

The bios is.....well.....kinda confusing. lol I've been use to simple Evga Nvida boards.

Since my ATI video card hasn't arrived yet, I threw-in an old vid card and have been doing some fooling around in the bios. I have 2 quick questions.....

1.) Memory timings are in the 9's. The voltage is @ 1.5v which is their rated setting, but my 4 GSkill modules are rated at 8-8-8-21 (the model # is listed below). Any tips on how to fix it?

2.) I setup the 2 sata hard dirves in RAID 0. I have 2 optical sata drives as well. I have the OnChipSATA Type set to [RAID] and the OnChip SATA Type Port 4/5 set to [IDE].....but the bios is not showing my 2 internal oprtical drives at all. I've searched for a basic setup guide, but haven't been able to find any and the manual is not very detailed to say the least. Any suggestions?
I have the same memory except I got 4gigs (2x2) set. When you get into the bios enter the top option MB Intelligent Tweaker (M.I.T) and look for DRAM Configuration and you can manual set the timings there.

Not sure on the 2nd question, I've never used a RAID setup.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE C3 Gigabyte GA-790FXTA-UD5 Sapphire Radeon HD 5850 4GB (2X2GB) G.Skill F3-10666CL8-4GBHK 
Hard DriveOptical DriveOSPower
1 - 1TB Samsung Spinpoint F3HD103SJ Lite-On 24X DVD iHAS424-98 Windows 7 Pro x64 Corsair 850HX 
Case
Antec 1200 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE C3 Gigabyte GA-790FXTA-UD5 Sapphire Radeon HD 5850 4GB (2X2GB) G.Skill F3-10666CL8-4GBHK 
Hard DriveOptical DriveOSPower
1 - 1TB Samsung Spinpoint F3HD103SJ Lite-On 24X DVD iHAS424-98 Windows 7 Pro x64 Corsair 850HX 
Case
Antec 1200 
  hide details  
Reply
post #423 of 916
Quote:
Originally Posted by Offender_Mullet View Post
Hi guys, new GA-790FXTA-UD5 owner here! This my first time getting an AMD cpu and also my first ATI video card since the 9200 series.

The bios is.....well.....kinda confusing. lol I've been use to simple Evga Nvida boards.

Since my ATI video card hasn't arrived yet, I threw-in an old vid card and have been doing some fooling around in the bios. I have 2 quick questions.....

1.) Memory timings are in the 9's. The voltage is @ 1.5v which is their rated setting, but my 4 GSkill modules are rated at 8-8-8-21 (the model # is listed below). Any tips on how to fix it?

2.) I setup the 2 sata hard dirves in RAID 0. I have 2 optical sata drives as well. I have the OnChipSATA Type set to [RAID] and the OnChip SATA Type Port 4/5 set to [IDE].....but the bios is not showing my 2 internal oprtical drives at all. I've searched for a basic setup guide, but haven't been able to find any and the manual is not very detailed to say the least. Any suggestions?
the book that came with the broad tells u step by step how set up raid use the sata3 plugs it has the easiest set up hell it about set its self

p.s if u dont have the book u can download it from here http://www.gigabyte.com.tw/Support/M...ver=#anchor_os
Edited by Linuxwillrise - 4/20/10 at 10:30am
Vera
(14 items)
 
the brat
(7 items)
 
oldman
(6 items)
 
CPUMotherboardGraphicsRAM
i7 4790 4.0@4.4 GIGABYTE GA-B85M-DS3H-A 1060 nvdia 32 gb ddr3 1600 
Hard DriveCoolingOSMonitor
128gb ssd and 250gb ssd water cooling Pepper Mint OS 42 vizio lcd tv 
Power
1200 watt 
CPUGraphicsRAMHard Drive
Intel® Celeron(R) CPU G530 @ 2.40GHz × 2  NVIDIA 950 8 gb 200 gb ssd 
CoolingOSMonitor
stock manjaro linux 42 vizio lcd tv 
CPUGraphicsRAMHard Drive
Core 2 Duo 8400 MSI GeForce GTX 1050 4 gb 350 gb 
CoolingOS
stock untangle 
  hide details  
Reply
Vera
(14 items)
 
the brat
(7 items)
 
oldman
(6 items)
 
CPUMotherboardGraphicsRAM
i7 4790 4.0@4.4 GIGABYTE GA-B85M-DS3H-A 1060 nvdia 32 gb ddr3 1600 
Hard DriveCoolingOSMonitor
128gb ssd and 250gb ssd water cooling Pepper Mint OS 42 vizio lcd tv 
Power
1200 watt 
CPUGraphicsRAMHard Drive
Intel® Celeron(R) CPU G530 @ 2.40GHz × 2  NVIDIA 950 8 gb 200 gb ssd 
CoolingOSMonitor
stock manjaro linux 42 vizio lcd tv 
CPUGraphicsRAMHard Drive
Core 2 Duo 8400 MSI GeForce GTX 1050 4 gb 350 gb 
CoolingOS
stock untangle 
  hide details  
Reply
post #424 of 916
Thanks for the replies.

CodyS10147, oh my 8GB is just two sets of what you have. What are your timing settings? Also, will I have to bump the voltage up a tad since I'm running four sets?

Captaindownsyndrome, my 2 hhd's are already setup in raid, but as far as setting Ports 4/5 (where I have my 2 optical drives in), should I select "IDE" or "As Sata Type" ? I assume setting the latter will want to put those in raid as well, which obviously wouldn't work.
    
CoolingMonitorKeyboardPower
Lepa Aqua Changer 120 LG 29UM67-P FreeSync Corsair K70 SeaSonic SS-860XP2 
CaseMouseMouse Pad
Thermaltake Core V21 Mionix Avior 8200 Reflex Lab Pro 36 
  hide details  
Reply
    
CoolingMonitorKeyboardPower
Lepa Aqua Changer 120 LG 29UM67-P FreeSync Corsair K70 SeaSonic SS-860XP2 
CaseMouseMouse Pad
Thermaltake Core V21 Mionix Avior 8200 Reflex Lab Pro 36 
  hide details  
Reply
post #425 of 916
Quote:
Originally Posted by Offender_Mullet View Post
Thanks for the replies.

CodyS10147, oh my 8GB is just two sets of what you have. What are your timing settings? Also, will I have to bump the voltage up a tad since I'm running four sets?
When I first got everything installed and booted up memory was auto configured like yours with something like 9-9-9-23 timings. So I just set it up manually and entered the timings myself which I have now at 8-8-8-21. I wouldn't think you have to up the voltage unless you're trying to overclock the memory.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE C3 Gigabyte GA-790FXTA-UD5 Sapphire Radeon HD 5850 4GB (2X2GB) G.Skill F3-10666CL8-4GBHK 
Hard DriveOptical DriveOSPower
1 - 1TB Samsung Spinpoint F3HD103SJ Lite-On 24X DVD iHAS424-98 Windows 7 Pro x64 Corsair 850HX 
Case
Antec 1200 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE C3 Gigabyte GA-790FXTA-UD5 Sapphire Radeon HD 5850 4GB (2X2GB) G.Skill F3-10666CL8-4GBHK 
Hard DriveOptical DriveOSPower
1 - 1TB Samsung Spinpoint F3HD103SJ Lite-On 24X DVD iHAS424-98 Windows 7 Pro x64 Corsair 850HX 
Case
Antec 1200 
  hide details  
Reply
post #426 of 916
Anybody using OCZ Black Edition memory(HERE)with this board. If so, post your setup so i can compare. Right now mine is @ 1600 with 8-8-8-24 on 1.65 volts.
MOBONOOB
(13 items)
 
  
CPUMotherboardGraphicsRAM
965 BE GB 790FXTA-UD5 Sapphire 5770 4GB OCZ3BE1600C8LV4GK 
Hard DrivePowerCase
WD Caviar Black 750 Cooler Master Silent Pro 700 HAF 922 
  hide details  
Reply
MOBONOOB
(13 items)
 
  
CPUMotherboardGraphicsRAM
965 BE GB 790FXTA-UD5 Sapphire 5770 4GB OCZ3BE1600C8LV4GK 
Hard DrivePowerCase
WD Caviar Black 750 Cooler Master Silent Pro 700 HAF 922 
  hide details  
Reply
post #427 of 916
Say

Does anyone here have a problem with their AMD Over Drive? With this board? From a fresh copy of WIN 7 x64 it has never worked right. It always freezes when I try to save any settings. I can monitor temps with it, but I can't change anything without it locking/crashing my computer.

I have installed, uninstalled...my drivers are all up to date...

On this board, I have problems with AOD locking up.

My other AMD board never did this.
    
CPUMotherboardGraphicsRAM
PH II 965 C3 125W 3.4 Gigabyte 790FXTA-UD5 X 2 1 GIG 4650 & 4670 6 Gig OCZ 
Hard DriveOSMonitorPower
2x OCZ Agility 2 Raid 0 (100g) Windows 7 64bit RTM X 3 MOnitors (32 - 21.5 - 19 inches) Ultra LSP 750 Watt 
Case
Clio 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
PH II 965 C3 125W 3.4 Gigabyte 790FXTA-UD5 X 2 1 GIG 4650 & 4670 6 Gig OCZ 
Hard DriveOSMonitorPower
2x OCZ Agility 2 Raid 0 (100g) Windows 7 64bit RTM X 3 MOnitors (32 - 21.5 - 19 inches) Ultra LSP 750 Watt 
Case
Clio 
  hide details  
Reply
post #428 of 916
I have never used AMD overdrive... its best to do it in the BIOS that is where you can tell if you have stability or not, the software "changes" can often provide a sense of a stability...

I belive Gigabyte has its own Easy Tune type software that might work better....
Main Frame
(17 items)
 
Slave Frame
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 965  GIGABYTE GA-790FXTA-UD5 MSI R9 285 CORSAIR DOMINATOR DDR3 
Hard DriveHard DriveOptical DriveOptical Drive
Spinpoint F3 Crucial C300 SSD Samsung SH-S243N/BEBS Samsung SH-S243N/BEBS 
CoolingOSMonitorMonitor
Corsair H50 Windows 7-64bit Ultimate Samsung P2450H ASUS VS248H-P 
KeyboardPowerCaseMouse
Microsoft Bluetooth (First gen) BFG EX-1200 Thermaltake Black Armor Logitech G700 
CPUMotherboardGraphicsRAM
Athlon 3700+ Abit Fatilty SLI 9600 GSO (48SP) 4 x 1 Gb DDR OCZ Platnium 
Hard DriveOptical DriveOSMonitor
500 Gig - Samsung F3 Plextor DVD-R/RW Windows XP Pro (32Bit) POS 17" 
KeyboardPowerCaseMouse
$5 special at Target XFX 750Watt CM Scout Storm Logitech 
Mouse Pad
Steel Series 
  hide details  
Reply
Main Frame
(17 items)
 
Slave Frame
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 965  GIGABYTE GA-790FXTA-UD5 MSI R9 285 CORSAIR DOMINATOR DDR3 
Hard DriveHard DriveOptical DriveOptical Drive
Spinpoint F3 Crucial C300 SSD Samsung SH-S243N/BEBS Samsung SH-S243N/BEBS 
CoolingOSMonitorMonitor
Corsair H50 Windows 7-64bit Ultimate Samsung P2450H ASUS VS248H-P 
KeyboardPowerCaseMouse
Microsoft Bluetooth (First gen) BFG EX-1200 Thermaltake Black Armor Logitech G700 
CPUMotherboardGraphicsRAM
Athlon 3700+ Abit Fatilty SLI 9600 GSO (48SP) 4 x 1 Gb DDR OCZ Platnium 
Hard DriveOptical DriveOSMonitor
500 Gig - Samsung F3 Plextor DVD-R/RW Windows XP Pro (32Bit) POS 17" 
KeyboardPowerCaseMouse
$5 special at Target XFX 750Watt CM Scout Storm Logitech 
Mouse Pad
Steel Series 
  hide details  
Reply
post #429 of 916
Quote:
Originally Posted by Tator Tot View Post
CPU-NB VID Control
Genius! But you got any idea what the maximum volts is for the NB Vid, and whats the main difference between NB Vid Volt and NB Volt?
post #430 of 916
Quote:
Originally Posted by Chadwicksracing View Post
Say

Does anyone here have a problem with their AMD Over Drive? With this board? From a fresh copy of WIN 7 x64 it has never worked right. It always freezes when I try to save any settings. I can monitor temps with it, but I can't change anything without it locking/crashing my computer.

I have installed, uninstalled...my drivers are all up to date...

On this board, I have problems with AOD locking up.

My other AMD board never did this.
I wouldn't suggest using Overdrive. I use it only to monitor temps because A. it wont read any volts besides stock and B. its actually easier imo to just go in bios and change settings. Thats one of the reason why i love this board; setting adjustments via bios is a piece of cake =)
Slick Rick
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 Black Edition - 3.7 @ 1.38v GIGABYTE GA-790FXTA-UD5 XFX Radeon 5770 v1 G.Skill 4GB 
Hard DriveOSMonitorPower
WD Caviar Blue  Windows 7 Professional 2x Samsung 25.5/21.5 & LG W2286L Corsair 750W 
Case
HAF 922 
  hide details  
Reply
Slick Rick
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 Black Edition - 3.7 @ 1.38v GIGABYTE GA-790FXTA-UD5 XFX Radeon 5770 v1 G.Skill 4GB 
Hard DriveOSMonitorPower
WD Caviar Blue  Windows 7 Professional 2x Samsung 25.5/21.5 & LG W2286L Corsair 750W 
Case
HAF 922 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] Gigabyte GA-790FXTA-UD5 Owners Club/Thread