Overclock.net › Forums › Components › Hard Drives & Storage › DVD-Rom drive issues
New Posts  All Forums:Forum Nav:

DVD-Rom drive issues

post #1 of 6
Thread Starter 
I installed a generic DVD-Rom drive into my rig. So windows detects it, and installs it, and says its working correctly. I go into my computer, it says DVD-Rom drive, so I think its working. I put in a DVD to test it, all that comes up on the disc is a file "track00.cda". So I try putting in a CD, and thats what comes up as well. So anything i put in the drive, will only contain the file track00.cda

Ive tried putting it as a master and a slave, no go. Tried without the burner as master and slave, also a no go. Anyone know whats wrong?
post #2 of 6
Hmm, that's strange... ".cda" is CD Audio. I've never heard of that on a DVD drive. How old is the drive? Maybe it needs a firmware upgrade.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800x2 Manchester, 2.5Ghz ASUS A8N SLI-Deluxe 7600GS --> Smoked 1GB Corsair XMS Platinum 
OSMonitorPowerCase
Windows XP Pro IBM G74 Aspire 520W Purely Custom 
Mouse
IntelliMouse Explorer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800x2 Manchester, 2.5Ghz ASUS A8N SLI-Deluxe 7600GS --> Smoked 1GB Corsair XMS Platinum 
OSMonitorPowerCase
Windows XP Pro IBM G74 Aspire 520W Purely Custom 
Mouse
IntelliMouse Explorer 
  hide details  
Reply
post #3 of 6
Thread Starter 
I dont know how old it is because i just bought it from a member on here, SoaDMTGguy, and I cant PM him anymore due to the new rules
post #4 of 6
I had a problem that was similar, it turned out to be a bad cable. Try a different IDE cable.
post #5 of 6
Thread Starter 
I tried changine the IDE cables, didnt do anything, ill probably try it in a different computer soon.
post #6 of 6
Thread Starter 
I plugged it into an external usb enclosure, and it worked fine. Ive tried 3 sets of cables, and those didnt change anything. The CD-RW drive plugged into the other cables works just fine though. Could it be the drive doesnt work well with ATA100?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › DVD-Rom drive issues