Overclock.net › Forums › Components › Hard Drives & Storage › Issue installing Windows on RAID Array
New Posts  All Forums:Forum Nav:

Issue installing Windows on RAID Array

post #1 of 2
Thread Starter 
Okay, I'm having an issue installing Windows on a WD RAID array. It starts to copy Windows installation files, but to no avail, it freezes around 1%. Disk is 100% good, I have no idea what's up. I'm using a SATA drive, perhaps I might want to use a PATA drive? Anyway, can anyone shoot some ideas my way?

Burn
Burning Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550 Gigabyte EP45-UD3P eVGA GTX 260 Core 216 SuperClocked 4GB G.Skill DDR2-1000 5-5-5-15 
Hard DriveOptical DriveOSMonitor
3 WD 80GB RAID0, Seagate 500GB, WD 1TB Caviar BLCK Lite-On LH-20A1S Windoze 7 Professional Dual Dell E207WFP 20.1" Widescreen LCD's 
KeyboardPowerCaseMouse
Logitech G15 Silverstone OP750 Lian-Li PC-A10B Logitech G5 
Mouse Pad
Harley Davidson 
  hide details  
Reply
Burning Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550 Gigabyte EP45-UD3P eVGA GTX 260 Core 216 SuperClocked 4GB G.Skill DDR2-1000 5-5-5-15 
Hard DriveOptical DriveOSMonitor
3 WD 80GB RAID0, Seagate 500GB, WD 1TB Caviar BLCK Lite-On LH-20A1S Windoze 7 Professional Dual Dell E207WFP 20.1" Widescreen LCD's 
KeyboardPowerCaseMouse
Logitech G15 Silverstone OP750 Lian-Li PC-A10B Logitech G5 
Mouse Pad
Harley Davidson 
  hide details  
Reply
post #2 of 2
Are you doing this on a new build? If so is the ram good in the system, have you tried with only one stick in? What kind of shape is the CD in? Try to make an ISO of the disk in another system, if it can't make the ISO then the CD is the problem. Also does it just stop at 1% or does it BSOD or restart? Is it right at the beginning when it's copying the initial files of after you format the array, and if so did you do a full format of the array or just the quick one? Sorry to answer your question with so many questions, lol.
MainframeIII
(14 items)
 
  
CPUMotherboardGraphicsRAM
3930K Asus P9X79 Deluxe Asus R9 290X 16GB G-Skill 
Hard DriveOptical DriveOSMonitor
2x240GB Crucial SSD Raid 0 Lg DVD W7 64bit Benq 24" FP241W & 23" FP231W 
KeyboardPowerCaseMouse
G15 PC P&C Silencer 750 Thermaltake Armor Modded Rat 9 
Audio
Asus Xonar Essence STX 
  hide details  
Reply
MainframeIII
(14 items)
 
  
CPUMotherboardGraphicsRAM
3930K Asus P9X79 Deluxe Asus R9 290X 16GB G-Skill 
Hard DriveOptical DriveOSMonitor
2x240GB Crucial SSD Raid 0 Lg DVD W7 64bit Benq 24" FP241W & 23" FP231W 
KeyboardPowerCaseMouse
G15 PC P&C Silencer 750 Thermaltake Armor Modded Rat 9 
Audio
Asus Xonar Essence STX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Issue installing Windows on RAID Array