Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › "explorer.exe" not responding
New Posts  All Forums:Forum Nav:

"explorer.exe" not responding

post #1 of 10
Thread Starter 
My stepmom asked me to fix her computer because it seems "slow". I have already concluded that it's software related. When I open the task manager I see the entry "explorer.exe" (Windows Explorer) and 100% under its CPU usage; this slows down the computer to almost a complete halt and only a system reboot fixes it. It only happens after the PC has been on for a while. Is there anything I can do aside from a complete reinstall? I already checked for viruses and spyware, as well as cleaning her harddrive of unnecesary proceses and files.
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 AX370-Gamin K7 Nitro+ RX480 Corsair LPX 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
EVGA 750 G2 Enthoo Pro Logitech G502 Logitech G440 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 AX370-Gamin K7 Nitro+ RX480 Corsair LPX 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
EVGA 750 G2 Enthoo Pro Logitech G502 Logitech G440 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
post #2 of 10
virus?

i used to have that one time i think, kill the process and run it again.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3000+ @ 2.5ghz Gigabyte GA-K8N51GMF-9 XP Pro Corperate Philips 17 inch CRT 
KeyboardPowerCaseMouse
Fellowes Ergonomic 480W Tt Butterfly Thermaltake Swing Microsoft Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3000+ @ 2.5ghz Gigabyte GA-K8N51GMF-9 XP Pro Corperate Philips 17 inch CRT 
KeyboardPowerCaseMouse
Fellowes Ergonomic 480W Tt Butterfly Thermaltake Swing Microsoft Optical 
  hide details  
Reply
post #3 of 10
Thread Starter 
Quote:
Originally Posted by Hp_Pavilion
virus?

i used to have that one time i think, kill the process and run it again.

Already ran AVG and everything seems clean. If I end the process then the desktop "disapears" (no Start Menu, no icons, only wallpaper and the mouse pointer) and I have to restart.
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 AX370-Gamin K7 Nitro+ RX480 Corsair LPX 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
EVGA 750 G2 Enthoo Pro Logitech G502 Logitech G440 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 AX370-Gamin K7 Nitro+ RX480 Corsair LPX 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
EVGA 750 G2 Enthoo Pro Logitech G502 Logitech G440 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
post #4 of 10
Have you done a Spyware/Virus check? If so were these carried out in safemode? My guess would be that a trojan horse has replaced/modified ''explorer.exe''.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sold Sold Sold Sold 
Hard DriveKeyboardPowerCase
Sold Saitek Eclipse Enermax noisetaker 600W Thermaltake tsunami dream 
Mouse
Sold 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sold Sold Sold Sold 
Hard DriveKeyboardPowerCase
Sold Saitek Eclipse Enermax noisetaker 600W Thermaltake tsunami dream 
Mouse
Sold 
  hide details  
Reply
post #5 of 10
hmmm....This has been happening to my gaming computer downstairs. I havn't got around to figuring out why it does it though. My computer is still as fast as when I first OC'd it
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3700+ San Diego (264x11) Asus A8N-SLI Windows Xp 19' Black CRT 
KeyboardPowerCaseMouse
normal? X-Connect 500Watt Thermaltake- Soprano Trackball 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3700+ San Diego (264x11) Asus A8N-SLI Windows Xp 19' Black CRT 
KeyboardPowerCaseMouse
normal? X-Connect 500Watt Thermaltake- Soprano Trackball 
  hide details  
Reply
post #6 of 10
Did Disable Auto Restore in Windows and do the scan in Safe mode ?
If not and you do you may need to delete all the Auto Restore Back Up files if you find problems!
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #7 of 10
Thread Starter 
Ran all my security software (AVG, Microsoft Antispyware, SPYBot) and all results came clean. I will try to run in Safe Mode and run some scans,and what is AUTO Restore and where in Windows can I find It?
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 AX370-Gamin K7 Nitro+ RX480 Corsair LPX 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
EVGA 750 G2 Enthoo Pro Logitech G502 Logitech G440 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 AX370-Gamin K7 Nitro+ RX480 Corsair LPX 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
EVGA 750 G2 Enthoo Pro Logitech G502 Logitech G440 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
post #8 of 10
Quote:
Originally Posted by Melcar
Ran all my security software (AVG, Microsoft Antispyware, SPYBot) and all results came clean. I will try to run in Safe Mode and run some scans,and what is AUTO Restore and where in Windows can I find It?
Take a look here, should help answer most of your questions on system restore.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sold Sold Sold Sold 
Hard DriveKeyboardPowerCase
Sold Saitek Eclipse Enermax noisetaker 600W Thermaltake tsunami dream 
Mouse
Sold 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sold Sold Sold Sold 
Hard DriveKeyboardPowerCase
Sold Saitek Eclipse Enermax noisetaker 600W Thermaltake tsunami dream 
Mouse
Sold 
  hide details  
Reply
post #9 of 10
Try Avast,

http://www.avast.com/

I had the problem several times,and this always did the trick.


EDIT:Ending Explorer.exe ends the windows shell.

To get it back after ending it

ctrl+alt+dlt

Applications>>New Task>>type explorer.exe

and its back.
My System
(13 items)
 
  
CPUMotherboardOSKeyboard
AMD Athlon Xp2900 Abit Nf7 Xandros/XP Home Z-Board 
PowerCaseMouse
Antec SmartPower 500W Elegance X-Raider+Ratpadz 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSKeyboard
AMD Athlon Xp2900 Abit Nf7 Xandros/XP Home Z-Board 
PowerCaseMouse
Antec SmartPower 500W Elegance X-Raider+Ratpadz 
  hide details  
Reply
post #10 of 10
Thread Starter 
Quote:
Originally Posted by TylerBello
Try Avast,

http://www.avast.com/

I had the problem several times,and this always did the trick.


EDIT:Ending Explorer.exe ends the windows shell.

To get it back after ending it

ctrl+alt+dlt

Applications>>New Task>>type explorer.exe

and its back.

When I tried to run explorer.exe again the PC would stop responding. Anyways, I think I fixed it. I started up in safe mode, ran all my security software (all results were clean), and disabeled system restore. Can't say for sure which part did it but the computer has been running for hours now with no problems. Thanks for the suggestions guys.
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 AX370-Gamin K7 Nitro+ RX480 Corsair LPX 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
EVGA 750 G2 Enthoo Pro Logitech G502 Logitech G440 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 AX370-Gamin K7 Nitro+ RX480 Corsair LPX 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
EVGA 750 G2 Enthoo Pro Logitech G502 Logitech G440 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › "explorer.exe" not responding