Overclock.net › Forums › AMD › AMD - General › Speedfan mystery temps
New Posts  All Forums:Forum Nav:

Speedfan mystery temps

post #1 of 3
Thread Starter 
I was wondering if someone may be a able to shed some light on a couple of temps displayed by my speedfan that I am not sure exactly what they represent.

First, there is one labeled 'Temp1' that stays at 40°C most of the time (thinking maybe it is a sensor not connected or used on my mobo or something)

Next I have the one labeled motherboard and another labeled AUX. I put those labels in myself, but they seem to usually seem to be close in temps. I wasn't sure if they are two different sensors on the mobo, one on the northbridge and one somewhere else or something.

Thanks for any insight!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 4400+ Asus A8N-SLI Premium 
Hard DriveOSMonitorKeyboard
WD Raptor 72MB Windows Vista 32-bit Viewsonic 17" LCD 8ms Logitech LX500 
PowerCaseMouse
Turbo-Cool 510 SLI Expres Thermaltake Sunami Logitech LX500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 4400+ Asus A8N-SLI Premium 
Hard DriveOSMonitorKeyboard
WD Raptor 72MB Windows Vista 32-bit Viewsonic 17" LCD 8ms Logitech LX500 
PowerCaseMouse
Turbo-Cool 510 SLI Expres Thermaltake Sunami Logitech LX500 
  hide details  
Reply
post #2 of 3
GPU ambient temp? best way to figure it out is, if u have everest open it and compare it
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 148 cab2e MSI neo4 sli plati. MSI 6800gt Gskillz pc(550) 
OSKeyboardPowerMouse
windows7 ultimate x64 M.S Bluetooth Seasonic s12 M.S Bluetooth 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 148 cab2e MSI neo4 sli plati. MSI 6800gt Gskillz pc(550) 
OSKeyboardPowerMouse
windows7 ultimate x64 M.S Bluetooth Seasonic s12 M.S Bluetooth 
  hide details  
Reply
post #3 of 3
Thread Starter 
Thanks shortfuse, that makes sense. I had never utilized Everest before, but sure enough, it matched my GPU temp exactly (not the GPU ambient though).

Strange thing is, the temp monitor in the nVidia settings menu displays 43°C while speedfan/everest show 35°C. Not sure what the deal with that is, but I will go with the two readings that agree with each other

Thanks for your help!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 4400+ Asus A8N-SLI Premium 
Hard DriveOSMonitorKeyboard
WD Raptor 72MB Windows Vista 32-bit Viewsonic 17" LCD 8ms Logitech LX500 
PowerCaseMouse
Turbo-Cool 510 SLI Expres Thermaltake Sunami Logitech LX500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 4400+ Asus A8N-SLI Premium 
Hard DriveOSMonitorKeyboard
WD Raptor 72MB Windows Vista 32-bit Viewsonic 17" LCD 8ms Logitech LX500 
PowerCaseMouse
Turbo-Cool 510 SLI Expres Thermaltake Sunami Logitech LX500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Speedfan mystery temps