Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › 3DMark05 score low?
New Posts  All Forums:Forum Nav:

3DMark05 score low?

post #1 of 24
Thread Starter 
I just benchmarked my new rig and it got 5904 in 3DMark05. This seems low to me. Everything is at stock, but it should still be higher I would think.
post #2 of 24
yes, that's very low for that system, make sure you have the newest drivers, make sure u dont have any other apps running and scan for spyware and viruses
Black Betty
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Cornrow Ah-Zues xtx666799gts Xtreme Gamer 16gb twin zeon suprise 
Hard DriveOptical DriveOSMonitor
1gb samsung wtf is optical Microsoft Buggy Business Edition 10" Crt 
KeyboardPowerCaseMouse
Electric TypeWriter Direct hookup to wall outlet Cardboard Box (with vents) Mickey Mouse Trackball 
Mouse Pad
80 Grit Sand Paper 
  hide details  
Reply
Black Betty
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Cornrow Ah-Zues xtx666799gts Xtreme Gamer 16gb twin zeon suprise 
Hard DriveOptical DriveOSMonitor
1gb samsung wtf is optical Microsoft Buggy Business Edition 10" Crt 
KeyboardPowerCaseMouse
Electric TypeWriter Direct hookup to wall outlet Cardboard Box (with vents) Mickey Mouse Trackball 
Mouse Pad
80 Grit Sand Paper 
  hide details  
Reply
post #3 of 24
Thats not far off at stock speeds if anything i would say thats good..With my rig @2.85 i get 8k so o/c the cpu and gpu and see what you get
Atomic Mushroom 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 @4.4 Asus P6T DELUXE Toxic 5870 12 GB CORSAIR XMS3 DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
2x 64gb Crucial C300 + 4 x Samsung F3 1TB LG Blu-Ray + HD Burner WINDOWS 7 X64 ASUS 24" MK241H HDMI + 42"plasma 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Silverstone TJ 07 G9 + Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
Atomic Mushroom 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 @4.4 Asus P6T DELUXE Toxic 5870 12 GB CORSAIR XMS3 DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
2x 64gb Crucial C300 + 4 x Samsung F3 1TB LG Blu-Ray + HD Burner WINDOWS 7 X64 ASUS 24" MK241H HDMI + 42"plasma 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Silverstone TJ 07 G9 + Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #4 of 24
LOL!, Yup...something funny's going on there, check to make sure you don't have any other application's running

I score 6228 @ stock gfx so something is wrong!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3500 Winchester CBBFD DFI NF4 SLI-D ATI X800XT OCZ Platinum TCCD (2x512) 
Hard DriveOSMonitorKeyboard
36GB WD Raptor MS WinXP Pro + SP2 Dell 15" (Crap) MS 
PowerCaseMouse
Coolermaster450W Real PWR Antec Super Lanboy MS 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3500 Winchester CBBFD DFI NF4 SLI-D ATI X800XT OCZ Platinum TCCD (2x512) 
Hard DriveOSMonitorKeyboard
36GB WD Raptor MS WinXP Pro + SP2 Dell 15" (Crap) MS 
PowerCaseMouse
Coolermaster450W Real PWR Antec Super Lanboy MS 
  hide details  
Reply
post #5 of 24
That is a little low, I was hitting 6k on my 6800 GT.
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.42GHz Asus P5K Deluxe XFX 8800 ULTRA 710/2340 2x1Gb Crucial Ballistix Tracers PC2 8500 
Hard DriveOSMonitorKeyboard
74Gb Raptor + 750Gb Seagate eSata XP Pro Samsung 226BW 22" LCD Logitech 
PowerCaseMouseMouse Pad
Silverstone Zeus 650w N/A Logitech MX-518 Ulti Mat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.42GHz Asus P5K Deluxe XFX 8800 ULTRA 710/2340 2x1Gb Crucial Ballistix Tracers PC2 8500 
Hard DriveOSMonitorKeyboard
74Gb Raptor + 750Gb Seagate eSata XP Pro Samsung 226BW 22" LCD Logitech 
PowerCaseMouseMouse Pad
Silverstone Zeus 650w N/A Logitech MX-518 Ulti Mat 
  hide details  
Reply
post #6 of 24
Quote:
Originally Posted by Transonic
That is a little low, I was hitting 6k on my 6800 GT.
I agree with Trans, it's on the low side. With my OC'd x850xt I hit over 7100.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
post #7 of 24
Thread Starter 
I updated my drivers and scored 6033. That still seems way low. Whats going on?
post #8 of 24
i had this problem with my set up too when I intially set it up and it was because I was overclockin a little bit, and for some reason this actually made my 05 scores go down dramatically, you should be gettin at least 8500 to 9000 with your set up.
jea
My System
(13 items)
 
  
CPUMotherboardOSCase
4000 a8n sli sp2 lian li 
Mouse
mx1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSCase
4000 a8n sli sp2 lian li 
Mouse
mx1000 
  hide details  
Reply
post #9 of 24
Quote:
Originally Posted by SoaDMTGguy
I updated my drivers and scored 6033. That still seems way low. Whats going on?
Check to see if you're forcing AA and AF during the test. That might explain the lower scores. Select "let application decide" on your video card and rerun the test. You should be at least 7500.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
post #10 of 24
Thread Starter 
Quote:
Originally Posted by sccr64472
Check to see if you're forcing AA and AF during the test. That might explain the lower scores. Select "let application decide" on your video card and rerun the test. You should be at least 7500.
Yup, that was it! I had them both maxed out for CS:S (dam valve and there ATI buddys). I set them back to defaults and got 7200!
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › 3DMark05 score low?