Overclock.net › Forums › AMD › AMD CPUs › raid help
New Posts  All Forums:Forum Nav:

raid help

post #1 of 12
Thread Starter 
So Im trying to install RAID 0. Abit av8. I set up the raid 0 system, and proceded to install windows through the cd. I pushed F6 so install my VIA RAID SATA XP drivers, then proceded to install windows in that blue-screen enviornment. Once it got up to 100%, it restarted, like normal. But insted of going to GUI windows, It says "file missing or corrupt, repair windows" So i went beck into windows install cd, and it said HD not detected. So i flashed bios to newest version 26, and tried again. Now when its time to go into GUI windows, I get a blue screen of death.

Please help me!

I dont know whats wrong here.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200+ Venice @ 2.66 Abit av8 3rd eye xp pro dell 24" lcd 1920x1200 
KeyboardPowerCaseMouse
belkin wireless ASPIRE ATX-AS500 34A +12 x-alien antec mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200+ Venice @ 2.66 Abit av8 3rd eye xp pro dell 24" lcd 1920x1200 
KeyboardPowerCaseMouse
belkin wireless ASPIRE ATX-AS500 34A +12 x-alien antec mx518 
  hide details  
Reply
post #2 of 12
Thread Starter 
bump
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200+ Venice @ 2.66 Abit av8 3rd eye xp pro dell 24" lcd 1920x1200 
KeyboardPowerCaseMouse
belkin wireless ASPIRE ATX-AS500 34A +12 x-alien antec mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200+ Venice @ 2.66 Abit av8 3rd eye xp pro dell 24" lcd 1920x1200 
KeyboardPowerCaseMouse
belkin wireless ASPIRE ATX-AS500 34A +12 x-alien antec mx518 
  hide details  
Reply
post #3 of 12
Thread Starter 
Can anyone help me?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200+ Venice @ 2.66 Abit av8 3rd eye xp pro dell 24" lcd 1920x1200 
KeyboardPowerCaseMouse
belkin wireless ASPIRE ATX-AS500 34A +12 x-alien antec mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200+ Venice @ 2.66 Abit av8 3rd eye xp pro dell 24" lcd 1920x1200 
KeyboardPowerCaseMouse
belkin wireless ASPIRE ATX-AS500 34A +12 x-alien antec mx518 
  hide details  
Reply
post #4 of 12
Thread Starter 
Anyone?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200+ Venice @ 2.66 Abit av8 3rd eye xp pro dell 24" lcd 1920x1200 
KeyboardPowerCaseMouse
belkin wireless ASPIRE ATX-AS500 34A +12 x-alien antec mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200+ Venice @ 2.66 Abit av8 3rd eye xp pro dell 24" lcd 1920x1200 
KeyboardPowerCaseMouse
belkin wireless ASPIRE ATX-AS500 34A +12 x-alien antec mx518 
  hide details  
Reply
post #5 of 12
I've actually had this same problem with a particular PC. Honestly, I never figured it out and I too would appreciate some help in this post. haha Sorry to be not-so-informative.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium 4@2.0 Asrock p4v88 XP Pro 19" Viewsonic 
KeyboardPowerCaseMouse
Microsoft 480W Maxtor Logitech 15$ Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium 4@2.0 Asrock p4v88 XP Pro 19" Viewsonic 
KeyboardPowerCaseMouse
Microsoft 480W Maxtor Logitech 15$ Mouse 
  hide details  
Reply
post #6 of 12
Thread Starter 
Yes, this is a problem
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200+ Venice @ 2.66 Abit av8 3rd eye xp pro dell 24" lcd 1920x1200 
KeyboardPowerCaseMouse
belkin wireless ASPIRE ATX-AS500 34A +12 x-alien antec mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200+ Venice @ 2.66 Abit av8 3rd eye xp pro dell 24" lcd 1920x1200 
KeyboardPowerCaseMouse
belkin wireless ASPIRE ATX-AS500 34A +12 x-alien antec mx518 
  hide details  
Reply
post #7 of 12
crap....maybe your mobo doesnt like your HDD honestly i dont know
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3200+ Venice E3 s939 MSI K8N Neo2 Platinum X850XTPE AGP Geil 2gb ddr400 2.5-3-3-8 
Hard DriveOSMonitorKeyboard
WD Caviar 300gb WinXP Acer LCD 17" Creative thing 
PowerCaseMouse
Hiper Type-R 580W Blue Aopen H600B crap Logitech thing 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3200+ Venice E3 s939 MSI K8N Neo2 Platinum X850XTPE AGP Geil 2gb ddr400 2.5-3-3-8 
Hard DriveOSMonitorKeyboard
WD Caviar 300gb WinXP Acer LCD 17" Creative thing 
PowerCaseMouse
Hiper Type-R 580W Blue Aopen H600B crap Logitech thing 
  hide details  
Reply
post #8 of 12
Have you tried installing windows again? Are your HDD's set up for raid in the BIOS? or are you trying to format it in the windows blue screen area?

Make sure your HHD's are set up correctly in the raid BIOS at boot, then try installing windows.

Let us know how it goes
AMD Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X2 550 BE GA-MA790XT-UD4P XFX 4770 4GB DDR3 
Hard DriveOSMonitorPower
500GB Ubuntu/XP 21.6" Flatron L222WT Sparkle 400W 
Case
Antec Three Hundred 
  hide details  
Reply
AMD Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X2 550 BE GA-MA790XT-UD4P XFX 4770 4GB DDR3 
Hard DriveOSMonitorPower
500GB Ubuntu/XP 21.6" Flatron L222WT Sparkle 400W 
Case
Antec Three Hundred 
  hide details  
Reply
post #9 of 12
Does Windows let you format the array or does it see the individual hard drives? If it lets you format the array, try this: Download nlite (www.nliteos.com) and use it to add the RAID drivers to your Windows instalation disk. I had a simular problem getting my RAID to work and thats what I had to do.
post #10 of 12
After you've enabled the Raid Config in the bios, do you get an option during boot like press F10 to enter Raid Setup? If so, do this and put the drives into the Raid array and set striping to 16K.
I had a similar problem blue screening and then it suddenly worked. Don't know why, just keep trying and it should be good.
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › raid help