Overclock.net › Forums › AMD › AMD CPUs › Games crashing on new system...help
New Posts  All Forums:Forum Nav:

Games crashing on new system...help

post #1 of 27
Thread Starter 
Recently built my new system. Sometimes, not always, when I play games (BF2 and SWBF 2) the game freezes withen 10 minutes of playing and i have to power down, as its completly locked up. It's just so random, but it needs to be fixed as I play BF2 competitively and its locked up on me a few times during matches.

Things I have tried:
-Used Driver Cleaner Pro to uninstall video, sound, and motherboard drivers, reinstalled all with fresh downloaded ones.
-Used Memtest86 and found one of my ram modules had about 6 errors on it thru one pass. Removed and tried playing games with just one. Still froze up, only it took about 20 minutes.
-Ran Clamwin, spybot search and destroy, adaware, CCleaner, RegCleaner, and have defraged

Now before I take my 520 watt aspire power supply out of my other system and try it on my new one, is there anything else I can do? As i want to try to avoid taking out the other power supply. The enermax says its SLI certifyed so it should be more the cabable of handling the load of my current setup?

PS. On a side note, when I took the bad ram module out and booted the OS, its now asking me to reactivate windows because there was a "considerable change to the hardware" or something to that nature, and when I go to reactiveate its telling me that i've used all my uses up, when this system is the only one i've used the key on, and its a legal copy I bought thru my school.
i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.0 ASrock X58 Extreme Gigabyte 5870 Mushkin DDR3 1600 #998691 6-7-6-18-74-1T 
Hard DriveOSPowerCase
RAID0 x2 SAMSUNG Spinpoint F3 HD502HJ 500GB Windows 7 Antec TruePower New TP-750 750W Antec Twelve Hundred 
  hide details  
Reply
i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.0 ASrock X58 Extreme Gigabyte 5870 Mushkin DDR3 1600 #998691 6-7-6-18-74-1T 
Hard DriveOSPowerCase
RAID0 x2 SAMSUNG Spinpoint F3 HD502HJ 500GB Windows 7 Antec TruePower New TP-750 750W Antec Twelve Hundred 
  hide details  
Reply
post #2 of 27
Quote:
Originally Posted by dasnicholas
Recently built my new system. Sometimes, not always, when I play games (BF2 and SWBF 2) the game freezes withen 10 minutes of playing and i have to power down, as its completly locked up. It's just so random, but it needs to be fixed as I play BF2 competitively and its locked up on me a few times during matches.

Things I have tried:
-Used Driver Cleaner Pro to uninstall video, sound, and motherboard drivers, reinstalled all with fresh downloaded ones.
-Used Memtest86 and found one of my ram modules had about 6 errors on it thru one pass. Removed and tried playing games with just one. Still froze up, only it took about 20 minutes.
-Ran Clamwin, spybot search and destroy, adaware, CCleaner, RegCleaner, and have defraged

Now before I take my 520 watt aspire power supply out of my other system and try it on my new one, is there anything else I can do? As i want to try to avoid taking out the other power supply. The enermax says its SLI certifyed so it should be more the cabable of handling the load of my current setup?

PS. On a side note, when I took the bad ram module out and booted the OS, its now asking me to reactivate windows because there was a "considerable change to the hardware" or something to that nature, and when I go to reactiveate its telling me that i've used all my uses up, when this system is the only one i've used the key on, and its a legal copy I bought thru my school.

Check your rail voltages and see if they're stable. They shouldn't vary too much.

[Edit] I didn't see that you were using a 400w on your current system. I doubt that can support a Dual Core CPU, SLI or not. Try your Aspire, it should help.


Also, call Windows and tell them what happened, and they should fix it right up for you.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 Kentsfield DFI DK P35-T2RS eVGA 9800GTX 512MB G.SKILL DDR2-800 4x2GB 
Hard DriveOptical DriveMonitorKeyboard
160GB WD SATA2 Pioneer DVD-ROM Acer 22 in. Saitek Eclipse II 
PowerCaseMouse
PC Power & Cooling 750W Antec P182 Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 Kentsfield DFI DK P35-T2RS eVGA 9800GTX 512MB G.SKILL DDR2-800 4x2GB 
Hard DriveOptical DriveMonitorKeyboard
160GB WD SATA2 Pioneer DVD-ROM Acer 22 in. Saitek Eclipse II 
PowerCaseMouse
PC Power & Cooling 750W Antec P182 Logitech MX518 
  hide details  
Reply
post #3 of 27
Thread Starter 
Quote:
Originally Posted by amped
Check your rail voltages and see if they're stable. They shouldn't vary too much.

[Edit] I didn't see that you were using a 400w on your current system. I doubt that can support a Dual Core CPU, SLI or not. Try your Aspire, it should help.


Also, call Windows and tell them what happened, and they should fix it right up for you.
Rails according to PC probe are:
Vcore: 1.36
+3.3: 3.34 to 3.36 in the 2 minutes i was watching them.
+5.0: 5.05
+12.0: 11.97
Is there a program that takes averages of the voltages? I know Motherboard Moniter did, but it doesn't support my MB.


I tried doing the "activate by phone" option and called those #'s, but they were both disconnected. I tried looking on microsofts website for about an hour and all I could find was the Help Line they have for like 35$ per request.

This is the powersupply
http://www.newegg.com/Product/Produc...82E16817194002
i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.0 ASrock X58 Extreme Gigabyte 5870 Mushkin DDR3 1600 #998691 6-7-6-18-74-1T 
Hard DriveOSPowerCase
RAID0 x2 SAMSUNG Spinpoint F3 HD502HJ 500GB Windows 7 Antec TruePower New TP-750 750W Antec Twelve Hundred 
  hide details  
Reply
i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.0 ASrock X58 Extreme Gigabyte 5870 Mushkin DDR3 1600 #998691 6-7-6-18-74-1T 
Hard DriveOSPowerCase
RAID0 x2 SAMSUNG Spinpoint F3 HD502HJ 500GB Windows 7 Antec TruePower New TP-750 750W Antec Twelve Hundred 
  hide details  
Reply
post #4 of 27
Quote:
Originally Posted by dasnicholas
Is there a program that takes averages of the voltages?
Speedfan has a "mean" feature, which is the average. It gives you the average for voltages, temps, and fan speeds..
As far as your game lockups, I would increase the vcore very slightly.
I have noticed on my system that I will have the vcore stable enough for prime95, but games it locks up.
The problem was when running prime, the case isn't heated up by the video card. But running games, the video card heated my case up an extra couple degrees, which in turn made my CPU hotter than what prime did.
Hopefully this will help you out, it does make sense..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
post #5 of 27
Thread Starter 
Quote:
Originally Posted by tytlyf
As far as your game lockups, I would increase the vcore very slightly.
]
Vcore default is 1.36, what would you recommend raising it to? My options are as follows:
1.3625
1.375
1.3875
1.400
1.4145
and so on...
also, in raising the vcore, do i need to change any other settings? I'm a noob when it comes to overclocking, haven't researched much into it yet.

Also, i had to google prime95 as I have never heard of it. Its some kind of "torture" test for your system?
i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.0 ASrock X58 Extreme Gigabyte 5870 Mushkin DDR3 1600 #998691 6-7-6-18-74-1T 
Hard DriveOSPowerCase
RAID0 x2 SAMSUNG Spinpoint F3 HD502HJ 500GB Windows 7 Antec TruePower New TP-750 750W Antec Twelve Hundred 
  hide details  
Reply
i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.0 ASrock X58 Extreme Gigabyte 5870 Mushkin DDR3 1600 #998691 6-7-6-18-74-1T 
Hard DriveOSPowerCase
RAID0 x2 SAMSUNG Spinpoint F3 HD502HJ 500GB Windows 7 Antec TruePower New TP-750 750W Antec Twelve Hundred 
  hide details  
Reply
post #6 of 27
yea, prime95 is a Stability program that tortures your system, generates alot of heat. But I have come to figure out that when your case temp raises from your graphics card, it really heats up the CPU at the same time..
So it sounds your CPU isn't overclocked at all? Then I wouldn't touch the voltages, there's no reason it shouldn't be working at all. But if you want to try, increase it to the 1.3625 or even 1.4 to see if the problem get's fixed.
I thought that your system was overclocked. Give those voltages a try, and if it still locks up, it's something else.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
post #7 of 27
Quote:
Originally Posted by dasnicholas
Vcore default is 1.36, what would you recommend raising it to? My options are as follows:
1.3625
1.375
1.3875
1.400
1.4145
and so on...
also, in raising the vcore, do i need to change any other settings? I'm a noob when it comes to overclocking, haven't researched much into it yet.

Also, i had to google prime95 as I have never heard of it. Its some kind of "torture" test for your system?
Yes, Prime95 is a mathematical model used for finding Ersienne's Prime, but is also a great cpu stresser. I wouldn't mess with your voltages for stock speeds. Your cpu is guaranteed by the manufacturer to run default voltage. If it won't, I'd send it back and get a better chip. With that said, I don't think it's possible to say that your cpu is even to blame yet. It doesn't take long to swap psus out, that's what I'd do first. The most common 2 causes of random lockups and crashes are overheating and psu. I'd say the 3rd most common cause is incorrect ram settings.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
post #8 of 27
Thread Starter 
No overclock. Idle CPU 26C Case 28C Load CPU 31-33C Case 30C
i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.0 ASrock X58 Extreme Gigabyte 5870 Mushkin DDR3 1600 #998691 6-7-6-18-74-1T 
Hard DriveOSPowerCase
RAID0 x2 SAMSUNG Spinpoint F3 HD502HJ 500GB Windows 7 Antec TruePower New TP-750 750W Antec Twelve Hundred 
  hide details  
Reply
i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.0 ASrock X58 Extreme Gigabyte 5870 Mushkin DDR3 1600 #998691 6-7-6-18-74-1T 
Hard DriveOSPowerCase
RAID0 x2 SAMSUNG Spinpoint F3 HD502HJ 500GB Windows 7 Antec TruePower New TP-750 750W Antec Twelve Hundred 
  hide details  
Reply
post #9 of 27
Quote:
Originally Posted by dasnicholas
No overclock. Idle CPU 26C Case 28C Load CPU 31-33C Case 30C
What about video card?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
post #10 of 27
Thread Starter 


which temp is which...and why is there 2 that are 126C ???
nothing is currently overclocked
i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.0 ASrock X58 Extreme Gigabyte 5870 Mushkin DDR3 1600 #998691 6-7-6-18-74-1T 
Hard DriveOSPowerCase
RAID0 x2 SAMSUNG Spinpoint F3 HD502HJ 500GB Windows 7 Antec TruePower New TP-750 750W Antec Twelve Hundred 
  hide details  
Reply
i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.0 ASrock X58 Extreme Gigabyte 5870 Mushkin DDR3 1600 #998691 6-7-6-18-74-1T 
Hard DriveOSPowerCase
RAID0 x2 SAMSUNG Spinpoint F3 HD502HJ 500GB Windows 7 Antec TruePower New TP-750 750W Antec Twelve Hundred 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Games crashing on new system...help