Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Using your Kingston 40GB SSD with Intel SSD Toolbox
New Posts  All Forums:Forum Nav:

Using your Kingston 40GB SSD with Intel SSD Toolbox - Page 3

post #21 of 120
hey guys, sorry i did not post back earlier with a solution. like someone above has said, remove the nvidia drivers, this fixed it for me. thanks again!
post #22 of 120
Quote:
Originally Posted by Telnet View Post
Thank you man, it really helped . I had installed driver from AMD/ATI, instead of Microsoft one.
Since I reinstalled driver to "Standard Dual Channel PCI IDE Controller" its working .
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X2 250 Gigabyte GA-MA785GT-UD3H NVIDIA GeForce GTS250 Kingston 4GB HyperX (kit 2x2GB) 1600MHz DDR3 
Hard DriveOptical DriveOSMonitor
Kingston 40GB SSDNow, Samsung SpinPoint F1 1TB Lite-On LH-20A1S Black, SATA Windows 7, 64bit HP LP2475W, HP L1955 
KeyboardPowerCaseMouse
Genius KB-21e Seasonic S12II-430, 430W CoolerMaster Elite 331, Black A4-Tech X6-80D, Glaser 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X2 250 Gigabyte GA-MA785GT-UD3H NVIDIA GeForce GTS250 Kingston 4GB HyperX (kit 2x2GB) 1600MHz DDR3 
Hard DriveOptical DriveOSMonitor
Kingston 40GB SSDNow, Samsung SpinPoint F1 1TB Lite-On LH-20A1S Black, SATA Windows 7, 64bit HP LP2475W, HP L1955 
KeyboardPowerCaseMouse
Genius KB-21e Seasonic S12II-430, 430W CoolerMaster Elite 331, Black A4-Tech X6-80D, Glaser 
  hide details  
Reply
post #23 of 120
Thread Starter 
Awesome glad to see you got it working !
post #24 of 120
Quote:
Originally Posted by Telnet View Post
Some people having this problem, especially nVidia people, have been successful in fixing this by using the default Microsoft drivers.

See http://communities.intel.com/thread/9497
I loaded the ata driver just as outlined at the link above i.e. I had to load the nForce driver then update back to the windows driver. The SSD Toolbox finally
read my drive however, I can only use the "View Drive Information" and "Check
SMART Attributes" features. The "Intel SSDs Only" buttons are disabled.

I rechecked the drive via Crystal Drive Info and by using the dos fsutil command both again indicate that Trim is enabled.

Could it be that Windows 7 is not recognizing the drive as SSD?

Rockford
post #25 of 120
Thread Starter 
I would uninstall your Intel SSD tools and reinstall it and use the .EXE I have attached to this thread. See if that works.
post #26 of 120
Thanks Enterprise. I will try that and post the results.

That worked...

Now I have Trim

Thanks Again!!!
Edited by Rockford - 3/7/10 at 1:19pm
post #27 of 120
Thread Starter 
Quote:
Originally Posted by Rockford View Post
Thanks Enterprise. I will try that and post the results.

That worked...

Now I have Trim

Thanks Again!!!
Wahey glad it worked mate
post #28 of 120
I registered here just to say thank u verry much to Enterprise and Telnet for guides and files, i managed to get it working.
A small question: now that version 1.3 from SSD toolbox is out can Telnet take a look over and see if it can be modified to support Kingston SSD`s ? I tryed to look over it but did not find the correct hex address. Thank u again
Little Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 860 Gigabyte GA-P55A-UD4 Gigabyte GTX 460 OC 1 GB 8 GB Corsair DDR3 1333 CL9 
Hard DriveHard DriveOptical DriveOS
SSD Samsung 840 Evo WD1002FAEX Samsung SH-S223Q Windows 8.1 Pro x64 
MonitorKeyboardPowerCase
Samsung T240 Logitech G15v2 / Logitech G13 Corsair CMPSU-650HX Modular Antec P182 
MouseMouse Pad
Logitech G500S Logitech G240 CLOTH GAMING MOUSE PAD 
  hide details  
Reply
Little Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 860 Gigabyte GA-P55A-UD4 Gigabyte GTX 460 OC 1 GB 8 GB Corsair DDR3 1333 CL9 
Hard DriveHard DriveOptical DriveOS
SSD Samsung 840 Evo WD1002FAEX Samsung SH-S223Q Windows 8.1 Pro x64 
MonitorKeyboardPowerCase
Samsung T240 Logitech G15v2 / Logitech G13 Corsair CMPSU-650HX Modular Antec P182 
MouseMouse Pad
Logitech G500S Logitech G240 CLOTH GAMING MOUSE PAD 
  hide details  
Reply
post #29 of 120
Thread Starter 
I will take a little look when I can. It could be a fact that they have since changed things in the Exe to not allow the use of the software on non Intel drives. It would not surprise me....Not after both of my threads have been seen haha.
post #30 of 120
One question though - if i do the mod will my Intel X25M have any issues with toolbox??

EDIT ... It looks like no issues - should have tested before I asked I suppose. I had to revert back to toolbox version 1.2 though- as Silviu pointed out, the changes to 1.3 give different addresses than 1.2

Thanks Intel -

I'm grateful that 1.2 is still available here as it appears that Intel has removed it from their site - at least I couldn't find it. .... Thanks Intel
Edited by sequoia464 - 4/1/10 at 11:33pm
System
(14 items)
 
  
CPUMotherboardGraphicsRAM
8320 ASUS Sabertooth 990FX GTS 450 G.Skill 1600 ECO 1.35V 4x4 GB 
Hard DriveOptical DriveCoolingMonitor
SSD's - 2 Crucial M4's - 2 Plextor M3S's - 2 Ki... Samsung Corsair H60 Dell U2711, Dell 2407 
Power
Seasonic 
  hide details  
Reply
System
(14 items)
 
  
CPUMotherboardGraphicsRAM
8320 ASUS Sabertooth 990FX GTS 450 G.Skill 1600 ECO 1.35V 4x4 GB 
Hard DriveOptical DriveCoolingMonitor
SSD's - 2 Crucial M4's - 2 Plextor M3S's - 2 Ki... Samsung Corsair H60 Dell U2711, Dell 2407 
Power
Seasonic 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Using your Kingston 40GB SSD with Intel SSD Toolbox