Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Using your Kingston 40GB SSD with Intel SSD Toolbox
New Posts  All Forums:Forum Nav:

Using your Kingston 40GB SSD with Intel SSD Toolbox - Page 7

post #61 of 120
Thread Starter 
Well that was a given, I should learn how to do these things lol.
post #62 of 120
Suddenly I'm unable to even open the SSD Toolbox on Win7, version 2.01 of the program. The message I receive is:

The application was unable to start correctly (0xc0000005). Click OK to close the application.

This related to any sort of update perhaps? I have no idea why the Toolbox won't open now. I tried an uninstall/reinstall + Telnet's tweak with no success. Any thoughts here?
post #63 of 120
Quote:
Originally Posted by droc View Post
Suddenly I'm unable to even open the SSD Toolbox on Win7, version 2.01 of the program. The message I receive is:

The application was unable to start correctly (0xc0000005). Click OK to close the application.

This related to any sort of update perhaps? I have no idea why the Toolbox won't open now. I tried an uninstall/reinstall + Telnet's tweak with no success. Any thoughts here?
Just to update, this turned out to be an avast issue. 5.1.864 build causing some sort of issue. Had to move forward to the latest beta build to get past the hanging app problem (.net perhaps?)
post #64 of 120
Thread Starter 
Thanks for the update. I always hear of Avast causing complications lol...
post #65 of 120
Quote:
Originally Posted by Telnet View Post
For 2.01 change byte 191399 ($2eba7) from 16h to 17h.
I "overwrite strings" hexadecimal $2EBA7 from 16 to hex string 17. Saved it and exited, rebooted for good measure and then Intel SSD Optimzer says it doesn't support my drive.

This is a new Windows 7 64bit ultimate installation.

I previously was able to use in a Windows 7 32bit installation, but having issues on this 64-bit installation.

Any help would be appreciated.
Thanks!
post #66 of 120
hi all great guide
Can anyone mirror V2.01 or V2.00 of the Intel SSD toolkit please as 2.02 has changed yet again
post #67 of 120
Here you go, here's 2.0.1, I couldn't get it to work with my drive even after flipping the bit. But I know it works as I had it working on another system with the same drive.

http://www.megaupload.com/?d=3TN3SO0G
post #68 of 120
Thanks will give it a go, might be that we need v2.0
post #69 of 120
Thread Starter 
Quote:
Originally Posted by myktek View Post
Here you go, here's 2.0.1, I couldn't get it to work with my drive even after flipping the bit. But I know it works as I had it working on another system with the same drive.

http://www.megaupload.com/?d=3TN3SO0G
Good job
post #70 of 120
working TYVM

just a quick note since you seem to not have got it to run;

1) Did you run as admin ?
2) when you opened the hex editor and loaded the toolbox exe, did you find the offset value as 16 ?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Using your Kingston 40GB SSD with Intel SSD Toolbox