Overclock.net › Forums › Graphics Cards › Graphics Cards - General › DirecX/OpenGL apps crashing
New Posts  All Forums:Forum Nav:

DirecX/OpenGL apps crashing

post #1 of 7
Thread Starter 
And here we are again...

Now I am running SLi with 2 6800Gt's and all OpenGL and DIrectX games crash... catastrophically. Cannot play HL2, CS:S, BF2, even simpler games like Matrix Online and COD crash.

I am monitoring temps on both cards on a separate display and temps don't change much, no more than 8C. And this is in a clean Windows install (after new mobo and cpu).

I'm running 81.85 video drivers and 6.11 platform drivers. Will upgrade the video drivers and try it again.

In the meantime, if you guys have any idea what the heck is happening, please chime in. Getting tired of playing solitare.
Back on Intel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 DFI Lan Party P35 UT TR2 8800GTS 320Mb 4x1Gb Corsair Dominator DDR2 
Hard DriveOptical DriveOSMonitor
70Gb Raptor + 200Gb Raid 0+1 LiteOn DVD-ROM Vista Home Premium 64 Gateway FPD2275W 
KeyboardPowerCaseMouse
MS Internet Keyboard USB P&PC Turbo Cool 1kW Tt Kandalf MS Marblemouse 
  hide details  
Reply
Back on Intel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 DFI Lan Party P35 UT TR2 8800GTS 320Mb 4x1Gb Corsair Dominator DDR2 
Hard DriveOptical DriveOSMonitor
70Gb Raptor + 200Gb Raid 0+1 LiteOn DVD-ROM Vista Home Premium 64 Gateway FPD2275W 
KeyboardPowerCaseMouse
MS Internet Keyboard USB P&PC Turbo Cool 1kW Tt Kandalf MS Marblemouse 
  hide details  
Reply
post #2 of 7
Quote:
Originally Posted by slow'puter
And here we are again...

Now I am running SLi with 2 6800Gt's and all OpenGL and DIrectX games crash... catastrophically. Cannot play HL2, CS:S, BF2, even simpler games like Matrix Online and COD crash.

I am monitoring temps on both cards on a separate display and temps don't change much, no more than 8C. And this is in a clean Windows install (after new mobo and cpu).

I'm running 81.82 video drivers and 6.11 platform drivers. Will upgrade the video drivers and try it again.

In the meantime, if you guys have any idea what the heck is happening, please chime in. Getting tired of playing solitare.
At this point it's a guessing game, so let me toss out 2 possibilities. Do you perhaps have your pagefile disabled? Also, have you monitored your voltages while playing to see if they drop dramatically? Running SLI requires mad juice from a psu, so it's something I'd try to rule out if possible.
Edit: Hmm, I see that you have the Seasonic so the chances are slim that it's faulty, but it's still worth checking into. Even God had imperfections =)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
post #3 of 7
Oh oh! Hey, double check to make sure that both cards are running at identical clock speeds or that might 'cause problems.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
post #4 of 7
Thread Starter 
I had to accelerate one of the cards to match the stock speed of the other (370/1000 on the BFG, 350/1000 on the XFX).

Now that the clock speeds are the same, I have upgraded to the latest WHQL driver. I have already noticed that Firefox looks better than before. Will play a few games and will report back.

As for voltages, they don't come down less than the rated nominal number.

EDIT: Keeps on crashing. Now games don't even start. Should I enable PCIe Spread Spectrum? Change the PCIe frequency?
Back on Intel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 DFI Lan Party P35 UT TR2 8800GTS 320Mb 4x1Gb Corsair Dominator DDR2 
Hard DriveOptical DriveOSMonitor
70Gb Raptor + 200Gb Raid 0+1 LiteOn DVD-ROM Vista Home Premium 64 Gateway FPD2275W 
KeyboardPowerCaseMouse
MS Internet Keyboard USB P&PC Turbo Cool 1kW Tt Kandalf MS Marblemouse 
  hide details  
Reply
Back on Intel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 DFI Lan Party P35 UT TR2 8800GTS 320Mb 4x1Gb Corsair Dominator DDR2 
Hard DriveOptical DriveOSMonitor
70Gb Raptor + 200Gb Raid 0+1 LiteOn DVD-ROM Vista Home Premium 64 Gateway FPD2275W 
KeyboardPowerCaseMouse
MS Internet Keyboard USB P&PC Turbo Cool 1kW Tt Kandalf MS Marblemouse 
  hide details  
Reply
post #5 of 7
dont you need two completly IDENTICAL cards for sli?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3200+ Venice E3 s939 MSI K8N Neo2 Platinum X850XTPE AGP Geil 2gb ddr400 2.5-3-3-8 
Hard DriveOSMonitorKeyboard
WD Caviar 300gb WinXP Acer LCD 17" Creative thing 
PowerCaseMouse
Hiper Type-R 580W Blue Aopen H600B crap Logitech thing 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3200+ Venice E3 s939 MSI K8N Neo2 Platinum X850XTPE AGP Geil 2gb ddr400 2.5-3-3-8 
Hard DriveOSMonitorKeyboard
WD Caviar 300gb WinXP Acer LCD 17" Creative thing 
PowerCaseMouse
Hiper Type-R 580W Blue Aopen H600B crap Logitech thing 
  hide details  
Reply
post #6 of 7
Quote:
Originally Posted by timmay7
dont you need two completly IDENTICAL cards for sli?
Not if you're using the latest drivers, they made a few tweaks that relaxed the need for that.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
post #7 of 7
Thread Starter 
Quote:
Originally Posted by sccr64472
Not if you're using the latest drivers, they made a few tweaks that relaxed the need for that.
Exactly
Back on Intel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 DFI Lan Party P35 UT TR2 8800GTS 320Mb 4x1Gb Corsair Dominator DDR2 
Hard DriveOptical DriveOSMonitor
70Gb Raptor + 200Gb Raid 0+1 LiteOn DVD-ROM Vista Home Premium 64 Gateway FPD2275W 
KeyboardPowerCaseMouse
MS Internet Keyboard USB P&PC Turbo Cool 1kW Tt Kandalf MS Marblemouse 
  hide details  
Reply
Back on Intel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 DFI Lan Party P35 UT TR2 8800GTS 320Mb 4x1Gb Corsair Dominator DDR2 
Hard DriveOptical DriveOSMonitor
70Gb Raptor + 200Gb Raid 0+1 LiteOn DVD-ROM Vista Home Premium 64 Gateway FPD2275W 
KeyboardPowerCaseMouse
MS Internet Keyboard USB P&PC Turbo Cool 1kW Tt Kandalf MS Marblemouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › DirecX/OpenGL apps crashing