Overclock.net › Forums › AMD › AMD Motherboards › HELP problem
New Posts  All Forums:Forum Nav:

HELP problem

post #1 of 7
Thread Starter 
Hello guys i need your help

when i turn on my computer, the motherboard speaker would give me a continuous BEEP, BEEP (two tone, like an old fashioned ambulance siren) and the computer wouldnt boot while the screen is still blank

i have a asus a7n266 motherboard i have everything unpluged (hdd, cddrive, fdd)
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD64 Venice 3200 Asus A8N-SLI Window x64 Samsung LCD 
KeyboardPowerCaseMouse
Logitech OCZ ModStream Cool Master Logitech mx310 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD64 Venice 3200 Asus A8N-SLI Window x64 Samsung LCD 
KeyboardPowerCaseMouse
Logitech OCZ ModStream Cool Master Logitech mx310 
  hide details  
Reply
post #2 of 7
Check the power cables to your graphics card
Atomic Mushroom 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 @4.4 Asus P6T DELUXE Toxic 5870 12 GB CORSAIR XMS3 DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
2x 64gb Crucial C300 + 4 x Samsung F3 1TB LG Blu-Ray + HD Burner WINDOWS 7 X64 ASUS 24" MK241H HDMI + 42"plasma 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Silverstone TJ 07 G9 + Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
Atomic Mushroom 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 @4.4 Asus P6T DELUXE Toxic 5870 12 GB CORSAIR XMS3 DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
2x 64gb Crucial C300 + 4 x Samsung F3 1TB LG Blu-Ray + HD Burner WINDOWS 7 X64 ASUS 24" MK241H HDMI + 42"plasma 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Silverstone TJ 07 G9 + Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #3 of 7
Thread Starter 
Quote:
Originally Posted by markuk3
Check the power cables to your graphics card
this has a onboard video card

(this is a different rig from my specs below)
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD64 Venice 3200 Asus A8N-SLI Window x64 Samsung LCD 
KeyboardPowerCaseMouse
Logitech OCZ ModStream Cool Master Logitech mx310 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD64 Venice 3200 Asus A8N-SLI Window x64 Samsung LCD 
KeyboardPowerCaseMouse
Logitech OCZ ModStream Cool Master Logitech mx310 
  hide details  
Reply
post #4 of 7
Check your ram!!!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
post #5 of 7
Thread Starter 
Quote:
Originally Posted by dpg
Check your ram!!!
nothing, i was reformatting the computer b4 this happen and when it ask me to restart my comp, thast when it started
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD64 Venice 3200 Asus A8N-SLI Window x64 Samsung LCD 
KeyboardPowerCaseMouse
Logitech OCZ ModStream Cool Master Logitech mx310 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD64 Venice 3200 Asus A8N-SLI Window x64 Samsung LCD 
KeyboardPowerCaseMouse
Logitech OCZ ModStream Cool Master Logitech mx310 
  hide details  
Reply
post #6 of 7
Try putting your ram in other slots?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
post #7 of 7
Thread Starter 
Quote:
Originally Posted by dpg
Try putting your ram in other slots?
yes, i also tried replacing the bios battery, now its giving me a long beep, beep beep beep
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD64 Venice 3200 Asus A8N-SLI Window x64 Samsung LCD 
KeyboardPowerCaseMouse
Logitech OCZ ModStream Cool Master Logitech mx310 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD64 Venice 3200 Asus A8N-SLI Window x64 Samsung LCD 
KeyboardPowerCaseMouse
Logitech OCZ ModStream Cool Master Logitech mx310 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › HELP problem