Overclock.net › Forums › Intel › Intel Motherboards › [Official] --The Asus P6X58D Premium & E Thread--
New Posts  All Forums:Forum Nav:

[Official] --The Asus P6X58D Premium & E Thread-- - Page 101

post #1001 of 6374
Quote:
Originally Posted by DOM. View Post
how do you setup RAID ??

i never done it and its pissing me off lmao


Edit: need help on loading the drivers, i can RAID them but cant load the drivers on W7 install
Which RAID are you wanting to do? What you need to do is go into BIOS and under the Main / Storage Configuration / SATA Configuration / you can choose RAID there. Then save settings and when your system starts booting after POST, it'll say press <CTRL> + <I> to go into the Intel Matrix Controller configuration screen, where you can define the type of RAID you want to do. Once you set it up in there and boot into Win7, the OS will recognize it as a single drive, in which you can go into Disk Manager(ment) and format it up. That's pretty much all there is to it. Hope that helps.

EDIT: Whoops, just saw your "EDIT" hehe. I think what you have to do is copy the RAID drivers to a USB drive. When installing Win7, it should give you the option to load drivers, in which case, you would point it to your USB drive and select your RAID drivers from there. Hope that helps.
Edited by xmisery - 3/6/10 at 9:35pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 w/ HT On [4.2ghz @ 1.28v] Asus P6X58D Premium [0904] [CrossFireX] - XFX HD5770 2GB [1010/1410 @ 1.237v] Corsair Dominator 12GB DDR3 [1600Mhz / 7-8-7-20] 
Hard DriveOptical DriveOSMonitor
Intel X25-M 80GB + Samsung F3 4x2TB [RAID-5] Plextor Blu-Ray [PX-B320SA] Windows 7 Professional [64-Bit] Dell 24" LCD [1080p] 
PowerCase
Corsair HX-Series [850w] Lian Li Lancool PC-K62 [DragonLord] 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 w/ HT On [4.2ghz @ 1.28v] Asus P6X58D Premium [0904] [CrossFireX] - XFX HD5770 2GB [1010/1410 @ 1.237v] Corsair Dominator 12GB DDR3 [1600Mhz / 7-8-7-20] 
Hard DriveOptical DriveOSMonitor
Intel X25-M 80GB + Samsung F3 4x2TB [RAID-5] Plextor Blu-Ray [PX-B320SA] Windows 7 Professional [64-Bit] Dell 24" LCD [1080p] 
PowerCase
Corsair HX-Series [850w] Lian Li Lancool PC-K62 [DragonLord] 
  hide details  
Reply
post #1002 of 6374
i done all that but its saying my disk is not bootable and wont install W7 im trying to do RAID 0 i done everything else but cant get it to install tryed to install the drivers but that didnt work also
My System
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K ASUS Maximus V Gene HD 7970 HD 7970 
RAMCoolingMonitorPower
Team Xtreem LV 16GB (2 x 8GB) H20 CROSSOVER 27Q LED-P 27" Enermax 1050W Revolution 85+ 
Case
Danger Den Torture Rack 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K ASUS Maximus V Gene HD 7970 HD 7970 
RAMCoolingMonitorPower
Team Xtreem LV 16GB (2 x 8GB) H20 CROSSOVER 27Q LED-P 27" Enermax 1050W Revolution 85+ 
Case
Danger Den Torture Rack 
  hide details  
Reply
post #1003 of 6374
Hello there,
I am totally new here and the proud new owner of the system below in my sig. I have had a horrible time with BSOD at stock settings and have been trying to rectify the problem from some help on the Windows 7 Forums.

Anyway, this site is awesome and very useful. I just set my system to overclock to 3.61GHz per xmisery's settings (who I would also like to really thank!). So far I have been successful but who knows, by tomorrow all could go to hell.

I have two quick questions. When I boot up my machine and get past the first glimpse of the Asus screen it shows a black screen with something about the BIOS version on top and then it says 'Hard Disk Not Detected'. Anyone know what this means? I have a HDD connected obviously and it fully shows in the BIOS menu and when I enter Windows.

My second question is regarding my RAM. Right now I have the timings set to auto in BIOS cause I am a newb and have 0 idea what I'm really doing. It shows the timings as 8-9-9-24-74 in CPU-Z and in BIOS. Is this acceptable? Should I go ahead and try to adjust them? On the Corsair website it shows them having timings of 8-8-8-24.

Thanks for any help...
cheers,
Jim
post #1004 of 6374
Quote:
Originally Posted by buffalofloyd View Post
Hello there,
I am totally new here and the proud new owner of the system below in my sig. I have had a horrible time with BSOD at stock settings and have been trying to rectify the problem from some help on the Windows 7 Forums.

Anyway, this site is awesome and very useful. I just set my system to overclock to 3.61GHz per xmisery's settings (who I would also like to really thank!). So far I have been successful but who knows, by tomorrow all could go to hell.

I have two quick questions. When I boot up my machine and get past the first glimpse of the Asus screen it shows a black screen with something about the BIOS version on top and then it says 'Hard Disk Not Detected'. Anyone know what this means? I have a HDD connected obviously and it fully shows in the BIOS menu and when I enter Windows.

My second question is regarding my RAM. Right now I have the timings set to auto in BIOS cause I am a newb and have 0 idea what I'm really doing. It shows the timings as 8-9-9-24-74 in CPU-Z and in BIOS. Is this acceptable? Should I go ahead and try to adjust them? On the Corsair website it shows them having timings of 8-8-8-24.

Thanks for any help...
cheers,
Jim
Hey there and welcome to OCN and the P6X58D club!

To answer your first question, what you're describing is the Marvell Controller (For SATA3 6Gbps). If you dont have anything plugged into either of the 2 SATA3 ports, and don't want to see or wait for that screen, hop into BIOS and disable the Marvell Controller and whalaa!

And for your second question, I think I have the same ram as you, except I'm running 12GB. When I was tinkering with the timings, I was able to get my timings down to 7-8-7-20-1N and that seems stable for me. Give that a shot and see if it works out.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 w/ HT On [4.2ghz @ 1.28v] Asus P6X58D Premium [0904] [CrossFireX] - XFX HD5770 2GB [1010/1410 @ 1.237v] Corsair Dominator 12GB DDR3 [1600Mhz / 7-8-7-20] 
Hard DriveOptical DriveOSMonitor
Intel X25-M 80GB + Samsung F3 4x2TB [RAID-5] Plextor Blu-Ray [PX-B320SA] Windows 7 Professional [64-Bit] Dell 24" LCD [1080p] 
PowerCase
Corsair HX-Series [850w] Lian Li Lancool PC-K62 [DragonLord] 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 w/ HT On [4.2ghz @ 1.28v] Asus P6X58D Premium [0904] [CrossFireX] - XFX HD5770 2GB [1010/1410 @ 1.237v] Corsair Dominator 12GB DDR3 [1600Mhz / 7-8-7-20] 
Hard DriveOptical DriveOSMonitor
Intel X25-M 80GB + Samsung F3 4x2TB [RAID-5] Plextor Blu-Ray [PX-B320SA] Windows 7 Professional [64-Bit] Dell 24" LCD [1080p] 
PowerCase
Corsair HX-Series [850w] Lian Li Lancool PC-K62 [DragonLord] 
  hide details  
Reply
post #1005 of 6374
Hi guys,
I have a bizarre problem and pretty sure now it is bad RAM, but before RMA I thought I will ask you what do you think as I know there were others with similar problem.

But - first things first - here's promised rig's pic:
(I wish there was black noctua


Now the problem.
My RAM is OCZ Reaper 3x2GB 1866 CL8 (black PCB, Elpida chips). I was stable until yesterday @4.2, 1.288v load, 0.96v idle (Offset 0.03125), RAM 1.60v, 1603Mhz, CL9.
Last night I've started to push the RAM, first CL8, later CL7.
Few runs in Everest, Vantage made me happy and I've called it a day.

This morning I've reduced IOH/ICH to 1.25, QPI/DRAM to 1.23 and fired Prime95 Blend x8, after 10min blue screen.
After restart couldn't get to BIOS - it hanged on the logo and few restarts later system would not power on at all.
I've removed battery, restarted default and.... only 4GB RAM.
I've had such boot once before, but it was only once and after reboot 6GB, no problems.

So quick google to find out people with similar problems - some had bent pins, overtighten screws, shortings, BIOS - wasn't case for me.
Tried and tried and tried boot with various settings - no joy, 4GB.
Weirdly enough, Everest shows all 3 stick but only 4GB active.

So tried to boot with 1 stick at a time in first slot.
Eventually turned out system wouldn't boot with 1 particular stick, with 2 others, no problems.

So I'm pretty sure now it is bad RAM and plan to RMA on Monday and order something else - but before I do that - what are your thoughts guys?
    
CPUMotherboardGraphicsRAM
i7 980X @4.4Ghz 1.33v Asus Rampage III Black Edition 2x Palit GTX 580 3GB Corsair Dominator GT 3x4GB 
Hard DriveOptical DriveOSMonitor
C300 256GB; 2x2TB WD20EARS LG DVD+/-RW BD-ROM Windows 7 x64 Pro 3x Dell Alienware AW2310 120Hz 
KeyboardPowerCaseMouse
MS Sidewinder X6 Enermax Revolution 85+ 1250W Lian Li PC-A77B Custom Water Cooled SteelSeries Ikari 
Mouse Pad
CM Storm Tactics 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 980X @4.4Ghz 1.33v Asus Rampage III Black Edition 2x Palit GTX 580 3GB Corsair Dominator GT 3x4GB 
Hard DriveOptical DriveOSMonitor
C300 256GB; 2x2TB WD20EARS LG DVD+/-RW BD-ROM Windows 7 x64 Pro 3x Dell Alienware AW2310 120Hz 
KeyboardPowerCaseMouse
MS Sidewinder X6 Enermax Revolution 85+ 1250W Lian Li PC-A77B Custom Water Cooled SteelSeries Ikari 
Mouse Pad
CM Storm Tactics 
  hide details  
Reply
post #1006 of 6374
I think you just got unlucky with a spotty dimm. I'd RMA and get a new one.
Phrixus Rev2
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 ASUS P6X58D Premium MSI Cyclone GTX460 1GB SLi 6GB Kingston HyperX 
Hard DriveOptical DriveOSMonitor
WD Raptor 150 / WD 500 / WD 1TB x2 for Storage LITEON S-ATA Vista Ultimate x64 Gateway HD2200 x 2 
KeyboardPowerCaseMouse
Filco FKBN104MC/EB Corsair Professional Series AX850 Lancool PC-K62 Logitech G5 
  hide details  
Reply
Phrixus Rev2
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 ASUS P6X58D Premium MSI Cyclone GTX460 1GB SLi 6GB Kingston HyperX 
Hard DriveOptical DriveOSMonitor
WD Raptor 150 / WD 500 / WD 1TB x2 for Storage LITEON S-ATA Vista Ultimate x64 Gateway HD2200 x 2 
KeyboardPowerCaseMouse
Filco FKBN104MC/EB Corsair Professional Series AX850 Lancool PC-K62 Logitech G5 
  hide details  
Reply
post #1007 of 6374
Oh noo you killed it!!! LOL just joking
post #1008 of 6374
Quote:
Originally Posted by Pheros View Post
I think you just got unlucky with a spotty dimm. I'd RMA and get a new one.
Could it be that tighter settings cause the damage weak chip to fail?

Also since a few days whenever I try to install something I get error 1335 - corrupt cab file.
Tried all the solutions on web, even system restore, but no joy - only thing I did not try was a new RAM - so it would support fault RAM theory too.
I've tried few installs again with 4GB but no joy, same problem. This tells me
1) Software has been corrupted when copied on system with 2GB faulty memory stick
2) Other stick start to fail too.

To support (2) now I recall that when tried boot with single chip, only 1 stick gave successful boot each time, 1 stick would not boot few times and 1 was totally faulty.

So yeah, I'm even more keen now to RMA whole kit, get money back and buy Corsair.
I just hope this has totally nothing to do with a mobo...
    
CPUMotherboardGraphicsRAM
i7 980X @4.4Ghz 1.33v Asus Rampage III Black Edition 2x Palit GTX 580 3GB Corsair Dominator GT 3x4GB 
Hard DriveOptical DriveOSMonitor
C300 256GB; 2x2TB WD20EARS LG DVD+/-RW BD-ROM Windows 7 x64 Pro 3x Dell Alienware AW2310 120Hz 
KeyboardPowerCaseMouse
MS Sidewinder X6 Enermax Revolution 85+ 1250W Lian Li PC-A77B Custom Water Cooled SteelSeries Ikari 
Mouse Pad
CM Storm Tactics 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 980X @4.4Ghz 1.33v Asus Rampage III Black Edition 2x Palit GTX 580 3GB Corsair Dominator GT 3x4GB 
Hard DriveOptical DriveOSMonitor
C300 256GB; 2x2TB WD20EARS LG DVD+/-RW BD-ROM Windows 7 x64 Pro 3x Dell Alienware AW2310 120Hz 
KeyboardPowerCaseMouse
MS Sidewinder X6 Enermax Revolution 85+ 1250W Lian Li PC-A77B Custom Water Cooled SteelSeries Ikari 
Mouse Pad
CM Storm Tactics 
  hide details  
Reply
post #1009 of 6374
    
CPUMotherboardGraphicsRAM
i7 980X @4.4Ghz 1.33v Asus Rampage III Black Edition 2x Palit GTX 580 3GB Corsair Dominator GT 3x4GB 
Hard DriveOptical DriveOSMonitor
C300 256GB; 2x2TB WD20EARS LG DVD+/-RW BD-ROM Windows 7 x64 Pro 3x Dell Alienware AW2310 120Hz 
KeyboardPowerCaseMouse
MS Sidewinder X6 Enermax Revolution 85+ 1250W Lian Li PC-A77B Custom Water Cooled SteelSeries Ikari 
Mouse Pad
CM Storm Tactics 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 980X @4.4Ghz 1.33v Asus Rampage III Black Edition 2x Palit GTX 580 3GB Corsair Dominator GT 3x4GB 
Hard DriveOptical DriveOSMonitor
C300 256GB; 2x2TB WD20EARS LG DVD+/-RW BD-ROM Windows 7 x64 Pro 3x Dell Alienware AW2310 120Hz 
KeyboardPowerCaseMouse
MS Sidewinder X6 Enermax Revolution 85+ 1250W Lian Li PC-A77B Custom Water Cooled SteelSeries Ikari 
Mouse Pad
CM Storm Tactics 
  hide details  
Reply
post #1010 of 6374
Quote:
Originally Posted by luke997 View Post
I would go with the Dominator GT's (CL7) (Red/Black) kit. That will be your best option out of the list. If you didn't want to spend that much, I would then recommend the non-GT Dominator's (CL8) (Blue/Black). I have this kit, and was able to lower the timings down to 7-8-7-20-1T and it seems pretty stable. But the GT's can get pushed further, but a little more expensive.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 w/ HT On [4.2ghz @ 1.28v] Asus P6X58D Premium [0904] [CrossFireX] - XFX HD5770 2GB [1010/1410 @ 1.237v] Corsair Dominator 12GB DDR3 [1600Mhz / 7-8-7-20] 
Hard DriveOptical DriveOSMonitor
Intel X25-M 80GB + Samsung F3 4x2TB [RAID-5] Plextor Blu-Ray [PX-B320SA] Windows 7 Professional [64-Bit] Dell 24" LCD [1080p] 
PowerCase
Corsair HX-Series [850w] Lian Li Lancool PC-K62 [DragonLord] 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 w/ HT On [4.2ghz @ 1.28v] Asus P6X58D Premium [0904] [CrossFireX] - XFX HD5770 2GB [1010/1410 @ 1.237v] Corsair Dominator 12GB DDR3 [1600Mhz / 7-8-7-20] 
Hard DriveOptical DriveOSMonitor
Intel X25-M 80GB + Samsung F3 4x2TB [RAID-5] Plextor Blu-Ray [PX-B320SA] Windows 7 Professional [64-Bit] Dell 24" LCD [1080p] 
PowerCase
Corsair HX-Series [850w] Lian Li Lancool PC-K62 [DragonLord] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] --The Asus P6X58D Premium & E Thread--