Overclock.net › Forums › Intel › Intel Motherboards › [Official] --The Asus P6X58D Premium & E Thread--
New Posts  All Forums:Forum Nav:

[Official] --The Asus P6X58D Premium & E Thread-- - Page 175

post #1741 of 6378
@ daskog

CPU TM Function........................[Enabled]
Execute Disable Bit....................[Enabled]

change to [Disabled]

DRAM Bus Voltage.......................[1.64]

Change to [1.65]

plus xmisery did mention this at the bottom of his posts:

If these settings aren't stable for you, they should at least get you a good baseline to go by. You may need to slightly increase your "CPU Voltage" and/or "QPI/DRAM Core Voltage" one bump at a time from this point to get something stable for your specific chip.

So your QPI/DRAM Core Voltage..................[1.21875]

may need to be bumped upto I'd say [1.25].

IF none of that works, then I'd try upping the CPU Voltage from your 1.31v to 1.32v. No more than 1.35v. Even a slightly lower voltage may work too like 1.28v.

Have a play

EDIT: Ah ok good show!
Edited by jameschisholm - 4/19/10 at 3:49pm
post #1742 of 6378
Quote:
Originally Posted by jameschisholm View Post
@ daskog

CPU TM Function........................[Enabled]
Execute Disable Bit....................[Enabled]

change to [Disabled]

DRAM Bus Voltage.......................[1.64]

Change to [1.65]

plus xmisery did mention this at the bottom of his posts:

If these settings aren't stable for you, they should at least get you a good baseline to go by. You may need to slightly increase your "CPU Voltage" and/or "QPI/DRAM Core Voltage" one bump at a time from this point to get something stable for your specific chip.

So your QPI/DRAM Core Voltage..................[1.21875]

may need to be bumped upto I'd say [1.25].

IF none of that works, then I'd try upping the CPU Voltage from your 1.31v to 1.32v. No more than 1.35v. Even a slightly lower voltage may work too like 1.28v.

Have a play
Will try this and report back.

i read xmisery's note at the bottom so i am aware of the different system different results and so on.
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 P6X58D PREMIUM NVIDIA GeForce 8800GT Corsair XMS3 DDR3 1600MHz 6GB - CL9-9-9-24 
Hard DriveOptical DriveOSMonitor
1 Intel SSD 80GB v.2 - (2) WD 250gb - (1) Raptor SAMSUNG SH-S223F Windows 7 Ultimate x64 DELL 2005 FPW 
KeyboardPowerCaseMouse
Microsoft something Mist 650W Cooler master centurion Logitech - Performance MX 
Mouse Pad
Golden Gaming Big size 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 P6X58D PREMIUM NVIDIA GeForce 8800GT Corsair XMS3 DDR3 1600MHz 6GB - CL9-9-9-24 
Hard DriveOptical DriveOSMonitor
1 Intel SSD 80GB v.2 - (2) WD 250gb - (1) Raptor SAMSUNG SH-S223F Windows 7 Ultimate x64 DELL 2005 FPW 
KeyboardPowerCaseMouse
Microsoft something Mist 650W Cooler master centurion Logitech - Performance MX 
Mouse Pad
Golden Gaming Big size 
  hide details  
Reply
post #1743 of 6378
Quote:
Originally Posted by daskog View Post
I can't get anything stable when i run Prime95 it freezes or crashes within seconds or minutes! I i am in a hurry because i got this system for graphics work & web design mainly! could it be my ram?

I have a Corsair H50 (push/pull) and everytime i try some form of stress test or 3d rendering my system freezes and or hangs and goes into restart or bluescreen.

My system does the same on stock speed to with Prime95!!!

Is it my Memory that is no good?

I used many different OC setups that where posted trough this P6X58D thread.

Tnx in advance for any help.
Everything in your BIOS was set to default when running Prime95 at stock speeds? Is the full amount of RAM you have installed showing in BIOS and in Windows?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0GHz 1.25v Asus P6X58D Premium XFX 5870 Corsair TR3X6G1600C8D 6GB 
Hard DriveOptical DriveOSMonitor
O/S-Intel X25-M 80GB/ Storage-Samsung F3 500GB LITE-ON iHAS424-98 Windows 7 Professional 64 Acer X223W 
PowerCaseMouse
Corsair HX850 HAF 932 MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0GHz 1.25v Asus P6X58D Premium XFX 5870 Corsair TR3X6G1600C8D 6GB 
Hard DriveOptical DriveOSMonitor
O/S-Intel X25-M 80GB/ Storage-Samsung F3 500GB LITE-ON iHAS424-98 Windows 7 Professional 64 Acer X223W 
PowerCaseMouse
Corsair HX850 HAF 932 MX518 
  hide details  
Reply
post #1744 of 6378
My settings at 4.2 w/HT -
CPU Voltage - 1.36250
QPI/DRAM Core Voltage - 1.28750
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0GHz 1.25v Asus P6X58D Premium XFX 5870 Corsair TR3X6G1600C8D 6GB 
Hard DriveOptical DriveOSMonitor
O/S-Intel X25-M 80GB/ Storage-Samsung F3 500GB LITE-ON iHAS424-98 Windows 7 Professional 64 Acer X223W 
PowerCaseMouse
Corsair HX850 HAF 932 MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0GHz 1.25v Asus P6X58D Premium XFX 5870 Corsair TR3X6G1600C8D 6GB 
Hard DriveOptical DriveOSMonitor
O/S-Intel X25-M 80GB/ Storage-Samsung F3 500GB LITE-ON iHAS424-98 Windows 7 Professional 64 Acer X223W 
PowerCaseMouse
Corsair HX850 HAF 932 MX518 
  hide details  
Reply
post #1745 of 6378
Quote:
Originally Posted by Myrlin View Post
Everything in your BIOS was set to default when running Prime95 at stock speeds? Is the full amount of RAM you have installed showing in BIOS and in Windows?
Yes, in system profiles is says 6GB
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 P6X58D PREMIUM NVIDIA GeForce 8800GT Corsair XMS3 DDR3 1600MHz 6GB - CL9-9-9-24 
Hard DriveOptical DriveOSMonitor
1 Intel SSD 80GB v.2 - (2) WD 250gb - (1) Raptor SAMSUNG SH-S223F Windows 7 Ultimate x64 DELL 2005 FPW 
KeyboardPowerCaseMouse
Microsoft something Mist 650W Cooler master centurion Logitech - Performance MX 
Mouse Pad
Golden Gaming Big size 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 P6X58D PREMIUM NVIDIA GeForce 8800GT Corsair XMS3 DDR3 1600MHz 6GB - CL9-9-9-24 
Hard DriveOptical DriveOSMonitor
1 Intel SSD 80GB v.2 - (2) WD 250gb - (1) Raptor SAMSUNG SH-S223F Windows 7 Ultimate x64 DELL 2005 FPW 
KeyboardPowerCaseMouse
Microsoft something Mist 650W Cooler master centurion Logitech - Performance MX 
Mouse Pad
Golden Gaming Big size 
  hide details  
Reply
post #1746 of 6378
Here is my current system running gonna try some stability testing now.

I set the CPU volt to 1.28xxx something why is it reporting 1.264v?

Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 P6X58D PREMIUM NVIDIA GeForce 8800GT Corsair XMS3 DDR3 1600MHz 6GB - CL9-9-9-24 
Hard DriveOptical DriveOSMonitor
1 Intel SSD 80GB v.2 - (2) WD 250gb - (1) Raptor SAMSUNG SH-S223F Windows 7 Ultimate x64 DELL 2005 FPW 
KeyboardPowerCaseMouse
Microsoft something Mist 650W Cooler master centurion Logitech - Performance MX 
Mouse Pad
Golden Gaming Big size 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 P6X58D PREMIUM NVIDIA GeForce 8800GT Corsair XMS3 DDR3 1600MHz 6GB - CL9-9-9-24 
Hard DriveOptical DriveOSMonitor
1 Intel SSD 80GB v.2 - (2) WD 250gb - (1) Raptor SAMSUNG SH-S223F Windows 7 Ultimate x64 DELL 2005 FPW 
KeyboardPowerCaseMouse
Microsoft something Mist 650W Cooler master centurion Logitech - Performance MX 
Mouse Pad
Golden Gaming Big size 
  hide details  
Reply
post #1747 of 6378
Quote:
Originally Posted by daskog View Post
Yes, in system profiles is says 6GB
You might try running MemTest to test your RAM. Is your power supply OK? CPU-Z always shows lower voltage than in BIOS. BCCode 124 is usually RAM Voltage or CPU Voltage related.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0GHz 1.25v Asus P6X58D Premium XFX 5870 Corsair TR3X6G1600C8D 6GB 
Hard DriveOptical DriveOSMonitor
O/S-Intel X25-M 80GB/ Storage-Samsung F3 500GB LITE-ON iHAS424-98 Windows 7 Professional 64 Acer X223W 
PowerCaseMouse
Corsair HX850 HAF 932 MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0GHz 1.25v Asus P6X58D Premium XFX 5870 Corsair TR3X6G1600C8D 6GB 
Hard DriveOptical DriveOSMonitor
O/S-Intel X25-M 80GB/ Storage-Samsung F3 500GB LITE-ON iHAS424-98 Windows 7 Professional 64 Acer X223W 
PowerCaseMouse
Corsair HX850 HAF 932 MX518 
  hide details  
Reply
post #1748 of 6378
I set the CPU volt to 1.28xxx something why is it reporting 1.264v?

Vdroop reduces the Voltage, once you start Prime95 it will change I'm sure.
post #1749 of 6378
Quote:
Originally Posted by jameschisholm View Post
@ daskog

CPU TM Function........................[Enabled]
Execute Disable Bit....................[Enabled]

change to [Disabled]

DRAM Bus Voltage.......................[1.64]

Change to [1.65]

plus xmisery did mention this at the bottom of his posts:

If these settings aren't stable for you, they should at least get you a good baseline to go by. You may need to slightly increase your "CPU Voltage" and/or "QPI/DRAM Core Voltage" one bump at a time from this point to get something stable for your specific chip.

So your QPI/DRAM Core Voltage..................[1.21875]

may need to be bumped upto I'd say [1.25].

IF none of that works, then I'd try upping the CPU Voltage from your 1.31v to 1.32v. No more than 1.35v. Even a slightly lower voltage may work too like 1.28v.

Have a play

EDIT: Ah ok good show!
Still unstable, even when running Windows experience index.
setting the torture test to 7 in Prime95 and pressing run will result in a instant hang
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 P6X58D PREMIUM NVIDIA GeForce 8800GT Corsair XMS3 DDR3 1600MHz 6GB - CL9-9-9-24 
Hard DriveOptical DriveOSMonitor
1 Intel SSD 80GB v.2 - (2) WD 250gb - (1) Raptor SAMSUNG SH-S223F Windows 7 Ultimate x64 DELL 2005 FPW 
KeyboardPowerCaseMouse
Microsoft something Mist 650W Cooler master centurion Logitech - Performance MX 
Mouse Pad
Golden Gaming Big size 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 P6X58D PREMIUM NVIDIA GeForce 8800GT Corsair XMS3 DDR3 1600MHz 6GB - CL9-9-9-24 
Hard DriveOptical DriveOSMonitor
1 Intel SSD 80GB v.2 - (2) WD 250gb - (1) Raptor SAMSUNG SH-S223F Windows 7 Ultimate x64 DELL 2005 FPW 
KeyboardPowerCaseMouse
Microsoft something Mist 650W Cooler master centurion Logitech - Performance MX 
Mouse Pad
Golden Gaming Big size 
  hide details  
Reply
post #1750 of 6378
Quote:
Originally Posted by daskog View Post
I can't get anything stable when i run Prime95 it freezes or crashes within seconds or minutes! I i am in a hurry because i got this system for graphics work & web design mainly! could it be my ram?

I have a Corsair H50 (push/pull) and everytime i try some form of stress test or 3d rendering my system freezes and or hangs and goes into restart or bluescreen.

My system does the same on stock speed to with Prime95!!!

Is it my Memory that is no good?

I used many different OC setups that where posted trough this P6X58D thread.


Tnx in advance for any help.

I think I've got the exact same memory as you and I've been stable at 4.2 w/HT on for a couple months. I fold with this pretty much 24/7 with no problems.

I recommend you post all your settings. There's some good OCer's in here that may be able to help.



EDIT--Never mind. I see your later post with settings now. What's your RAM settings at? All Auto? Have you tried setting DRAM Frequency to Auto?
Edited by HomeTeam - 4/19/10 at 5:49pm
CoolRunnin
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 (4.20 w/HT) ASUS P6X58D ASUS EAH5870 10.3 drivers Corsair XMS3 CMX6GX3M3A1600C9 
Hard DriveOptical DriveOSMonitor
WD Caviar Black WD1001FALS 1TB x 2, Raid 0 LG Super Multi BLUE Windows 7 Professional - 64 bit ASUS VH236HL-P 
KeyboardPowerCaseMouse
Logitech G19 Corsair CMPSU-850HX COOLER MASTER HAF 932 Logitech G5 
  hide details  
Reply
CoolRunnin
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 (4.20 w/HT) ASUS P6X58D ASUS EAH5870 10.3 drivers Corsair XMS3 CMX6GX3M3A1600C9 
Hard DriveOptical DriveOSMonitor
WD Caviar Black WD1001FALS 1TB x 2, Raid 0 LG Super Multi BLUE Windows 7 Professional - 64 bit ASUS VH236HL-P 
KeyboardPowerCaseMouse
Logitech G19 Corsair CMPSU-850HX COOLER MASTER HAF 932 Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] --The Asus P6X58D Premium & E Thread--