Overclock.net › Forums › Intel › Intel Motherboards › [Official] --The Asus P6X58D Premium & E Thread--
New Posts  All Forums:Forum Nav:

[Official] --The Asus P6X58D Premium & E Thread-- - Page 291

post #2901 of 6378
Quote:
Originally Posted by ~sizzzle~ View Post
@phillydee

Sure you didn't look at available memory instead of total ? I did that once, freaked for sec then took a second look.
No I didn't, I made sure heh. This morning, on a cold boot, same thing. 8gigs in BIOS. I loaded up a profile, rebooted, on next post it read as 12gigs. I'm suspecting a pair is faulty...? Or, is there any way to turn off the "RAM OK" feature?

I also haven't manually inputed my RAM timings--all set at auto... could this help solve this odd issue?
post #2902 of 6378
So everytime I start up, I hear a short beep and the DRAM red LED lights on for about 2-3 seconds than turns off. Is this normal for starting up the computer?

I was hoping there was some setting or something that would get rid of the short beep on startup. From the mainual it says there is a short beep if:

1- No Keyboard (I have USB Keyboard)
2- VGA Detected (Not sure what this means)
3- Quick Boot Disabled (I have enabled it)
post #2903 of 6378
Quote:
Originally Posted by Forte View Post
So everytime I start up, I hear a short beep and the DRAM red LED lights on for about 2-3 seconds than turns off. Is this normal for starting up the computer?

I was hoping there was some setting or something that would get rid of the short beep on startup. From the mainual it says there is a short beep if:

1- No Keyboard (I have USB Keyboard)
2- VGA Detected (Not sure what this means)
3- Quick Boot Disabled (I have enabled it)
Ive looked up somewhere with a similar issue and similar ram where a person was experiencing an issue where only 4 gigs were registering out of 6 gigs through windows, but in cpuz it shows the full 6 gigs. He RMAed the ram and apparently everything fine now....Maybe you should try something similar..... Run Cpuz and see if all 12 gigs are registered. If they are, take out the working kit and only install the new kit... If only 4/6 gigs pops up/ unfortunatly its a ram issue
Onto a New Home
(18 items)
 
   
CPUMotherboardGraphicsRAM
Core i7 930 3.5 HT OFF (1.16) ASUS P6X58D Premium MSI GTX 970 Gaming OC Edition Corsair Dominator 12GB 
Hard DriveHard DriveCoolingOS
Corsair Neutron 120gb LAMD controller Synchrono... 500GB Western Digital 32mb cache Hyper 212 plus WIN 10 pro 
MonitorKeyboardPowerCase
MG279Q 144hz IPS 1440p Cooler Master NOVATOUCH TKL (topre keys) Origin... Enermax Platimax 600w 80 Plus Platinum antec 900 v2  
MouseMouse PadAudioAudio
Deathadder Eltie (Ergonomic Savant) 800dpi Artisan Hayate MID HD650 with ANTLION Mod mic Creative Sound Blaster Z 
AudioAudio
Schiit Modi Multibit Jotunheim Amp (balanced) 
CPUMotherboardGraphicsRAM
RyZen 1800x ROG CROSSHAIR VI HERO GTX 970 Gskill Trident Z 16gb ddr4 3200 (2x8) 
Hard DriveHard DriveHard DriveCooling
960 Evo 256 NVME Corsair Neutron LAMD 120 Crucial m300 750gb Noctua d15se AM4 Edition 
MonitorKeyboardPowerCase
MG279Q Novatouch TKL (Origin carbon Keycaps) Seasonic Prime 750 Titanium (CableMod Mesh Blac... Phanteks Enthoo Evolv Tempered Glass Galaxy White 
MouseMouse PadAudio
DeathAdder Elite Artisan Medium Schiit Mimby>Jotunheim> Blanced ZyCable XLR> Se... 
  hide details  
Reply
Onto a New Home
(18 items)
 
   
CPUMotherboardGraphicsRAM
Core i7 930 3.5 HT OFF (1.16) ASUS P6X58D Premium MSI GTX 970 Gaming OC Edition Corsair Dominator 12GB 
Hard DriveHard DriveCoolingOS
Corsair Neutron 120gb LAMD controller Synchrono... 500GB Western Digital 32mb cache Hyper 212 plus WIN 10 pro 
MonitorKeyboardPowerCase
MG279Q 144hz IPS 1440p Cooler Master NOVATOUCH TKL (topre keys) Origin... Enermax Platimax 600w 80 Plus Platinum antec 900 v2  
MouseMouse PadAudioAudio
Deathadder Eltie (Ergonomic Savant) 800dpi Artisan Hayate MID HD650 with ANTLION Mod mic Creative Sound Blaster Z 
AudioAudio
Schiit Modi Multibit Jotunheim Amp (balanced) 
CPUMotherboardGraphicsRAM
RyZen 1800x ROG CROSSHAIR VI HERO GTX 970 Gskill Trident Z 16gb ddr4 3200 (2x8) 
Hard DriveHard DriveHard DriveCooling
960 Evo 256 NVME Corsair Neutron LAMD 120 Crucial m300 750gb Noctua d15se AM4 Edition 
MonitorKeyboardPowerCase
MG279Q Novatouch TKL (Origin carbon Keycaps) Seasonic Prime 750 Titanium (CableMod Mesh Blac... Phanteks Enthoo Evolv Tempered Glass Galaxy White 
MouseMouse PadAudio
DeathAdder Elite Artisan Medium Schiit Mimby>Jotunheim> Blanced ZyCable XLR> Se... 
  hide details  
Reply
post #2904 of 6378
Quote:
Originally Posted by phillydee View Post
No I didn't, I made sure heh. This morning, on a cold boot, same thing. 8gigs in BIOS. I loaded up a profile, rebooted, on next post it read as 12gigs. I'm suspecting a pair is faulty...? Or, is there any way to turn off the "RAM OK" feature?

I also haven't manually inputed my RAM timings--all set at auto... could this help solve this odd issue?

Ive looked up somewhere with a similar issue and similar ram where a person was experiencing an issue where only 4 gigs were registering out of 6 gigs through windows, but in cpuz it shows the full 6 gigs. He RMAed the ram and apparently everything fine now....Maybe you should try something similar..... Run Cpuz and see if all 12 gigs are registered. If they are, take out the working kit and only install the new kit... If only 4/6 gigs pops up/ unfortunatly its a ram issue.

SORRY for double post.... Slow internet screwed me over with the editing sorryz
Onto a New Home
(18 items)
 
   
CPUMotherboardGraphicsRAM
Core i7 930 3.5 HT OFF (1.16) ASUS P6X58D Premium MSI GTX 970 Gaming OC Edition Corsair Dominator 12GB 
Hard DriveHard DriveCoolingOS
Corsair Neutron 120gb LAMD controller Synchrono... 500GB Western Digital 32mb cache Hyper 212 plus WIN 10 pro 
MonitorKeyboardPowerCase
MG279Q 144hz IPS 1440p Cooler Master NOVATOUCH TKL (topre keys) Origin... Enermax Platimax 600w 80 Plus Platinum antec 900 v2  
MouseMouse PadAudioAudio
Deathadder Eltie (Ergonomic Savant) 800dpi Artisan Hayate MID HD650 with ANTLION Mod mic Creative Sound Blaster Z 
AudioAudio
Schiit Modi Multibit Jotunheim Amp (balanced) 
CPUMotherboardGraphicsRAM
RyZen 1800x ROG CROSSHAIR VI HERO GTX 970 Gskill Trident Z 16gb ddr4 3200 (2x8) 
Hard DriveHard DriveHard DriveCooling
960 Evo 256 NVME Corsair Neutron LAMD 120 Crucial m300 750gb Noctua d15se AM4 Edition 
MonitorKeyboardPowerCase
MG279Q Novatouch TKL (Origin carbon Keycaps) Seasonic Prime 750 Titanium (CableMod Mesh Blac... Phanteks Enthoo Evolv Tempered Glass Galaxy White 
MouseMouse PadAudio
DeathAdder Elite Artisan Medium Schiit Mimby>Jotunheim> Blanced ZyCable XLR> Se... 
  hide details  
Reply
Onto a New Home
(18 items)
 
   
CPUMotherboardGraphicsRAM
Core i7 930 3.5 HT OFF (1.16) ASUS P6X58D Premium MSI GTX 970 Gaming OC Edition Corsair Dominator 12GB 
Hard DriveHard DriveCoolingOS
Corsair Neutron 120gb LAMD controller Synchrono... 500GB Western Digital 32mb cache Hyper 212 plus WIN 10 pro 
MonitorKeyboardPowerCase
MG279Q 144hz IPS 1440p Cooler Master NOVATOUCH TKL (topre keys) Origin... Enermax Platimax 600w 80 Plus Platinum antec 900 v2  
MouseMouse PadAudioAudio
Deathadder Eltie (Ergonomic Savant) 800dpi Artisan Hayate MID HD650 with ANTLION Mod mic Creative Sound Blaster Z 
AudioAudio
Schiit Modi Multibit Jotunheim Amp (balanced) 
CPUMotherboardGraphicsRAM
RyZen 1800x ROG CROSSHAIR VI HERO GTX 970 Gskill Trident Z 16gb ddr4 3200 (2x8) 
Hard DriveHard DriveHard DriveCooling
960 Evo 256 NVME Corsair Neutron LAMD 120 Crucial m300 750gb Noctua d15se AM4 Edition 
MonitorKeyboardPowerCase
MG279Q Novatouch TKL (Origin carbon Keycaps) Seasonic Prime 750 Titanium (CableMod Mesh Blac... Phanteks Enthoo Evolv Tempered Glass Galaxy White 
MouseMouse PadAudio
DeathAdder Elite Artisan Medium Schiit Mimby>Jotunheim> Blanced ZyCable XLR> Se... 
  hide details  
Reply
post #2905 of 6378
lolz@ double post... yeh I'm thinking of calling up Corsair. Love the 12gigs of XMS3, just not what it's doing right now. Pretty sure the mobo is ok tho, right?
post #2906 of 6378
Just wanted to say thanks to xmisery for his settings (as a baseline) for getting my i7 920 to 4.0ghz stable!

Took me forever to read through all the pages but this thread has helped me tons.

Cheers!
RoG
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700K @ 4.6GHz - 1.35v Asus Maximus IV Extreme-Z Sapphire 7970 (3GB) Corsair Dominator GT (8GB-1866@1.5v) 
Hard DriveHard DriveHard DriveHard Drive
Intel 520 180GB Crucial C300 256GB OCZ Vertex 4 128GB 2x Seagate Barricuda 2TB (Raid 1) 
Optical DriveCoolingOSMonitor
Asus 24x DVD/CD Burner Corsair H100 Windows 8 Professional 2 x Samsung 27" LED 2ms (S27B550V) 
KeyboardPowerCaseMouse
Razor Black Widow Ulimate Corsair HX1050 Cooler Master HAF-X (Red) Logitech G700 
Audio
Astro A40's 
  hide details  
Reply
RoG
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700K @ 4.6GHz - 1.35v Asus Maximus IV Extreme-Z Sapphire 7970 (3GB) Corsair Dominator GT (8GB-1866@1.5v) 
Hard DriveHard DriveHard DriveHard Drive
Intel 520 180GB Crucial C300 256GB OCZ Vertex 4 128GB 2x Seagate Barricuda 2TB (Raid 1) 
Optical DriveCoolingOSMonitor
Asus 24x DVD/CD Burner Corsair H100 Windows 8 Professional 2 x Samsung 27" LED 2ms (S27B550V) 
KeyboardPowerCaseMouse
Razor Black Widow Ulimate Corsair HX1050 Cooler Master HAF-X (Red) Logitech G700 
Audio
Astro A40's 
  hide details  
Reply
post #2907 of 6378
Quote:
Originally Posted by Forte View Post
So everytime I start up, I hear a short beep and the DRAM red LED lights on for about 2-3 seconds than turns off. Is this normal for starting up the computer?

I was hoping there was some setting or something that would get rid of the short beep on startup. From the mainual it says there is a short beep if:

1- No Keyboard (I have USB Keyboard)
2- VGA Detected (Not sure what this means)
3- Quick Boot Disabled (I have enabled it)
So you got it to post ! http://www.overclock.net/intel-mothe...wont-push.html

Update us on what adjustments you made to get it to post.

Light coming on 2 or 3 seconds and then going back off is normal. Try turning off express gate and double check boot priority. I'm thinking maybe its having to disable quick boot for whatever reason if your sure it is already set. Or are you using VGA or DVI for monitor connection. I wouldn't think this would cause a beep on a no onboard video mobo but IDK.
Monster IIr
(20 items)
 
Tinker
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Z77 Extreme6 MSI R7970 G.SKILL Ripjaws X 
Hard DriveHard DriveHard DriveHard Drive
WD Black 640GB Crucial M4 SSD Corsair 840 SSD Seagate  
Optical DriveCoolingOSMonitor
Samsung Cogage Arrow Windows 7 Alienware AW2310 
MonitorKeyboardPowerCase
Dell ST2410 BlackWidow Ultimate Corsair 850TX CM Sniper 
MouseMouse PadAudioAudio
Corsair M60 FUNC X-Fi Titanium HD  Sennheiser PC360 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 FTW XFX 5850 Mushkin Blackline 4GB 
Hard DriveOptical DriveCoolingOS
Caviar Blue 640 Asus Corsair A70 Windows 7 
MonitorKeyboardPowerCase
Dell ST2410 Rosewill RK-800G Seasonic M12II 620 NZXT Gamma 
MouseMouse PadAudioAudio
Logitech G500 Func Archetype 1030 ASUS XONAR_DG JVC HA-RX700 
  hide details  
Reply
Monster IIr
(20 items)
 
Tinker
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Z77 Extreme6 MSI R7970 G.SKILL Ripjaws X 
Hard DriveHard DriveHard DriveHard Drive
WD Black 640GB Crucial M4 SSD Corsair 840 SSD Seagate  
Optical DriveCoolingOSMonitor
Samsung Cogage Arrow Windows 7 Alienware AW2310 
MonitorKeyboardPowerCase
Dell ST2410 BlackWidow Ultimate Corsair 850TX CM Sniper 
MouseMouse PadAudioAudio
Corsair M60 FUNC X-Fi Titanium HD  Sennheiser PC360 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 FTW XFX 5850 Mushkin Blackline 4GB 
Hard DriveOptical DriveCoolingOS
Caviar Blue 640 Asus Corsair A70 Windows 7 
MonitorKeyboardPowerCase
Dell ST2410 Rosewill RK-800G Seasonic M12II 620 NZXT Gamma 
MouseMouse PadAudioAudio
Logitech G500 Func Archetype 1030 ASUS XONAR_DG JVC HA-RX700 
  hide details  
Reply
post #2908 of 6378
Quote:
Originally Posted by phillydee View Post
lolz@ double post... yeh I'm thinking of calling up Corsair. Love the 12gigs of XMS3, just not what it's doing right now. Pretty sure the mobo is ok tho, right?


The way it is not a problem at times and then not showing everynow and then makes me wonder if your not loosing contact in the RAM slot. Try reseating RAM of course. Lots of people have had problems with too much pressure on the socket from cpu cooler causing the DIMM slots to flex and loose contact. Something to think about anyway.

Sorry double post should have added it too last post.
Monster IIr
(20 items)
 
Tinker
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Z77 Extreme6 MSI R7970 G.SKILL Ripjaws X 
Hard DriveHard DriveHard DriveHard Drive
WD Black 640GB Crucial M4 SSD Corsair 840 SSD Seagate  
Optical DriveCoolingOSMonitor
Samsung Cogage Arrow Windows 7 Alienware AW2310 
MonitorKeyboardPowerCase
Dell ST2410 BlackWidow Ultimate Corsair 850TX CM Sniper 
MouseMouse PadAudioAudio
Corsair M60 FUNC X-Fi Titanium HD  Sennheiser PC360 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 FTW XFX 5850 Mushkin Blackline 4GB 
Hard DriveOptical DriveCoolingOS
Caviar Blue 640 Asus Corsair A70 Windows 7 
MonitorKeyboardPowerCase
Dell ST2410 Rosewill RK-800G Seasonic M12II 620 NZXT Gamma 
MouseMouse PadAudioAudio
Logitech G500 Func Archetype 1030 ASUS XONAR_DG JVC HA-RX700 
  hide details  
Reply
Monster IIr
(20 items)
 
Tinker
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Z77 Extreme6 MSI R7970 G.SKILL Ripjaws X 
Hard DriveHard DriveHard DriveHard Drive
WD Black 640GB Crucial M4 SSD Corsair 840 SSD Seagate  
Optical DriveCoolingOSMonitor
Samsung Cogage Arrow Windows 7 Alienware AW2310 
MonitorKeyboardPowerCase
Dell ST2410 BlackWidow Ultimate Corsair 850TX CM Sniper 
MouseMouse PadAudioAudio
Corsair M60 FUNC X-Fi Titanium HD  Sennheiser PC360 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 FTW XFX 5850 Mushkin Blackline 4GB 
Hard DriveOptical DriveCoolingOS
Caviar Blue 640 Asus Corsair A70 Windows 7 
MonitorKeyboardPowerCase
Dell ST2410 Rosewill RK-800G Seasonic M12II 620 NZXT Gamma 
MouseMouse PadAudioAudio
Logitech G500 Func Archetype 1030 ASUS XONAR_DG JVC HA-RX700 
  hide details  
Reply
post #2909 of 6378
Does anyone have a primer for changing just the memory timings for this board? If it were as simple as 7-7-7-20 then I could do it, but there's a lot of extra numbers to change. Sorry I'm a newb.
 
mITX rig
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k ASUS Rampage IV Extreme 3-Way GTX 780 SLI 16GB Dominator GT 2133 
Hard DriveCoolingOSMonitor
Crucial M4 512GB 3x Alphacool UT60 Windows 7 Home Premium HP ZR30w 
KeyboardPowerCaseMouse
Filco Majestouch II (Browns) Corsair AX1200 Case Labs M8 Zowie FK 
Mouse PadAudio
Steelseries QcK Corsair SP2500 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6  Asrock Z77E-ITX XFX 7970 GE @ 1215/1650 Samsung 8GB @ 2133 9-10-10-26 
Hard DriveCoolingCoolingCooling
Crucial M4 512GB Swiftech Apogee Drive II Swiftech Komodo 7900 Swiftech MCR220-XP + MCR120-XP 
CoolingCoolingMonitorKeyboard
GT AP-15s (Black) Tecnofront Nano (Black) HP ZR30w (2560x1600) Filco Majestouch II (Browns) 
PowerCaseMouseMouse Pad
SeaSonic X650 Gold Bitfenix Prodigy (Black) Razer Deathadder 3500p Razer Goliathus 
  hide details  
Reply
 
mITX rig
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k ASUS Rampage IV Extreme 3-Way GTX 780 SLI 16GB Dominator GT 2133 
Hard DriveCoolingOSMonitor
Crucial M4 512GB 3x Alphacool UT60 Windows 7 Home Premium HP ZR30w 
KeyboardPowerCaseMouse
Filco Majestouch II (Browns) Corsair AX1200 Case Labs M8 Zowie FK 
Mouse PadAudio
Steelseries QcK Corsair SP2500 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6  Asrock Z77E-ITX XFX 7970 GE @ 1215/1650 Samsung 8GB @ 2133 9-10-10-26 
Hard DriveCoolingCoolingCooling
Crucial M4 512GB Swiftech Apogee Drive II Swiftech Komodo 7900 Swiftech MCR220-XP + MCR120-XP 
CoolingCoolingMonitorKeyboard
GT AP-15s (Black) Tecnofront Nano (Black) HP ZR30w (2560x1600) Filco Majestouch II (Browns) 
PowerCaseMouseMouse Pad
SeaSonic X650 Gold Bitfenix Prodigy (Black) Razer Deathadder 3500p Razer Goliathus 
  hide details  
Reply
post #2910 of 6378
Quote:
Originally Posted by ~sizzzle~ View Post
So you got it to post ! http://www.overclock.net/intel-mothe...wont-push.html

Update us on what adjustments you made to get it to post.

Light coming on 2 or 3 seconds and then going back off is normal. Try turning off express gate and double check boot priority. I'm thinking maybe its having to disable quick boot for whatever reason if your sure it is already set. Or are you using VGA or DVI for monitor connection. I wouldn't think this would cause a beep on a no onboard video mobo but IDK.
I disabled Expressgate, the Marvell Controller, and checked to make sure Quick Boot is enabled.

I am using HDMI cable only.
Edited by Forte - 8/6/10 at 10:15am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] --The Asus P6X58D Premium & E Thread--