Overclock.net › Forums › Intel › Intel Motherboards › [Official] --The Asus P6X58D Premium & E Thread--
New Posts  All Forums:Forum Nav:

[Official] --The Asus P6X58D Premium & E Thread-- - Page 373

post #3721 of 6378
I don't think that he meant that it was on a SATA III port but on the 3rd SATA II port.


Quote:
Originally Posted by sugiik View Post
hmmm haven't try put dvd drive on sata 3 yet...(or sata 2 drives on there)

hmm have u try on boot section, switch it to 2nd boot/is ur dvd appear there ?)
post #3722 of 6378
Quote:
Originally Posted by lawrencendlw View Post
I don't think that he meant that it was on a SATA III port but on the 3rd SATA II port.
Yep on 3rd sata port. Still doesnt work
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 D0 @ 4.09GHz HT on ASUS P6X58D-E SPARKLE GTX 470 1280MB G.SKILL TRIDENT 1866 
Hard DriveOSPowerCase
WESTERN DIGITAL CAVIAR BLACK 1 TB WIN 7 64BIT ANTEC CP-850 ANTEC 1200 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 D0 @ 4.09GHz HT on ASUS P6X58D-E SPARKLE GTX 470 1280MB G.SKILL TRIDENT 1866 
Hard DriveOSPowerCase
WESTERN DIGITAL CAVIAR BLACK 1 TB WIN 7 64BIT ANTEC CP-850 ANTEC 1200 
  hide details  
Reply
post #3723 of 6378
Quote:
Originally Posted by sugiik View Post
excuse me...i got stable with this setting...
IBT 20 maximum passed
prime 8 hours
24/7 on, running any app, gaming, benchmark fine...

but after restart, and if running for long, suddenly if i try install app/tweak some app(last i remember...installing jdownloader acessing itunes, change audio freq out on sound section to 24bit 96khz) got random crash/bsod 1033 / 124 << google a little some says it hardware failure...

and sometimes after tweaking the bios, on windows boot up, my display like "screwed" (like vga display on trouble) (1033 117)

have they something to do with my setting ?

or could this be lack of power supply ? (current hx620w)

this my setup :
Code:
Ai Overclock Tuner.....................[Manual]
CPU Ratio Setting......................[23.0]
Intel(r) SpeedStep(tm) Tech............[Disabled]
Xtreme Phase Full Power Mode...........[Enabled]
BCLK Frequency.........................[175]
PCIE Frequency.........................[100]
DRAM Frequency.........................[DDR3-1754MHz]
UCLK Frequency.........................[3508MHz]
QPI Link Data Rate.....................[Auto]

CPU Voltage Control....................[Manual]
CPU Voltage............................[1.30765]
CPU PLL Voltage........................[1.84]
QPI/DRAM Core Voltage..................[1.275]
IOH Voltage............................[1.18]
IOH PCIE Voltage.......................[1.50]
ICH Voltage............................[1.20]
ICH PCIE Voltage.......................[1.50]
DRAM Bus Voltage.......................[1.64]
DRAM DATA REF Voltage on CHA...........[Auto]
DRAM CTRL REF Voltage on CHA...........[Auto]
DRAM DATA REF Voltage on CHB...........[Auto]
DRAM CTRL REF Voltage on CHB...........[Auto]
DRAM DATA REF Voltage on CHC...........[Auto]
DRAM CTRL REF Voltage on CHC...........[Auto]

Load-Line Calibration..................[Enabled]
CPU Differential Amplitude.............[800mV]
CPU Clock Skew.........................[Delay 300ps]
CPU Spread Spectrum....................[Disabled]
IOH Clock Skew.........................[Auto]
PCIE Spread Spectrum...................[Disabled]

C1E Support............................[Disabled]
Hardware Prefetcher....................[Enabled]
Adjacent Cache Line Prefetch...........[Enabled]
Intel(r) Virtualization Tech...........[Disabled]
CPU TM Function........................[Enabled]
Execute Disable Bit....................[Enabled]
Intel(r) HT Technology.................[Enabled]
Active Processor Cores.................[All]
A20M...................................[Disabled]
Intel(r) SpeedStep(tm) Tech............[Disabled]
Intel(r) C-STATE Tech..................[Disabled]
Your overclocking the memory quite a bit. Reminds me of when I had trouble tightening my timings. I could run all my usual stability tests and be fine but then I kept getting random freezes and driver failures during normal use. I'd bump the QPI/Dram Core Voltage a bit and then run Prime 95 blend for at least 12 hours. Also you might try re-running IBT MAX. But start it and let it run for about 30 seconds then stop it. Then restart it and let it go for 20 passes.

It might be just that your memory isn't going to take that much overclocking. redoing your overclock with something that will keep your memory a little closer to spec might be in order. Dropping down to 2:8 and running the Dram Frequency at 1400MHz should take care of it too.
Monster IIr
(20 items)
 
Tinker
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Z77 Extreme6 MSI R7970 G.SKILL Ripjaws X 
Hard DriveHard DriveHard DriveHard Drive
WD Black 640GB Crucial M4 SSD Corsair 840 SSD Seagate  
Optical DriveCoolingOSMonitor
Samsung Cogage Arrow Windows 7 Alienware AW2310 
MonitorKeyboardPowerCase
Dell ST2410 BlackWidow Ultimate Corsair 850TX CM Sniper 
MouseMouse PadAudioAudio
Corsair M60 FUNC X-Fi Titanium HD  Sennheiser PC360 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 FTW XFX 5850 Mushkin Blackline 4GB 
Hard DriveOptical DriveCoolingOS
Caviar Blue 640 Asus Corsair A70 Windows 7 
MonitorKeyboardPowerCase
Dell ST2410 Rosewill RK-800G Seasonic M12II 620 NZXT Gamma 
MouseMouse PadAudioAudio
Logitech G500 Func Archetype 1030 ASUS XONAR_DG JVC HA-RX700 
  hide details  
Reply
Monster IIr
(20 items)
 
Tinker
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Z77 Extreme6 MSI R7970 G.SKILL Ripjaws X 
Hard DriveHard DriveHard DriveHard Drive
WD Black 640GB Crucial M4 SSD Corsair 840 SSD Seagate  
Optical DriveCoolingOSMonitor
Samsung Cogage Arrow Windows 7 Alienware AW2310 
MonitorKeyboardPowerCase
Dell ST2410 BlackWidow Ultimate Corsair 850TX CM Sniper 
MouseMouse PadAudioAudio
Corsair M60 FUNC X-Fi Titanium HD  Sennheiser PC360 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 FTW XFX 5850 Mushkin Blackline 4GB 
Hard DriveOptical DriveCoolingOS
Caviar Blue 640 Asus Corsair A70 Windows 7 
MonitorKeyboardPowerCase
Dell ST2410 Rosewill RK-800G Seasonic M12II 620 NZXT Gamma 
MouseMouse PadAudioAudio
Logitech G500 Func Archetype 1030 ASUS XONAR_DG JVC HA-RX700 
  hide details  
Reply
post #3724 of 6378
Quote:
Originally Posted by ~sizzzle~ View Post
Your overclocking the memory quite a bit. Reminds me of when I had trouble tightening my timings. I could run all my usual stability tests and be fine but then I kept getting random freezes and driver failures during normal use. I'd bump the QPI/Dram Core Voltage a bit and then run Prime 95 blend for at least 12 hours. Also you might try re-running IBT MAX. But start it and let it run for about 30 seconds then stop it. Then restart it and let it go for 20 passes.

It might be just that your memory isn't going to take that much overclocking. redoing your overclock with something that will keep your memory a little closer to spec might be in order. Dropping down to 2:8 and running the Dram Frequency at 1400MHz should take care of it too.
well, ur information really helps me...."driver failure" happened to me too....gonna try bump the qpi 1st then ^^
(and switch it to 2n) ^^

my mem bad on tighter timing...if i lower the freq....
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k (@stock) Asus Maximus 7 Hero DA(palit)gtx 1080 gamerock Corsair Red Vengeance 2333mhz 2x8gb 
Hard DriveCoolingOSMonitor
samsung ssd pro 512,  Prolimatech Supermega w10 pro 64 AOC 27" I2757FH 
KeyboardPowerCaseAudio
Filco Camouflage Corsair HX850 W Bitfenix Shinobi XL ZxR, beyer dt 770pro,polk 5.1 
  hide details  
Reply
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k (@stock) Asus Maximus 7 Hero DA(palit)gtx 1080 gamerock Corsair Red Vengeance 2333mhz 2x8gb 
Hard DriveCoolingOSMonitor
samsung ssd pro 512,  Prolimatech Supermega w10 pro 64 AOC 27" I2757FH 
KeyboardPowerCaseAudio
Filco Camouflage Corsair HX850 W Bitfenix Shinobi XL ZxR, beyer dt 770pro,polk 5.1 
  hide details  
Reply
post #3725 of 6378
Hey guys, I figured that with all my problems with Asus over the past month that I should at least get something out of it since Asus isn't doing anything for me at all. So I decided that a trophy would be nice. Check out the new OCN Avatar that I have now It will serve me as a constant reminder of the garbage that Asus sent me in response to my RMA. Gotta love big business' version of "Customer Service" Pffft... if you can even call it that. After all I have been through they really need to service this customer
post #3726 of 6378
Quote:
Originally Posted by lawrencendlw View Post
Hey guys, I figured that with all my problems with Asus over the past month that I should at least get something out of it since Asus isn't doing anything for me at all. So I decided that a trophy would be nice. Check out the new OCN Avatar that I have now It will serve me as a constant reminder of the garbage that Asus sent me in response to my RMA. Gotta love big business' version of "Customer Service" Pffft... if you can even call it that. After all I have been through they really need to service this customer
Nice. I almost didn't recognize you.

Quote:
Originally Posted by sugiik View Post
well, ur information really helps me...."driver failure" happened to me too....gonna try bump the qpi 1st then ^^
(and switch it to 2n) ^^

my mem bad on tighter timing...if i lower the freq....
Glad I could help. I figure all the hours I spend tinkering with this thing and staring at blue screens might as we not go to waste.
_________________________________________________

@ folk-it-up, and anybody else that is curious lol. I updated post 3710 http://www.overclock.net/intel-mothe...l#post10934715
At stock settings your not really saving a whole lot on temps leaning out the voltages. A little on full load but not alot. It works though.

________________

Almost forgot. @ the guy having trouble with his DVD drive. Why not try setting up manually in bios if it isn't auto detecting. Wrote down the setting that were auto detected on my Sata DVD drive while I was messing about.

Sata 1 ------- hit enter
Type --- this is in auto so it just grabs all the info on the drive. you can set it to cd drive or leave it blank I believe
PIO Mode ------ 4
DMA Mode ------MWDMA2
and ------UDMA5
^^manually setting it you can only set 1 DMA mode. Auto detects it as both.
Just an FYI, maybe that will help, maybe it won't. Is your BIOS up to date. Shouldn't matter. But if your drive is an odd model or something it might not have been supported with original BIOS. Good Luck.
Edited by ~sizzzle~ - 10/8/10 at 12:58am
Monster IIr
(20 items)
 
Tinker
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Z77 Extreme6 MSI R7970 G.SKILL Ripjaws X 
Hard DriveHard DriveHard DriveHard Drive
WD Black 640GB Crucial M4 SSD Corsair 840 SSD Seagate  
Optical DriveCoolingOSMonitor
Samsung Cogage Arrow Windows 7 Alienware AW2310 
MonitorKeyboardPowerCase
Dell ST2410 BlackWidow Ultimate Corsair 850TX CM Sniper 
MouseMouse PadAudioAudio
Corsair M60 FUNC X-Fi Titanium HD  Sennheiser PC360 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 FTW XFX 5850 Mushkin Blackline 4GB 
Hard DriveOptical DriveCoolingOS
Caviar Blue 640 Asus Corsair A70 Windows 7 
MonitorKeyboardPowerCase
Dell ST2410 Rosewill RK-800G Seasonic M12II 620 NZXT Gamma 
MouseMouse PadAudioAudio
Logitech G500 Func Archetype 1030 ASUS XONAR_DG JVC HA-RX700 
  hide details  
Reply
Monster IIr
(20 items)
 
Tinker
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Z77 Extreme6 MSI R7970 G.SKILL Ripjaws X 
Hard DriveHard DriveHard DriveHard Drive
WD Black 640GB Crucial M4 SSD Corsair 840 SSD Seagate  
Optical DriveCoolingOSMonitor
Samsung Cogage Arrow Windows 7 Alienware AW2310 
MonitorKeyboardPowerCase
Dell ST2410 BlackWidow Ultimate Corsair 850TX CM Sniper 
MouseMouse PadAudioAudio
Corsair M60 FUNC X-Fi Titanium HD  Sennheiser PC360 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 FTW XFX 5850 Mushkin Blackline 4GB 
Hard DriveOptical DriveCoolingOS
Caviar Blue 640 Asus Corsair A70 Windows 7 
MonitorKeyboardPowerCase
Dell ST2410 Rosewill RK-800G Seasonic M12II 620 NZXT Gamma 
MouseMouse PadAudioAudio
Logitech G500 Func Archetype 1030 ASUS XONAR_DG JVC HA-RX700 
  hide details  
Reply
post #3727 of 6378
Quote:
Originally Posted by ~sizzzle~ View Post


Glad I could help. I figure all the hours I spend tinkering with this thing and staring at blue screens might as we not go to waste.
_______________________________________________
i bump my qpi 3 step to 1.29....seems fine 20 run on ibt......gonna use my pc daily 1st....(too lazy for 24 hours prime...lol)

really annoying on mem things, altough it seems fine on stability test...what happned to my previous rig...are if i'm copying big file , sometimes @copied file got error...

thx ^^
Edited by sugiik - 10/8/10 at 3:39am
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k (@stock) Asus Maximus 7 Hero DA(palit)gtx 1080 gamerock Corsair Red Vengeance 2333mhz 2x8gb 
Hard DriveCoolingOSMonitor
samsung ssd pro 512,  Prolimatech Supermega w10 pro 64 AOC 27" I2757FH 
KeyboardPowerCaseAudio
Filco Camouflage Corsair HX850 W Bitfenix Shinobi XL ZxR, beyer dt 770pro,polk 5.1 
  hide details  
Reply
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k (@stock) Asus Maximus 7 Hero DA(palit)gtx 1080 gamerock Corsair Red Vengeance 2333mhz 2x8gb 
Hard DriveCoolingOSMonitor
samsung ssd pro 512,  Prolimatech Supermega w10 pro 64 AOC 27" I2757FH 
KeyboardPowerCaseAudio
Filco Camouflage Corsair HX850 W Bitfenix Shinobi XL ZxR, beyer dt 770pro,polk 5.1 
  hide details  
Reply
post #3728 of 6378
Still doesnt detect dvd drive .
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 D0 @ 4.09GHz HT on ASUS P6X58D-E SPARKLE GTX 470 1280MB G.SKILL TRIDENT 1866 
Hard DriveOSPowerCase
WESTERN DIGITAL CAVIAR BLACK 1 TB WIN 7 64BIT ANTEC CP-850 ANTEC 1200 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 D0 @ 4.09GHz HT on ASUS P6X58D-E SPARKLE GTX 470 1280MB G.SKILL TRIDENT 1866 
Hard DriveOSPowerCase
WESTERN DIGITAL CAVIAR BLACK 1 TB WIN 7 64BIT ANTEC CP-850 ANTEC 1200 
  hide details  
Reply
post #3729 of 6378
Quote:
Originally Posted by shanbcn View Post
Still doesnt detect dvd drive .
Only thing I can think to add here is the obvious. Double check power connections to the drive. Maybe try a different cable (power).
Monster IIr
(20 items)
 
Tinker
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Z77 Extreme6 MSI R7970 G.SKILL Ripjaws X 
Hard DriveHard DriveHard DriveHard Drive
WD Black 640GB Crucial M4 SSD Corsair 840 SSD Seagate  
Optical DriveCoolingOSMonitor
Samsung Cogage Arrow Windows 7 Alienware AW2310 
MonitorKeyboardPowerCase
Dell ST2410 BlackWidow Ultimate Corsair 850TX CM Sniper 
MouseMouse PadAudioAudio
Corsair M60 FUNC X-Fi Titanium HD  Sennheiser PC360 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 FTW XFX 5850 Mushkin Blackline 4GB 
Hard DriveOptical DriveCoolingOS
Caviar Blue 640 Asus Corsair A70 Windows 7 
MonitorKeyboardPowerCase
Dell ST2410 Rosewill RK-800G Seasonic M12II 620 NZXT Gamma 
MouseMouse PadAudioAudio
Logitech G500 Func Archetype 1030 ASUS XONAR_DG JVC HA-RX700 
  hide details  
Reply
Monster IIr
(20 items)
 
Tinker
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Z77 Extreme6 MSI R7970 G.SKILL Ripjaws X 
Hard DriveHard DriveHard DriveHard Drive
WD Black 640GB Crucial M4 SSD Corsair 840 SSD Seagate  
Optical DriveCoolingOSMonitor
Samsung Cogage Arrow Windows 7 Alienware AW2310 
MonitorKeyboardPowerCase
Dell ST2410 BlackWidow Ultimate Corsair 850TX CM Sniper 
MouseMouse PadAudioAudio
Corsair M60 FUNC X-Fi Titanium HD  Sennheiser PC360 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 FTW XFX 5850 Mushkin Blackline 4GB 
Hard DriveOptical DriveCoolingOS
Caviar Blue 640 Asus Corsair A70 Windows 7 
MonitorKeyboardPowerCase
Dell ST2410 Rosewill RK-800G Seasonic M12II 620 NZXT Gamma 
MouseMouse PadAudioAudio
Logitech G500 Func Archetype 1030 ASUS XONAR_DG JVC HA-RX700 
  hide details  
Reply
post #3730 of 6378
Apart from dvd problem, i have been overcloking i7 930 following guide on 2nd page of this thread.

And at 4 Ghz my temps are 42-45 idle and 70-72 load with Linx 23000. Maybe i can overclock little bit more but also can lower voltage to lower temps. Can i go lower then 1.25v on 930 at 4Ghz?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 D0 @ 4.09GHz HT on ASUS P6X58D-E SPARKLE GTX 470 1280MB G.SKILL TRIDENT 1866 
Hard DriveOSPowerCase
WESTERN DIGITAL CAVIAR BLACK 1 TB WIN 7 64BIT ANTEC CP-850 ANTEC 1200 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 D0 @ 4.09GHz HT on ASUS P6X58D-E SPARKLE GTX 470 1280MB G.SKILL TRIDENT 1866 
Hard DriveOSPowerCase
WESTERN DIGITAL CAVIAR BLACK 1 TB WIN 7 64BIT ANTEC CP-850 ANTEC 1200 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] --The Asus P6X58D Premium & E Thread--