Overclock.net › Forums › Intel › Intel Motherboards › [Official] --The Asus P6X58D Premium & E Thread--
New Posts  All Forums:Forum Nav:

[Official] --The Asus P6X58D Premium & E Thread-- - Page 75

post #741 of 6325
Thread Starter 
Quote:
Originally Posted by JamezMcQueen View Post
Ok guys I know this probably isn't the best form to post this question but im sure someone can help. Ok right now i have a cooler master v8 and i cant seem to get a stable OC to 4.2 with satisfying temps so iv been looking at the corsair h50 and i was wondering if any of you think that i would see a big difference in the to. I need my temps to come down at least 6 degrees but 10 would be even better so what do you guys think.
from the design the v8 doesn't really look like it's that efficient. the h50 will definitely be an improvement, just not sure by how much.
RYZEN
(13 items)
 
x58
(14 items)
 
Mac Pro 4.1
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 1700x Gaming 3 Micro AM4 ASUS Strix GTX 1070 G.SKILL 3200mhz  
Hard DriveCoolingOSMonitor
Crucial m4  Noctua D14 Windows 10  Dell p2715Q 4k 
KeyboardPowerCaseMouse
logitech solar wireless  Seasonic PRIME 750  TT V21 Core  logitech g9 
Audio
Audioengine A2+ 
CPUMotherboardGraphicsRAM
Intel Xeon x5675 4.4ghz @1.3v gigabyte X58A-UD7 rev1 EVGA GTX 1080 Crucial Ballistix 2x8gb 1600mhz 1.35v CL7 
Hard DriveCoolingOSMonitor
480gb m.2 Kingston Hyperx Predator  Cryorig R1 Universal window 10 Home x64  Dell P2715Q 
KeyboardPowerCaseMouse
Corsair K70 MX Blue Seasonic Prime 750watt Corsair Obisidian 800D logitech G9 
Mouse Pad
corsair 
CPUCPUGraphicsRAM
xeon 5500 xeon 5500 gtx 260 samsung ecc 
OSMonitorKeyboardMouse
Yosemite  dell 27 4k IPS 60hz logitech wireless solar keyboard logitech g500 
  hide details  
Reply
RYZEN
(13 items)
 
x58
(14 items)
 
Mac Pro 4.1
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 1700x Gaming 3 Micro AM4 ASUS Strix GTX 1070 G.SKILL 3200mhz  
Hard DriveCoolingOSMonitor
Crucial m4  Noctua D14 Windows 10  Dell p2715Q 4k 
KeyboardPowerCaseMouse
logitech solar wireless  Seasonic PRIME 750  TT V21 Core  logitech g9 
Audio
Audioengine A2+ 
CPUMotherboardGraphicsRAM
Intel Xeon x5675 4.4ghz @1.3v gigabyte X58A-UD7 rev1 EVGA GTX 1080 Crucial Ballistix 2x8gb 1600mhz 1.35v CL7 
Hard DriveCoolingOSMonitor
480gb m.2 Kingston Hyperx Predator  Cryorig R1 Universal window 10 Home x64  Dell P2715Q 
KeyboardPowerCaseMouse
Corsair K70 MX Blue Seasonic Prime 750watt Corsair Obisidian 800D logitech G9 
Mouse Pad
corsair 
CPUCPUGraphicsRAM
xeon 5500 xeon 5500 gtx 260 samsung ecc 
OSMonitorKeyboardMouse
Yosemite  dell 27 4k IPS 60hz logitech wireless solar keyboard logitech g500 
  hide details  
Reply
post #742 of 6325
Quote:
Originally Posted by BlackDragon24 View Post
Its tRFC, and it doesn't do much except shave a few seconds off of a hyperpi32M time.
Alrighty, I just was able to do a cold boot that successfully got into Windows.

I loaded up CPU Tweaker, and it said the RTL was 57. Should I set this in bios now and see what happens? 57-57-57 for all three channels?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.2ghz @ 1.31vcore w/HT Asus P6X58D (0604) Sapphire 5770 v2 3 x 2GB Corsair Dominator 
Hard DriveOSMonitorPower
Intel X-25M 80GB + WD Black 1TB Windows 7 Ultimate x64 Dell U2711 Corsair 750TX 
Case
Antec P183 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.2ghz @ 1.31vcore w/HT Asus P6X58D (0604) Sapphire 5770 v2 3 x 2GB Corsair Dominator 
Hard DriveOSMonitorPower
Intel X-25M 80GB + WD Black 1TB Windows 7 Ultimate x64 Dell U2711 Corsair 750TX 
Case
Antec P183 
  hide details  
Reply
post #743 of 6325
Quote:
Originally Posted by ScottieBoysName View Post
Alrighty, I just was able to do a cold boot that successfully got into Windows.

I loaded up CPU Tweaker, and it said the RTL was 57. Should I set this in bios now and see what happens? 57-57-57 for all three channels?
Maybe it is a quirk on my board, but it will uses a number one clock higher than what you set manually. I'd set 56-57-58 which should load into BIOS as 57-58-59. At least at DDR3-1600 and 3200 uncore that seemed to be the most stable combo. Changing nothing, I saw the board boot with numbers ranging from 55-60, sometimes all the same, sometimes all different, sometimes two the same.... sort of like a slot machine! I ran some calculations on memory access times and 57 was the "correct" latency with CAS8 and uncore 3200. This is for the slot closet to the CPU. Probably reasonable to add 1 and 2 clock cycles for the further slots.

On those boots when 55 was auto set (equivalent to a manual setting of 54) there was more instability - this was probably too tight since it was less than the calculated latency required.
post #744 of 6325
Quote:
Originally Posted by ekovalsky View Post
Maybe it is a quirk on my board, but it will uses a number one clock higher than what you set manually. I'd set 56-57-58 which should load into BIOS as 57-58-59. At least at DDR3-1600 and 3200 uncore that seemed to be the most stable combo. Changing nothing, I saw the board boot with numbers ranging from 55-60, sometimes all the same, sometimes all different, sometimes two the same.... sort of like a slot machine! I ran some calculations on memory access times and 57 was the "correct" latency with CAS8 and uncore 3200. This is for the slot closet to the CPU. Probably reasonable to add 1 and 2 clock cycles for the further slots.

On those boots when 55 was auto set (equivalent to a manual setting of 54) there was more instability - this was probably too tight since it was less than the calculated latency required.
I actually just noticed this. I just booted into Win again without locking it down and it booted with 56!! BTW, in CPU-Tweaker, I can only see one RTL. Is that normal or are the others hidden somewhere?

Also, it's not just you're board, mine also will show one number higher than what I have it set at.

I just tried uncore 3603 with values of 65-66-66 and it booted, then when I entered my password it hung. Rebooted, and now into windows fine.

Gonna try IBT and see what happens.

EDIT - Failed. Didn't even make one pass.

I then put uncore back to auto, tried 56-56-56 and it wouldn't recognize one of the sticks of ram.

Trying 56-57-58 now. Got into windows, let's see what IBT does.

Remember I'm stable in IBT, I'm just trying to be stable AND get rid of these BSOD during bootups.

EDIT - Ran fine. Hopefully my boot problems are solved.


EDIT - Just tried to run my Corsair Dom at 7-7-7-20. LOL. No go on that. Wouldn't post and only recognized two sticks.

I think I'm done tweaking for now unless someone knows some magic to getting vcore to drop with HT on.
Edited by ScottieBoysName - 2/28/10 at 8:03pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.2ghz @ 1.31vcore w/HT Asus P6X58D (0604) Sapphire 5770 v2 3 x 2GB Corsair Dominator 
Hard DriveOSMonitorPower
Intel X-25M 80GB + WD Black 1TB Windows 7 Ultimate x64 Dell U2711 Corsair 750TX 
Case
Antec P183 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.2ghz @ 1.31vcore w/HT Asus P6X58D (0604) Sapphire 5770 v2 3 x 2GB Corsair Dominator 
Hard DriveOSMonitorPower
Intel X-25M 80GB + WD Black 1TB Windows 7 Ultimate x64 Dell U2711 Corsair 750TX 
Case
Antec P183 
  hide details  
Reply
post #745 of 6325
I have made my first new build in 5 years and thanks to xmisery's settings guides I am stable at 4.2ghz. I tried 4.5ghz but it would not load Windows. I did get stable at 4.4ghz though. I even built my wife a new one too. Same motherboard of course. Pics coming this week.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0GHz 1.25v Asus P6X58D Premium XFX 5870 Corsair TR3X6G1600C8D 6GB 
Hard DriveOptical DriveOSMonitor
O/S-Intel X25-M 80GB/ Storage-Samsung F3 500GB LITE-ON iHAS424-98 Windows 7 Professional 64 Acer X223W 
PowerCaseMouse
Corsair HX850 HAF 932 MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0GHz 1.25v Asus P6X58D Premium XFX 5870 Corsair TR3X6G1600C8D 6GB 
Hard DriveOptical DriveOSMonitor
O/S-Intel X25-M 80GB/ Storage-Samsung F3 500GB LITE-ON iHAS424-98 Windows 7 Professional 64 Acer X223W 
PowerCaseMouse
Corsair HX850 HAF 932 MX518 
  hide details  
Reply
post #746 of 6325
Quote:
Originally Posted by Myrlin View Post
I have made my first new build in 5 years and thanks to xmisery's settings guides I am stable at 4.2ghz. I tried 4.5ghz but it would not load Windows. I did get stable at 4.4ghz though. I even built my wife a new one too. Same motherboard of course. Pics coming this week.
Awesome. Congrats on both of your new builds and welcome to the club! Let's get some eye candy too when you get time to snap some shots!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 w/ HT On [4.2ghz @ 1.28v] Asus P6X58D Premium [0904] [CrossFireX] - XFX HD5770 2GB [1010/1410 @ 1.237v] Corsair Dominator 12GB DDR3 [1600Mhz / 7-8-7-20] 
Hard DriveOptical DriveOSMonitor
Intel X25-M 80GB + Samsung F3 4x2TB [RAID-5] Plextor Blu-Ray [PX-B320SA] Windows 7 Professional [64-Bit] Dell 24" LCD [1080p] 
PowerCase
Corsair HX-Series [850w] Lian Li Lancool PC-K62 [DragonLord] 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 w/ HT On [4.2ghz @ 1.28v] Asus P6X58D Premium [0904] [CrossFireX] - XFX HD5770 2GB [1010/1410 @ 1.237v] Corsair Dominator 12GB DDR3 [1600Mhz / 7-8-7-20] 
Hard DriveOptical DriveOSMonitor
Intel X25-M 80GB + Samsung F3 4x2TB [RAID-5] Plextor Blu-Ray [PX-B320SA] Windows 7 Professional [64-Bit] Dell 24" LCD [1080p] 
PowerCase
Corsair HX-Series [850w] Lian Li Lancool PC-K62 [DragonLord] 
  hide details  
Reply
post #747 of 6325
guys that use IBT do you set the threads to 8 or leave it at auto ?
My System
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K ASUS Maximus V Gene HD 7970 HD 7970 
RAMCoolingMonitorPower
Team Xtreem LV 16GB (2 x 8GB) H20 CROSSOVER 27Q LED-P 27" Enermax 1050W Revolution 85+ 
Case
Danger Den Torture Rack 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K ASUS Maximus V Gene HD 7970 HD 7970 
RAMCoolingMonitorPower
Team Xtreem LV 16GB (2 x 8GB) H20 CROSSOVER 27Q LED-P 27" Enermax 1050W Revolution 85+ 
Case
Danger Den Torture Rack 
  hide details  
Reply
post #748 of 6325
It seems I can't pass IBT on Maximum. I don't get a BSOD, the program itself says I didn't pass.

I can pass just fine on Very High, 20 passes.

Weird.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.2ghz @ 1.31vcore w/HT Asus P6X58D (0604) Sapphire 5770 v2 3 x 2GB Corsair Dominator 
Hard DriveOSMonitorPower
Intel X-25M 80GB + WD Black 1TB Windows 7 Ultimate x64 Dell U2711 Corsair 750TX 
Case
Antec P183 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.2ghz @ 1.31vcore w/HT Asus P6X58D (0604) Sapphire 5770 v2 3 x 2GB Corsair Dominator 
Hard DriveOSMonitorPower
Intel X-25M 80GB + WD Black 1TB Windows 7 Ultimate x64 Dell U2711 Corsair 750TX 
Case
Antec P183 
  hide details  
Reply
post #749 of 6325
I've been stable at 4.01 w/HT on for the lastweek, and have been working on my RAM settings. I got that stable with the folling


AI OverclockXMP
CPU Ratio21
Intel Speedstep TechDisable
Xtreme Phase Auto
BCLK Freq200
PCIE Freq100
DRAM FreqDDR3-1603
UCLK Freq3208
QPI Link Data Rate Auto

DRAM Timing Control
1st Info
CAS# Latency9
RAS# to CAS# Delay9
RAS# PRE Time9
RAS# ACT Time24
REF Cycle Time (tRFC)Auto
WRITE Recovery TimeAuto
READ to PRE Time Auto
FOUR ACT WIN TimeAuto
Back-to-Back CAS# DelayAuto


2nd Info All Auto
3rd Info All Auto

CPU Voltage ControlManual
CPU Voltage1.3125
CPU VLL1.8
QPI/DRAM Core Voltage1.24375
IOH Voltage1.2
IOH PCIE Voltage Auto
ICH Voltage1.3
ICH PCIE Voltage Auto

DRAM Bus Voltage 1.66

Load-Line CalibrationEnabled
CPU Differential Amplitude 800mV
CPU Clock SkewDelay 300ps
CPU Spread SpectrumDisabled
IOH Clock SkewDelay 300ps
PCIE Spread SpectrumDisabled

Advanced
C1E SupportDisabled
Hardware PrefetcherEnabled
Adjacent Cache Line PrefetchEnabled
Intel Virtualization Tech Enabled
CPU TM FuctionEnabled
Execute Disabled BitEnabled
Intel HT TechnologyEnabled
Active Processor CoresAll
A20MDisabled
Intel SpeedStep TechDisabled
Intel C-STATE TechDisabled


But with xmisery's post for 4.2 w/HT on I decided to give it a try.

I started with the above settings, added xmisery's changes, and bumped vcore down a notch (thought I'd give it a shot):

CPU Voltage1.30
IOH PCIE Voltage1.5
ICH PCIE Voltage1.5

Got BSOD during first run of IBT, MACHINE_CHECK_EXCEPTION

I bumped CPU Voltage to 1.3125 and ran IBT again.

Again, BSOD during first run of IBT, this time 0x3b SYSTEM_SERVICE_EXCEPTION

I bumped QPI/DRAM Core Voltage to 1.25, back to IBT.

This time it passed 10 iterations of IBT w/high temps of 76 74 74 72:



Currently running Prime95 and going to bed.



EDIT:

DRAM Timing Control
1st Info
CAS# LatencyAutp
RAS# to CAS# DelayAuto
RAS# PRE TimeAuto
RAS# ACT TimeAuto


So, other than setting DRAM Freq to DDR3-1603, UCLK to 3208, and DRAM Bus Voltage to 1.66, all RAM settings are at auto.
Edited by HomeTeam - 2/28/10 at 10:16pm
CoolRunnin
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 (4.20 w/HT) ASUS P6X58D ASUS EAH5870 10.3 drivers Corsair XMS3 CMX6GX3M3A1600C9 
Hard DriveOptical DriveOSMonitor
WD Caviar Black WD1001FALS 1TB x 2, Raid 0 LG Super Multi BLUE Windows 7 Professional - 64 bit ASUS VH236HL-P 
KeyboardPowerCaseMouse
Logitech G19 Corsair CMPSU-850HX COOLER MASTER HAF 932 Logitech G5 
  hide details  
Reply
CoolRunnin
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 (4.20 w/HT) ASUS P6X58D ASUS EAH5870 10.3 drivers Corsair XMS3 CMX6GX3M3A1600C9 
Hard DriveOptical DriveOSMonitor
WD Caviar Black WD1001FALS 1TB x 2, Raid 0 LG Super Multi BLUE Windows 7 Professional - 64 bit ASUS VH236HL-P 
KeyboardPowerCaseMouse
Logitech G19 Corsair CMPSU-850HX COOLER MASTER HAF 932 Logitech G5 
  hide details  
Reply
post #750 of 6325
Quote:
Originally Posted by ScottieBoysName View Post
I think I'm done tweaking for now unless someone knows some magic to getting vcore to drop with HT on.
That would definitely be magic. I haven't been able to run 7-7-7 timings on my Crucial memory either, even with a little overvolting to 1.72v. It will only show one stick. Some of these kits apparently came with a 2nd XMP profile for CAS7 at 1600mHz but not mine. Not that it really makes much difference.

Looks like Amazon will be shipping my Corsair C7D this week. They should be kick butt.

In my rig, keeping the uncore:QPI ratio no higher than 8:9 seems key to stability. I read that as this ratio approaches 1:1 the IMC and cores are more suspectible to clock inteference...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] --The Asus P6X58D Premium & E Thread--