Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Problem with my Videocard
New Posts  All Forums:Forum Nav:

Problem with my Videocard

post #1 of 11
Thread Starter 
Well, the problem is as follows. I used my Video Card recently and overclocked it to 30MHz up, to the point of 270/230MHz in a PowerColor Radeon 9250 256MB of memory. It worked well, and I stopped doing it. Didnt see the need to do it anymore. But recently, it's gotten...damaged, especially when I started using my new monitor. I moved the monitor to another PC to try it, and it wasnt it. It *is* my GPU. I placed it on 3 PC's, and the same result.

Here is the result...artifacts I expect.

http://img.photobucket.com/albums/v3...od/Problem.jpg

*PROBABLY YOU CANNOT SEE IT, BUT THE PROBLEM IS THE FOLLOWING*

Lines run across and downwards the screen. It has alot of random dots(green dots or purple dots) and it's unplayable. I will *try* to get a Digi Cam picture. That's the idea though...

Any help would be good...

*EDIT*

Imagine the Matrix...that is the idea.
The Shehanigator
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6300 ASUS P5-B Deluxe ATI Radeon X1900GT 256MB DDR3 Crucial Ballistix (2x1GB) DDR2 1000 
Hard DriveOptical DriveOSMonitor
WD Caviar 250GB SATAII 3Gb/s 7200RPM SAMSUNG 18X DVD-RW Windows XP w/ SP2 Acer AL1706Ab Black 17" 8ms LCD Monitor 
KeyboardPowerCaseMouse
Logitech Media Keyboard 500W Silverstone "Element" Thermaltake Armor w/ 25CC Side Fan Logitech LX-3 Optical 
Mouse Pad
None 
  hide details  
Reply
The Shehanigator
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6300 ASUS P5-B Deluxe ATI Radeon X1900GT 256MB DDR3 Crucial Ballistix (2x1GB) DDR2 1000 
Hard DriveOptical DriveOSMonitor
WD Caviar 250GB SATAII 3Gb/s 7200RPM SAMSUNG 18X DVD-RW Windows XP w/ SP2 Acer AL1706Ab Black 17" 8ms LCD Monitor 
KeyboardPowerCaseMouse
Logitech Media Keyboard 500W Silverstone "Element" Thermaltake Armor w/ 25CC Side Fan Logitech LX-3 Optical 
Mouse Pad
None 
  hide details  
Reply
post #2 of 11
I got the same prob with radeon 7000, The cause was overheating...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
post #3 of 11
Have you tried resetting the clocks on the GPU to see if it still does this?
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
post #4 of 11
Thread Starter 
Well, I downloaded ATI Tool and setted it to the default clock. Same problem. It comes and goes as well. But it persistest, especially when I play a GPU Intensive game. Any idea how it can be fixed?
The Shehanigator
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6300 ASUS P5-B Deluxe ATI Radeon X1900GT 256MB DDR3 Crucial Ballistix (2x1GB) DDR2 1000 
Hard DriveOptical DriveOSMonitor
WD Caviar 250GB SATAII 3Gb/s 7200RPM SAMSUNG 18X DVD-RW Windows XP w/ SP2 Acer AL1706Ab Black 17" 8ms LCD Monitor 
KeyboardPowerCaseMouse
Logitech Media Keyboard 500W Silverstone "Element" Thermaltake Armor w/ 25CC Side Fan Logitech LX-3 Optical 
Mouse Pad
None 
  hide details  
Reply
The Shehanigator
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6300 ASUS P5-B Deluxe ATI Radeon X1900GT 256MB DDR3 Crucial Ballistix (2x1GB) DDR2 1000 
Hard DriveOptical DriveOSMonitor
WD Caviar 250GB SATAII 3Gb/s 7200RPM SAMSUNG 18X DVD-RW Windows XP w/ SP2 Acer AL1706Ab Black 17" 8ms LCD Monitor 
KeyboardPowerCaseMouse
Logitech Media Keyboard 500W Silverstone "Element" Thermaltake Armor w/ 25CC Side Fan Logitech LX-3 Optical 
Mouse Pad
None 
  hide details  
Reply
post #5 of 11
Get a third party cooler.
Or get some AS5 and reseat the heatsink.
Or get better case cooling.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200 2.0Ghz(2.6Ghz) Asus A8N-SLI Premium Win Xp Pro 22" CRT, 15" LCD 
KeyboardPowerCaseMouse
Logitech Noisetaker 2.0 600w TT Xaser V Damier Alum. G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200 2.0Ghz(2.6Ghz) Asus A8N-SLI Premium Win Xp Pro 22" CRT, 15" LCD 
KeyboardPowerCaseMouse
Logitech Noisetaker 2.0 600w TT Xaser V Damier Alum. G5 
  hide details  
Reply
post #6 of 11
Thread Starter 
Well, im in a Air Conditioned room, So I'll try taking off the lid as a temporary solution.

What does AS5 to reseat the heatsink mean, and do you think my temporary solution will work?
The Shehanigator
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6300 ASUS P5-B Deluxe ATI Radeon X1900GT 256MB DDR3 Crucial Ballistix (2x1GB) DDR2 1000 
Hard DriveOptical DriveOSMonitor
WD Caviar 250GB SATAII 3Gb/s 7200RPM SAMSUNG 18X DVD-RW Windows XP w/ SP2 Acer AL1706Ab Black 17" 8ms LCD Monitor 
KeyboardPowerCaseMouse
Logitech Media Keyboard 500W Silverstone "Element" Thermaltake Armor w/ 25CC Side Fan Logitech LX-3 Optical 
Mouse Pad
None 
  hide details  
Reply
The Shehanigator
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6300 ASUS P5-B Deluxe ATI Radeon X1900GT 256MB DDR3 Crucial Ballistix (2x1GB) DDR2 1000 
Hard DriveOptical DriveOSMonitor
WD Caviar 250GB SATAII 3Gb/s 7200RPM SAMSUNG 18X DVD-RW Windows XP w/ SP2 Acer AL1706Ab Black 17" 8ms LCD Monitor 
KeyboardPowerCaseMouse
Logitech Media Keyboard 500W Silverstone "Element" Thermaltake Armor w/ 25CC Side Fan Logitech LX-3 Optical 
Mouse Pad
None 
  hide details  
Reply
post #7 of 11
AS5 is Arctic Silver 5 thermal paste, and no I dont think that just opening your case is going to totally solve your problem....might help a lil...
Ryzen 7 1700
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus X370 Crosshair VI Hero EVGA GTX 1080 FE Geil 16GB RGB DDR43000 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB PCIe/NVME SSD Xigmatek Scylla 240 AIO Win10 Pro X64 Qnix QX2710LED @ 110hz 
KeyboardPowerCaseMouse
Cooler Master Masterset MS121  EVGA G2 850 w/EVGA Black Cableset Lian Li Test Bench Cooler Master Masterset MS121  
Audio
Sanyo Soundbar FWSB405F 
  hide details  
Reply
Ryzen 7 1700
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus X370 Crosshair VI Hero EVGA GTX 1080 FE Geil 16GB RGB DDR43000 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB PCIe/NVME SSD Xigmatek Scylla 240 AIO Win10 Pro X64 Qnix QX2710LED @ 110hz 
KeyboardPowerCaseMouse
Cooler Master Masterset MS121  EVGA G2 850 w/EVGA Black Cableset Lian Li Test Bench Cooler Master Masterset MS121  
Audio
Sanyo Soundbar FWSB405F 
  hide details  
Reply
post #8 of 11
Did you try flashing video card bios? / Updating
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
post #9 of 11
Junk that old Radeon and get a fairly priced Nvidia 6800 Or one of the fine ATI X series, my friend has one and I was impressed.
post #10 of 11
My buddy in my Quake 3 clan has a 9250 with no air cooling, just a heat sync. When his card was overclocked it got too hot too fast from even the smallest clock gains. You could try getting a fan on it or use a thermal compound to reattach the heat sync to the GPU but quite frankly anything over a couple bucks could be money applied to a new card. A 9550 can play DX9 games and overclocks nice but you ll get what ya paid for, a 60ish dollar card that can just play games at a fair pace. My 9550 is clocked to 442/442 and plays doom3 at 800x600 high quality with specular, bump map and speacial effects on at a solid 60 fps. Anything more and it drops fast. What kinda budget are you working with cause for a little more than 100 USD you could be the proud owner of a 6600GT and have some muscle under the hood cause from 1st hand experience the 9550 has only so much to give and is a serious bottleneck in my system.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Venice 3000+ @250x9 Asus A8V Deluxe AGP Win XP pro SP2 19" CRT 
KeyboardPowerCaseMouse
GE navigator Logisys 400w/550w 24A12v ATX Full Logitech 518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Venice 3000+ @250x9 Asus A8V Deluxe AGP Win XP pro SP2 19" CRT 
KeyboardPowerCaseMouse
GE navigator Logisys 400w/550w 24A12v ATX Full Logitech 518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Problem with my Videocard