Overclock.net › Forums › Graphics Cards › AMD/ATI › X850 3DMARK05 "3910"? and HELP!
New Posts  All Forums:Forum Nav:

X850 3DMARK05 "3910"? and HELP!

post #1 of 17
Thread Starter 

...............
Hello everyone,
In my first 3DMark05 test for my video card, I recieved a score of 3910.
Originally, I thought i would be receving scores like everyone else. AVG people scored over 5000. I'm using stock speeds and a stock cooler. The score shouldn't be this low.
The only reason i can think why this is happening is my comptuer specs. Shouldn't a pentium 4 handle this card perfectly?

In my previous posts, I mentioned receving very high temperatures. This is another problem of mine. Is my card messed up? I play a game for less then 5 minutes and the card heats up to 70C instantly. Isn't that dangerous. With this happening, I can't even play games on my compuer because i think it'll destroy the card. (Everything is in stock, no modding, it shouldn't be like this.... )

I'm very disappointed in this card in terms of reliability and I am heading towards selling this card. I hope you guys can give me some information on solving these problems. I don't want to buy another computer...
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium(R) 4 CPU 3.00GHz Customized Dell Corp. Windows XP SP2 Plug and Play Monitor 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium(R) 4 CPU 3.00GHz Customized Dell Corp. Windows XP SP2 Plug and Play Monitor 
  hide details  
Reply
post #2 of 17
Our u sure your card is unlocked? u should def get higher than that i get 5800 with the specs in my sig
My System
(13 items)
 
  
CPUMotherboardOSMonitor
2800+ nforce2 ultra windows xp sp2 hp pavilion mx70 
PowerMouse
450watt logitech mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
2800+ nforce2 ultra windows xp sp2 hp pavilion mx70 
PowerMouse
450watt logitech mx518 
  hide details  
Reply
post #3 of 17
70C is normal for stock cooling, and a safe temperature. It sounds like you are hitting a bottleneck somewhere. Your CPU should be fast enough, but there could be a motherboard setting, your RAM, or something else holding it back. Take some time to fill out your profile as completely as possible.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 170 MSI K8N Neo2 Platinum X850Pro (16 Pipes) 2x1GB G-Skill 
Hard DriveOSMonitorKeyboard
Seagate XP Pro Dell 1905FP Logitech wireless 
PowerCaseMouse
Thermaltake 430W Antec Tower Logitech wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 170 MSI K8N Neo2 Platinum X850Pro (16 Pipes) 2x1GB G-Skill 
Hard DriveOSMonitorKeyboard
Seagate XP Pro Dell 1905FP Logitech wireless 
PowerCaseMouse
Thermaltake 430W Antec Tower Logitech wireless 
  hide details  
Reply
post #4 of 17
what drivers are you using, have you got catalyst ai turned on , aa\\af on in the drivers, that makes all the difference to your point score???
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3800 ALBATRON KM51PV M-ATX Gainward 7900GT 512MB Team Group PC4K 2GB 
Hard DriveOSMonitorKeyboard
4 x 250GB That is me. 19" LCD WOLF CLAW V2 
PowerCaseMouse
Silverstone Grunt Aspire X-QPACK The trigger machanism 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3800 ALBATRON KM51PV M-ATX Gainward 7900GT 512MB Team Group PC4K 2GB 
Hard DriveOSMonitorKeyboard
4 x 250GB That is me. 19" LCD WOLF CLAW V2 
PowerCaseMouse
Silverstone Grunt Aspire X-QPACK The trigger machanism 
  hide details  
Reply
post #5 of 17
Thread Starter 
Thanks for the replies guys!
First of all, my card isn't unlocked just yet! But it's fully capable of doing so. All the fuses and serial number is correct.
Yeah, my catlyst drivers are established with high aa/af. Thanks for pointing that out tuchan. Unfortunently, now isn't a nice time but i'll definently test again tomorrow and i'll post the lastest results.
And, Tomorrow I'll fill out my specs in my signature. =D
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium(R) 4 CPU 3.00GHz Customized Dell Corp. Windows XP SP2 Plug and Play Monitor 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium(R) 4 CPU 3.00GHz Customized Dell Corp. Windows XP SP2 Plug and Play Monitor 
  hide details  
Reply
post #6 of 17
if your catalyst settings are all set to highest quality ie highest aa/as this can cause a hit on performance, try setting catalyst to highest performance and then see what score you get.
    
CPUMotherboardGraphicsRAM
Q6600 GO@3ghz P5E3 Deluxe X38 Sapphire HD2900XT Gskill 2x1gb, 1gb single channel DDR3/1333 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11 500gb 32mb cache Pioneer DVD±R Burner XP pro 32bit/Vista Premium sp1 64bit/Ubuntu 8.04 Sceptre 20.1" Widescreen LCD 
KeyboardPowerCaseMouse
some Kingwin USB model Hiper 580w Black Modular Thermaltake Bach VX w/window 92mm fan Logitech G3 
Mouse Pad
$2.99 Big Lots special 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 GO@3ghz P5E3 Deluxe X38 Sapphire HD2900XT Gskill 2x1gb, 1gb single channel DDR3/1333 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11 500gb 32mb cache Pioneer DVD±R Burner XP pro 32bit/Vista Premium sp1 64bit/Ubuntu 8.04 Sceptre 20.1" Widescreen LCD 
KeyboardPowerCaseMouse
some Kingwin USB model Hiper 580w Black Modular Thermaltake Bach VX w/window 92mm fan Logitech G3 
Mouse Pad
$2.99 Big Lots special 
  hide details  
Reply
post #7 of 17
I got a 6100 on an X800XT, you should definitely be able to get to that with some tweaking (assuming your stable at X850 speeds). Yeah, but I turned everything to performance in my drivers (Cat 4.8 at the time). Good luck!
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 4Ghz Rampage II GENE PNY GTX 680 G.Skill Sniper (12GB) 
Hard DriveOptical DriveCoolingOS
Seagate Momentus XT SATA Optical Drive Kuhler 920 Windows 7 Ultimate 
MonitorKeyboardPowerCase
Dell U2410 Logitech G11  Silverstone ST75 750W Antec Mini P180B 
MouseMouse PadOther
Logitech MX518 Steelpad G19 Gaming Headset 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 4Ghz Rampage II GENE PNY GTX 680 G.Skill Sniper (12GB) 
Hard DriveOptical DriveCoolingOS
Seagate Momentus XT SATA Optical Drive Kuhler 920 Windows 7 Ultimate 
MonitorKeyboardPowerCase
Dell U2410 Logitech G11  Silverstone ST75 750W Antec Mini P180B 
MouseMouse PadOther
Logitech MX518 Steelpad G19 Gaming Headset 
  hide details  
Reply
post #8 of 17
don't set AA/AF in catalyst - let the games/programs decide what settings to you

thats probably whats causing you to take the performance hit
    
CPUMotherboardGraphicsRAM
2x Intel Xeon 5420 2.5 GHz @ 3.00 GHz (400x7.5) Intel D5400XS Skulltrail MSI Radeon HD4870 1GB 8GB (4x2GB) A-Data DDR2-800 FB-DIMM ECC 
Hard DriveOptical DriveOSMonitor
2x WD VelociRaptor 150GB+2x WD Caviar Black 500GB 2x Black Samsung DVD-RW Windows 7 Ultimate 3x Samsung SycnMaster 940BF 19" 2ms LCD's 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair Professional Series AX850 Lian Li PC-75B Logitech MX518 
Mouse Pad
19x13" Office Depot Desk Pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2x Intel Xeon 5420 2.5 GHz @ 3.00 GHz (400x7.5) Intel D5400XS Skulltrail MSI Radeon HD4870 1GB 8GB (4x2GB) A-Data DDR2-800 FB-DIMM ECC 
Hard DriveOptical DriveOSMonitor
2x WD VelociRaptor 150GB+2x WD Caviar Black 500GB 2x Black Samsung DVD-RW Windows 7 Ultimate 3x Samsung SycnMaster 940BF 19" 2ms LCD's 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair Professional Series AX850 Lian Li PC-75B Logitech MX518 
Mouse Pad
19x13" Office Depot Desk Pad 
  hide details  
Reply
post #9 of 17
Quote:
Originally Posted by PONGsiFU
Thanks for the replies guys!
First of all, my card isn't unlocked just yet! But it's fully capable of doing so. All the fuses and serial number is correct.
Yeah, my catlyst drivers are established with high aa/af. Thanks for pointing that out tuchan. Unfortunently, now isn't a nice time but i'll definently test again tomorrow and i'll post the lastest results.
And, Tomorrow I'll fill out my specs in my signature. =D
you should try the omega drivers, very good and have all the overclocking tools and everything and more that you will need to keep you amused for a while.
http://www.omegadrivers.net/ just follow the directions and remember to uninstall the ati catalyst drivers first, you will not need them anymore if you use these omega drivers.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3800 ALBATRON KM51PV M-ATX Gainward 7900GT 512MB Team Group PC4K 2GB 
Hard DriveOSMonitorKeyboard
4 x 250GB That is me. 19" LCD WOLF CLAW V2 
PowerCaseMouse
Silverstone Grunt Aspire X-QPACK The trigger machanism 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3800 ALBATRON KM51PV M-ATX Gainward 7900GT 512MB Team Group PC4K 2GB 
Hard DriveOSMonitorKeyboard
4 x 250GB That is me. 19" LCD WOLF CLAW V2 
PowerCaseMouse
Silverstone Grunt Aspire X-QPACK The trigger machanism 
  hide details  
Reply
post #10 of 17
Thread Starter 
Thanks for the info guys! *Very Happy!*
My NEW 3DMark05 Score is now 5139!

I did the following changes:
Replaced Ati Catlyst w/ lastest Omega Drivers.
Everything is still in stock speeds + fan. *No modding whatsoever.

Do you guys think this score can be improved without any overclocking or modding? If so, please post any additional information! If not, I'm pretty confident and I will unlock the 16 pipelines and i'll post my results soon afterwards!

Additional questions:
Right now, My monitor is only capable of VGA and my video card is attatched to a VGA plug of my monitor. Do you think my benchmarks can increase by using DVI? (I think its time to buy myself a LCD monitor =D)

Problem: I'm experiencing some problems with the omega drivers. (Did not happend with ATI, I used CD from the Box)
*Display properties>Settings" My screen resolution max is only 1600 by 1200 with a max of 75 Refresh rates. Before I ran 1600 by 1200 resolution with refresh rates of 120. In the settings menu, there is two monitors in the picture that is labeled. 1 and 2. The second monitor is capable of my expectations. But i can't seem to switch the monitors and I'm stuck with crappy settings =/. Has anyone experienced this problem before. This is not the first time. It happend to me before with the Ati drivers and i Solved this by using the software cd that came with the videocard. (It's very annoying ) I'll try solving this problem by reinstalling these drivers.
Edit: I reinstalled the drivers and I cannot use my desired refresh rates. Its still limited at 75 Refresh Rate. Help on this is much appreciated!
I'll post more information afterwards.!
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium(R) 4 CPU 3.00GHz Customized Dell Corp. Windows XP SP2 Plug and Play Monitor 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium(R) 4 CPU 3.00GHz Customized Dell Corp. Windows XP SP2 Plug and Play Monitor 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › X850 3DMARK05 "3910"? and HELP!