Overclock.net › Forums › AMD › AMD CPUs › I think Im running too hot. Help
New Posts  All Forums:Forum Nav:

I think Im running too hot. Help

post #1 of 5
Thread Starter 
Hey, Im running Prime 95 and Im getting a cpu temp of 44*-47* (using MyGuard, System fan and everest) on a stock 3700+ SD, but im using the thermaltake venus 12 HSF running at top RPM(5500). Shouldn't my temps be lower then that? I have 3 120mm case fans, 1 in, 2 out right by the cpu. My PSU is sealed off. (Antec p180 case) The other thing is Im using the eVGA 133-K8-NF41 mobo, which is know for the temp sensors to be off. Im just not sure in which direction. When I opened my case and touched the base of the HSF it was pretty cool. Not even warm. Maybe I didn't install my HSF right or something.
    
CPUMotherboardGraphicsRAM
Intel C2D E6600 Week 28A Asus P5B Deluxe eVGA 8800GTX 2gb Crucial Ballistix DDR2 1000 
Hard DriveOptical DriveOSMonitor
2x 250gb Seagate 7200.10 (RAID 0) + 250gb backup DVD-RW Window XP Acer AL2216W 22" WS LCD 
KeyboardPowerCaseMouse
Logitech Multimedia PC Power & Cooling Silencer 750 Lian Li PC-V1200B Plus II Modded Logitech MX518 
Mouse Pad
FUNC 1030 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel C2D E6600 Week 28A Asus P5B Deluxe eVGA 8800GTX 2gb Crucial Ballistix DDR2 1000 
Hard DriveOptical DriveOSMonitor
2x 250gb Seagate 7200.10 (RAID 0) + 250gb backup DVD-RW Window XP Acer AL2216W 22" WS LCD 
KeyboardPowerCaseMouse
Logitech Multimedia PC Power & Cooling Silencer 750 Lian Li PC-V1200B Plus II Modded Logitech MX518 
Mouse Pad
FUNC 1030 
  hide details  
Reply
post #2 of 5
maybe you seated the heatsink fan incorrectly or you used tooo much thermal paste

no oc'ing done?
My System
(13 items)
 
  
CPUMotherboardMonitorKeyboard
3.4 EE P5WD2-E 19" acer al1914 mx3000 
PowerCaseMouse
520w ocz powerstream modded AL Wavemaster mx1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardMonitorKeyboard
3.4 EE P5WD2-E 19" acer al1914 mx3000 
PowerCaseMouse
520w ocz powerstream modded AL Wavemaster mx1000 
  hide details  
Reply
post #3 of 5
Thread Starter 
nope no oc'ing. I applied a bb size amount to the middle of the cpu, then I placed the cpu on top of it. I put it directly down, not on an angle or anything. Im thinking it might be the mobo giving me false readings.
    
CPUMotherboardGraphicsRAM
Intel C2D E6600 Week 28A Asus P5B Deluxe eVGA 8800GTX 2gb Crucial Ballistix DDR2 1000 
Hard DriveOptical DriveOSMonitor
2x 250gb Seagate 7200.10 (RAID 0) + 250gb backup DVD-RW Window XP Acer AL2216W 22" WS LCD 
KeyboardPowerCaseMouse
Logitech Multimedia PC Power & Cooling Silencer 750 Lian Li PC-V1200B Plus II Modded Logitech MX518 
Mouse Pad
FUNC 1030 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel C2D E6600 Week 28A Asus P5B Deluxe eVGA 8800GTX 2gb Crucial Ballistix DDR2 1000 
Hard DriveOptical DriveOSMonitor
2x 250gb Seagate 7200.10 (RAID 0) + 250gb backup DVD-RW Window XP Acer AL2216W 22" WS LCD 
KeyboardPowerCaseMouse
Logitech Multimedia PC Power & Cooling Silencer 750 Lian Li PC-V1200B Plus II Modded Logitech MX518 
Mouse Pad
FUNC 1030 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by atomicfission92
Im thinking it might be the mobo giving me false readings.
very possible, make sure you update your bios to the newest available. I used to have a board that was +20c off, lol
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
post #5 of 5
Thread Starter 
lol the one thing i forgot to buy was a floppy drive. How ironic. I thought i wouldn't use it. I was on the eVGA forums and some one said 6-9* under what it is. so that would put me at like 50-56* full load. That can't be right.
    
CPUMotherboardGraphicsRAM
Intel C2D E6600 Week 28A Asus P5B Deluxe eVGA 8800GTX 2gb Crucial Ballistix DDR2 1000 
Hard DriveOptical DriveOSMonitor
2x 250gb Seagate 7200.10 (RAID 0) + 250gb backup DVD-RW Window XP Acer AL2216W 22" WS LCD 
KeyboardPowerCaseMouse
Logitech Multimedia PC Power & Cooling Silencer 750 Lian Li PC-V1200B Plus II Modded Logitech MX518 
Mouse Pad
FUNC 1030 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel C2D E6600 Week 28A Asus P5B Deluxe eVGA 8800GTX 2gb Crucial Ballistix DDR2 1000 
Hard DriveOptical DriveOSMonitor
2x 250gb Seagate 7200.10 (RAID 0) + 250gb backup DVD-RW Window XP Acer AL2216W 22" WS LCD 
KeyboardPowerCaseMouse
Logitech Multimedia PC Power & Cooling Silencer 750 Lian Li PC-V1200B Plus II Modded Logitech MX518 
Mouse Pad
FUNC 1030 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › I think Im running too hot. Help