Overclock.net › Forums › Components › Hard Drives & Storage › SSD › How to: Setup SSD boot drive with secondary Hard disc optimization
New Posts  All Forums:Forum Nav:

How to: Setup SSD boot drive with secondary Hard disc optimization - Page 6

post #51 of 779
i havent tried this yet, i got my SSD and am gonna try on friday on windows 7 ultimate 64.

in step 1/2 when you create a second user account in windows that will eventually become your main account do you create it as an Admin account or a Standard account? (assume admin?)

thanks.
post #52 of 779
Thread Starter 
Quote:
Originally Posted by bishead View Post
i havent tried this yet, i got my SSD and am gonna try on friday on windows 7 ultimate 64.

in step 1/2 when you create a second user account in windows that will eventually become your main account do you create it as an Admin account or a Standard account? (assume admin?)

thanks.
admin for sure untill your all done and ready to add other users
Cs-X project
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5820K + EK Asus X99-Deluxe EVGA 1080Ti FE+ EK Kingston HyperX Predator DDR4 16GB 
Hard DriveOptical DriveCoolingOS
Samsung 950 Pro 512GB LOL Liquid Windows 10 Pro 
MonitorKeyboardPowerCase
Asus ROG PG348Q Ducky One Corsair HX750i Sleeved CaseLabs S8S 
MouseMouse PadAudio
Zowie FK1 Corsair MM400 Focusrite Scarlett Solo 
  hide details  
Reply
Cs-X project
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5820K + EK Asus X99-Deluxe EVGA 1080Ti FE+ EK Kingston HyperX Predator DDR4 16GB 
Hard DriveOptical DriveCoolingOS
Samsung 950 Pro 512GB LOL Liquid Windows 10 Pro 
MonitorKeyboardPowerCase
Asus ROG PG348Q Ducky One Corsair HX750i Sleeved CaseLabs S8S 
MouseMouse PadAudio
Zowie FK1 Corsair MM400 Focusrite Scarlett Solo 
  hide details  
Reply
post #53 of 779
Quote:
Originally Posted by KShirza1 View Post
admin for sure untill your all done and ready to add other users
awesome, im gonna try now wish me luck.
post #54 of 779
Quote:
Originally Posted by KShirza1 View Post
admin for sure untill your all done and ready to add other users
hey man so i did ur tutorial and this is my issues.

eveyrtime i log into the user account i created on the second drive, it resets all my users settings and says i have been logged into a temporary profile and i cannot acces all my programs and files (but i can)

so basically i log into my account, set it up the way i like with with themes and shorts cuts etc.. then if i reboot its like i start all over.

one thing i can think of is when i was editing the reg there was a situation where i edited something like C:/users/Admin~!~/.........
do D:/Users/MYACCOUNT/...............

i dont think i was supposed to change that admin....

any help? thanks.
post #55 of 779
Quote:
Originally Posted by Barnevelds View Post
When I rebooted and logged in to my profile in step 11 after editing PROFILELIST in step 10 Windows advised me I was logged in temporarily and would loose all changes rather than creating a new User folder that could be used unlimited. Is this the correct result or have I missed something?
and...

Quote:
Originally Posted by bishead View Post
hey man so i did ur tutorial and this is my issues.

eveyrtime i log into the user account i created on the second drive, it resets all my users settings and says i have been logged into a temporary profile and i cannot acces all my programs and files (but i can)

so basically i log into my account, set it up the way i like with with themes and shorts cuts etc.. then if i reboot its like i start all over.
I followed ever step closely and I got the same results as these guys. Even booting into windows became slower due to preparing for use...? Anything we missed? Only happened when I deleted the user folder from C: and deleted the PRO account. Other than that everything is perfectly fine.
post #56 of 779
nm
Edited by hockeythug - 8/16/10 at 1:13pm
post #57 of 779
No one has said anything about moving the C:\\Users|Your Name|AppData\\Local\\Temp folder.

Can you move this one, wouldn't it be a good one to move since it is being written to all the time you are on the web?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
7820X @ 4.6 GHz / 3200 MHz Asus Rampage VI Extreme Zotac AMP Extreme GTX 1080 Ti 32GB G.Skill Trident X 16-16-16-36-1T @ 3600MHz 
Hard DriveOptical DriveCoolingOS
OS SSD 850 Pro 512 GB LG BR / DVD Thermalright IB-E x2 Win10 Pro 64b 
MonitorKeyboardPowerCase
Alienware AW3418DW 34" 3440*1440 21:9 IPS LCD Corsair K95 RGB Platinum Corsair AX860i CM HAF-X 
Mouse
Logitech G703 Lightspeed 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
7820X @ 4.6 GHz / 3200 MHz Asus Rampage VI Extreme Zotac AMP Extreme GTX 1080 Ti 32GB G.Skill Trident X 16-16-16-36-1T @ 3600MHz 
Hard DriveOptical DriveCoolingOS
OS SSD 850 Pro 512 GB LG BR / DVD Thermalright IB-E x2 Win10 Pro 64b 
MonitorKeyboardPowerCase
Alienware AW3418DW 34" 3440*1440 21:9 IPS LCD Corsair K95 RGB Platinum Corsair AX860i CM HAF-X 
Mouse
Logitech G703 Lightspeed 
  hide details  
Reply
post #58 of 779
Nevermind I got everything under control. I made another admin account, logged on to it then deleted the 2nd account created in this whole process which is fine since its not really tied to the ssd.
post #59 of 779
Nice one man!
 
Z170
(10 items)
 
 
CPUMotherboardGraphicsRAM
AMD Athlon 64 x2 2.1ghz ASUS M4A785 MSI 9500GT 2x1GB Samsung 
Hard DriveOptical DriveOSMonitor
WD320 GB / WD Caviar green 500GB LG DVDRW Win7 ULT x32 18" Emachine 
KeyboardPowerCaseMouse
eMachine USB 500w Antec 5 gallon Aquarium w/ bespoke aluminum "hat" Logitec USB optical 
CPUMotherboardGraphicsRAM
I7 6700k ASUS Hero VIII EVGA GTX980 Ti Corsair Dominator Platimum 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO SSD Intel 730 PCIe SSD Origin Frostbyte 360 Windows 10 Pro x64 
MonitorPower
ASUS ROG 2560x1440p 144 Corsair RM850 
  hide details  
Reply
 
Z170
(10 items)
 
 
CPUMotherboardGraphicsRAM
AMD Athlon 64 x2 2.1ghz ASUS M4A785 MSI 9500GT 2x1GB Samsung 
Hard DriveOptical DriveOSMonitor
WD320 GB / WD Caviar green 500GB LG DVDRW Win7 ULT x32 18" Emachine 
KeyboardPowerCaseMouse
eMachine USB 500w Antec 5 gallon Aquarium w/ bespoke aluminum "hat" Logitec USB optical 
CPUMotherboardGraphicsRAM
I7 6700k ASUS Hero VIII EVGA GTX980 Ti Corsair Dominator Platimum 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO SSD Intel 730 PCIe SSD Origin Frostbyte 360 Windows 10 Pro x64 
MonitorPower
ASUS ROG 2560x1440p 144 Corsair RM850 
  hide details  
Reply
post #60 of 779
First of all, thanks for the wonderful how-to on this one. It's exactly what I had been looking for. RATE UP! I just wish that I had found it a month ago when I first got my computer.

Anywho, I followed your instructions exactly, and although everything seems to be working fine, a few things occurred during the process that were not in line with the process you described, so I have quite a few questions to ask.

1. I assume steps 2 - 10 are supposed to be completed from the dummy profile. Is this correct?

2. Is it vital to install ALL drivers in the boot drive ? If not, is there any kind of advantage to installing video drivers for instance, on the primary vs the secondary?

3. In step 7, you use the word "move", however the only option I had was to copy. I also discovered that Z:\\Users already had these two folders, so when I copied the two over, I opted to replace them both. Does any of that not sound right?

4. In step 11, did you mean to reboot in safe mode? I rebooted normally and completed those steps in normal mode. Does that mess anything up?

5. In step 16, I could not complete this step the first time around. Everytime I tried to delete the User folder from my C drive, I kept getting a message stating that another program was using this folder or a file in the folder. I finally booted into safemode and was able to delete it without any problems from there. I'm concerned about this. Did I mess something up? Did completing step 11 in normal mode instead of safe mode change things?

6. I downloaded ATI Catalyst shortly after. Instead of it going to a "Downloads" folder like I'm used to, it was in this folder called Users/*/AppData, which I've never seen before. It was then that I realized that there was no downloads folder in my User folder, so I went ahead and just created one. I was still able to run the .exe and installed everything fine to my Z drive. I guess I'm a bit worried that things may not be pointing in the right direction, and I would like some measure of assurance that I did this properly before I start reinstalling all of my programs and transferring all of my data.

And in case you're wondering, I went through steps 14 and 15 VERY carefully. After I had changed all C:\\Users to Z:\\Users and C:\\Users\\Dummy to Z:\\Users\\RealProfile, I went back and did a search for all C:\\Users again to make sure I didn't miss any, and then did a search for all Z:\\Users to make sure I didn't forget to change the username whenever applicable.

Sorry for the long post. I think it may be as long as the OP by now. Thanks again for your guide, and thanks in advance to anyone who might be able to answer my questions.
1st Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.8GHz Gigabyte GA P55A UD4P ver 1 XFX Radeon HD 5770 (950MHz/1400MHz) 4GB Patriot Viper II Sector 5 DDR3 1900MHz 
Hard DriveOSMonitorPower
Kingston 30GB SSD (boot); WD 640GB Caviar Black Win7 Ultimate 64bit Samsung SyncMaster P2450 Corsair TX750W 
Case
CoolerMaster HAF 922 (Black) 
  hide details  
Reply
1st Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.8GHz Gigabyte GA P55A UD4P ver 1 XFX Radeon HD 5770 (950MHz/1400MHz) 4GB Patriot Viper II Sector 5 DDR3 1900MHz 
Hard DriveOSMonitorPower
Kingston 30GB SSD (boot); WD 640GB Caviar Black Win7 Ultimate 64bit Samsung SyncMaster P2450 Corsair TX750W 
Case
CoolerMaster HAF 922 (Black) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › How to: Setup SSD boot drive with secondary Hard disc optimization