Overclock.net › Forums › Graphics Cards › AMD/ATI › Cs: S problems w/ x850XT
New Posts  All Forums:Forum Nav:

Cs: S problems w/ x850XT - Page 5

post #41 of 87
Thread Starter 
Actually, I have some other p4 mobo. I dont think its better tho. Ill check if it has .8v in a sec.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 @ 4.3 H55M-S2H gtx465 4gb g.skill 
Hard DrivePowerCase
400GB Samsung TPN-550 cm690 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 @ 4.3 H55M-S2H gtx465 4gb g.skill 
Hard DrivePowerCase
400GB Samsung TPN-550 cm690 
  hide details  
Reply
post #42 of 87
Thread Starter 
Ok i have this crappy Shuttle AV49PN mobo which i dont even think supports dual ram. However, I think it supports .8 volt on 8x agp. Can anyone confirm? Will this be better then my current 1.5? Thanks for any help!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 @ 4.3 H55M-S2H gtx465 4gb g.skill 
Hard DrivePowerCase
400GB Samsung TPN-550 cm690 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 @ 4.3 H55M-S2H gtx465 4gb g.skill 
Hard DrivePowerCase
400GB Samsung TPN-550 cm690 
  hide details  
Reply
post #43 of 87
Quote:
Originally Posted by Xeoc
Ok i have this crappy Shuttle AV49PN mobo which i dont even think supports dual ram. However, I think it supports .8 volt on 8x agp. Can anyone confirm? Will this be better then my current 1.5? Thanks for any help!
I can't find anything that will confirm for sure, but I found 1 page that said AGP 2.0/3.0 compliant, and 2 others that called it an 8x slot (vs. 4x/8x). I think it's the 0.8v spec!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 170 MSI K8N Neo2 Platinum X850Pro (16 Pipes) 2x1GB G-Skill 
Hard DriveOSMonitorKeyboard
Seagate XP Pro Dell 1905FP Logitech wireless 
PowerCaseMouse
Thermaltake 430W Antec Tower Logitech wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 170 MSI K8N Neo2 Platinum X850Pro (16 Pipes) 2x1GB G-Skill 
Hard DriveOSMonitorKeyboard
Seagate XP Pro Dell 1905FP Logitech wireless 
PowerCaseMouse
Thermaltake 430W Antec Tower Logitech wireless 
  hide details  
Reply
post #44 of 87
And then, I found this:

http://eu.shuttle.com/archive/en/av49pn.htm

Seems a little contradictory to me. I don't see how you can have a 3.0 spec slot running at 1.5v...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 170 MSI K8N Neo2 Platinum X850Pro (16 Pipes) 2x1GB G-Skill 
Hard DriveOSMonitorKeyboard
Seagate XP Pro Dell 1905FP Logitech wireless 
PowerCaseMouse
Thermaltake 430W Antec Tower Logitech wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 170 MSI K8N Neo2 Platinum X850Pro (16 Pipes) 2x1GB G-Skill 
Hard DriveOSMonitorKeyboard
Seagate XP Pro Dell 1905FP Logitech wireless 
PowerCaseMouse
Thermaltake 430W Antec Tower Logitech wireless 
  hide details  
Reply
post #45 of 87
Thread Starter 
Quote:
Originally Posted by mrblink
And then, I found this:

http://eu.shuttle.com/archive/en/av49pn.htm

Seems a little contradictory to me. I don't see how you can have a 3.0 spec slot running at 1.5v...

**** so its 1.5? In my manual is sais agp 3.0 and i found this...http://64.233.167.104/search?q=cache...49pn+.8v&hl=en

But i guess it is 1.5 since its from the original shuttle site... ****... o btw my version is V1.3B= Shuttle av49pn V1.3B if that makes any difference...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 @ 4.3 H55M-S2H gtx465 4gb g.skill 
Hard DrivePowerCase
400GB Samsung TPN-550 cm690 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 @ 4.3 H55M-S2H gtx465 4gb g.skill 
Hard DrivePowerCase
400GB Samsung TPN-550 cm690 
  hide details  
Reply
post #46 of 87
I say go for it!!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 170 MSI K8N Neo2 Platinum X850Pro (16 Pipes) 2x1GB G-Skill 
Hard DriveOSMonitorKeyboard
Seagate XP Pro Dell 1905FP Logitech wireless 
PowerCaseMouse
Thermaltake 430W Antec Tower Logitech wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 170 MSI K8N Neo2 Platinum X850Pro (16 Pipes) 2x1GB G-Skill 
Hard DriveOSMonitorKeyboard
Seagate XP Pro Dell 1905FP Logitech wireless 
PowerCaseMouse
Thermaltake 430W Antec Tower Logitech wireless 
  hide details  
Reply
post #47 of 87
Thread Starter 
Quote:
Originally Posted by mrblink
I say go for it!!

Damn so much work changing the cables and stuff... but i guess i will...

Also if it is 1.5v but its agp3.0 is that still better then a 1.5v 2.0?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 @ 4.3 H55M-S2H gtx465 4gb g.skill 
Hard DrivePowerCase
400GB Samsung TPN-550 cm690 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 @ 4.3 H55M-S2H gtx465 4gb g.skill 
Hard DrivePowerCase
400GB Samsung TPN-550 cm690 
  hide details  
Reply
post #48 of 87
Quote:
Originally Posted by Xeoc
Damn so much work changing the cables and stuff... but i guess i will...

Also if it is 1.5v but its agp3.0 is that still better then a 1.5v 2.0?
That's the thing. If it's really 3.0 spec, then it's 0.8v. The data is contradictory. Regardless, I think you are going to have better luck with that Shuttle board. And yes, changing MOBO's is a HUGE pain. If it doesn't work out, then I'm really sorry!! Oh, and you do realize that you must re-install Windows from scratch after changing mobos? That's the biggest pain...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 170 MSI K8N Neo2 Platinum X850Pro (16 Pipes) 2x1GB G-Skill 
Hard DriveOSMonitorKeyboard
Seagate XP Pro Dell 1905FP Logitech wireless 
PowerCaseMouse
Thermaltake 430W Antec Tower Logitech wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 170 MSI K8N Neo2 Platinum X850Pro (16 Pipes) 2x1GB G-Skill 
Hard DriveOSMonitorKeyboard
Seagate XP Pro Dell 1905FP Logitech wireless 
PowerCaseMouse
Thermaltake 430W Antec Tower Logitech wireless 
  hide details  
Reply
post #49 of 87
Thread Starter 
Reinstalling windows is no problem for me. Takes about 40 min to install everything+the windows =/
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 @ 4.3 H55M-S2H gtx465 4gb g.skill 
Hard DrivePowerCase
400GB Samsung TPN-550 cm690 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 @ 4.3 H55M-S2H gtx465 4gb g.skill 
Hard DrivePowerCase
400GB Samsung TPN-550 cm690 
  hide details  
Reply
post #50 of 87
Thread Starter 
ok Ima try it but im pretty sure its gonna suck more =S
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 @ 4.3 H55M-S2H gtx465 4gb g.skill 
Hard DrivePowerCase
400GB Samsung TPN-550 cm690 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 @ 4.3 H55M-S2H gtx465 4gb g.skill 
Hard DrivePowerCase
400GB Samsung TPN-550 cm690 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Cs: S problems w/ x850XT