Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Problem with losing connection
New Posts  All Forums:Forum Nav:

Problem with losing connection

post #1 of 13
Thread Starter 
Alright, at the apts i live at my connection is just hook up and go (LAN) nothing to sign into or anything, but i find it really wierd that my connection dies all the freaking time and NOBODY elses does, they keep trying to tell me its my fault, theres something in my machine that makes them have to reboot the switches and I dont believe that because thats hardware...

It goes down at my parents house now too...SBC where you just log in through the router at the IP address specified on the router...speedsteam 5100.

So *** is causing my net to go down all the time? someone please help me cause it pisses me off to no end...should i update the mobo drivers? should I set something? ***? HELP
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
post #2 of 13
why do they call them apartments when there so close together,lol

call your isp, try opening 'all connections', and click repair in the lan one
Magnum
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4460 Some crappy thing EVGA GTX960 6GB DDR3 PC10600 
Hard DriveOSMonitorKeyboard
Seagate 1TB / 128GB SSD Win 7 23" Samsung Logitech G51 
PowerCase
600W CM Centurion 5 
  hide details  
Reply
Magnum
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4460 Some crappy thing EVGA GTX960 6GB DDR3 PC10600 
Hard DriveOSMonitorKeyboard
Seagate 1TB / 128GB SSD Win 7 23" Samsung Logitech G51 
PowerCase
600W CM Centurion 5 
  hide details  
Reply
post #3 of 13
Quote:
Originally Posted by metalkobra
Alright, at the apts i live at my connection is just hook up and go (LAN) nothing to sign into or anything, but i find it really wierd that my connection dies all the freaking time and NOBODY elses does, they keep trying to tell me its my fault, theres something in my machine that makes them have to reboot the switches and I dont believe that because thats hardware...

It goes down at my parents house now too...SBC where you just log in through the router at the IP address specified on the router...speedsteam 5100.

So *** is causing my net to go down all the time? someone please help me cause it pisses me off to no end...should i update the mobo drivers? should I set something? ***? HELP
Do you get the "limited or no connectivity" thing for your high-speed?
If so something is killing your WINSOCK...there is a simple dos command to fix it...it was happening to me all the time because I was using an optimizer for my PC...I called for like a year before they put me through to a real network person and in the end he says, "...with what you already know...why didn't you try that?!"
LOL!!
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
post #4 of 13
Thread Starter 
YES thats it limited or no connectivity, and itll read out my ethernet CARDs IP address but not the NETWORK address...plzzzzzz help.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
post #5 of 13
Quote:
Originally Posted by metalkobra
YES thats it limited or no connectivity, and itll read out my ethernet CARDs IP address but not the NETWORK address...plzzzzzz help.
OK...when you restart...sometimes it works once it boots up right?
It is probably your firewall blocking pings from the ISP..(they check to see how long you are online and your usage ofcourse)...once the get to some many attempts...you get the FOREIGN LAN IP 169.xxx.xxx.xxx something
Start>run>CMD...
ipconfig
(you should see the BS)
ipconfig /release
(waiting....)
ipconfig /renew
(waiting....)
Now Kob..we been on here for a while...save this one
NETSH WINSOCK RESET CATALOG (press enter)
You will be prompted to reboot and your connect will be all hooked up!!!
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
post #6 of 13
Thread Starter 
Quote:
Originally Posted by PROBN4LYFE
OK...when you restart...sometimes it works once it boots up right?
It is probably your firewall blocking pings from the ISP..(they check to see how long you are online and your usage ofcourse)...once the get to some many attempts...you get the FOREIGN LAN IP 169.xxx.xxx.xxx something
Start>run>CMD...
ipconfig
(you should see the BS)
ipconfig /release
(waiting....)
ipconfig /renew
(waiting....)
Now Kob..we been on here for a while...save this one
NETSH WINSOCK RESET CATALOG (press enter)
You will be prompted to reboot and your connect will be all hooked up!!!
How long will it keep it up for though? it really depends on how long it lasts and im using zonealarm if that counts for anything...should I go ahead and do this now or would I have to do it here AND there since its a different IP ping?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
post #7 of 13
Quote:
Originally Posted by metalkobra
How long will it keep it up for though? it really depends on how long it lasts and im using zonealarm if that counts for anything...should I go ahead and do this now or would I have to do it here AND there since its a different IP ping?
I use zonealarm as well my friend and the update did mysterious things like block my AIM, and some others...go into the program control and remove everything...(it will tell you something about system files...but whateveh)
reboot get the connect and pay real close attention to what you block and don't block...and turn component control off!!!!
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
post #8 of 13
Thread Starter 
, where is component control I dont see it...I had just rebooted and stuff when i posted this thread, so yeah should i go ahead and do all that anyways? the release and renew? or just wait until it happens again?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
post #9 of 13
you'll find the program that's blocking or corrupting your WINSOCK that way....
Best way is to defrag..yadda yadda yadda...and make sure you don't have any things running that are trying to connect BEFORE your firewall...that's what causes it...
Ever had your Lan connect before your ZA after a reboot after you disabled it before SHUT DOWN?
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
post #10 of 13
Thread Starter 
Well how would i find whats trying to connect lol..could it be messaging programs or what?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Problem with losing connection