Overclock.net › Forums › AMD › AMD - General › Need Help On My Bros Pc It Wont Start Up
New Posts  All Forums:Forum Nav:

Need Help On My Bros Pc It Wont Start Up

post #1 of 7
Thread Starter 
ok ok my bros pc will turn on but the monitor doesnt. when i turn the sound on it says "system ppcard failed" in a loop so what the **** is a ppcard HELP PLEASE
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Gigabyte X48-DQ6 XFX 512mb 8800GT 4GB DDR2 Kingston HyperX 
Hard DriveOptical DriveOSMonitor
2x 74GB raptor, 1TB W.D 1x Asus SATA Lightscribe Windows 7 RC X64 Dell 27", Dell 24" 
KeyboardCaseMouse
Logitech G15 Silverstone TJ07 Logitech G9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Gigabyte X48-DQ6 XFX 512mb 8800GT 4GB DDR2 Kingston HyperX 
Hard DriveOptical DriveOSMonitor
2x 74GB raptor, 1TB W.D 1x Asus SATA Lightscribe Windows 7 RC X64 Dell 27", Dell 24" 
KeyboardCaseMouse
Logitech G15 Silverstone TJ07 Logitech G9 
  hide details  
Reply
post #2 of 7
Alright, first things first. Make sure all of your connections are good. If that doesn't work, take out the sound card you're installing and reset the CMOS. If that allows the computer to boot, then go to the CMOS and there should be an option to enable/disable the onboard sound. Make sure that's disabled, turn off the PC, and install the new card. If that doesn't work, something could be broken.
post #3 of 7
Thread Starter 
it says eith system failed pp card or system failed ppm card

and i dont have a sound card
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Gigabyte X48-DQ6 XFX 512mb 8800GT 4GB DDR2 Kingston HyperX 
Hard DriveOptical DriveOSMonitor
2x 74GB raptor, 1TB W.D 1x Asus SATA Lightscribe Windows 7 RC X64 Dell 27", Dell 24" 
KeyboardCaseMouse
Logitech G15 Silverstone TJ07 Logitech G9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Gigabyte X48-DQ6 XFX 512mb 8800GT 4GB DDR2 Kingston HyperX 
Hard DriveOptical DriveOSMonitor
2x 74GB raptor, 1TB W.D 1x Asus SATA Lightscribe Windows 7 RC X64 Dell 27", Dell 24" 
KeyboardCaseMouse
Logitech G15 Silverstone TJ07 Logitech G9 
  hide details  
Reply
post #4 of 7
You're not really explaining your problem very clearly. For what you said it sounded like a sound card problem. Does your bro use the system listed in your profile?
post #5 of 7
Thread Starter 
ok whenever you start the computer up the screen doesnt display anything, it says in standby (the monitor) and then a few seconds later there is like this chick voice saying "SYSTEM FAILED PP(M) CARD" it isnt very clear ill try record it
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Gigabyte X48-DQ6 XFX 512mb 8800GT 4GB DDR2 Kingston HyperX 
Hard DriveOptical DriveOSMonitor
2x 74GB raptor, 1TB W.D 1x Asus SATA Lightscribe Windows 7 RC X64 Dell 27", Dell 24" 
KeyboardCaseMouse
Logitech G15 Silverstone TJ07 Logitech G9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Gigabyte X48-DQ6 XFX 512mb 8800GT 4GB DDR2 Kingston HyperX 
Hard DriveOptical DriveOSMonitor
2x 74GB raptor, 1TB W.D 1x Asus SATA Lightscribe Windows 7 RC X64 Dell 27", Dell 24" 
KeyboardCaseMouse
Logitech G15 Silverstone TJ07 Logitech G9 
  hide details  
Reply
post #6 of 7
seems like its trying to boot up an alternate device first. Make sure in the bios the Hard drive is the first boot device...take out any other cards or floppies or cd's that are inserted in any drives.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
post #7 of 7
Thread Starter 
umm i cant really get into bios if it doesnt even go to the memory test bit
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Gigabyte X48-DQ6 XFX 512mb 8800GT 4GB DDR2 Kingston HyperX 
Hard DriveOptical DriveOSMonitor
2x 74GB raptor, 1TB W.D 1x Asus SATA Lightscribe Windows 7 RC X64 Dell 27", Dell 24" 
KeyboardCaseMouse
Logitech G15 Silverstone TJ07 Logitech G9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Gigabyte X48-DQ6 XFX 512mb 8800GT 4GB DDR2 Kingston HyperX 
Hard DriveOptical DriveOSMonitor
2x 74GB raptor, 1TB W.D 1x Asus SATA Lightscribe Windows 7 RC X64 Dell 27", Dell 24" 
KeyboardCaseMouse
Logitech G15 Silverstone TJ07 Logitech G9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Need Help On My Bros Pc It Wont Start Up