Overclock.net › Forums › Graphics Cards › NVIDIA › 6600 GT Power Problem
New Posts  All Forums:Forum Nav:

6600 GT Power Problem

post #1 of 14
Thread Starter 
My MSI 6600GT is acting funny. After doing any kind of graphics-intensive application (ATI Tool most recently) an error message pops up saying the Sentinel detected that my card isn't getting sufficient power and is slowing itself down to keep from damaging the card. Here's the screen shot:



The only problem is, the card doesn't have an external power connector. There's nothing I can "plug in" to give it more power. What should I do??
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800x2 Manchester, 2.5Ghz ASUS A8N SLI-Deluxe 7600GS --> Smoked 1GB Corsair XMS Platinum 
OSMonitorPowerCase
Windows XP Pro IBM G74 Aspire 520W Purely Custom 
Mouse
IntelliMouse Explorer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800x2 Manchester, 2.5Ghz ASUS A8N SLI-Deluxe 7600GS --> Smoked 1GB Corsair XMS Platinum 
OSMonitorPowerCase
Windows XP Pro IBM G74 Aspire 520W Purely Custom 
Mouse
IntelliMouse Explorer 
  hide details  
Reply
post #2 of 14
Sadly, i have had the same problem. RMA the faulty card.
The Overmind
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte GA-EX58-UD5 EVGA GTX 280 SLI G.Skill 6GB DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
Maxtor 500GB SATA, Seagate 1TB, 60GB OCZ Vertex 2 Generic Asus Multiformat Windows 7 RC1 Dell 3007WFP-HC 
KeyboardPowerCaseMouse
Saitek Eclipse Silverstone Decathalon 1000 Watt Antec 900 Microsoft Sidewinder 
Mouse Pad
Spongebob Squarepants Bitch! 
  hide details  
Reply
The Overmind
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte GA-EX58-UD5 EVGA GTX 280 SLI G.Skill 6GB DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
Maxtor 500GB SATA, Seagate 1TB, 60GB OCZ Vertex 2 Generic Asus Multiformat Windows 7 RC1 Dell 3007WFP-HC 
KeyboardPowerCaseMouse
Saitek Eclipse Silverstone Decathalon 1000 Watt Antec 900 Microsoft Sidewinder 
Mouse Pad
Spongebob Squarepants Bitch! 
  hide details  
Reply
post #3 of 14
Thread Starter 
Could it be the motherboard?

I've had the card for almost a year now... How would I go about RMAing it?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800x2 Manchester, 2.5Ghz ASUS A8N SLI-Deluxe 7600GS --> Smoked 1GB Corsair XMS Platinum 
OSMonitorPowerCase
Windows XP Pro IBM G74 Aspire 520W Purely Custom 
Mouse
IntelliMouse Explorer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800x2 Manchester, 2.5Ghz ASUS A8N SLI-Deluxe 7600GS --> Smoked 1GB Corsair XMS Platinum 
OSMonitorPowerCase
Windows XP Pro IBM G74 Aspire 520W Purely Custom 
Mouse
IntelliMouse Explorer 
  hide details  
Reply
post #4 of 14
Hmm, no power connector you say? That's wierd. Up the AGP voltage from 1.5 to 1.6 and see if that makes a differance.
Morpheus Mini
(7 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700T SN970 GTX 960 Crucial CT102464BF160B 
Hard DriveOSAudio
Samsung 850 Evo M.2 Windows 10 Pro MOTU Audio Express 
  hide details  
Reply
Morpheus Mini
(7 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700T SN970 GTX 960 Crucial CT102464BF160B 
Hard DriveOSAudio
Samsung 850 Evo M.2 Windows 10 Pro MOTU Audio Express 
  hide details  
Reply
post #5 of 14
Thread Starter 
It's PCI-Express... Can't change the voltage on my mobo (MSI Neo4-F).
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800x2 Manchester, 2.5Ghz ASUS A8N SLI-Deluxe 7600GS --> Smoked 1GB Corsair XMS Platinum 
OSMonitorPowerCase
Windows XP Pro IBM G74 Aspire 520W Purely Custom 
Mouse
IntelliMouse Explorer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800x2 Manchester, 2.5Ghz ASUS A8N SLI-Deluxe 7600GS --> Smoked 1GB Corsair XMS Platinum 
OSMonitorPowerCase
Windows XP Pro IBM G74 Aspire 520W Purely Custom 
Mouse
IntelliMouse Explorer 
  hide details  
Reply
post #6 of 14
make sure your psu is working properly...post some everest results of the voltage output
post #7 of 14
Thread Starter 
I've tested the voltages on all of my "rails" with a multimeter and they're all completely stable. None of the software's volt reedings (less the vCore) are accurate. That's why it's so tough for me to weed out this problem. I wonder if there's a way to disable the Sentinel that monitors these... This is the only problem I'm having. The performance is great (just look at the nVidia Benchmarks...) and the temps are fine. I measure the vGPU with a DMM and it's stable, and withing specs. Where should I look next?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800x2 Manchester, 2.5Ghz ASUS A8N SLI-Deluxe 7600GS --> Smoked 1GB Corsair XMS Platinum 
OSMonitorPowerCase
Windows XP Pro IBM G74 Aspire 520W Purely Custom 
Mouse
IntelliMouse Explorer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800x2 Manchester, 2.5Ghz ASUS A8N SLI-Deluxe 7600GS --> Smoked 1GB Corsair XMS Platinum 
OSMonitorPowerCase
Windows XP Pro IBM G74 Aspire 520W Purely Custom 
Mouse
IntelliMouse Explorer 
  hide details  
Reply
post #8 of 14
If it's not SMOKING or smelling BURNT...look away...I fried a temp sensor on my DFI board and to this day it says 127°c...but at the others are less than 31° !
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
post #9 of 14
Check to see if your pci ex power is connected to the card. I forgot to do that yesterday lol.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3800+ X2 DFI LANPARTY UT NF4 SLI-D Windows XP Pro 20.1'' Samsung 204T 
KeyboardPowerCaseMouse
Saitek Eclipse OCZ Powerstream 600W ATOP XBlade Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3800+ X2 DFI LANPARTY UT NF4 SLI-D Windows XP Pro 20.1'' Samsung 204T 
KeyboardPowerCaseMouse
Saitek Eclipse OCZ Powerstream 600W ATOP XBlade Logitech G5 
  hide details  
Reply
post #10 of 14
Thread Starter 
Quote:
Originally Posted by pandapimp
Check to see if your pci ex power is connected to the card. I forgot to do that yesterday lol.
Doesn't have one.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800x2 Manchester, 2.5Ghz ASUS A8N SLI-Deluxe 7600GS --> Smoked 1GB Corsair XMS Platinum 
OSMonitorPowerCase
Windows XP Pro IBM G74 Aspire 520W Purely Custom 
Mouse
IntelliMouse Explorer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800x2 Manchester, 2.5Ghz ASUS A8N SLI-Deluxe 7600GS --> Smoked 1GB Corsair XMS Platinum 
OSMonitorPowerCase
Windows XP Pro IBM G74 Aspire 520W Purely Custom 
Mouse
IntelliMouse Explorer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 6600 GT Power Problem