Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Loading issues after login.
New Posts  All Forums:Forum Nav:

Loading issues after login.

post #1 of 9
Thread Starter 
When logging into windows XP home edition, after loging in from the welcome screen, it takes several minutes for my icons and taskbar to appear, and i cannot control+alt+delete to bring up task manager or anything. I have defragmented, ive ran virus scans, checkdisk, and spyware searches.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 3800+ LanParty DFI SLI 7300LE 2x 512 mb PC3200 DDR400 G.Skill 
Hard DriveOSMonitorKeyboard
120GB Western Digital Windows XP Home 17" Acer LCD Microsoft Comfort Curve 2000 
PowerCaseMouseMouse Pad
Sunbeam NUUO 550w Cooler Master Centurion 5 Logitech MX500 Razer eXactMat 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 3800+ LanParty DFI SLI 7300LE 2x 512 mb PC3200 DDR400 G.Skill 
Hard DriveOSMonitorKeyboard
120GB Western Digital Windows XP Home 17" Acer LCD Microsoft Comfort Curve 2000 
PowerCaseMouseMouse Pad
Sunbeam NUUO 550w Cooler Master Centurion 5 Logitech MX500 Razer eXactMat 
  hide details  
Reply
post #2 of 9
Are you set as the administrator? That's probably the reason.
The MBP
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core i5 2.4 GHz Intel HD Graphics + GeForce GT 330M 256 MB PCI-E 4 GB 320 GB 
OSMonitorCase
Mac OS X: Snow Leopard 15.4'' LCD Aluminum! 
  hide details  
Reply
The MBP
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core i5 2.4 GHz Intel HD Graphics + GeForce GT 330M 256 MB PCI-E 4 GB 320 GB 
OSMonitorCase
Mac OS X: Snow Leopard 15.4'' LCD Aluminum! 
  hide details  
Reply
post #3 of 9
Thread Starter 
yes
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 3800+ LanParty DFI SLI 7300LE 2x 512 mb PC3200 DDR400 G.Skill 
Hard DriveOSMonitorKeyboard
120GB Western Digital Windows XP Home 17" Acer LCD Microsoft Comfort Curve 2000 
PowerCaseMouseMouse Pad
Sunbeam NUUO 550w Cooler Master Centurion 5 Logitech MX500 Razer eXactMat 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 3800+ LanParty DFI SLI 7300LE 2x 512 mb PC3200 DDR400 G.Skill 
Hard DriveOSMonitorKeyboard
120GB Western Digital Windows XP Home 17" Acer LCD Microsoft Comfort Curve 2000 
PowerCaseMouseMouse Pad
Sunbeam NUUO 550w Cooler Master Centurion 5 Logitech MX500 Razer eXactMat 
  hide details  
Reply
post #4 of 9
Thread Starter 
bump
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 3800+ LanParty DFI SLI 7300LE 2x 512 mb PC3200 DDR400 G.Skill 
Hard DriveOSMonitorKeyboard
120GB Western Digital Windows XP Home 17" Acer LCD Microsoft Comfort Curve 2000 
PowerCaseMouseMouse Pad
Sunbeam NUUO 550w Cooler Master Centurion 5 Logitech MX500 Razer eXactMat 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 3800+ LanParty DFI SLI 7300LE 2x 512 mb PC3200 DDR400 G.Skill 
Hard DriveOSMonitorKeyboard
120GB Western Digital Windows XP Home 17" Acer LCD Microsoft Comfort Curve 2000 
PowerCaseMouseMouse Pad
Sunbeam NUUO 550w Cooler Master Centurion 5 Logitech MX500 Razer eXactMat 
  hide details  
Reply
post #5 of 9
Quote:
Originally Posted by Madr0x
When logging into windows XP home edition, after loging in from the welcome screen, it takes several minutes for my icons and taskbar to appear, and i cannot control+alt+delete to bring up task manager or anything. I have defragmented, ive ran virus scans, checkdisk, and spyware searches.
Try checking you Task Mgr under running processes and see if you have any programs you can stop running.

Also find out the programs you have running at startup, if you can do without a program until you need it, take it out of your start up programs list. I run windows related, virus, firewall, spybot a mainboard program and Fah@home and thats it. Take a look at these areas and let us know from there...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 775 3.4x ASUS P5AD2-XE Asus E6600GT Patriot 5600 
Hard DriveOSMonitorKeyboard
WD 74 Raptor & WD Scsi 40 W2K Pro & XP Home '17 & 19' CRTs MS Net Series 
PowerCaseMouse
ANTEC 480 NEO POWER Antec "Super Lanboy" MS Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 775 3.4x ASUS P5AD2-XE Asus E6600GT Patriot 5600 
Hard DriveOSMonitorKeyboard
WD 74 Raptor & WD Scsi 40 W2K Pro & XP Home '17 & 19' CRTs MS Net Series 
PowerCaseMouse
ANTEC 480 NEO POWER Antec "Super Lanboy" MS Optical 
  hide details  
Reply
post #6 of 9
Thread Starter 
i have turned off all unnecessary programs under startup, very few programs run at my computer startup.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 3800+ LanParty DFI SLI 7300LE 2x 512 mb PC3200 DDR400 G.Skill 
Hard DriveOSMonitorKeyboard
120GB Western Digital Windows XP Home 17" Acer LCD Microsoft Comfort Curve 2000 
PowerCaseMouseMouse Pad
Sunbeam NUUO 550w Cooler Master Centurion 5 Logitech MX500 Razer eXactMat 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 3800+ LanParty DFI SLI 7300LE 2x 512 mb PC3200 DDR400 G.Skill 
Hard DriveOSMonitorKeyboard
120GB Western Digital Windows XP Home 17" Acer LCD Microsoft Comfort Curve 2000 
PowerCaseMouseMouse Pad
Sunbeam NUUO 550w Cooler Master Centurion 5 Logitech MX500 Razer eXactMat 
  hide details  
Reply
post #7 of 9
Thread Starter 
/bump
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 3800+ LanParty DFI SLI 7300LE 2x 512 mb PC3200 DDR400 G.Skill 
Hard DriveOSMonitorKeyboard
120GB Western Digital Windows XP Home 17" Acer LCD Microsoft Comfort Curve 2000 
PowerCaseMouseMouse Pad
Sunbeam NUUO 550w Cooler Master Centurion 5 Logitech MX500 Razer eXactMat 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 3800+ LanParty DFI SLI 7300LE 2x 512 mb PC3200 DDR400 G.Skill 
Hard DriveOSMonitorKeyboard
120GB Western Digital Windows XP Home 17" Acer LCD Microsoft Comfort Curve 2000 
PowerCaseMouseMouse Pad
Sunbeam NUUO 550w Cooler Master Centurion 5 Logitech MX500 Razer eXactMat 
  hide details  
Reply
post #8 of 9
Thread Starter 
I've ran spyware, ad-aware, registry mechanic, kaspersky virus scan, defragmented and checkdisk, none seem to help. Anymore ideas?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 3800+ LanParty DFI SLI 7300LE 2x 512 mb PC3200 DDR400 G.Skill 
Hard DriveOSMonitorKeyboard
120GB Western Digital Windows XP Home 17" Acer LCD Microsoft Comfort Curve 2000 
PowerCaseMouseMouse Pad
Sunbeam NUUO 550w Cooler Master Centurion 5 Logitech MX500 Razer eXactMat 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 3800+ LanParty DFI SLI 7300LE 2x 512 mb PC3200 DDR400 G.Skill 
Hard DriveOSMonitorKeyboard
120GB Western Digital Windows XP Home 17" Acer LCD Microsoft Comfort Curve 2000 
PowerCaseMouseMouse Pad
Sunbeam NUUO 550w Cooler Master Centurion 5 Logitech MX500 Razer eXactMat 
  hide details  
Reply
post #9 of 9
Once you get into windows go to run and Type ''MSCONFIG'' and disable any programs u dont need in the startup tab
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Loading issues after login.