Overclock.net › Forums › Intel › Intel Motherboards › Official EVGA X58 SLI/LE/Micro MB Owners Club
New Posts  All Forums:Forum Nav:

Official EVGA X58 SLI/LE/Micro MB Owners Club - Page 171

post #1701 of 2630
Quote:
Originally Posted by Bodycount View Post
Hitman sign in if you can
on my way
Edited by hitman1985 - 5/18/10 at 1:45am

Gear mentioned in this thread:

post #1702 of 2630
Quote:
Originally Posted by Bodycount View Post
Anytime man



well great news it was easier than i tough


Edited by azcrazy - 5/18/10 at 6:26am
post #1703 of 2630
Quote:
Originally Posted by Bodycount View Post
post your template and i will try and fill it in as with others

Are you starting from scratch?
give me your batch# and VID
If you dont know what a VID is visit this thread
http://www.overclock.net/intel-cpus/...ml#post8420369 courteously of member chickeninferno
If you can still help me out, i'd appreciate it.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Bloomfield D0 @ 3.8GHz ASUS Sabertooth EVGA GTX 970 SC G.SKILL "Ripjaws" 12GB DDR3 1600 
Hard DriveOptical DriveCoolingOS
1TB Seagate Barracuda ASUS DRW-24B1ST Corsair H-50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Acer H236HL Logitech Media Keyboard 600 CORSAIR CMPSU-850TX HAF 932 Black 
MouseMouse PadAudio
CM Storm Xornet Black Pad Onboard 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Bloomfield D0 @ 3.8GHz ASUS Sabertooth EVGA GTX 970 SC G.SKILL "Ripjaws" 12GB DDR3 1600 
Hard DriveOptical DriveCoolingOS
1TB Seagate Barracuda ASUS DRW-24B1ST Corsair H-50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Acer H236HL Logitech Media Keyboard 600 CORSAIR CMPSU-850TX HAF 932 Black 
MouseMouse PadAudio
CM Storm Xornet Black Pad Onboard 
  hide details  
Reply
post #1704 of 2630
Quote:
Originally Posted by TwwIX View Post
If you can still help me out, i'd appreciate it.
i can put mines up but they are for a 930

no vdroop
vcore 1.35V
vtt 1.50V
PLL 1.35 V
dimm 1.65V
dq ref 0
qpi PLL vcore 1.25
ioh auto
ioh/ich i/o vol auto
ich auto
pwm fre 800


and on the cpu option i have all disable



i will try to get u pics later today for the rest of bios
post #1705 of 2630
Quote:
Originally Posted by TwwIX View Post
If you can still help me out, i'd appreciate it.
What is the problem you are having? BSOD's if so which ones?
You are trying for a 4.00Ghz OC correct?
Edited by Bodycount - 5/18/10 at 11:51am
post #1706 of 2630
Batch# 3943A523
VID: 1.270



Mother Board (EVGA 132-BL-E758-A1 )
Drivers ( 1025 )
Bios ( 49 )
CPU ( 920 ) | Stepping (D0) | Batch ( 3943A523 )
CPU Cooler ( Corsair H-50 )
Memory ( G.SKILL 6GB DDR3 F3-12800CL9T-6GBNQ )
PSU ( Corsair TX850W )
GPU ( GTX260 Core 216 ) 197.45 WHQL
Operating System ( Windows 7 64 Ultimate )


Frequency Control
CPU Clock Ratio ( 20X )
CPU Host Frequency (Mhz) ( ( 201 )
MCH Strap ( Auto )
CPU Uncore Frequency (Mhz) ( auto)
CPU Clock Skew ( 0 ps )
Spread Spectrum ( Disabled )
PCIE Frequency (Mhz) ( 100 )


Memory Feature
Memory Speed ( Standard )
Memory Control Setting ( Enabled )
Memory Frequency ( 1067Mhz / 2:8 )
Channel Interleave Setting ( 6 Way )
Rank Interleave Setting ( 4 Way )
Memory Low Gap ( Auto )
tCL Setting ( 9 )
tRCD Setting ( 9 )
tRP Setting ( 9 )
tRAS Setting ( 24 )
tRFC Setting ( 88 )
Command Rate ( 1t )


Voltage Control
EVGA VDroop Control ( Without VDroop )
CPU VCore ( 1.28 )
CPU VTT Voltage ( +100 )
CPU PLL VCore ( auto )
DIMM Voltage ( 1.65 )
DIMM DQ Vref ( +0mV )
QPI PLL VCore ( auto )
IOH VCore ( Auto )
IOH/ICH I/O Voltage ( Auto )
ICH VCore ( Auto )
PWM Frequency (800 KHz )


CPU Feature
Intel SpeedStep ( Disabled )
Turbo Mode Function ( disabled )
CxE Function ( Disabled )
Execute Disable Bit ( disabled )
Virtualization Technology ( Disabled )
Intel HT Technology ( Enabled )
Active Processor Cores ( All )
QPI Control Settings ( Enabled )
QPI Link Fast Mode ( Enabled )
QPI Frequency Selection ( 4.800 GT/s )
OC Recovery ( Disabled )
Turbo Performance ( Disabled )

PnP/PCI PCI Express
Maximum Payload Size ( 512 )

Power Management Setup
ACPI Suspend Type ( S1 )
HPET Support ( Enabled )
HPET Mode ( 64-bit )
Edited by Bodycount - 5/18/10 at 11:51am
post #1707 of 2630
Also pointing out how the system instability is occurring might be useful.

I really had to crank my cpu Vcore up (1.3) to fold 24/7 when prime95, intelburnin and linx were fine.
Here
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 4.0ghz HT (21x190) EVGA E758 eVga GTX 275 (896 MB) 3x2 gigs of OCZ Gold Triple @ 1524mhz 
Hard DriveOptical DriveOSMonitor
Seagate ST31000528AS 1000 GB, 7200 RPM SATA II Optical DrivePLEXTOR DVDR PX-880SA ATA Device Windows 7 64bit SyncMaster P2770, LG L196W and NEC MultiSync 90GX2 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard, Logitech MX5000 TT ToughPower +3.3@30A,+5V@28A,+12V1@18A,+12V2@18A LIAN LI PC-7B plus II Logitech Performance MX 
Mouse Pad
Comfy Gel Wrist 
  hide details  
Reply
Here
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 4.0ghz HT (21x190) EVGA E758 eVga GTX 275 (896 MB) 3x2 gigs of OCZ Gold Triple @ 1524mhz 
Hard DriveOptical DriveOSMonitor
Seagate ST31000528AS 1000 GB, 7200 RPM SATA II Optical DrivePLEXTOR DVDR PX-880SA ATA Device Windows 7 64bit SyncMaster P2770, LG L196W and NEC MultiSync 90GX2 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard, Logitech MX5000 TT ToughPower +3.3@30A,+5V@28A,+12V1@18A,+12V2@18A LIAN LI PC-7B plus II Logitech Performance MX 
Mouse Pad
Comfy Gel Wrist 
  hide details  
Reply
post #1708 of 2630
Quote:
Originally Posted by DoubleK View Post
Also pointing out how the system instability is occurring might be useful.

I really had to crank my cpu Vcore up (1.3) to fold 24/7 when prime95, intelburnin and linx were fine.
almost the same here,

im running 1.305 load vcore right now, seems to be stable as a rock so far.

dropped my temps ~ 10 C from the previous 1.35v vcore on load
post #1709 of 2630
I dunno about those settings Body. He has a 920 which is known to like either a 19 or 21x multiplier better.
i7.5
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.0GHz @ 1.20v EVGA x58 757 LE XFX Radeon HD 5770 Mushkin Blackline-1600 12GB 
Hard DriveOSMonitorPower
Intel X25-M G2 80GB SSD & Samsung F3 1TB Windows 7 Ultimate 64bit ASUS VW266H 25.5" Antec TruePower New TP-750 
Case
Antec 300 
  hide details  
Reply
i7.5
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.0GHz @ 1.20v EVGA x58 757 LE XFX Radeon HD 5770 Mushkin Blackline-1600 12GB 
Hard DriveOSMonitorPower
Intel X25-M G2 80GB SSD & Samsung F3 1TB Windows 7 Ultimate 64bit ASUS VW266H 25.5" Antec TruePower New TP-750 
Case
Antec 300 
  hide details  
Reply
post #1710 of 2630
Quote:
Originally Posted by Andy.Yung View Post
I dunno about those settings Body. He has a 920 which is known to like either a 19 or 21x multiplier better.
i personally have never had that problem. then again i have had only 1 920 & 5-6 930's
21 is turbo right?
Edited by Bodycount - 5/18/10 at 1:37pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › Intel › Intel Motherboards › Official EVGA X58 SLI/LE/Micro MB Owners Club