Overclock.net › Forums › Intel › Intel Motherboards › Official EVGA X58 SLI/LE/Micro MB Owners Club
New Posts  All Forums:Forum Nav:

Official EVGA X58 SLI/LE/Micro MB Owners Club - Page 19

post #181 of 2630
add me add me! classy baby

Gear mentioned in this thread:

post #182 of 2630
Does the LE board have built in RAID controller? And what drivers do I need to download onto a USB in order to have Windows 7 recognize RAID 0? There seems to be three separate drivers on EVGA's website listed as RAID drivers...
post #183 of 2630
go with intel's matrix driver, just get the latest, that should work.
post #184 of 2630
Quote:
Originally Posted by Elementality View Post
Success! (For Now)
After looking over Mc_Laren's Bio's settings I used them as a possible reference for my own on my journey to have a 4GHz i7. I turned my VCore down just to test stability at 1.25v and had 2 BSOD's happen after about 25-30min into Prime95's Torture Test. Went back in and kicked up my VCore to 1.275 just as Mc_Laren had his set and it must be a magic number because a little over 2hrs in and not a single problem on Prime95. Very pleased with my results. Going to do a full overnight torture test and then see how Blue holds up and go from there. After I feel comfortable I'll do a full list of settings (even though I think my memory times are the only difference between mine and Mc_Laren's lol)
Nice work

P.S. you spelled my username wrong
+rep

21hr blend test for final stability

post #185 of 2630
Quote:
Originally Posted by hitman1985 View Post
they need to get real with their pricing on those! seriously, the damn block costs almost as much as i paid for the board...
very true but i imagine its not the easiest block to make! but $130 is high...
    
CPUMotherboardGraphicsRAM
Intel Core i7 930 [4.33 Ghz] EVGA X58 SLI LE EVGA GTS 450 [SLI] 6 GB DDR 3 OCZ 1600 [1T-7-8-7-18 @ 1474] 
Hard DriveOptical DriveOSMonitor
Vertex 2 [120 GB] + 4x WD Green 2 TB [Raid1] Samsung BD-R [12x] Microsoft Windows 7 Pro [x64] [3] Samsung SyncMaster 2233sw 
KeyboardPowerCaseMouse
I-rocks Corsair HX650 [650W] Lian Li PC K62 Logi 
Mouse Pad
Metallica 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 930 [4.33 Ghz] EVGA X58 SLI LE EVGA GTS 450 [SLI] 6 GB DDR 3 OCZ 1600 [1T-7-8-7-18 @ 1474] 
Hard DriveOptical DriveOSMonitor
Vertex 2 [120 GB] + 4x WD Green 2 TB [Raid1] Samsung BD-R [12x] Microsoft Windows 7 Pro [x64] [3] Samsung SyncMaster 2233sw 
KeyboardPowerCaseMouse
I-rocks Corsair HX650 [650W] Lian Li PC K62 Logi 
Mouse Pad
Metallica 
  hide details  
Reply
post #186 of 2630
Excellent thread. Here is my E758-A1 (I've had it for over a year, since January of 2009.):



BIOS: SZ2C (Offers the best balance between stability and max overclock.)

Settings: soon.




...
    
CPUMotherboardGraphicsRAM
Intel Core i7-920 Bloomfield @ 3.8GHz/4.55Ghz EVGA X58 E758-A1 [Tweaked right!] constantly upgrading/downgrading [prefer nVidia] 6GB [Mushkin Silverline] 
Hard DriveOptical DriveMonitorKeyboard
constantly upgrading/downgrading unremarkable generic DVD/CD burner Dual LCD [28 inch + 19 inch] constantly upgrading/downgrading 
PowerCaseMouseMouse Pad
Corsair TX950W Cooler Master Cosmos 1000 [Mesh Mod, CFM Overload] Logitech G5 Offspring illuminated + USB Hub 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-920 Bloomfield @ 3.8GHz/4.55Ghz EVGA X58 E758-A1 [Tweaked right!] constantly upgrading/downgrading [prefer nVidia] 6GB [Mushkin Silverline] 
Hard DriveOptical DriveMonitorKeyboard
constantly upgrading/downgrading unremarkable generic DVD/CD burner Dual LCD [28 inch + 19 inch] constantly upgrading/downgrading 
PowerCaseMouseMouse Pad
Corsair TX950W Cooler Master Cosmos 1000 [Mesh Mod, CFM Overload] Logitech G5 Offspring illuminated + USB Hub 
  hide details  
Reply
post #187 of 2630
cpu block will be here in ~ 16 hrs from now

just traded a mcw30 for my leftover comp fittings, should be here during the course of the week, lets see what we can get that nb down too, i guess i should be doing some comparisons before / with only tim swap and stock sink / waterblock

let me know if anyone wants me to get this done and ill do my best to show idle / load temps of each way of assembly
Edited by hitman1985 - 3/1/10 at 3:48am
post #188 of 2630
Quote:
Originally Posted by McLaren_F1 View Post
Nice work

P.S. you spelled my username wrong
+rep

21hr blend test for final stability

You have both my thanks for posting some what by luck of the draw were solid bios settings for me and my apologies for misspelling your name! lol

+rep for the sick hook up
Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4GHz EVGA X58 LE EVGA GTX285 2GB 12GB OCZ Platinum 1600MHz (7-7-7-24) 
Hard DriveOptical DriveOSKeyboard
1x OCZ 60GB Vertex 1x Seagate 320GB Barracuda Sony OEM Lightscribe Win 7 Professional 64-bit Razer Lycosa 
PowerCaseMouse
Antec 850 Semi-Modular CPX Antec 1200 Razer Naga 
  hide details  
Reply
Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4GHz EVGA X58 LE EVGA GTX285 2GB 12GB OCZ Platinum 1600MHz (7-7-7-24) 
Hard DriveOptical DriveOSKeyboard
1x OCZ 60GB Vertex 1x Seagate 320GB Barracuda Sony OEM Lightscribe Win 7 Professional 64-bit Razer Lycosa 
PowerCaseMouse
Antec 850 Semi-Modular CPX Antec 1200 Razer Naga 
  hide details  
Reply
post #189 of 2630
well, I was up all night... I have been chasing issues benchmarking this rig to get my baseline since build... thought it was my setup or the norm mem or such issues.
I have system lock ups trying to do any benchmarking at all, 3dmark06 at maximum ran 3 times in a row one time, most of the time it locked up with in one or two attempts. This is since new build. HalfLife 2 Lost Coast vid test would lock up everytime. I turned off crossfire in the Catalyst software ran fine. I pulled the cards and swapped them, now with CF off it still locked up on any testing. pulled that card, put orig card that was in slot 1 back and it ran 36mark06 6hrs on a loop flawlessly with great temps. Card is bad for sure.
I have a range of scores when it was in every stage of test. lowest base test score 36mark 18709, best score seen between lockups in CF 27206!! then it ran an other 27k and locked up every time afterwards....
I get solid 21704-21458 scores consistently zero lockups plus the 5hr looptest with the one card.
Killing Fields
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-980X EVGA X58 3x Classified E760 MSI GTX970 Gaming SLI (2X) 12GB CorsairDominator 1600Mhz 
Hard DriveOptical DriveCoolingOS
Samsung Evo SSD 1TB, WDC 1TB, Seagate Barracuda... HP BD240I Blu Ray Combo Drive:HP HPDVD1260I Corsair Hyydro H75 Win 7 64 
MonitorKeyboardPowerCase
BenQ GW2765HT 27-Inch LED Razor Trantular Cooler Master Silent Pro M850 COOLER MASTER HAF 932 
MouseMouse PadAudio
Razor and Reddragon Mammoth 16400DPI Reddragon On-board 5.1 
  hide details  
Reply
Killing Fields
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-980X EVGA X58 3x Classified E760 MSI GTX970 Gaming SLI (2X) 12GB CorsairDominator 1600Mhz 
Hard DriveOptical DriveCoolingOS
Samsung Evo SSD 1TB, WDC 1TB, Seagate Barracuda... HP BD240I Blu Ray Combo Drive:HP HPDVD1260I Corsair Hyydro H75 Win 7 64 
MonitorKeyboardPowerCase
BenQ GW2765HT 27-Inch LED Razor Trantular Cooler Master Silent Pro M850 COOLER MASTER HAF 932 
MouseMouse PadAudio
Razor and Reddragon Mammoth 16400DPI Reddragon On-board 5.1 
  hide details  
Reply
post #190 of 2630
Quote:
Originally Posted by killer01ws6 View Post
well, I was up all night... I have been chasing issues benchmarking this rig to get my baseline since build... thought it was my setup or the norm mem or such issues.
I have system lock ups trying to do any benchmarking at all, 3dmark06 at maximum ran 3 times in a row one time, most of the time it locked up with in one or two attempts. This is since new build. HalfLife 2 Lost Coast vid test would lock up everytime. I turned off crossfire in the Catalyst software ran fine. I pulled the cards and swapped them, now with CF off it still locked up on any testing. pulled that card, put orig card that was in slot 1 back and it ran 36mark06 6hrs on a loop flawlessly with great temps. Card is bad for sure.
I have a range of scores when it was in every stage of test. lowest base test score 36mark 18709, best score seen between lockups in CF 27206!! then it ran an other 27k and locked up every time afterwards....
I get solid 21704-21458 scores consistently zero lockups plus the 5hr looptest with the one card.
Just out of curiosity are both of those cards the exact same model and rev. ?
I had an old rig with 2x 7900GS and I remember they did a new release of my card and it was a completely new revision and would cause problems when I had them in SLI till I took a look to realize they were identical in looks but were marked with 2 different model #s and 2 different revisions.
Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4GHz EVGA X58 LE EVGA GTX285 2GB 12GB OCZ Platinum 1600MHz (7-7-7-24) 
Hard DriveOptical DriveOSKeyboard
1x OCZ 60GB Vertex 1x Seagate 320GB Barracuda Sony OEM Lightscribe Win 7 Professional 64-bit Razer Lycosa 
PowerCaseMouse
Antec 850 Semi-Modular CPX Antec 1200 Razer Naga 
  hide details  
Reply
Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4GHz EVGA X58 LE EVGA GTX285 2GB 12GB OCZ Platinum 1600MHz (7-7-7-24) 
Hard DriveOptical DriveOSKeyboard
1x OCZ 60GB Vertex 1x Seagate 320GB Barracuda Sony OEM Lightscribe Win 7 Professional 64-bit Razer Lycosa 
PowerCaseMouse
Antec 850 Semi-Modular CPX Antec 1200 Razer Naga 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › Intel › Intel Motherboards › Official EVGA X58 SLI/LE/Micro MB Owners Club