Overclock.net › Forums › Intel › Intel Motherboards › Official EVGA X58 SLI/LE/Micro MB Owners Club
New Posts  All Forums:Forum Nav:

Official EVGA X58 SLI/LE/Micro MB Owners Club - Page 20

post #191 of 2630
Ran my blend test over night and came out with no problems. (9hrs 2X minutes)

I am proud to say that I have a solid 4GHz i7 920.
Now I just have to get the cash together to get my other 285GTX and the watercooling setup for them.
Thanks a lot for the help you've all provided, I'm still going to push for more later but I wanna get the videocards up to par with what the CPU is running.
Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4GHz EVGA X58 LE EVGA GTX285 2GB 12GB OCZ Platinum 1600MHz (7-7-7-24) 
Hard DriveOptical DriveOSKeyboard
1x OCZ 60GB Vertex 1x Seagate 320GB Barracuda Sony OEM Lightscribe Win 7 Professional 64-bit Razer Lycosa 
PowerCaseMouse
Antec 850 Semi-Modular CPX Antec 1200 Razer Naga 
  hide details  
Reply
Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4GHz EVGA X58 LE EVGA GTX285 2GB 12GB OCZ Platinum 1600MHz (7-7-7-24) 
Hard DriveOptical DriveOSKeyboard
1x OCZ 60GB Vertex 1x Seagate 320GB Barracuda Sony OEM Lightscribe Win 7 Professional 64-bit Razer Lycosa 
PowerCaseMouse
Antec 850 Semi-Modular CPX Antec 1200 Razer Naga 
  hide details  
Reply

Gear mentioned in this thread:

post #192 of 2630
I've been playing around with my settings this morning. My system can do 40 passes of LinX and IBT, but errors occur in Prime anywhere from 4 to 9 hours.

I'm hoping I'll be able to do a 24 hour run of Prime95 soon and just call it a day. I have other things to address like overclocking my 5850, and trying to bring down the i7 temps! LOL

I've been debating over this past weekend to switch to a Corsair H50 push/pull setup, but it seems like the people in this thread who run that aren't getting much better temps then I am.
i7.5
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.0GHz @ 1.20v EVGA x58 757 LE XFX Radeon HD 5770 Mushkin Blackline-1600 12GB 
Hard DriveOSMonitorPower
Intel X25-M G2 80GB SSD & Samsung F3 1TB Windows 7 Ultimate 64bit ASUS VW266H 25.5" Antec TruePower New TP-750 
Case
Antec 300 
  hide details  
Reply
i7.5
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.0GHz @ 1.20v EVGA x58 757 LE XFX Radeon HD 5770 Mushkin Blackline-1600 12GB 
Hard DriveOSMonitorPower
Intel X25-M G2 80GB SSD & Samsung F3 1TB Windows 7 Ultimate 64bit ASUS VW266H 25.5" Antec TruePower New TP-750 
Case
Antec 300 
  hide details  
Reply
post #193 of 2630
Quote:
Originally Posted by Elementality View Post
Just out of curiosity are both of those cards the exact same model and rev. ?
I had an old rig with 2x 7900GS and I remember they did a new release of my card and it was a completely new revision and would cause problems when I had them in SLI till I took a look to realize they were identical in looks but were marked with 2 different model #s and 2 different revisions.
Yea they were, only a few thousand different on the assembly line.

But, my bad luck keeps going. Today both of my lan ports quit working then they stopped even showing link light... deleting and installing drivers did not help...
So now did something on my board kill the one of my cards.. or the card do something to the board?

Kudos to Tiger though.... No fuss or hassle new board and card in route.
Killing Fields
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-980X EVGA X58 3x Classified E760 MSI GTX970 Gaming SLI (2X) 12GB CorsairDominator 1600Mhz 
Hard DriveOptical DriveCoolingOS
Samsung Evo SSD 1TB, WDC 1TB, Seagate Barracuda... HP BD240I Blu Ray Combo Drive:HP HPDVD1260I Corsair Hyydro H75 Win 7 64 
MonitorKeyboardPowerCase
BenQ GW2765HT 27-Inch LED Razor Trantular Cooler Master Silent Pro M850 COOLER MASTER HAF 932 
MouseMouse PadAudio
Razor and Reddragon Mammoth 16400DPI Reddragon On-board 5.1 
  hide details  
Reply
Killing Fields
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-980X EVGA X58 3x Classified E760 MSI GTX970 Gaming SLI (2X) 12GB CorsairDominator 1600Mhz 
Hard DriveOptical DriveCoolingOS
Samsung Evo SSD 1TB, WDC 1TB, Seagate Barracuda... HP BD240I Blu Ray Combo Drive:HP HPDVD1260I Corsair Hyydro H75 Win 7 64 
MonitorKeyboardPowerCase
BenQ GW2765HT 27-Inch LED Razor Trantular Cooler Master Silent Pro M850 COOLER MASTER HAF 932 
MouseMouse PadAudio
Razor and Reddragon Mammoth 16400DPI Reddragon On-board 5.1 
  hide details  
Reply
post #194 of 2630
Quote:
Originally Posted by Andy.Yung View Post
I've been playing around with my settings this morning. My system can do 40 passes of LinX and IBT, but errors occur in Prime anywhere from 4 to 9 hours.

I'm hoping I'll be able to do a 24 hour run of Prime95 soon and just call it a day. I have other things to address like overclocking my 5850, and trying to bring down the i7 temps! LOL

I've been debating over this past weekend to switch to a Corsair H50 push/pull setup, but it seems like the people in this thread who run that aren't getting much better temps then I am.
up the vcore 1.2 and re-run prime95
post #195 of 2630
ohh add me add me!!!
Ex
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 4.0ghz eVGA x58 SLI LE eVGA GTX 275 896 mb Corsair XMS3 6GB DDR3, 1600MHz 
Hard DriveOSMonitorPower
1tb Seagate 7200rpm Windows 7 Ultimate x64 Samsung 2343BWX Corsair TX 750watt psu 
Case
Antec Nine Hundred 
  hide details  
Reply
Ex
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 4.0ghz eVGA x58 SLI LE eVGA GTX 275 896 mb Corsair XMS3 6GB DDR3, 1600MHz 
Hard DriveOSMonitorPower
1tb Seagate 7200rpm Windows 7 Ultimate x64 Samsung 2343BWX Corsair TX 750watt psu 
Case
Antec Nine Hundred 
  hide details  
Reply
post #196 of 2630
Guess I'm in too.. I like this board but I can't stand my cold boot issues..
X99
(16 items)
 
  
CPUMotherboardGraphicsRAM
5820K @4.4ghz 1.25 volts ASUS X99 Deluxe ASUS Strix GTX 1080 Corsair Vengenace LPX 4x4 16GB 3000Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 250GB WD Black - WD Blue  LG WH14NS40 Blu Ray Burner Swiftech H240X 
OSMonitorKeyboardPower
Win 8.1 Pro x64 / Win 10 Pro x64 Acer XB270HU 27" IPS 144hz G-Sync Corsair K70 Cooler Master V1000 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe DeathAdder Chroma Corsair MM200 Wide Corsair Vengeance 1500 
  hide details  
Reply
X99
(16 items)
 
  
CPUMotherboardGraphicsRAM
5820K @4.4ghz 1.25 volts ASUS X99 Deluxe ASUS Strix GTX 1080 Corsair Vengenace LPX 4x4 16GB 3000Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 250GB WD Black - WD Blue  LG WH14NS40 Blu Ray Burner Swiftech H240X 
OSMonitorKeyboardPower
Win 8.1 Pro x64 / Win 10 Pro x64 Acer XB270HU 27" IPS 144hz G-Sync Corsair K70 Cooler Master V1000 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe DeathAdder Chroma Corsair MM200 Wide Corsair Vengeance 1500 
  hide details  
Reply
post #197 of 2630
Quote:
Originally Posted by McLaren_F1 View Post
up the vcore 1.2 and re-run prime95
I actually made these changes and the system was stable:

CPU Voltage: 1.2v (Did not change)
CPU PLL: Auto (From 1.875)
QPI PLL: 1.35 (From Auto)
ICH: 1.2 (From 1.1)
IOH: 1.2 (From 1.15)

System ran fine for 7 hours of Prime95, and then 12 hours of Prime95, and 25 passes of IBT.

Earlier today I went and bumped the voltage down to 1.1875 in the BIOS and I'm going to do another round of stress testing. I'm really hoping the system is stable here and able to pass 12+ hours of Prime95 because it seems like I dropped 1-2 degrees under load.

Alllllmost there!

Now if I can just get Flight Simulator X to behave with Eyefinity, I'll be happy....and then purchase Need for Speed: Shift and the Logitech wheel setup as well!
i7.5
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.0GHz @ 1.20v EVGA x58 757 LE XFX Radeon HD 5770 Mushkin Blackline-1600 12GB 
Hard DriveOSMonitorPower
Intel X25-M G2 80GB SSD & Samsung F3 1TB Windows 7 Ultimate 64bit ASUS VW266H 25.5" Antec TruePower New TP-750 
Case
Antec 300 
  hide details  
Reply
i7.5
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.0GHz @ 1.20v EVGA x58 757 LE XFX Radeon HD 5770 Mushkin Blackline-1600 12GB 
Hard DriveOSMonitorPower
Intel X25-M G2 80GB SSD & Samsung F3 1TB Windows 7 Ultimate 64bit ASUS VW266H 25.5" Antec TruePower New TP-750 
Case
Antec 300 
  hide details  
Reply
post #198 of 2630
Is the evga x58 le, a good board I'm really torn between this and some other boards. Do you guys think it would run sli fine?????
And does the chipsets on the board need to be watercooled cause it seems like those heatsinks are not that great????
Sexy Red Got Wet
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.2GHZ evga FTW3 x58(nb/sb cooled by stacked 120mm rads) SLI Zotac gtx580 3gb (WC EK)  Corsair Dominator 6gb 1600mhz 
Hard DriveOSMonitorKeyboard
2x Raptor 150gb, 1 300gb raptor, 1 tb black caviar Win7 Ultimate (64bit) 3x Viewsonic x2268 3dVision Surround!! g-15 Logitech 
PowerCaseMouse
antec 1000w Quattro antec 1200(all fans are coolermaster r4) g-500 Logitech 
  hide details  
Reply
Sexy Red Got Wet
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.2GHZ evga FTW3 x58(nb/sb cooled by stacked 120mm rads) SLI Zotac gtx580 3gb (WC EK)  Corsair Dominator 6gb 1600mhz 
Hard DriveOSMonitorKeyboard
2x Raptor 150gb, 1 300gb raptor, 1 tb black caviar Win7 Ultimate (64bit) 3x Viewsonic x2268 3dVision Surround!! g-15 Logitech 
PowerCaseMouse
antec 1000w Quattro antec 1200(all fans are coolermaster r4) g-500 Logitech 
  hide details  
Reply
post #199 of 2630
Quote:
Originally Posted by RushMore1205 View Post
Is the evga x58 le, a good board I'm really torn between this and some other boards. Do you guys think it would run sli fine?????
And does the chipsets on the board need to be watercooled cause it seems like those heatsinks are not that great????
One question mark would do fine.

Yes, it would be more than adequate for SLI.

The chipset on the board does run rather hot from what I hear, but it's nothing that can't be sorted with adding a fan on there and replacing the TIM.
    
CPUMotherboardGraphicsRAM
Core i7 930 at 4.5GHz, HT on EVGA X58 SLI LE ASUS 7970 TOP Crucial Ballistix Tracers, 6GB, 1720MHz, 8-8-8-24 
Hard DriveOptical DriveOSMonitor
120GB Force 3, 2 Samsung F3 500GB in RAID 0, WD... Sony  Windows 7 64 bit LG W2452TX - 1920 x 1200 
KeyboardPowerCaseMouse
Razer Black Widow Antec TruePower New 650W (SeaSonic) Clemens 004 Logitech G500 
Mouse PadAudioAudioAudio
XTrac Ripper XXL Musliand Monitor 02 Alessandro MS1/JVC RX700 Tannoy Bookshelf Speakers 
Audio
Samson Servo 120A Amplifier 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 930 at 4.5GHz, HT on EVGA X58 SLI LE ASUS 7970 TOP Crucial Ballistix Tracers, 6GB, 1720MHz, 8-8-8-24 
Hard DriveOptical DriveOSMonitor
120GB Force 3, 2 Samsung F3 500GB in RAID 0, WD... Sony  Windows 7 64 bit LG W2452TX - 1920 x 1200 
KeyboardPowerCaseMouse
Razer Black Widow Antec TruePower New 650W (SeaSonic) Clemens 004 Logitech G500 
Mouse PadAudioAudioAudio
XTrac Ripper XXL Musliand Monitor 02 Alessandro MS1/JVC RX700 Tannoy Bookshelf Speakers 
Audio
Samson Servo 120A Amplifier 
  hide details  
Reply
post #200 of 2630
Quote:
Originally Posted by meticadpa View Post
One question mark would do fine.

Yes, it would be more than adequate for SLI.

The chipset on the board does run rather hot from what I hear, but it's nothing that can't be sorted with adding a fan on there and replacing the TIM.
if your not aware of the chipsets running hot, then your reading in the wrong forums

the tim replacement would prolly together with a fan pointed on the nb do wonders... the nb gets up to 57 - 60 once overclocked and folding for me at least, the tim replacement will be tested on thursday, and waterblock on friday
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › Intel › Intel Motherboards › Official EVGA X58 SLI/LE/Micro MB Owners Club