Overclock.net › Forums › Intel › Intel Motherboards › Official EVGA X58 SLI/LE/Micro MB Owners Club
New Posts  All Forums:Forum Nav:

Official EVGA X58 SLI/LE/Micro MB Owners Club - Page 227

post #2261 of 2630
Quote:
Originally Posted by Droogie View Post
Hey guys, I have an e758-a1. Windows was only seeing 3.99 out of 6gigs with my minor overclock of 3.2ghz. I reset to default settings, and the bios saw all 6, as did windows. I did the overclock and increased voltage, and the bios saw all 6, but windows still only sees 4. I'm back to default bios settings and windows is seeing all 6.

Suggestions?
Try enabling memory remap in the BIOS. Alternatively your RAM settings might not be stable, causing some of them to not show up.
#well
(19 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H XFX Radeon HD 6950 Corsair CMX8GX3M2A2000C9 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 Hitachi HDS722020ALA330 Generic DVD±RW Burner Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 8.1 Dell U2711 LG W2453 Ducky DK9008 Overclock.net Edition, Cherry MX B... 
PowerCaseMouseMouse Pad
Corsair TX850 Antec Three Hundred Corsair Raptor M40 QPAD HeatoN M 
AudioAudioAudio
E-MU Tracker|pre Beyerdynamic DT-770 250 Ohm AntLion ModMIc 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
#well
(19 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H XFX Radeon HD 6950 Corsair CMX8GX3M2A2000C9 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 Hitachi HDS722020ALA330 Generic DVD±RW Burner Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 8.1 Dell U2711 LG W2453 Ducky DK9008 Overclock.net Edition, Cherry MX B... 
PowerCaseMouseMouse Pad
Corsair TX850 Antec Three Hundred Corsair Raptor M40 QPAD HeatoN M 
AudioAudioAudio
E-MU Tracker|pre Beyerdynamic DT-770 250 Ohm AntLion ModMIc 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply

Gear mentioned in this thread:

post #2262 of 2630
Quote:
Originally Posted by gonX View Post
Try enabling memory remap in the BIOS. Alternatively your RAM settings might not be stable, causing some of them to not show up.
I can't find memory remap. Someone else suggested that, but I don't see it.
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
post #2263 of 2630
It may be called memory extension or 4G limit. But not memory hole.
#well
(19 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H XFX Radeon HD 6950 Corsair CMX8GX3M2A2000C9 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 Hitachi HDS722020ALA330 Generic DVD±RW Burner Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 8.1 Dell U2711 LG W2453 Ducky DK9008 Overclock.net Edition, Cherry MX B... 
PowerCaseMouseMouse Pad
Corsair TX850 Antec Three Hundred Corsair Raptor M40 QPAD HeatoN M 
AudioAudioAudio
E-MU Tracker|pre Beyerdynamic DT-770 250 Ohm AntLion ModMIc 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
#well
(19 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H XFX Radeon HD 6950 Corsair CMX8GX3M2A2000C9 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 Hitachi HDS722020ALA330 Generic DVD±RW Burner Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 8.1 Dell U2711 LG W2453 Ducky DK9008 Overclock.net Edition, Cherry MX B... 
PowerCaseMouseMouse Pad
Corsair TX850 Antec Three Hundred Corsair Raptor M40 QPAD HeatoN M 
AudioAudioAudio
E-MU Tracker|pre Beyerdynamic DT-770 250 Ohm AntLion ModMIc 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
post #2264 of 2630
Quote:
Originally Posted by Droogie View Post
I can't find memory remap. Someone else suggested that, but I don't see it.
Its under the memory page in the bios, it is the very last option. If its not there then you might not have the latest bios, and if its still not working after after you enable the option, then you're out of luck.
post #2265 of 2630
Why does it show up at 6gigs on default settings at one time, but not another then? Just unstable?

The only thing I see is memory Low Gap. Highest it goes is 3g. What does this do?
Edited by Droogie - 8/14/10 at 2:55pm
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
post #2266 of 2630
double post
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
post #2267 of 2630
Quote:
Originally Posted by Droogie View Post
Why does it show up at 6gigs on default settings at one time, but not another then? Just unstable?

The only thing I see is memory Low Gap. Highest it goes is 3g. What does this do?
http://www.evga.com/forums/tm.aspx?m=470871

Its a bug. EVGA has attempted to fix it with a bios update but only a few lucky people manage to get it working, if it doesn't work then the options you have is to run everything at stock or buy new ram.
post #2268 of 2630
Quote:
Originally Posted by Agenesis View Post
http://www.evga.com/forums/tm.aspx?m=470871

Its a bug. EVGA has attempted to fix it with a bios update but only a few lucky people manage to get it working, if it doesn't work then the options you have is to run everything at stock or buy new ram.
How will getting new memory help? This memory is listed on the compatibility list for my motherboard. Something tells me new memory would just put me in the same boat.
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
post #2269 of 2630
Apparently, I'm not alone in this at all.

http://www.evga.com/forums/tm.aspx?m=470871
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
post #2270 of 2630
Quote:
Originally Posted by Droogie View Post
Hey guys, I have an e758-a1. Windows was only seeing 3.99 out of 6gigs with my minor overclock of 3.2ghz. I reset to default settings, and the bios saw all 6, as did windows. I did the overclock and increased voltage, and the bios saw all 6, but windows still only sees 4. I'm back to default bios settings and windows is seeing all 6.

Suggestions?
This is an issue for quite a few people on the EVGA forums and you may have to re-seat the cpu and memory.

Here is the link to two threads on the forum

http://www.evga.com/forums/tm.aspx?m=470871

Apparently this is the fix
http://www.evga.com/forums/tm.aspx?m=479626
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › Intel › Intel Motherboards › Official EVGA X58 SLI/LE/Micro MB Owners Club