Overclock.net › Forums › Intel › Intel Motherboards › Official EVGA X58 SLI/LE/Micro MB Owners Club
New Posts  All Forums:Forum Nav:

Official EVGA X58 SLI/LE/Micro MB Owners Club - Page 258

post #2571 of 2630
Okay Thanks pvp309rcp & 10acjed

Well, I just flashed the BIOS 82 and everything was looking great in Prime 95 for 15 mins my CPU Cores stayed in the low - mid 70's mark @ 1.325V running 4.1GHz (never crossing 75C). But as soon as I had my hops all high, the multiplier throttled / downclocked to 12

I am using a H70 to Cool the CPU BTW. And it really looked like a nice chip that I could possibly take up to 4.2GHz or more without huge / major volts, but this 70C throttle is keeping me down. I have contacted EVGA about this. Lets see what they say. Very puzzled.

Can anyone link me to the oldest BIOS for the board?

I am only seeing BIOS 81 and BIOS 82 and BIOS 83.


Quote:
Originally Posted by 10acjed View Post
Its strange because everything I am reading right now indicates that all thermal management is hard coded into the cpu:

It would appear that you may have a bad temp reading and the cpu is actually hitting higher temps...


Very Strange, as I too thought the Motherboard would have some control over it, but its Hard Coded on to the CPU itself? waho.. I really doubt that I have bad temp readings with that H70 tho But could it be that the CPU is buggy / bad? Do you think I should RMA the CPU and tell them that it throttles at 70C? It still has 2 years warranty left on it. I really dont understand how the CPU can be at fault as it has strongly ran Prime 95 and played many games nicely!

What should I do?

Edited by TheBirdman74 - 10/22/11 at 6:16am

Gear mentioned in this thread:

post #2572 of 2630
Thread Starter 
Did you run the same cpu in the Gigabyte EX58 listed in your system specs, and if so did you ever see temps past 75 - 80?

That would rule out the cpu being the problem, that would make be think the motherboard has something to do with the cpu temp readings. If the cpu is gathering info from the motherboard on temp, and the board has a bad temp reading then the cpu would naturally throttle..

As far as I know there is no way for the cpu to throttle without the board/bios so I would guess the two work together even if the thermal protection is hard coded on the cpu...
Make sense?

bios 49 - http://www.evga.com/forums/tm.aspx?m=227421&mpage=1

bios 51 - http://www.evga.com/forums/tm.aspx?m=272098&mpage=1

bios 64 - http://www.evga.com/forums/tm.aspx?m=364058&mpage=1

they are all archived on the forum, just hard to find... Google "EVGA X58 Bios xx" and just start adding number where the xx is
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #2573 of 2630
Yes, it makes good sense that they both work together in terms of the Thermal Protection / Downclock function. I have had this chip for almost a year now actually, I have pushed it to 4Ghz on air before and the temps were in the late 70's early 80's in prime95 on my gigabyte board without any drops in the multiplier at 70s. But I also understand that its not always the Motherboard as the CPU can degrade too, so probably best to not rue that out but I do suspect the board or a small setting somewhere in the microcode, but this is just too puzzling.

I contacted EVGA Support and I got a email back, not very helpful, as the problem with it is not the overclock, but the thing down clocking after staying in the 70's for 5 - 10 mins. nobody has been able to help in their forums either. So I wrote him a follow up.

Quote:
Hello XXXXXXXXX,

The thermal threshold for these chips is around 100c, so it is not normal for it to be kicking in thermal management around 70c. What kind of heatsink are you using?

The problem could potentially be caused by an unstable overclock setting. Does the board work fine at all stock settings?

Unfortunately through Tech Support, we cannot directly assist with overclocking support. I would suggest our overclocking forums for best support, it may take some time, but there are a number of very helpful overclocking enthusiasts that use the forums and would be glad to assist.

Regards,
EVGA

Edit: Could this downclocking be caused by unstable OC settings? Can anybody please have a look at my OC settings and tell me if they are okay or did I miss something somewhere thats causing it to downclock 15 mins in Prime95?
Edited by TheBirdman74 - 10/22/11 at 6:04pm
post #2574 of 2630
Quote:
Originally Posted by TheBirdman74 View Post
So, I have a x58 SLi LE / SLI3 board with the latest BIOS and took some guidence from the 4GHz templates in this topic and the how to guides in OCN, and then did some of my own tweaking for 4GHz, but now I am having some issues with the CPU TM kicking in and down clocking my CPU under Prime95. As soon as it goes around 75 - 80C it down clocks the multiplier goes from 21X to 12X.

Currently I left most Memory Settings at Auto, Speed Step, CxE, Turbo, And EVGA Vdrop(LLC / Without vDrop) are all disabled. The VCore s at 1.2750 (previously was at 1.23 ~ 1.25), But some one suggested I should bump it up a notch. Current Temps with my H70 is in the med ~ high 70C 's on Prime95 after about 5 - 10 mins.

So my problem isn't Prime95 crashing, its the CPU getting down clocked after a while. Never happened on my previous Gigabyte board and the 920.
Are you using any apps like coretemp,realtemp? if you are check the settings for thermal protection and see if it is enabled or not

Edit:
Also when dealing evga contact Jacob Freeman. I had a bad x58 when i put a certain vcore of 1.23
it decided to give me 1.60v killing my cpu.

Jacob gave me a classified and replaced my cpu
Edited by Bodycount - 10/22/11 at 6:13pm
post #2575 of 2630
I agree with Bodycount. Since you have an account on the EVGA forums now, PM EVGA_JacobF. He has been a great help to me in the past.

By the way, I looked at your overclock settings and they seem fine. I can't really tell whether your problem is motherboard or CPU related. Could it be possible that the temperature being reported to the CPU is incorrect? Try stress testing without Hyper-Threading enabled and see what happens. Your CPU will run about 8-10 degrees cooler with it off.
.
BMW 932i
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 @ 4.0 GHz (1.28V) ASUS P6X58D-E EVGA GTX 780 Classified (376.53) 3 x 4 GB G.Skill Ripjaws Z 1600 MHz (7-8-8-22) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500 GB Samsung 840 PRO 256 GB Western Digital Caviar Black 1 TB Sony AD-7240S DVD RW 
CoolingOSMonitorMonitor
Corsair H55 (GT AP-15 Pull + Shroud) Windows 10 Professional 64-bit ASUS PB278Q 27" LED 1440p ViewSonic VX2433wm 24" LCD 1080p 
MonitorKeyboardPowerCase
Samsung LN46C630 46" LCD TV 1080p Logitech G510s EVGA SuperNOVA 750 G3  Cooler Master HAF 932 
MouseMouse PadAudio
Roccat Kone XTD (Laser) SteelSeries 4HD NVIDIA / Yamaha RX-V467 / SteelSeries Siberia v2 
  hide details  
Reply
BMW 932i
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 @ 4.0 GHz (1.28V) ASUS P6X58D-E EVGA GTX 780 Classified (376.53) 3 x 4 GB G.Skill Ripjaws Z 1600 MHz (7-8-8-22) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500 GB Samsung 840 PRO 256 GB Western Digital Caviar Black 1 TB Sony AD-7240S DVD RW 
CoolingOSMonitorMonitor
Corsair H55 (GT AP-15 Pull + Shroud) Windows 10 Professional 64-bit ASUS PB278Q 27" LED 1440p ViewSonic VX2433wm 24" LCD 1080p 
MonitorKeyboardPowerCase
Samsung LN46C630 46" LCD TV 1080p Logitech G510s EVGA SuperNOVA 750 G3  Cooler Master HAF 932 
MouseMouse PadAudio
Roccat Kone XTD (Laser) SteelSeries 4HD NVIDIA / Yamaha RX-V467 / SteelSeries Siberia v2 
  hide details  
Reply
post #2576 of 2630
Thanks guys, I have sent a message to Jacob. Lets see what he says. I am actually using RealTemp but I will look for that setting and I have actually tried Disabling HT before (the 4 logical cores - something I dont like doing) but it does lower the temps - 10C staying at high 50's and low 60's at 4.1Ghz. But if it still hits mid 70's and stays there for 5 - 10 mins the thing downclocks.
post #2577 of 2630
Thread Starter 
Unstable OC's have always froze, BSOD or shut down, I have never had a cpu downclock and keep running unless its overheating.


Have you reseated the H70?


Also I should have warned you about emailing evga, once you tell them its a problem overclocking they kinda dont care as much.

telling them running on a stock cooler at stock speeds the temp exceeds 70c and the cpu throttles would mean that hardware is the issue at stock...

While it may not be 100% true, its pretty close.

And the reason your not getting much help is because its a rare problem...

I would suggest getting 4 or 5 different temp monitoring programs and run them all at the same time.
core temp
real temp
everest
hwmonitor
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #2578 of 2630
Small update, I believe I've figured out what was making linux freeze. It was the cpu scaling feature conflicting with turbo mode. After some further testing I'll post something in the Linux section. I disabled with information from this guide: http://ubuntuguide.org/wiki/Ubuntu:O...quency_scaling

Code:
sudo apt-get install rcconf
sudo rcconf
And unchecked ONDEMAND.

Many thanks to 10acjed, you run a great club and continue to be helpful to it's members!
Neckpain
(12 items)
 
LAN rig
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 4930k Sabertooth x79 Nvidia 650ti Corsair Vengeance 
CoolingOSMonitorKeyboard
H100 Linux Mint ASUS 21.5" CMSTORM Quick Fire 
PowerCaseMouseAudio
Enermax 1050W Corsair Vengeance Series C70 Logitech Performance MX Xonar DX 
CPUMotherboardGraphicsRAM
AMD A10 5800K ASRock FM2A75M-ITX AMD Radeon HD 7660D samsung wonder ram 
Optical DriveCoolingOSOS
None Stock Linux Mint 14 64bit Windows Server 2012 
  hide details  
Reply
Neckpain
(12 items)
 
LAN rig
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 4930k Sabertooth x79 Nvidia 650ti Corsair Vengeance 
CoolingOSMonitorKeyboard
H100 Linux Mint ASUS 21.5" CMSTORM Quick Fire 
PowerCaseMouseAudio
Enermax 1050W Corsair Vengeance Series C70 Logitech Performance MX Xonar DX 
CPUMotherboardGraphicsRAM
AMD A10 5800K ASRock FM2A75M-ITX AMD Radeon HD 7660D samsung wonder ram 
Optical DriveCoolingOSOS
None Stock Linux Mint 14 64bit Windows Server 2012 
  hide details  
Reply
post #2579 of 2630
Thread Starter 
Quote:
Originally Posted by Fir3Chi3f View Post
Small update, I believe I've figured out what was making linux freeze. It was the cpu scaling feature conflicting with turbo mode. After some further testing I'll post something in the Linux section. I disabled with information from this guide: http://ubuntuguide.org/wiki/Ubuntu:O...quency_scaling

Code:
sudo apt-get install rcconf
sudo rcconf
And unchecked ONDEMAND.

Many thanks to 10acjed, you run a great club and continue to be helpful to it's members!

No need to thank me, I enjoy helping others out. Its how I learned...

Thanks for the linux info. I have never run other os, I am debating giving apple a try, i like my iPhone and my buddy has an iPad thats cool..
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #2580 of 2630
Quote:
Originally Posted by 10acjed View Post
No need to thank me, I enjoy helping others out. Its how I learned...

Thanks for the linux info. I have never run other os, I am debating giving apple a try, i like my iPhone and my buddy has an iPad thats cool..
I've gotten pretty frustrated with the Macs in our computer labs, but they are gorgeous machines. People complain with how expensive they are, but most models have solid aluminum cases. With that said, I don't know how they make them so cheap. I'm using a mac keyboard right now, it is probably the thinest keyboard I own and also the heaviest.

An update to my update: It seemed stable up until I installed Nvidia drivers, now I can't get any gui working. Hopefully I'm just missing something, else I'm going back to 11.04

[Is it just me or is the root terminal in 11.10 completely useless?]

Edit: I've also updated my bios to version 83 and I can confirm no noticeable difference.
Edited by Fir3Chi3f - 10/29/11 at 12:37pm
Neckpain
(12 items)
 
LAN rig
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 4930k Sabertooth x79 Nvidia 650ti Corsair Vengeance 
CoolingOSMonitorKeyboard
H100 Linux Mint ASUS 21.5" CMSTORM Quick Fire 
PowerCaseMouseAudio
Enermax 1050W Corsair Vengeance Series C70 Logitech Performance MX Xonar DX 
CPUMotherboardGraphicsRAM
AMD A10 5800K ASRock FM2A75M-ITX AMD Radeon HD 7660D samsung wonder ram 
Optical DriveCoolingOSOS
None Stock Linux Mint 14 64bit Windows Server 2012 
  hide details  
Reply
Neckpain
(12 items)
 
LAN rig
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 4930k Sabertooth x79 Nvidia 650ti Corsair Vengeance 
CoolingOSMonitorKeyboard
H100 Linux Mint ASUS 21.5" CMSTORM Quick Fire 
PowerCaseMouseAudio
Enermax 1050W Corsair Vengeance Series C70 Logitech Performance MX Xonar DX 
CPUMotherboardGraphicsRAM
AMD A10 5800K ASRock FM2A75M-ITX AMD Radeon HD 7660D samsung wonder ram 
Optical DriveCoolingOSOS
None Stock Linux Mint 14 64bit Windows Server 2012 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › Intel › Intel Motherboards › Official EVGA X58 SLI/LE/Micro MB Owners Club