Overclock.net › Forums › Intel › Intel Motherboards › Official EVGA X58 SLI/LE/Micro MB Owners Club
New Posts  All Forums:Forum Nav:

Official EVGA X58 SLI/LE/Micro MB Owners Club - Page 88

post #871 of 2630
anything near 1600 mhz gave me the runaround on that ocz ram, so maybe that is your issue as well, but if your just refering to timings, i would leave them a little loose to be honest. i dont even have my ram running at 2000mhz just to get my oc stable with the current voltages

Gear mentioned in this thread:

post #872 of 2630
but sometimes it booted with tighter timings and wont post even with the exact same settings and looser timings
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 EVGA x58 SLI LE EVGA GTX 460 6GB OCZ Gold 
Hard DriveOptical DriveCoolingOS
WD Caviar Black LG Super-Drive 22x Corsair H70 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
Samsung SyncMaster 2494 24", Venturer 19" Logitech G15 V2 Corsair AX 750 CM Storm Scout 
MouseMouse PadAudioOther
CM Storm Sentinel Advanced Razer Goliathus Control Edition (M) Sennheiser HD598 Auzentech X-Fi Forte 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 EVGA x58 SLI LE EVGA GTX 460 6GB OCZ Gold 
Hard DriveOptical DriveCoolingOS
WD Caviar Black LG Super-Drive 22x Corsair H70 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
Samsung SyncMaster 2494 24", Venturer 19" Logitech G15 V2 Corsair AX 750 CM Storm Scout 
MouseMouse PadAudioOther
CM Storm Sentinel Advanced Razer Goliathus Control Edition (M) Sennheiser HD598 Auzentech X-Fi Forte 
  hide details  
Reply
post #873 of 2630
Quote:
Originally Posted by TurboHertz View Post
but sometimes it booted with tighter timings and wont post even with the exact same settings and looser timings

are you sure its not just bad sticks ?

i mean, the ocz golds have their calling when it comes to evga boards

i would try to rma the sticks if the advertised specs to not run.
post #874 of 2630
They run the speeds there supposed to
When i run a very high bclk (190) and bios auto settings its fine
but when i run a high bclk and set the timings to 11 it gets weird
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 EVGA x58 SLI LE EVGA GTX 460 6GB OCZ Gold 
Hard DriveOptical DriveCoolingOS
WD Caviar Black LG Super-Drive 22x Corsair H70 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
Samsung SyncMaster 2494 24", Venturer 19" Logitech G15 V2 Corsair AX 750 CM Storm Scout 
MouseMouse PadAudioOther
CM Storm Sentinel Advanced Razer Goliathus Control Edition (M) Sennheiser HD598 Auzentech X-Fi Forte 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 EVGA x58 SLI LE EVGA GTX 460 6GB OCZ Gold 
Hard DriveOptical DriveCoolingOS
WD Caviar Black LG Super-Drive 22x Corsair H70 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
Samsung SyncMaster 2494 24", Venturer 19" Logitech G15 V2 Corsair AX 750 CM Storm Scout 
MouseMouse PadAudioOther
CM Storm Sentinel Advanced Razer Goliathus Control Edition (M) Sennheiser HD598 Auzentech X-Fi Forte 
  hide details  
Reply
post #875 of 2630
Quote:
Originally Posted by TurboHertz View Post
They run the speeds there supposed to
When i run a very high bclk (190) and bios auto settings its fine
but when i run a high bclk and set the timings to 11 it gets weird
auto settings are not the advertised settings

keep that in mind, and try your ram on advertised speed / timings by OCZ.

report back when done
post #876 of 2630
Quote:
Originally Posted by hitman1985 View Post
auto settings are not the advertised settings

keep that in mind, and try your ram on advertised speed / timings by OCZ.

report back when done
auto settings is better than advertised settings (lower latencies)
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 EVGA x58 SLI LE EVGA GTX 460 6GB OCZ Gold 
Hard DriveOptical DriveCoolingOS
WD Caviar Black LG Super-Drive 22x Corsair H70 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
Samsung SyncMaster 2494 24", Venturer 19" Logitech G15 V2 Corsair AX 750 CM Storm Scout 
MouseMouse PadAudioOther
CM Storm Sentinel Advanced Razer Goliathus Control Edition (M) Sennheiser HD598 Auzentech X-Fi Forte 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 EVGA x58 SLI LE EVGA GTX 460 6GB OCZ Gold 
Hard DriveOptical DriveCoolingOS
WD Caviar Black LG Super-Drive 22x Corsair H70 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
Samsung SyncMaster 2494 24", Venturer 19" Logitech G15 V2 Corsair AX 750 CM Storm Scout 
MouseMouse PadAudioOther
CM Storm Sentinel Advanced Razer Goliathus Control Edition (M) Sennheiser HD598 Auzentech X-Fi Forte 
  hide details  
Reply
post #877 of 2630
Quote:
Originally Posted by TurboHertz View Post
auto settings is better than advertised settings (lower latencies)

auto settings is not the advertised speeds..... it most likely downclocks the ram to its neck.
post #878 of 2630
Before I overclocked I ran the ram at advertised speeds and it worked fine.
Although I have enabled evga vdroop control and have to lower the ram voltage to 1.63 so i dont break intel spec on ram
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 EVGA x58 SLI LE EVGA GTX 460 6GB OCZ Gold 
Hard DriveOptical DriveCoolingOS
WD Caviar Black LG Super-Drive 22x Corsair H70 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
Samsung SyncMaster 2494 24", Venturer 19" Logitech G15 V2 Corsair AX 750 CM Storm Scout 
MouseMouse PadAudioOther
CM Storm Sentinel Advanced Razer Goliathus Control Edition (M) Sennheiser HD598 Auzentech X-Fi Forte 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 EVGA x58 SLI LE EVGA GTX 460 6GB OCZ Gold 
Hard DriveOptical DriveCoolingOS
WD Caviar Black LG Super-Drive 22x Corsair H70 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
Samsung SyncMaster 2494 24", Venturer 19" Logitech G15 V2 Corsair AX 750 CM Storm Scout 
MouseMouse PadAudioOther
CM Storm Sentinel Advanced Razer Goliathus Control Edition (M) Sennheiser HD598 Auzentech X-Fi Forte 
  hide details  
Reply
post #879 of 2630
Quote:
Originally Posted by TurboHertz View Post
Before I overclocked I ran the ram at advertised speeds and it worked fine.
Although I have enabled evga vdroop control and have to lower the ram voltage to 1.63 so i dont break intel spec on ram
Having vdroop control on has always hindered my OC's
post #880 of 2630
Quote:
Originally Posted by Bodycount View Post
Having vdroop control on has always hindered my OC's
without vdroop controll i need 1.375v to get to 3.8 , now with it on i need 0.1v less!
Edited by TurboHertz - 4/4/10 at 3:17pm
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 EVGA x58 SLI LE EVGA GTX 460 6GB OCZ Gold 
Hard DriveOptical DriveCoolingOS
WD Caviar Black LG Super-Drive 22x Corsair H70 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
Samsung SyncMaster 2494 24", Venturer 19" Logitech G15 V2 Corsair AX 750 CM Storm Scout 
MouseMouse PadAudioOther
CM Storm Sentinel Advanced Razer Goliathus Control Edition (M) Sennheiser HD598 Auzentech X-Fi Forte 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 EVGA x58 SLI LE EVGA GTX 460 6GB OCZ Gold 
Hard DriveOptical DriveCoolingOS
WD Caviar Black LG Super-Drive 22x Corsair H70 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
Samsung SyncMaster 2494 24", Venturer 19" Logitech G15 V2 Corsair AX 750 CM Storm Scout 
MouseMouse PadAudioOther
CM Storm Sentinel Advanced Razer Goliathus Control Edition (M) Sennheiser HD598 Auzentech X-Fi Forte 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › Intel › Intel Motherboards › Official EVGA X58 SLI/LE/Micro MB Owners Club