Overclock.net › Forums › Intel › Intel Motherboards › Official EVGA X58 SLI/LE/Micro MB Owners Club
New Posts  All Forums:Forum Nav:

Official EVGA X58 SLI/LE/Micro MB Owners Club - Page 94

post #931 of 2630
It doesn't take REP it takes being polite


turbo off for now. if you can enable x21. Try 191x21
CPU VTT Voltage = auto========+75mV for now

any reason for these?
DIMM Voltage = 1.175========1.65v
DIMM DQ Vref = 1.630=======+0mV
Edited by Bodycount - 4/5/10 at 4:35pm

Gear mentioned in this thread:

post #932 of 2630
So TurboHertz, do those settings run fine ?

thanks in advance!
post #933 of 2630
Quote:
Originally Posted by Bodycount View Post
It doesn't take REP it takes being polite
I can't start a thread to get my stuff appraised.
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 EVGA x58 SLI LE EVGA GTX 460 6GB OCZ Gold 
Hard DriveOptical DriveCoolingOS
WD Caviar Black LG Super-Drive 22x Corsair H70 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
Samsung SyncMaster 2494 24", Venturer 19" Logitech G15 V2 Corsair AX 750 CM Storm Scout 
MouseMouse PadAudioOther
CM Storm Sentinel Advanced Razer Goliathus Control Edition (M) Sennheiser HD598 Auzentech X-Fi Forte 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 EVGA x58 SLI LE EVGA GTX 460 6GB OCZ Gold 
Hard DriveOptical DriveCoolingOS
WD Caviar Black LG Super-Drive 22x Corsair H70 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
Samsung SyncMaster 2494 24", Venturer 19" Logitech G15 V2 Corsair AX 750 CM Storm Scout 
MouseMouse PadAudioOther
CM Storm Sentinel Advanced Razer Goliathus Control Edition (M) Sennheiser HD598 Auzentech X-Fi Forte 
  hide details  
Reply
post #934 of 2630
Quote:
Originally Posted by hitman1985 View Post
So TurboHertz, do those settings run fine ?

thanks in advance!
Yup, I'm booted with em right now, stable on blend for an hour.
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 EVGA x58 SLI LE EVGA GTX 460 6GB OCZ Gold 
Hard DriveOptical DriveCoolingOS
WD Caviar Black LG Super-Drive 22x Corsair H70 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
Samsung SyncMaster 2494 24", Venturer 19" Logitech G15 V2 Corsair AX 750 CM Storm Scout 
MouseMouse PadAudioOther
CM Storm Sentinel Advanced Razer Goliathus Control Edition (M) Sennheiser HD598 Auzentech X-Fi Forte 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 EVGA x58 SLI LE EVGA GTX 460 6GB OCZ Gold 
Hard DriveOptical DriveCoolingOS
WD Caviar Black LG Super-Drive 22x Corsair H70 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
Samsung SyncMaster 2494 24", Venturer 19" Logitech G15 V2 Corsair AX 750 CM Storm Scout 
MouseMouse PadAudioOther
CM Storm Sentinel Advanced Razer Goliathus Control Edition (M) Sennheiser HD598 Auzentech X-Fi Forte 
  hide details  
Reply
post #935 of 2630
Quote:
Originally Posted by TurboHertz View Post
Yup, I'm booted with em right now, stable on blend for an hour.
and now your looking to do what ?

sry but those settings look more then fine to me, unless your trying to up your cpu OC, i dont see an issue with your memory cl8 should do fine with 1500 mhz

please note that i had the same ocz gold sticks and could not get those to run above 1200 mhz, so very nice to see them run stable for you!
post #936 of 2630
I was under the impression those were the settings that weren't working

i dont get the ram thou




Edit: oh i see what going on with your ram settings its a typo and threw me off
Edited by Bodycount - 4/5/10 at 4:45pm
post #937 of 2630
I'm trying to up my CPU oc, the ram is rated for cl8 and 1600mhz, I can't post 191BCLK no matter my voltages, I've tried every safe QPI settings and it wont boot, and raising vcore for all I know won't work (I've tried bumping it a fer times and nothing, I don't to try and set it to 1.3 if it means it might not work and I have to clear CMOS and re-put ALL my bios settings.) The problem Is that I cant post and my poster keeps repeating these codes (also translated with manual).
69 (hehe) Initialize cache controller
0D Reserved
E8 (Can't find)
02 Execution of post routined in E000
We all have the same manual, can you find E8, I can't.
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 EVGA x58 SLI LE EVGA GTX 460 6GB OCZ Gold 
Hard DriveOptical DriveCoolingOS
WD Caviar Black LG Super-Drive 22x Corsair H70 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
Samsung SyncMaster 2494 24", Venturer 19" Logitech G15 V2 Corsair AX 750 CM Storm Scout 
MouseMouse PadAudioOther
CM Storm Sentinel Advanced Razer Goliathus Control Edition (M) Sennheiser HD598 Auzentech X-Fi Forte 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 EVGA x58 SLI LE EVGA GTX 460 6GB OCZ Gold 
Hard DriveOptical DriveCoolingOS
WD Caviar Black LG Super-Drive 22x Corsair H70 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
Samsung SyncMaster 2494 24", Venturer 19" Logitech G15 V2 Corsair AX 750 CM Storm Scout 
MouseMouse PadAudioOther
CM Storm Sentinel Advanced Razer Goliathus Control Edition (M) Sennheiser HD598 Auzentech X-Fi Forte 
  hide details  
Reply
post #938 of 2630
have you tried to lower the ram speed?

Memory Speed = 2:8

change that to something slower, just to test the cpu's stability for now.

that would be my next step
post #939 of 2630
BLOODY WONDERFUL! LOWERING my ram speeds gave the the infinate post loop and not be able to post! Making me have to reset CMOS and re-enter EVERY setting! And I'm not disabling turbo as it's an extra 20BCLK I don't need.
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 EVGA x58 SLI LE EVGA GTX 460 6GB OCZ Gold 
Hard DriveOptical DriveCoolingOS
WD Caviar Black LG Super-Drive 22x Corsair H70 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
Samsung SyncMaster 2494 24", Venturer 19" Logitech G15 V2 Corsair AX 750 CM Storm Scout 
MouseMouse PadAudioOther
CM Storm Sentinel Advanced Razer Goliathus Control Edition (M) Sennheiser HD598 Auzentech X-Fi Forte 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 EVGA x58 SLI LE EVGA GTX 460 6GB OCZ Gold 
Hard DriveOptical DriveCoolingOS
WD Caviar Black LG Super-Drive 22x Corsair H70 Windows 7 Home Premium x64 
MonitorKeyboardPowerCase
Samsung SyncMaster 2494 24", Venturer 19" Logitech G15 V2 Corsair AX 750 CM Storm Scout 
MouseMouse PadAudioOther
CM Storm Sentinel Advanced Razer Goliathus Control Edition (M) Sennheiser HD598 Auzentech X-Fi Forte 
  hide details  
Reply
post #940 of 2630
Quote:
Originally Posted by TurboHertz View Post
BLOODY WONDERFUL! LOWERING my ram speeds gave the the infinate post loop and not be able to post! Making me have to reset CMOS and re-enter EVERY setting! And I'm not disabling turbo as it's an extra 20BCLK I don't need.
figure it out yourself.

not going to suggest anything to you from this point on.

maybe in the future think before you respond to ppl that are trying to give advice.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › Intel › Intel Motherboards › Official EVGA X58 SLI/LE/Micro MB Owners Club