Overclock.net › Forums › AMD › AMD Motherboards › Mobo can't detect IDE sometimes
New Posts  All Forums:Forum Nav:

Mobo can't detect IDE sometimes

post #1 of 3
Thread Starter 
I just play Warcraft 3 right now and it froze (when i use alt+tab). So i hit the reset button and when it boots up, the mobo can't detect my dvd rom and dvd burner (both being IDE). So i power off for 5 sec and turn it back on, and it works, anyone know why this happens?
Mikey's Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X Asus ROG Crosshair VI Hero MSI GTX 1070 Gaming X G.SKILL RGB 3200Mhz CL14 16GB 
Hard DriveCoolingOSMonitor
Samsung 960 250GB Corsair H100i With 2 Corsair HD120 Windows 10 x64 Pro Samsung 28" 4K 
KeyboardPowerCaseMouse
Corsair K70 Seasonic Titanium 850W Corsair 570X Razor DeathAdder 
Mouse PadAudio
RadPadZ XT Creative HD Titanium 
  hide details  
Reply
Mikey's Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X Asus ROG Crosshair VI Hero MSI GTX 1070 Gaming X G.SKILL RGB 3200Mhz CL14 16GB 
Hard DriveCoolingOSMonitor
Samsung 960 250GB Corsair H100i With 2 Corsair HD120 Windows 10 x64 Pro Samsung 28" 4K 
KeyboardPowerCaseMouse
Corsair K70 Seasonic Titanium 850W Corsair 570X Razor DeathAdder 
Mouse PadAudio
RadPadZ XT Creative HD Titanium 
  hide details  
Reply
post #2 of 3
Hmmm, I suppose you could check if the cable's loose. Maybe it can make contact barely, but if you bumped it, perhaps it knocked it a little lose. Sometimes the cables are so loose that when you bump them, they kinda flex back into their original position.
Thing 3
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phemon II X4 955 ASUS M4A785TD-V EVO ASUS 6870 1GB 256-bit GDDR5 G.Skill "Ripjaw" 6GB PC3 12800 
Hard DriveOptical DriveOSMonitor
WD 500GB + WD 80GB DVD-RW Windows 7 Ultimate x64 x2 ASUS VH242 24" Monitors 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 700W DangerDen Torture Rack Logitech MX 518 
Mouse PadAudioAudio
Black with wrist pad JVC HA-RX700 Headphones Hercules 2.0 Speakers 
  hide details  
Reply
Thing 3
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phemon II X4 955 ASUS M4A785TD-V EVO ASUS 6870 1GB 256-bit GDDR5 G.Skill "Ripjaw" 6GB PC3 12800 
Hard DriveOptical DriveOSMonitor
WD 500GB + WD 80GB DVD-RW Windows 7 Ultimate x64 x2 ASUS VH242 24" Monitors 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 700W DangerDen Torture Rack Logitech MX 518 
Mouse PadAudioAudio
Black with wrist pad JVC HA-RX700 Headphones Hercules 2.0 Speakers 
  hide details  
Reply
post #3 of 3
I used to have a problem like that,except it happened with my hard drives. If my computer would be bumped slightly,my hard drives would stop functioning.

For me,it turned out to simply be a bad IDE cable,it just didnt like being moved(probably had a loose pin)
My System
(13 items)
 
  
CPUMotherboardOSKeyboard
AMD Athlon Xp2900 Abit Nf7 Xandros/XP Home Z-Board 
PowerCaseMouse
Antec SmartPower 500W Elegance X-Raider+Ratpadz 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSKeyboard
AMD Athlon Xp2900 Abit Nf7 Xandros/XP Home Z-Board 
PowerCaseMouse
Antec SmartPower 500W Elegance X-Raider+Ratpadz 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Mobo can't detect IDE sometimes