Overclock.net › Forums › Graphics Cards › NVIDIA › HOWTO: SLI on a non-SLI Motherboard (GTX5xx compatible 1.0 final released!)
New Posts  All Forums:Forum Nav:

HOWTO: SLI on a non-SLI Motherboard (GTX5xx compatible 1.0 final released!) - Page 118

post #1171 of 1985
Quote:
Originally Posted by [CyGnus] View Post
If the option is there it will work
use patch 1.0 final until 269.xx and patch 1.42b for 270.xx up
hey, went ahead and tried with both the 1.0 final and the 1.42b, however, the problems seems to be with nvidia not displaying the option for SLI. The boot menu changes to the SLI version just fine but without the two cards in the rig, would the SLI option be available?

btw what option im I looking for? do you mean boot option for SLI or the option for SLI in nvidia control panel?

Also one final question, is the purpose of the patch to trick the driver into thinking that it is running x48? his still show up as running x38 with the patch. Im not sure if this will work.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #1172 of 1985
If you have the SLI patch boot option then the patch is correctly installed. You won't see any SLI option in your Nvidia Control pannel until you have an SLI ready manchine i.e. two or more identically linked GPU's

You will know the first time you boot your system w/a sli ready machine because your OS should tell you so in the lower left corner of your Task Bar or where ever you have your tast bar.
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #1173 of 1985
Quote:
Originally Posted by N2Gaming View Post
If you have the SLI patch boot option then the patch is correctly installed. You won't see any SLI option in your Nvidia Control pannel until you have an SLI ready manchine i.e. two or more identically linked GPU's

You will know the first time you boot your system w/a sli ready machine because your OS should tell you so in the lower left corner of your Task Bar or where ever you have your tast bar.
gotcha, I was just hoping that even without two cards installed the option might still be available, maybe grayed out something. Sounds like I need to get a hold of another card then.

EDIT:; thanks+rep
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #1174 of 1985
Quote:
Originally Posted by munaim1;13659733 
hey, went ahead and tried with both the 1.0 final and the 1.42b, however, the problems seems to be with nvidia not displaying the option for SLI. The boot menu changes to the SLI version just fine but without the two cards in the rig, would the SLI option be available?

btw what option im I looking for? do you mean boot option for SLI or the option for SLI in nvidia control panel?

Also one final question, is the purpose of the patch to trick the driver into thinking that it is running x48? his still show up as running x38 with the patch. Im not sure if this will work. frown.gif

As soon as you boot up past your Motherboard BIOS, you should see your Windows Bootloader giving you 2 options of which Windows "Version" to boot with. One is the default OS Boot, and the other one should be with the SLI Patch applied. It's kind of like giving you an option of which OS to boot with if you were to have multiple Operating Systems installed on your hard drive, but instead you're simply picking the same OS to boot with a software mod applied. Hopefully that makes sense to you.

If you were to have 2 NVIDIA graphics cards installed with a bridge attached, an option to enable SLI should be available on the NVIDIA control panel [option should be called "Maximize Performance"]. Otherwise, it won't show up.

This Patch tricks the OS into thinking you have an ASUS X58 chipset board regardless of your REAL motherboard make and model, since as we all know, Both SLI and Crossfire is possible on the X58 chipset at the command of software.

As of this posting, The WHQL 270.61 NVIDIA Drivers with the 1.42b Patch is highly recommended for this to work the way it should.
Quote:
Originally Posted by N2Gaming;13659774 
You will know the first time you boot your system w/a sli ready machine because your OS should tell you so in the lower left corner of your Task Bar or where ever you have your tast bar.

^This
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE CPU GIGABYTE 890FXA-UD5 2 EVGA GTX 480's in SLI CORSAIR XMS PC3 12800 DDR3 RAM 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4-CT128M4SSD2 Western Digital WD2500JS-22NCB1 Western Digital WD5000AAKS-00A7B2 Samsung Spinpoint HD322HJ 
Hard DriveOptical DriveOptical DriveCooling
Hitachi HDS723020BLA642 ASUS DRW-24B1ST a LG GH22NP20 CoolIT SYSTEMS ECO-R120 
OSMonitorMonitorKeyboard
Windows 7 Professional 64-Bit Edition Samsung Syncmaster 940mw 21.5-inch Monitor HP 2711 Series Wide LCD Monitor Rosewill Gaming Keyboard RK-8100 
PowerCaseMouseMouse Pad
COOLMAX CUQ-1200B 1200W Rosewill BLACKHAWK-ULTRA Gaming Super Tower Com... Logitech MX518 Steelseries QcK mini ProGAMING 
Audio
Creative Sound Blaster Z 70SB150200000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE CPU GIGABYTE 890FXA-UD5 2 EVGA GTX 480's in SLI CORSAIR XMS PC3 12800 DDR3 RAM 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4-CT128M4SSD2 Western Digital WD2500JS-22NCB1 Western Digital WD5000AAKS-00A7B2 Samsung Spinpoint HD322HJ 
Hard DriveOptical DriveOptical DriveCooling
Hitachi HDS723020BLA642 ASUS DRW-24B1ST a LG GH22NP20 CoolIT SYSTEMS ECO-R120 
OSMonitorMonitorKeyboard
Windows 7 Professional 64-Bit Edition Samsung Syncmaster 940mw 21.5-inch Monitor HP 2711 Series Wide LCD Monitor Rosewill Gaming Keyboard RK-8100 
PowerCaseMouseMouse Pad
COOLMAX CUQ-1200B 1200W Rosewill BLACKHAWK-ULTRA Gaming Super Tower Com... Logitech MX518 Steelseries QcK mini ProGAMING 
Audio
Creative Sound Blaster Z 70SB150200000 
  hide details  
Reply
post #1175 of 1985
Quote:
Originally Posted by soma1509 View Post
As soon as you boot up past your Motherboard BIOS, you should see your Windows Bootloader giving you 2 options of which Windows "Version" to boot with. One is the default OS Boot, and the other one should be with the SLI Patch applied. It's kind of like giving you an option of which OS to boot with if you were to have multiple Operating Systems installed on your hard drive, but instead you're simply picking the same OS to boot with a software mod applied. Hopefully that makes sense to you.

If you were to have 2 NVIDIA graphics cards installed with a bridge attached, an option to enable SLI should be available on the NVIDIA control panel [option should be called "Maximize Performance"]. Otherwise, it won't show up.

This Patch tricks the OS into thinking you have an ASUS X58 chipset board regardless of your REAL motherboard make and model, since as we all know, Both SLI and Crossfire is possible on the X58 chipset at the command of software.

As of this posting, The WHQL 270.61 NVIDIA Drivers with the 1.42b Patch is highly recommended for this to work the way it should.

^This
thanks for the info, well atm I have the patch installed but don't have two cards to test it with, by the way originally the mobo is an x38 maximus formula mobo that has been flashed to a rampage forumla x48, cpu-z shows x38 chipset still running, does that mean that the patch hasn't worked regardless of me running the SLI hack os?
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #1176 of 1985
Quote:
Originally Posted by munaim1;13660082 
thanks for the info, well atm I have the patch installed but don't have two cards to test it with, by the way originally the mobo is an x38 maximus formula mobo that has been flashed to a rampage forumla x48, cpu-z shows x38 chipset still running, does that mean that the patch hasn't worked regardless of me running the SLI hack os?

I think the Patch should still work fine regardless. Both the X38 and X48 chipsets from the boards you mentioned support XFire. By simple deduction, if your motherboard supports Crossfire, this patch SHOULD work regardless of your board's make, model, or BIOS version.

The only reason I could think of for the patch not working is if you're using old drivers, using a very old board, or a board that has a wonky PCI-E lane configuration. For this patch to work [and anyone please correct me if I'm wrong], it heavily relies on the Northbridge's PCI-E lanes to work properly. For example, if a board's northbridge chip offers 32 PCI-E 2.0 lanes for 2 PCI-E 16x 2.0 lanes for crossfire, then it will work fine. However, say that the northbridge only offered 16 PCI-E 2.0 lanes on the first PCI-E 2.0 slot and the southbridge offered the remaining 16 PCI-E 2.0 lanes for the bottom slot. If that's the case, the patch will NOT work properly. I am guessing this is why most LGA 1155/1156 Intel boards [as well as very old Crossfire boards] won't work.

As a side note, if CPU-Z is showing a different board ID from the BIOS you flashed to your board, perhaps you may need to reflash again or if it's been working fine all along I would just ignore it unless serious issues arise.

I hope this helps.
Edited by soma1509 - 5/27/11 at 4:53pm
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE CPU GIGABYTE 890FXA-UD5 2 EVGA GTX 480's in SLI CORSAIR XMS PC3 12800 DDR3 RAM 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4-CT128M4SSD2 Western Digital WD2500JS-22NCB1 Western Digital WD5000AAKS-00A7B2 Samsung Spinpoint HD322HJ 
Hard DriveOptical DriveOptical DriveCooling
Hitachi HDS723020BLA642 ASUS DRW-24B1ST a LG GH22NP20 CoolIT SYSTEMS ECO-R120 
OSMonitorMonitorKeyboard
Windows 7 Professional 64-Bit Edition Samsung Syncmaster 940mw 21.5-inch Monitor HP 2711 Series Wide LCD Monitor Rosewill Gaming Keyboard RK-8100 
PowerCaseMouseMouse Pad
COOLMAX CUQ-1200B 1200W Rosewill BLACKHAWK-ULTRA Gaming Super Tower Com... Logitech MX518 Steelseries QcK mini ProGAMING 
Audio
Creative Sound Blaster Z 70SB150200000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE CPU GIGABYTE 890FXA-UD5 2 EVGA GTX 480's in SLI CORSAIR XMS PC3 12800 DDR3 RAM 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4-CT128M4SSD2 Western Digital WD2500JS-22NCB1 Western Digital WD5000AAKS-00A7B2 Samsung Spinpoint HD322HJ 
Hard DriveOptical DriveOptical DriveCooling
Hitachi HDS723020BLA642 ASUS DRW-24B1ST a LG GH22NP20 CoolIT SYSTEMS ECO-R120 
OSMonitorMonitorKeyboard
Windows 7 Professional 64-Bit Edition Samsung Syncmaster 940mw 21.5-inch Monitor HP 2711 Series Wide LCD Monitor Rosewill Gaming Keyboard RK-8100 
PowerCaseMouseMouse Pad
COOLMAX CUQ-1200B 1200W Rosewill BLACKHAWK-ULTRA Gaming Super Tower Com... Logitech MX518 Steelseries QcK mini ProGAMING 
Audio
Creative Sound Blaster Z 70SB150200000 
  hide details  
Reply
post #1177 of 1985
Just to do my part: my ASRock P45X3 and 560 Tis (Frozrs) are running in SLi with patch 1.42 and Forceware 270.61 (x8x8, not amazing scaling, only about 160% of a single card)
post #1178 of 1985
the patch works good on my ASRock A770DE+ . I installed the patch 1.42 and driver 270.61 (was newest driver at time of install).At first after installing the patch Sli didn't enable in control panel. So i turned off the computer switched the cards around and bingo that enabled it. New driver out now but since this works so well i think ill stick with this one for now.
Edited by derk - 5/30/11 at 12:31pm
post #1179 of 1985
Does anybody know if the h55 chipset is supported?
    
CPUMotherboardGraphicsRAM
Core i3 530 Gigabyte GA-H55M-USB3 GTX 470 4096mb 
Hard DriveOSPowerCase
1 TB Western Digital Windows 7 Professional Rocketfish 900w Cooler Master HAF 922 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i3 530 Gigabyte GA-H55M-USB3 GTX 470 4096mb 
Hard DriveOSPowerCase
1 TB Western Digital Windows 7 Professional Rocketfish 900w Cooler Master HAF 922 
  hide details  
Reply
post #1180 of 1985
Actually the second slot runs @ x4 mode. but there shouldn't be more than a 10% performance drop between x4 and x16. In games that's not noticeable unless your getting like 20fps on a game, only then will you see a performance drop. But with sli you should be able to run every game on the market (lag free) with the new 400/500 series cards. Except for MMO's like World of Warcraft. That depends more heavily on internet speed.
    
CPUMotherboardGraphicsRAM
Core i3 530 Gigabyte GA-H55M-USB3 GTX 470 4096mb 
Hard DriveOSPowerCase
1 TB Western Digital Windows 7 Professional Rocketfish 900w Cooler Master HAF 922 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i3 530 Gigabyte GA-H55M-USB3 GTX 470 4096mb 
Hard DriveOSPowerCase
1 TB Western Digital Windows 7 Professional Rocketfish 900w Cooler Master HAF 922 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › HOWTO: SLI on a non-SLI Motherboard (GTX5xx compatible 1.0 final released!)