Overclock.net › Forums › Graphics Cards › NVIDIA › HOWTO: SLI on a non-SLI Motherboard (GTX5xx compatible 1.0 final released!)
New Posts  All Forums:Forum Nav:

HOWTO: SLI on a non-SLI Motherboard (GTX5xx compatible 1.0 final released!) - Page 13

post #121 of 1985
Thread Starter 
Anyone do with with the 4xx series yet?

edit: Yes, it does work.
Edited by test tube - 7/10/10 at 3:03pm
Truck
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Intel DP67BG SLI 2x Zotac 570 Reference 16GB G.Skill 1600MHz / 1.25v 
Hard DriveOSMonitorKeyboard
WD 2TB / OCZ Solid3 128GB Vista Pro 7 x64 / Ubuntu 22.5" Acer LCD Dollarstore special 
PowerCaseMouse
OCZ Z-Series 1000w Coolermaster HAF 922 w/ 5x YL high speeds Logitech with red light camera laser 
  hide details  
Reply
Truck
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Intel DP67BG SLI 2x Zotac 570 Reference 16GB G.Skill 1600MHz / 1.25v 
Hard DriveOSMonitorKeyboard
WD 2TB / OCZ Solid3 128GB Vista Pro 7 x64 / Ubuntu 22.5" Acer LCD Dollarstore special 
PowerCaseMouse
OCZ Z-Series 1000w Coolermaster HAF 922 w/ 5x YL high speeds Logitech with red light camera laser 
  hide details  
Reply
post #122 of 1985
Do dual GPU cards require this patch to work? Just wondering if the mobo differentiates between single slot SLI/dual slot. /shrug
Ivypascal
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570K, 4.6 GHz @ 1.29V Gigabyte GA-Z77X-UD5H eVGA GTX1080 ACX SC 16GB G.Skill Ripjaws X DDR3 1600 
Hard DriveOSMonitorKeyboard
Crucial M4SSD2 SATA III (128GB) Windows 10 Pro x64 Viewsonic XG2703-GS & Dell 24' 07WFPHC CM Storm Quick Fire Rapid, MX Red 
PowerCaseMouse
Corsair HX850 Coolermaster HAF 932 Logitech G502 
  hide details  
Reply
Ivypascal
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570K, 4.6 GHz @ 1.29V Gigabyte GA-Z77X-UD5H eVGA GTX1080 ACX SC 16GB G.Skill Ripjaws X DDR3 1600 
Hard DriveOSMonitorKeyboard
Crucial M4SSD2 SATA III (128GB) Windows 10 Pro x64 Viewsonic XG2703-GS & Dell 24' 07WFPHC CM Storm Quick Fire Rapid, MX Red 
PowerCaseMouse
Corsair HX850 Coolermaster HAF 932 Logitech G502 
  hide details  
Reply
post #123 of 1985
Quote:
Originally Posted by Celeras View Post
Do dual GPU cards require this patch to work? Just wondering if the mobo differentiates between single slot SLI/dual slot. /shrug
Dual GPU cards should not need this patch. Unless you are wanting to run quad SLi.
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
post #124 of 1985
Quote:
Originally Posted by dozer76 View Post
I just got my second 470 yesterday and installed it. I did the patch and it works flawlessly. I have a Crossfire 3. The cards are running nvidia's 257.21 drivers. I just need to receive the SLI bridge and I will be all done.

How did you guys get newer display drivers to work? I thought this mod only works with the modified Forceware 190.62 in the guide.
post #125 of 1985
Thread Starter 
SLI patch 0.8 will let you use any version of nVidia drivers.
Truck
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Intel DP67BG SLI 2x Zotac 570 Reference 16GB G.Skill 1600MHz / 1.25v 
Hard DriveOSMonitorKeyboard
WD 2TB / OCZ Solid3 128GB Vista Pro 7 x64 / Ubuntu 22.5" Acer LCD Dollarstore special 
PowerCaseMouse
OCZ Z-Series 1000w Coolermaster HAF 922 w/ 5x YL high speeds Logitech with red light camera laser 
  hide details  
Reply
Truck
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Intel DP67BG SLI 2x Zotac 570 Reference 16GB G.Skill 1600MHz / 1.25v 
Hard DriveOSMonitorKeyboard
WD 2TB / OCZ Solid3 128GB Vista Pro 7 x64 / Ubuntu 22.5" Acer LCD Dollarstore special 
PowerCaseMouse
OCZ Z-Series 1000w Coolermaster HAF 922 w/ 5x YL high speeds Logitech with red light camera laser 
  hide details  
Reply
post #126 of 1985
Has anyone tried this with a 890GX GIGABYTE 890GPA-UD3H motherboard?
post #127 of 1985
Anyone get this working with the 4x0 series on latest drivers?
New and Shiny
(18 items)
 
  
CPUMotherboardGraphicsRAM
Rynze 7 1700 ASUS ROG Crosshair VI Hero Sapphire HD7950 G.SKILL TridentZ F4-3200C14D 
Hard DriveHard DriveHard DriveHard Drive
Kingston HyperX 3K Crucial MX300 Western Digital Black Western Digital Green 
Hard DriveCoolingOSMonitor
Western Digital Red Noctua NH-U14S Windows 10 Pro Dell U2414H 
MonitorKeyboardPowerCase
Dell P2414H Ducky One Corsair RM650x NZXT H440 White 
MouseAudio
Logitech G502 Proteus Spectrum Xonar DX 
  hide details  
Reply
New and Shiny
(18 items)
 
  
CPUMotherboardGraphicsRAM
Rynze 7 1700 ASUS ROG Crosshair VI Hero Sapphire HD7950 G.SKILL TridentZ F4-3200C14D 
Hard DriveHard DriveHard DriveHard Drive
Kingston HyperX 3K Crucial MX300 Western Digital Black Western Digital Green 
Hard DriveCoolingOSMonitor
Western Digital Red Noctua NH-U14S Windows 10 Pro Dell U2414H 
MonitorKeyboardPowerCase
Dell P2414H Ducky One Corsair RM650x NZXT H440 White 
MouseAudio
Logitech G502 Proteus Spectrum Xonar DX 
  hide details  
Reply
post #128 of 1985
I just did this on my 790FX board with a 9800GTX+ and a GTS250, which, if i'm not mistaken, are very capable of running sli. Both cards are detected and sli is easily enabled in the nvidia control panel, but neither furmark or kombustor are loading the second core (9800). I've read that the "Post FX" box has to bee unchecked, but it already is.

Anyone got any insigth on this?
...
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 C2 MSI 790FX-GD70 GTX570 Phantom 4 GB Patriot 1600 7-7-7-20 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB Does anyone care? Windows 7 64bit Dell SP2309W 
PowerCase
Corsair HX850W Lian Li PC-A05N 
  hide details  
Reply
...
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 C2 MSI 790FX-GD70 GTX570 Phantom 4 GB Patriot 1600 7-7-7-20 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB Does anyone care? Windows 7 64bit Dell SP2309W 
PowerCase
Corsair HX850W Lian Li PC-A05N 
  hide details  
Reply
post #129 of 1985
how do u specify for it to always boot into windows sli mode instead of selecting it at boot.
FrEaKNaSty
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz - 3011B106 Gigabyte GA-X58A-UD9 Asus 5850 GSKILL PI 6GB 6-8-6 1T 1600mhz 
Hard DriveOSMonitorPower
OCZ Vertex 2 SSD 50gb & F3 500gb Windows 7 Professional 64bit Asus MS238H LED LCD Silverstone ST1500W 
CaseMouseMouse Pad
Coolermaster HAF X Logitech MX518 Icemat 
  hide details  
Reply
FrEaKNaSty
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz - 3011B106 Gigabyte GA-X58A-UD9 Asus 5850 GSKILL PI 6GB 6-8-6 1T 1600mhz 
Hard DriveOSMonitorPower
OCZ Vertex 2 SSD 50gb & F3 500gb Windows 7 Professional 64bit Asus MS238H LED LCD Silverstone ST1500W 
CaseMouseMouse Pad
Coolermaster HAF X Logitech MX518 Icemat 
  hide details  
Reply
post #130 of 1985
Quote:
Originally Posted by ryman546 View Post
how do u specify for it to always boot into windows sli mode instead of selecting it at boot.
Right click 'My computer', click 'Advanced system settings', click 'settings' in the Startup and recovery' section. Now select SLi in the 'default operating system'.
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › HOWTO: SLI on a non-SLI Motherboard (GTX5xx compatible 1.0 final released!)