Overclock.net › Forums › Graphics Cards › NVIDIA › HOWTO: SLI on a non-SLI Motherboard (GTX5xx compatible 1.0 final released!)
New Posts  All Forums:Forum Nav:

HOWTO: SLI on a non-SLI Motherboard (GTX5xx compatible 1.0 final released!) - Page 137

post #1361 of 1985
Quote:
Originally Posted by dasd View Post
hi

why do you still need modded drivers? will it be possible to use official drivers soon?
Doubt it considering how oftten they are release. I get flickering without them.
RedCraze
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i5 4690k Asus maximus VII Hero MSI 7970 OC TF3 MSI 7970 OC TF3 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaw X 2166mhz 2x8GB Samsung 840 120gb 3tb toshiba Samsung 850 evo 250gb 
Optical DriveCoolingCoolingCooling
LG BH12LS35 Blu-Ray USB 3.0 EK-D5 X-RES 250 CSQ  MCP655 EK Supremacy Evo 
CoolingCoolingCoolingCooling
Bitspower Petg Tubing & Darkside Fittings EK Coolstream XE360 w/ AP-15 Push/Pull Ek Coolstream PE360 /AP-15 Push EK-FC7970-CSQ x 2 w/Backplate 
OSMonitorKeyboardPower
Windows 7 / Windows 10 Viewsonic vx2703mh  Logitech G15 XFX PRO1050W Black Edition  
CaseMouseMouse Pad
Corsair 900d  Logitech G502 SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
RedCraze
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i5 4690k Asus maximus VII Hero MSI 7970 OC TF3 MSI 7970 OC TF3 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaw X 2166mhz 2x8GB Samsung 840 120gb 3tb toshiba Samsung 850 evo 250gb 
Optical DriveCoolingCoolingCooling
LG BH12LS35 Blu-Ray USB 3.0 EK-D5 X-RES 250 CSQ  MCP655 EK Supremacy Evo 
CoolingCoolingCoolingCooling
Bitspower Petg Tubing & Darkside Fittings EK Coolstream XE360 w/ AP-15 Push/Pull Ek Coolstream PE360 /AP-15 Push EK-FC7970-CSQ x 2 w/Backplate 
OSMonitorKeyboardPower
Windows 7 / Windows 10 Viewsonic vx2703mh  Logitech G15 XFX PRO1050W Black Edition  
CaseMouseMouse Pad
Corsair 900d  Logitech G502 SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
post #1362 of 1985
so you will always have to wait for modded drivers with this hack?
post #1363 of 1985
Quote:
Originally Posted by dasd View Post
so you will always have to wait for modded drivers with this hack?
No. We didn't need modded drivers until 280 drivers. 275 drivers working fine with 1.5 patch. They are working on a new sli patch that will work with the newest drivers without the modded drivers.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4790K ASUS MAXIMUS VII FORMULA 2X EVGA GTX 980 Kingpin Gskill Trident  
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro LG Corsair H80 Windows 7 X64 
MonitorPowerCase
24" 1080P EVGA Supernova G2 850w Bench 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4790K ASUS MAXIMUS VII FORMULA 2X EVGA GTX 980 Kingpin Gskill Trident  
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro LG Corsair H80 Windows 7 X64 
MonitorPowerCase
24" 1080P EVGA Supernova G2 850w Bench 
  hide details  
Reply
post #1364 of 1985
Hi guys,

I'm kinda new to modding and stuff. I have an asus p8p67 cf only mb with x16 x4 lanes plus 2 560 ti. I'm currently running the latest drivers 280.26. I need some help >.< since the link to the guide is down. I've tried installing the modded drivers off the link by clicking on install.cmd but nothing happens after that although kaspersky warns me that its trying to download drivers in a hidden way to system32 folder but I allow that to happen. I've tried it without it too but nothing happens. I initially used 0.9beta b4 the 1.5beta and in both situation I can choose the sli option when windows starts but in the cp I cant see or choose the sli option. any hints?I appreciate your help and ty
post #1365 of 1985
Right click install cmd run as admin... Do you have a SLI Bridge in place?

Quote:
Originally Posted by Had View Post
Hi guys,

I'm kinda new to modding and stuff. I have an asus p8p67 cf only mb with x16 x4 lanes plus 2 560 ti. I'm currently running the latest drivers 280.26. I need some help >.< since the link to the guide is down. I've tried installing the modded drivers off the link by clicking on install.cmd but nothing happens after that although kaspersky warns me that its trying to download drivers in a hidden way to system32 folder but I allow that to happen. I've tried it without it too but nothing happens. I initially used 0.9beta b4 the 1.5beta and in both situation I can choose the sli option when windows starts but in the cp I cant see or choose the sli option. any hints?I appreciate your help and ty
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4790K ASUS MAXIMUS VII FORMULA 2X EVGA GTX 980 Kingpin Gskill Trident  
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro LG Corsair H80 Windows 7 X64 
MonitorPowerCase
24" 1080P EVGA Supernova G2 850w Bench 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4790K ASUS MAXIMUS VII FORMULA 2X EVGA GTX 980 Kingpin Gskill Trident  
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro LG Corsair H80 Windows 7 X64 
MonitorPowerCase
24" 1080P EVGA Supernova G2 850w Bench 
  hide details  
Reply
post #1366 of 1985
no since I thought the new drivers didnt need a bridge >.<
post #1367 of 1985
You need a bridge if you are using patch 1.5 read the first page of this thread
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4790K ASUS MAXIMUS VII FORMULA 2X EVGA GTX 980 Kingpin Gskill Trident  
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro LG Corsair H80 Windows 7 X64 
MonitorPowerCase
24" 1080P EVGA Supernova G2 850w Bench 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4790K ASUS MAXIMUS VII FORMULA 2X EVGA GTX 980 Kingpin Gskill Trident  
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro LG Corsair H80 Windows 7 X64 
MonitorPowerCase
24" 1080P EVGA Supernova G2 850w Bench 
  hide details  
Reply
post #1368 of 1985
ok thanks antandshell. appreciate your hellp. I have a question, will it work with my mb since its p8p67?
post #1369 of 1985
Chipsets Confirmed NOT Working
P55 (May work with drivers 190.xx but not newer drivers)
P67

But that's an old post from the first page. Cant hurt to try.... If it does not work just run patch again and uninstall.




Quote:
Originally Posted by Had View Post
ok thanks antandshell. appreciate your hellp. I have a question, will it work with my mb since its p8p67?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4790K ASUS MAXIMUS VII FORMULA 2X EVGA GTX 980 Kingpin Gskill Trident  
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro LG Corsair H80 Windows 7 X64 
MonitorPowerCase
24" 1080P EVGA Supernova G2 850w Bench 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4790K ASUS MAXIMUS VII FORMULA 2X EVGA GTX 980 Kingpin Gskill Trident  
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro LG Corsair H80 Windows 7 X64 
MonitorPowerCase
24" 1080P EVGA Supernova G2 850w Bench 
  hide details  
Reply
post #1370 of 1985
Just today, I received and installed a new shiny Crosshair V Formula!

It supports SLI by standard.

Now I am having issues booting into Windows (BSOD straight after the glowing flag, oh and I haven't done a fresh install and I'm not planning on it). I think the issue causing this is the SLI mod currently installed.

Does anyone have any clue on how I can remove the SLI mod, or atleast disable it so I can boot into Windows?
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K 4.6 GHz 1.37v Gigabyte Gaming 7 Z170 R9 390 Strix 2x 8GB DDR4 2666 MHz 
Hard DriveCoolingOSMonitor
1TB Samsung 850 Evo Corsair H110i GTX Windows 10 Acer XG270HU 
KeyboardPowerCaseMouse
Roccat Ryos MK Pro TKL MX Brown Corsair RM850i Corsair 760T White Roccat Kone XTD 
Audio
Microlab Solo 9C 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K 4.6 GHz 1.37v Gigabyte Gaming 7 Z170 R9 390 Strix 2x 8GB DDR4 2666 MHz 
Hard DriveCoolingOSMonitor
1TB Samsung 850 Evo Corsair H110i GTX Windows 10 Acer XG270HU 
KeyboardPowerCaseMouse
Roccat Ryos MK Pro TKL MX Brown Corsair RM850i Corsair 760T White Roccat Kone XTD 
Audio
Microlab Solo 9C 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › HOWTO: SLI on a non-SLI Motherboard (GTX5xx compatible 1.0 final released!)