Overclock.net › Forums › Graphics Cards › NVIDIA › HOWTO: SLI on a non-SLI Motherboard (GTX5xx compatible 1.0 final released!)
New Posts  All Forums:Forum Nav:

HOWTO: SLI on a non-SLI Motherboard (GTX5xx compatible 1.0 final released!) - Page 143

post #1421 of 1985
Quote:
Originally Posted by Slizzo;14804998 
Make sure you have UAC off in the process.

UAC needs to be off when you run SLIPatch, so I assumed he would still have it off.
RedCraze
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i5 4690k Asus maximus VII Hero MSI 7970 OC TF3 MSI 7970 OC TF3 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaw X 2166mhz 2x8GB Samsung 840 120gb 3tb toshiba Samsung 850 evo 250gb 
Optical DriveCoolingCoolingCooling
LG BH12LS35 Blu-Ray USB 3.0 EK-D5 X-RES 250 CSQ  MCP655 EK Supremacy Evo 
CoolingCoolingCoolingCooling
Bitspower Petg Tubing & Darkside Fittings EK Coolstream XE360 w/ AP-15 Push/Pull Ek Coolstream PE360 /AP-15 Push EK-FC7970-CSQ x 2 w/Backplate 
OSMonitorKeyboardPower
Windows 7 / Windows 10 Viewsonic vx2703mh  Logitech G15 XFX PRO1050W Black Edition  
CaseMouseMouse Pad
Corsair 900d  Logitech G502 SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
RedCraze
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i5 4690k Asus maximus VII Hero MSI 7970 OC TF3 MSI 7970 OC TF3 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaw X 2166mhz 2x8GB Samsung 840 120gb 3tb toshiba Samsung 850 evo 250gb 
Optical DriveCoolingCoolingCooling
LG BH12LS35 Blu-Ray USB 3.0 EK-D5 X-RES 250 CSQ  MCP655 EK Supremacy Evo 
CoolingCoolingCoolingCooling
Bitspower Petg Tubing & Darkside Fittings EK Coolstream XE360 w/ AP-15 Push/Pull Ek Coolstream PE360 /AP-15 Push EK-FC7970-CSQ x 2 w/Backplate 
OSMonitorKeyboardPower
Windows 7 / Windows 10 Viewsonic vx2703mh  Logitech G15 XFX PRO1050W Black Edition  
CaseMouseMouse Pad
Corsair 900d  Logitech G502 SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
post #1422 of 1985
I seem to be having a rather annoying problem with using this patch.

I installed the Geforce 280.6 WHQL Drivers and the 1.5 patch, and restarted my computer twice. It makes the option appear for SLI, but it is disable by default and will not let me enable it.

I'm running 2 1GB GTX460s on a Gigabyte GA-880GA-UD3H.

Here's a picture of my problem, if it helps: SLIPatch.png
post #1423 of 1985
Quote:
Originally Posted by Snowstar;14809883 
I seem to be having a rather annoying problem with using this patch.

I installed the Geforce 280.6 WHQL Drivers and the 1.5 patch, and restarted my computer twice. It makes the option appear for SLI, but it is disable by default and will not let me enable it.

I'm running 2 1GB GTX460s on a Gigabyte GA-880GA-UD3H.

Here's a picture of my problem, if it helps: SLIPatch.png

Do you have an SLI bridge attached?
RedCraze
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i5 4690k Asus maximus VII Hero MSI 7970 OC TF3 MSI 7970 OC TF3 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaw X 2166mhz 2x8GB Samsung 840 120gb 3tb toshiba Samsung 850 evo 250gb 
Optical DriveCoolingCoolingCooling
LG BH12LS35 Blu-Ray USB 3.0 EK-D5 X-RES 250 CSQ  MCP655 EK Supremacy Evo 
CoolingCoolingCoolingCooling
Bitspower Petg Tubing & Darkside Fittings EK Coolstream XE360 w/ AP-15 Push/Pull Ek Coolstream PE360 /AP-15 Push EK-FC7970-CSQ x 2 w/Backplate 
OSMonitorKeyboardPower
Windows 7 / Windows 10 Viewsonic vx2703mh  Logitech G15 XFX PRO1050W Black Edition  
CaseMouseMouse Pad
Corsair 900d  Logitech G502 SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
RedCraze
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i5 4690k Asus maximus VII Hero MSI 7970 OC TF3 MSI 7970 OC TF3 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaw X 2166mhz 2x8GB Samsung 840 120gb 3tb toshiba Samsung 850 evo 250gb 
Optical DriveCoolingCoolingCooling
LG BH12LS35 Blu-Ray USB 3.0 EK-D5 X-RES 250 CSQ  MCP655 EK Supremacy Evo 
CoolingCoolingCoolingCooling
Bitspower Petg Tubing & Darkside Fittings EK Coolstream XE360 w/ AP-15 Push/Pull Ek Coolstream PE360 /AP-15 Push EK-FC7970-CSQ x 2 w/Backplate 
OSMonitorKeyboardPower
Windows 7 / Windows 10 Viewsonic vx2703mh  Logitech G15 XFX PRO1050W Black Edition  
CaseMouseMouse Pad
Corsair 900d  Logitech G502 SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
post #1424 of 1985
Quote:
Originally Posted by huhh;14809937 
Do you have an SLI bridge attached?

Oh, no, I didnt realize that was required, guess I'd better get one then.
post #1425 of 1985
I have UAC Turned off. I tried the install.cmd and the screen flashed, is that the actual nvidia driver with controlpanel? or do i install nvidia drivers and then the install.cmd, and then apply patch. would older driver like the ones from before the current 280.26 drivers work? i am determined to get this to work. I have 2 GTX 260's i wanna set up in sli.
post #1426 of 1985
I have a sli bridge connected also, I got it running with 280.26 drivers from nvidias website and applied the patch, set up sli, I tested 3dmark 06 and the screen flickers,same thing when i run vantage, and metro 2033 benchmark. UT3 and some other games like L4D CSS work no flickering. also when i run 3dmark vantage with one card my score is P8754 , and with 2 in sli its P10659 is that normal, when i ran 3dmark06 the score with one card was 14039, and sli 14759, is this right? I thought the score would have been higher for those 2 cards in sli.Could it be the 280.26 drivers not modded and the 1.5 beta patch?
post #1427 of 1985
EDIT: nvm
Edited by Snowstar - 9/3/11 at 12:57pm
post #1428 of 1985
How do i do that? I am new to this. and i cant use the links that were provided because they no longer work.
post #1429 of 1985
Quote:
Originally Posted by SylentCommando;14810124 
I have UAC Turned off. I tried the install.cmd and the screen flashed, is that the actual nvidia driver with controlpanel? or do i install nvidia drivers and then the install.cmd, and then apply patch. would older driver like the ones from before the current 280.26 drivers work? i am determined to get this to work. I have 2 GTX 260's i wanna set up in sli.

Install the 280.26 WHQL drivers
restart
install SLIPatch 1.5b
restart
install modded 280.26 drivers by double clicking install.cmd (it will flash a cmd windows very quickly)
restart
enable SLI from nvidia control panel.

The modded drivers remove the flickering you get when using SLIPatch with the 280.26 drivers. If it doesn't work remove the drivers and use driver sweeper in safe mode to clean all nvidia drivers, then start from the beginning. Most problems are because of old drivers.

Finished.

Edit:
280.26 Modded Drivers:
http://www.megaupload.com/?d=62Z4BYMR

SLIPatch 1.5b:
http://www.megaupload.com/?d=OV2Z84DV
Edited by huhh - 9/3/11 at 2:30pm
RedCraze
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i5 4690k Asus maximus VII Hero MSI 7970 OC TF3 MSI 7970 OC TF3 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaw X 2166mhz 2x8GB Samsung 840 120gb 3tb toshiba Samsung 850 evo 250gb 
Optical DriveCoolingCoolingCooling
LG BH12LS35 Blu-Ray USB 3.0 EK-D5 X-RES 250 CSQ  MCP655 EK Supremacy Evo 
CoolingCoolingCoolingCooling
Bitspower Petg Tubing & Darkside Fittings EK Coolstream XE360 w/ AP-15 Push/Pull Ek Coolstream PE360 /AP-15 Push EK-FC7970-CSQ x 2 w/Backplate 
OSMonitorKeyboardPower
Windows 7 / Windows 10 Viewsonic vx2703mh  Logitech G15 XFX PRO1050W Black Edition  
CaseMouseMouse Pad
Corsair 900d  Logitech G502 SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
RedCraze
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i5 4690k Asus maximus VII Hero MSI 7970 OC TF3 MSI 7970 OC TF3 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaw X 2166mhz 2x8GB Samsung 840 120gb 3tb toshiba Samsung 850 evo 250gb 
Optical DriveCoolingCoolingCooling
LG BH12LS35 Blu-Ray USB 3.0 EK-D5 X-RES 250 CSQ  MCP655 EK Supremacy Evo 
CoolingCoolingCoolingCooling
Bitspower Petg Tubing & Darkside Fittings EK Coolstream XE360 w/ AP-15 Push/Pull Ek Coolstream PE360 /AP-15 Push EK-FC7970-CSQ x 2 w/Backplate 
OSMonitorKeyboardPower
Windows 7 / Windows 10 Viewsonic vx2703mh  Logitech G15 XFX PRO1050W Black Edition  
CaseMouseMouse Pad
Corsair 900d  Logitech G502 SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
post #1430 of 1985
Thanks man i will try that, sorry for all the questions , i have just never done this before. after i install the patch and restart and install the modded 280.26 drivers do i boot into the new sli setup on system startup and then install the mod drivers? just wanted to ask before i reinstalled nvidia drivers again, and ended up in the same boat.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › HOWTO: SLI on a non-SLI Motherboard (GTX5xx compatible 1.0 final released!)