Overclock.net › Forums › Graphics Cards › NVIDIA › HOWTO: SLI on a non-SLI Motherboard (GTX5xx compatible 1.0 final released!)
New Posts  All Forums:Forum Nav:

HOWTO: SLI on a non-SLI Motherboard (GTX5xx compatible 1.0 final released!) - Page 145

post #1441 of 1985
try uninstalling that driver and install the 275.33 with the 1.5 slipatch. no need to run that install.cmd with the 275.33. 275.33 and 1.5 slipatch only.
Edited by derk - 9/4/11 at 11:20pm
post #1442 of 1985
280.26 flickering, any ideas?

Sent from my X10i using Tapatalk
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 2 x6 1075T 5.5Ghz ASUS Crosshair 4 EXtreme GTX 470 SLI OCZ Reaper DDR3 1600Mhz CL7 
Hard DriveOSPowerCase
WD Carvier Black 1.2Tb RAID 0 Windows 7 Ultimate x64 1000w Modular Coolermaster Cosmos S 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 2 x6 1075T 5.5Ghz ASUS Crosshair 4 EXtreme GTX 470 SLI OCZ Reaper DDR3 1600Mhz CL7 
Hard DriveOSPowerCase
WD Carvier Black 1.2Tb RAID 0 Windows 7 Ultimate x64 1000w Modular Coolermaster Cosmos S 
  hide details  
Reply
post #1443 of 1985
ok i will try that later tonight when i get home going to forget this for now since i have been working on this for 3 days now. going to enjoy the last day of the long weekend. Thanks alot for your help with the sli mod. I guess it will work eventually.
post #1444 of 1985
remove the drivers with Driver Sweeper then install again, most likely you have some old drivers on your system.
RedCraze
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i5 4690k Asus maximus VII Hero MSI 7970 OC TF3 MSI 7970 OC TF3 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaw X 2166mhz 2x8GB Samsung 840 120gb 3tb toshiba Samsung 850 evo 250gb 
Optical DriveCoolingCoolingCooling
LG BH12LS35 Blu-Ray USB 3.0 EK-D5 X-RES 250 CSQ  MCP655 EK Supremacy Evo 
CoolingCoolingCoolingCooling
Bitspower Petg Tubing & Darkside Fittings EK Coolstream XE360 w/ AP-15 Push/Pull Ek Coolstream PE360 /AP-15 Push EK-FC7970-CSQ x 2 w/Backplate 
OSMonitorKeyboardPower
Windows 7 / Windows 10 Viewsonic vx2703mh  Logitech G15 XFX PRO1050W Black Edition  
CaseMouseMouse Pad
Corsair 900d  Logitech G502 SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
RedCraze
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i5 4690k Asus maximus VII Hero MSI 7970 OC TF3 MSI 7970 OC TF3 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaw X 2166mhz 2x8GB Samsung 840 120gb 3tb toshiba Samsung 850 evo 250gb 
Optical DriveCoolingCoolingCooling
LG BH12LS35 Blu-Ray USB 3.0 EK-D5 X-RES 250 CSQ  MCP655 EK Supremacy Evo 
CoolingCoolingCoolingCooling
Bitspower Petg Tubing & Darkside Fittings EK Coolstream XE360 w/ AP-15 Push/Pull Ek Coolstream PE360 /AP-15 Push EK-FC7970-CSQ x 2 w/Backplate 
OSMonitorKeyboardPower
Windows 7 / Windows 10 Viewsonic vx2703mh  Logitech G15 XFX PRO1050W Black Edition  
CaseMouseMouse Pad
Corsair 900d  Logitech G502 SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
post #1445 of 1985
Quote:
Originally Posted by derk View Post
try uninstalling that driver and install the 275.33 with the 1.5 slipatch. no need to run that install.cmd with the 275.33. 275.33 and 1.5 slipatch only.
Ok this is something I havent tried. Do you know if this 1.5 patch a different version than the Sli 1.5 beta that I have been using?
post #1446 of 1985
Quick questions guys.... My i5-2500k is getting very annoyed that my gtx 460 1gb is not really pushing it. So straight to the point.... Will this work on p67? i dont want to drop 150 on a card for nothing, times are tough right now, but i want to be ready for the BF3 beta. MAtter of fact i already have the patch installed and boots into sliPatch under 3 secs. So will this work on my mobo? i even have a sli bridge already and a 750 watt psu with plenty of pci-e connectors. Thanks for your time.
post #1447 of 1985
First post shows chipset compatibility, P67 isn't compatible.
RedCraze
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i5 4690k Asus maximus VII Hero MSI 7970 OC TF3 MSI 7970 OC TF3 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaw X 2166mhz 2x8GB Samsung 840 120gb 3tb toshiba Samsung 850 evo 250gb 
Optical DriveCoolingCoolingCooling
LG BH12LS35 Blu-Ray USB 3.0 EK-D5 X-RES 250 CSQ  MCP655 EK Supremacy Evo 
CoolingCoolingCoolingCooling
Bitspower Petg Tubing & Darkside Fittings EK Coolstream XE360 w/ AP-15 Push/Pull Ek Coolstream PE360 /AP-15 Push EK-FC7970-CSQ x 2 w/Backplate 
OSMonitorKeyboardPower
Windows 7 / Windows 10 Viewsonic vx2703mh  Logitech G15 XFX PRO1050W Black Edition  
CaseMouseMouse Pad
Corsair 900d  Logitech G502 SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
RedCraze
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i5 4690k Asus maximus VII Hero MSI 7970 OC TF3 MSI 7970 OC TF3 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaw X 2166mhz 2x8GB Samsung 840 120gb 3tb toshiba Samsung 850 evo 250gb 
Optical DriveCoolingCoolingCooling
LG BH12LS35 Blu-Ray USB 3.0 EK-D5 X-RES 250 CSQ  MCP655 EK Supremacy Evo 
CoolingCoolingCoolingCooling
Bitspower Petg Tubing & Darkside Fittings EK Coolstream XE360 w/ AP-15 Push/Pull Ek Coolstream PE360 /AP-15 Push EK-FC7970-CSQ x 2 w/Backplate 
OSMonitorKeyboardPower
Windows 7 / Windows 10 Viewsonic vx2703mh  Logitech G15 XFX PRO1050W Black Edition  
CaseMouseMouse Pad
Corsair 900d  Logitech G502 SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
post #1448 of 1985
Quote:
Originally Posted by Carcinogens View Post
Ok this is something I havent tried. Do you know if this 1.5 patch a different version than the Sli 1.5 beta that I have been using?
its the same one. uninstall everything install 275.33 restart then apply 1.50 beta patch restart. this is the setup im running now. i was running the current setup but had a freeze in crysis 2 and had to do a hard restart and my system had a hard time booting after that so i reformated. waiting for hyper sli before i move on from this. hopefully we will get hypersli before battlefied 3 releases becouse this driver wont suport that. i was in the battlefield 3 apha with this driver and it would crash after 5 minutes. wanted us to install that beta driver for the apha but i didnt hence no confirmed slipatch for it.
Edited by derk - 9/6/11 at 2:34am
post #1449 of 1985
Quote:
Originally Posted by derk View Post
its the same one. uninstall everything install 275.33 restart then apply 1.50 beta patch restart. this is the setup im running now. i was running the current setup but had a freeze in crysis 2 and had to do a hard restart and my system had a hard time booting after that so i reformated. waiting for hyper sli before i move on from this. hopefully we will get hypersli before battlefied 3 releases becouse this driver wont suport that. i was in the battlefield 3 apha with this driver and it would crash after 5 minutes. wanted us to install that beta driver for the apha but i didnt hence no confirmed slipatch for it.
Cripes man, you had to format after the graphics card crashed.. brutal!~ Glad its working for you now.

I have installed the 275.33, like you were saying, Thanks to Sickbeast I set it as my default loader, and now I have the Sli option, but when I enable driver still takes a ferkin' flop.

I'll be calling NCIX today to get their feedback. MY guess is they may have sold me a bad bridge. Either that or my Intel P45 (Dp45sg) is refusing to do what I ask. If it is I may sell one or both of these cards and get myself a Gtx 580 or get an ATi and do some bitcoin mining lol
post #1450 of 1985
@Carcinogens if you think you have a bad sli bridge their really cheap on ebay. Are you using a sli bridge and not a crossfire bridge? i beleive it has to be a sli bridge to work.
Edited by derk - 9/6/11 at 1:51pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › HOWTO: SLI on a non-SLI Motherboard (GTX5xx compatible 1.0 final released!)