Overclock.net › Forums › Graphics Cards › NVIDIA › HOWTO: SLI on a non-SLI Motherboard (GTX5xx compatible 1.0 final released!)
New Posts  All Forums:Forum Nav:

HOWTO: SLI on a non-SLI Motherboard (GTX5xx compatible 1.0 final released!) - Page 148

post #1471 of 1985
[solved] I'm stuck here guys. I cannot even seem to get windows to offer me the SLI mode at startup.
Quote:
Originally Posted by huhh;14658026 
On the first post of this thread. Download the SLIPatch 1.5b, 280.26 modded drivers.

Uninstall the 1.2b SLIPatch. Install the 280.26 WHQL drivers, restart, install SLIPatch 1.5b, restart, install 280.26 Modded drivers (double click install.cmd), restart. Done.

Checklist:
-Supported chipset (p45 P5q Pro)
-Same cards (GTS250s, PNY & BFG)
-Cards powered up
-SLI cable installed on slots closest to the power connectors
-Windows 7 x64 (just fresh installed today, collected all win updates)
-Unlocked win 7 admin
-*(did these, just forgot to include) A/V & UAC off
-DL'd original drivers from Nvidia (280.26 x64)
-DL'd patch 1.5
-Dl'd driver mod (280.26 x64)


-Wiped previous attempt with Phxion DriverSweeper (from admin account, subsequent steps the same)
-Installed Nvidia driver, rebooted.
-Double clicked on install.cmd for the patch, rebooted.

And that's as far as I get. No option for SLI mode in windows boot loader, no SLI options in Nvidia control panel. Any help is appreciated.

Edit: looks like I had another copy of the mod driver, and not the 1.5 patch somehow. Got the right .exe, and am on to step 3. Thanks guys.
Edited by L0tech - 9/11/11 at 6:56am
post #1472 of 1985
Quote:
Originally Posted by L0tech;14893512 
I'm stuck here guys. I cannot even seem to get windows to offer me the SLI mode at startup.


QUOTE]

Did you disable uac before installing patch 1.5? If you have AVG antiviruse you need to disable it when installing 1.5
post #1473 of 1985
can I ask you guys something noobish..

if I use two nvidia cards, does that mean I can run four monitors like eyefinity?
    
CPUMotherboardGraphicsRAM
n/a n/a n/a n/a 
Hard DriveOptical DriveOSMonitor
n/a n/a Windows 7 pro Dell U2711, U2410 
KeyboardPowerCaseMouse
Filco brown and blue. n/a Coolermaster HAF-X MX518, Deathadder left-hand 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
n/a n/a n/a n/a 
Hard DriveOptical DriveOSMonitor
n/a n/a Windows 7 pro Dell U2711, U2410 
KeyboardPowerCaseMouse
Filco brown and blue. n/a Coolermaster HAF-X MX518, Deathadder left-hand 
  hide details  
Reply
post #1474 of 1985
Quote:
Originally Posted by L0tech;14893512 
I'm stuck here guys. I cannot even seem to get windows to offer me the SLI mode at startup.


Checklist:
-Supported chipset (p45 P5q Pro)
-Same cards (GTS250s, PNY & BFG)
-Cards powered up
-SLI cable installed on slots closest to the power connectors
-Windows 7 x64 (just fresh installed today, collected all win updates)
-Unlocked win 7 admin
-DL'd original drivers from Nvidia (280.26 x64)
-DL'd patch 1.5
-Dl'd driver mod (280.26 x64)


-Wiped previous attempt with Phxion DriverSweeper (from admin account, subsequent steps the same)
-Installed Nvidia driver, rebooted.
-Double clicked on install.cmd for the patch, rebooted.

And that's as far as I get. No option for SLI mode in windows boot loader, no SLI options in Nvidia control panel. Any help is appreciated.

You missed the install SLIPatch 1.5b step.

1) 280.26 WHQL
2) SLIPatch 1.5b
3) 280.26 modded drivers

Quote:
Originally Posted by investmenttechnology;14894535 
can I ask you guys something noobish..

if I use two nvidia cards, does that mean I can run four monitors like eyefinity?

Yes.
Edited by huhh - 9/10/11 at 7:51pm
RedCraze
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i5 4690k Asus maximus VII Hero MSI 7970 OC TF3 MSI 7970 OC TF3 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaw X 2166mhz 2x8GB Samsung 840 120gb 3tb toshiba Samsung 850 evo 250gb 
Optical DriveCoolingCoolingCooling
LG BH12LS35 Blu-Ray USB 3.0 EK-D5 X-RES 250 CSQ  MCP655 EK Supremacy Evo 
CoolingCoolingCoolingCooling
Bitspower Petg Tubing & Darkside Fittings EK Coolstream XE360 w/ AP-15 Push/Pull Ek Coolstream PE360 /AP-15 Push EK-FC7970-CSQ x 2 w/Backplate 
OSMonitorKeyboardPower
Windows 7 / Windows 10 Viewsonic vx2703mh  Logitech G15 XFX PRO1050W Black Edition  
CaseMouseMouse Pad
Corsair 900d  Logitech G502 SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
RedCraze
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i5 4690k Asus maximus VII Hero MSI 7970 OC TF3 MSI 7970 OC TF3 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaw X 2166mhz 2x8GB Samsung 840 120gb 3tb toshiba Samsung 850 evo 250gb 
Optical DriveCoolingCoolingCooling
LG BH12LS35 Blu-Ray USB 3.0 EK-D5 X-RES 250 CSQ  MCP655 EK Supremacy Evo 
CoolingCoolingCoolingCooling
Bitspower Petg Tubing & Darkside Fittings EK Coolstream XE360 w/ AP-15 Push/Pull Ek Coolstream PE360 /AP-15 Push EK-FC7970-CSQ x 2 w/Backplate 
OSMonitorKeyboardPower
Windows 7 / Windows 10 Viewsonic vx2703mh  Logitech G15 XFX PRO1050W Black Edition  
CaseMouseMouse Pad
Corsair 900d  Logitech G502 SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
post #1475 of 1985
Got mine working with 280.26 updated drivers. Entire graphics driver would crash and need reinstall if I tried enabling SLI before using the modded driver.

Thanks for keeping this massive thread, and thanks huhh for continuing to answer noob questions tongue.gif

Seems as though the GTS 250 does not like the latest driver for physx, however. GPUz does not show it being enabled, and 3dmark vantage crashes at CPU test #2. Will play around with that later.
post #1476 of 1985
[Solved]Hopefully you guys can help me, as I am not able to get SLI to work.

I have an Asus Crossfire III board (790FX) and 2 MSI Cyclone GTX460 cards. One with 768mb and one with 1gb of memory. SLI Bridge is installed. I have a Corsair 1050w PSU and 12gb of ram@1333mhz. One 500gb sata disk and 1 60gb OCZ SSD.

I have installed windows 7 64 and I can''t get SLI to show up in the Nvidia control panel. So I did a fresh new install of windows to see if it would help. It didn't...

I installed windows 7 64, then Nvidia 266.58whql (reboot). Then Sli patch 1.5 (reboot). Nothing.

Updated to 280.26 (reboot), SLI-patch (reboot), driver patch (reboot). Nothing.

New windows installation, directly to 280.26. Nothing.

I also have an Asus M4N98TD Evo board, which supports SLI. But on that board, I also don't get the SLI option. Fresh Windows installation, but nothing for SLI. I however want to return that board, because it keeps giving me a memok message at cold boot and then cleans my entire bios. Plus it doesn't give me SLI and thats what I bought it for...

Am I missing something somewhere?


[edit, solution]Yes, it was the vdram. I have edited the registry settings like the guy in this thread, with coolbits and coolbits64 set to 18 and my computer immediately told me (after reboot obviously) that I had SLI! Finally smile.gif

A very big thanks to hodgoes2001!!
Edited by Jarninho - 9/12/11 at 7:38am
post #1477 of 1985
Quote:
Originally Posted by Jarninho;14908571 
Hopefully you guys can help me, as I am not able to get SLI to work.

I have an Asus Crossfire III board (790FX) and 2 MSI Cyclone GTX460 cards. One with 768mb and one with 1gb of memory. SLI Bridge is installed. I have a Corsair 1050w PSU and 12gb of ram@1333mhz. One 500gb sata disk and 1 60gb OCZ SSD.

I have installed windows 7 64 and I can''t get SLI to show up in the Nvidia control panel. So I did a fresh new install of windows to see if it would help. It didn't...

I installed windows 7 64, then Nvidia 266.58whql (reboot). Then Sli patch 1.5 (reboot). Nothing.

Updated to 280.26 (reboot), SLI-patch (reboot), driver patch (reboot). Nothing.

New windows installation, directly to 280.26. Nothing.

I also have an Asus M4N98TD Evo board, which supports SLI. But on that board, I also don't get the SLI option. Fresh Windows installation, but nothing for SLI. I however want to return that board, because it keeps giving me a memok message at cold boot and then cleans my entire bios. Plus it doesn't give me SLI and thats what I bought it for...

Am I missing something somewhere?

Normally you can't SLI 2 cards with different amounts of VRAM

That is why you ain't getting the SLI settings..

There was a reg edit for the older drivers so that card with different amounts of VRAM could SLI...

not sure if it works with the latest drivers..

i will see if i can find the old thread about it...

If anyone else knows how to do this...

let us know
post #1478 of 1985
Quote:
Originally Posted by hodgoes2001;14908847 
Normally you can't SLI 2 cards with different amounts of VRAM

Omg... This SLI thing is becoming rediculous. It''s almost like they dont want you to use it or something. I never saw that anywhere before I bought the second card.

But thanks!

Is this the thread you are referring to? Click.

I will try and find out when I am at my home pc later. Just one question (for now), what value should I put in the cooledit registry for my 768mb card and 1gb card? Also 18?
post #1479 of 1985
Hi guys.

I have this two GPUs.

1- XFX 8600 GT 256MB GDDR3
2- XFX 8600 GT 512MB DDR2

Can I SLI those two GPUs? I guess that not but I want to be sure.
The New One
(19 items)
 
Ocing rig z97
(9 items)
 
 
CPUMotherboardGraphicsRAM
6700k Gigabyte Z170X Ulta Gaming GTX 1080 HoF Mushking 4*4GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 Crucial M500 Itachi Desktar Itachi Desktar 
Hard DriveCoolingOSMonitor
Toshiba Raystorm Pro CPU Windows 10 Professional BenQ XL2420Z 
KeyboardPowerCaseMouse
Thermaltake Corsair AX1200i HAF X Thermaltake Saphira 
Mouse PadAudioOther
QCK Gamecome 780 APC 1500VA 
CPUMotherboardGraphicsRAM
Intel Core G3258 Gigabyte Z97X SOC Force ASUS GTX 760 Striker Platinum G.Skill TridentX 
Hard DriveCoolingOSOS
Crucial MX100 Extreme cooling Windows 7 Pro x64 Windows XP Pro SP3 x86 
Power
EVGA SuperNOVA 1300V G2 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Gigabyte 890FXA-UD5 ASUS GTX 760 Striker Platinum Crucial Ballistix Tracer 
RAMHard DriveHard DriveHard Drive
G.Skill Trident Crucial M4 Itachi Desktar Itachi Desktar 
Hard DriveHard DriveOptical DriveCooling
Crucial M500 Toshiba LG EK Supreme HF Full Nickel 
CoolingCoolingCoolingOS
Swiftech MCR-320QP Swiftech MCP655-D XSPC Reservoir Windows 7 Professional 
MonitorKeyboardPowerCase
BenQ XL2420z TT eSports Meka G1 Corsair AX1200i Cooler Master HAF X 
MouseMouse PadAudioOther
TT eSports Saphira QCK+ Creative Sound Blaster Recon3D Fatal1ty Profess... Plantronics GameCom 780 
  hide details  
Reply
The New One
(19 items)
 
Ocing rig z97
(9 items)
 
 
CPUMotherboardGraphicsRAM
6700k Gigabyte Z170X Ulta Gaming GTX 1080 HoF Mushking 4*4GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 Crucial M500 Itachi Desktar Itachi Desktar 
Hard DriveCoolingOSMonitor
Toshiba Raystorm Pro CPU Windows 10 Professional BenQ XL2420Z 
KeyboardPowerCaseMouse
Thermaltake Corsair AX1200i HAF X Thermaltake Saphira 
Mouse PadAudioOther
QCK Gamecome 780 APC 1500VA 
CPUMotherboardGraphicsRAM
Intel Core G3258 Gigabyte Z97X SOC Force ASUS GTX 760 Striker Platinum G.Skill TridentX 
Hard DriveCoolingOSOS
Crucial MX100 Extreme cooling Windows 7 Pro x64 Windows XP Pro SP3 x86 
Power
EVGA SuperNOVA 1300V G2 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Gigabyte 890FXA-UD5 ASUS GTX 760 Striker Platinum Crucial Ballistix Tracer 
RAMHard DriveHard DriveHard Drive
G.Skill Trident Crucial M4 Itachi Desktar Itachi Desktar 
Hard DriveHard DriveOptical DriveCooling
Crucial M500 Toshiba LG EK Supreme HF Full Nickel 
CoolingCoolingCoolingOS
Swiftech MCR-320QP Swiftech MCP655-D XSPC Reservoir Windows 7 Professional 
MonitorKeyboardPowerCase
BenQ XL2420z TT eSports Meka G1 Corsair AX1200i Cooler Master HAF X 
MouseMouse PadAudioOther
TT eSports Saphira QCK+ Creative Sound Blaster Recon3D Fatal1ty Profess... Plantronics GameCom 780 
  hide details  
Reply
post #1480 of 1985
Quote:
Originally Posted by saint19;14909216 
Hi guys.

I have this two GPUs.

1- XFX 8600 GT 256MB GDDR3
2- XFX 8600 GT 512MB DDR2

Can I SLI those two GPUs? I guess that not but I want to be sure.

Yes, but you would only be able to use a total of 256mb of memory.
RedCraze
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i5 4690k Asus maximus VII Hero MSI 7970 OC TF3 MSI 7970 OC TF3 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaw X 2166mhz 2x8GB Samsung 840 120gb 3tb toshiba Samsung 850 evo 250gb 
Optical DriveCoolingCoolingCooling
LG BH12LS35 Blu-Ray USB 3.0 EK-D5 X-RES 250 CSQ  MCP655 EK Supremacy Evo 
CoolingCoolingCoolingCooling
Bitspower Petg Tubing & Darkside Fittings EK Coolstream XE360 w/ AP-15 Push/Pull Ek Coolstream PE360 /AP-15 Push EK-FC7970-CSQ x 2 w/Backplate 
OSMonitorKeyboardPower
Windows 7 / Windows 10 Viewsonic vx2703mh  Logitech G15 XFX PRO1050W Black Edition  
CaseMouseMouse Pad
Corsair 900d  Logitech G502 SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
RedCraze
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i5 4690k Asus maximus VII Hero MSI 7970 OC TF3 MSI 7970 OC TF3 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaw X 2166mhz 2x8GB Samsung 840 120gb 3tb toshiba Samsung 850 evo 250gb 
Optical DriveCoolingCoolingCooling
LG BH12LS35 Blu-Ray USB 3.0 EK-D5 X-RES 250 CSQ  MCP655 EK Supremacy Evo 
CoolingCoolingCoolingCooling
Bitspower Petg Tubing & Darkside Fittings EK Coolstream XE360 w/ AP-15 Push/Pull Ek Coolstream PE360 /AP-15 Push EK-FC7970-CSQ x 2 w/Backplate 
OSMonitorKeyboardPower
Windows 7 / Windows 10 Viewsonic vx2703mh  Logitech G15 XFX PRO1050W Black Edition  
CaseMouseMouse Pad
Corsair 900d  Logitech G502 SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › HOWTO: SLI on a non-SLI Motherboard (GTX5xx compatible 1.0 final released!)