Overclock.net › Forums › Graphics Cards › NVIDIA › HOWTO: SLI on a non-SLI Motherboard (GTX5xx compatible 1.0 final released!)
New Posts  All Forums:Forum Nav:

HOWTO: SLI on a non-SLI Motherboard (GTX5xx compatible 1.0 final released!) - Page 175

post #1741 of 1985
Just wanted to thank everyone and ocn, was able to sli my Biostar z68!!!
Fatlardo
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2700k 4.7 Asus Extreme IV Z68 EVGA GTX 780 Classified SLI Samsung Wonder Rams 
Hard DriveCoolingOSMonitor
M4 SSD Noctua NH-D14 Windows 7 64bit BenQ XL2420TX Main - Sony PS3 TV 
PowerCaseMouse
Seasonic Platinum 1000w Corsair 500R Logitech Anywhere MX 
  hide details  
Reply
Fatlardo
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2700k 4.7 Asus Extreme IV Z68 EVGA GTX 780 Classified SLI Samsung Wonder Rams 
Hard DriveCoolingOSMonitor
M4 SSD Noctua NH-D14 Windows 7 64bit BenQ XL2420TX Main - Sony PS3 TV 
PowerCaseMouse
Seasonic Platinum 1000w Corsair 500R Logitech Anywhere MX 
  hide details  
Reply
post #1742 of 1985
Confirmed working on AMD 770 chipset

MSI 870-G45 Motherboard.
The "Quadfather"
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 640 MSI 870-G45 ZOTAC GTX 460 1GB 2x2GB G.Skill DDR3 1333MHz 9-9-9-24 
Hard DriveCoolingOSMonitor
160GB Samsung IDE & 120GB Fujitsu SATA 2x 140mm fans, 1x 120mm fan, 3x 120mm blue LED ... Windows 7 Ultimate 64-bit 22" Acer G215HAbd 
KeyboardPowerCaseMouse
Logitech K120 650W AZZA Dynamo 140mm blue LED fan NZXT Tempest Evo Microsoft Mobile Mouse 4000 
  hide details  
Reply
The "Quadfather"
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 640 MSI 870-G45 ZOTAC GTX 460 1GB 2x2GB G.Skill DDR3 1333MHz 9-9-9-24 
Hard DriveCoolingOSMonitor
160GB Samsung IDE & 120GB Fujitsu SATA 2x 140mm fans, 1x 120mm fan, 3x 120mm blue LED ... Windows 7 Ultimate 64-bit 22" Acer G215HAbd 
KeyboardPowerCaseMouse
Logitech K120 650W AZZA Dynamo 140mm blue LED fan NZXT Tempest Evo Microsoft Mobile Mouse 4000 
  hide details  
Reply
post #1743 of 1985
Hi, i've tried everything, a lot of nvidia drivers, slipatch, hyperSli, and nothing...
I'have a 790GX motherboard (ASUS MA78T-E) with 2 GTS250.
which nvidia controller should i install, which patch, step by step, what should do i?

1...
2..
3...
4...
post #1744 of 1985
thumb.gif Just wanted to confirm that SLI Patch 1.5 is also working on my GA-EP45-DS3R with 2 GTX560ti 448 Cores Classifieds, on driver version 285.66 thumb.gif
post #1745 of 1985
Quote:
Originally Posted by 2ndcarpenter View Post

thumb.gif Just wanted to confirm that SLI Patch 1.5 is also working on my GA-EP45-DS3R with 2 GTX560ti 448 Cores Classifieds, on driver version 285.66 thumb.gif

Glad to hear that. But can you elaborate a little on the topic ? Like you used the Hybrid SLI @ first and then the SLI_patch 1.5b ? if so did you copy-paste the modified driver files to the official setup folder or is it really necessary?

And 285.66 was the latest driver you tried for the SLI-Mod ?. if so are you going to try the later driver versions as well ?

Now can you explain something on the procedure like how you did the Mod..?

Sorry if its so many of them wink.gif
    
CPUMotherboardGraphicsRAM
AMD® Phenom-II x4 955 BE - Lapped | 4.14 GHz Asus M4A79T-Deluxe U3S6 [ 790FX | 10 Phase ] Galaxy GTX 470 [ Core=777 | Mem=1800 ] 8GB G.Skill Ripjaws DDR3 1700 MHz | NB=2800 MHz 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex-4 128 GB SSD + Hitachi 320G HDD + WD... LG-DVD±RAM | P-ATA CPU : T.R.U.E 120 Rev.C [ Lapped ] + Scythe Ult... GPU : Arctic Accelero XTREME Plus + VR003 
CoolingOSMonitorKeyboard
Fans : 5 x Xigma 120mm | X-Silent 140mm | CM 200mm Win 8 Pro-MC - 64bit SAMSUNG SA350 24" LED [ 1080p ] Microsoft SIdeWinder x6 Gaming Keyboard 
PowerCaseMouseMouse Pad
SeaSonic ® S12D-850 Watts [80+ Silver | DC-to-DC] Cooler Master™ - HAF 922 [ Xtreme Modded ] Microsoft Optical Standard ednet 
AudioAudioAudioOther
SC: Auzen X-Fi™ Prelude + LME49710HA Op-amp SP: Logitech™ Z-5500 Digital 5.1 [ Modded ] FiiO™ E5 Head-Phone Amp + SoundMagic MP-21 in-ear TIM : Cool-Laboratory Liquid Ultra & Tuniq-TX 4 
OtherOtherOther
Surge Protector : Huntkey UPS : Generic 1000 VA Flash Drives : 2 x 4-GiG's Stick 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD® Phenom-II x4 955 BE - Lapped | 4.14 GHz Asus M4A79T-Deluxe U3S6 [ 790FX | 10 Phase ] Galaxy GTX 470 [ Core=777 | Mem=1800 ] 8GB G.Skill Ripjaws DDR3 1700 MHz | NB=2800 MHz 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex-4 128 GB SSD + Hitachi 320G HDD + WD... LG-DVD±RAM | P-ATA CPU : T.R.U.E 120 Rev.C [ Lapped ] + Scythe Ult... GPU : Arctic Accelero XTREME Plus + VR003 
CoolingOSMonitorKeyboard
Fans : 5 x Xigma 120mm | X-Silent 140mm | CM 200mm Win 8 Pro-MC - 64bit SAMSUNG SA350 24" LED [ 1080p ] Microsoft SIdeWinder x6 Gaming Keyboard 
PowerCaseMouseMouse Pad
SeaSonic ® S12D-850 Watts [80+ Silver | DC-to-DC] Cooler Master™ - HAF 922 [ Xtreme Modded ] Microsoft Optical Standard ednet 
AudioAudioAudioOther
SC: Auzen X-Fi™ Prelude + LME49710HA Op-amp SP: Logitech™ Z-5500 Digital 5.1 [ Modded ] FiiO™ E5 Head-Phone Amp + SoundMagic MP-21 in-ear TIM : Cool-Laboratory Liquid Ultra & Tuniq-TX 4 
OtherOtherOther
Surge Protector : Huntkey UPS : Generic 1000 VA Flash Drives : 2 x 4-GiG's Stick 
  hide details  
Reply
post #1746 of 1985
Quote:
Originally Posted by J.M.D View Post

Glad to hear that. But can you elaborate a little on the topic ? Like you used the Hybrid SLI @ first and then the SLI_patch 1.5b ? if so did you copy-paste the modified driver files to the official setup folder or is it really necessary?
And 285.66 was the latest driver you tried for the SLI-Mod ?. if so are you going to try the later driver versions as well ?
Now can you explain something on the procedure like how you did the Mod..?
Sorry if its so many of them wink.gif

I was just updating the group that it also worked with my board and video card combination. My board isn't listed on the first page. So I thought I would mention it. Are you talking about Hybrid SLI or Hyper SLI ? My board has intel chipset, therefore hybrid sli isn't an option. Hyper Sli I have also tried. I tried the Patch first. No, no Beta, special, or modded drivers. I used 66 because it came on the included disk. I didn't see any reason to update since the version on Nvidia is 62. I have not tried any of the beta drivers yet. I really didn't see much reason as the ones im using are stable.... no crashes or bluescreens while gaming or benchmarking. I later uninstalled the 1.5b version, and installed the HyperSLI. It didnt really seem to much different other than the claims that it is know to be stable on all chipsets with dual pci-e 16/8 slots, and it has a ui. Both allow me to go in and activate SLI in the Nvidia control panel, which is normally not an option on a crossfire support only board.

I have since de-activated HyperSLI, and am using one as my primary video card and one and my phys-x card. When testing I get better frames with them not in SLI, I assume it because of my Q9550. only using 800 mhz ram. Some scores were higher in Sandra some and some were worse. They were also running hotter when in SLI.

The process I used was download and Install 1.5b, then reboot, and open the Nvidia control panel. On the left under 3D settings, Set SLI and PhysX configuration. Then Maximize 3D performance, Auto select on physX, it defaulted to the 2nd card. Close Control panel and enjoy. Most steps were identical with HyperSLI other than you can enable and disable it from an Icon in the taskabar. As I stated before decided not to use either. I will just wait til my z68-ud3 board, 2600k, and Sniper 1600 ram get here. I get maybe 8-10 frames more in Black Ops, by using SLI but about 15* higher temps, so it isn't really worth it to me. I hope this helps, I hope I answered your questions.
post #1747 of 1985
Quote:
Originally Posted by 2ndcarpenter View Post


I was just updating the group that it also worked with my board and video card combination. My board isn't listed on the first page. So I thought I would mention it. Are you talking about Hybrid SLI or Hyper SLI ? My board has intel chipset, therefore hybrid sli isn't an option. Hyper Sli I have also tried. I tried the Patch first. No, no Beta, special, or modded drivers. I used 66 because it came on the included disk. I didn't see any reason to update since the version on Nvidia is 62. I have not tried any of the beta drivers yet. I really didn't see much reason as the ones im using are stable.... no crashes or bluescreens while gaming or benchmarking. I later uninstalled the 1.5b version, and installed the HyperSLI. It didnt really seem to much different other than the claims that it is know to be stable on all chipsets with dual pci-e 16/8 slots, and it has a ui. Both allow me to go in and activate SLI in the Nvidia control panel, which is normally not an option on a crossfire support only board.

I have since de-activated HyperSLI, and am using one as my primary video card and one and my phys-x card. When testing I get better frames with them not in SLI, I assume it because of my Q9550. only using 800 mhz ram. Some scores were higher in Sandra some and some were worse. They were also running hotter when in SLI.

The process I used was download and Install 1.5b, then reboot, and open the Nvidia control panel. On the left under 3D settings, Set SLI and PhysX configuration. Then Maximize 3D performance, Auto select on physX, it defaulted to the 2nd card. Close Control panel and enjoy. Most steps were identical with HyperSLI other than you can enable and disable it from an Icon in the taskabar. As I stated before decided not to use either. I will just wait til my z68-ud3 board, 2600k, and Sniper 1600 ram get here. I get maybe 8-10 frames more in Black Ops, by using SLI but about 15* higher temps, so it isn't really worth it to me. I hope this helps, I hope I answered your questions.

That pretty much explains it all. Thanks +REP 4 ya..!!
just one more question : After installing either of the SLI patch, you need to select the OS-with Sli option during the choices at boot ? . I prefer just enabling and disabling the SLI option on N-vidia control pane just like thatl after the MOD, as you already mentioned.
    
CPUMotherboardGraphicsRAM
AMD® Phenom-II x4 955 BE - Lapped | 4.14 GHz Asus M4A79T-Deluxe U3S6 [ 790FX | 10 Phase ] Galaxy GTX 470 [ Core=777 | Mem=1800 ] 8GB G.Skill Ripjaws DDR3 1700 MHz | NB=2800 MHz 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex-4 128 GB SSD + Hitachi 320G HDD + WD... LG-DVD±RAM | P-ATA CPU : T.R.U.E 120 Rev.C [ Lapped ] + Scythe Ult... GPU : Arctic Accelero XTREME Plus + VR003 
CoolingOSMonitorKeyboard
Fans : 5 x Xigma 120mm | X-Silent 140mm | CM 200mm Win 8 Pro-MC - 64bit SAMSUNG SA350 24" LED [ 1080p ] Microsoft SIdeWinder x6 Gaming Keyboard 
PowerCaseMouseMouse Pad
SeaSonic ® S12D-850 Watts [80+ Silver | DC-to-DC] Cooler Master™ - HAF 922 [ Xtreme Modded ] Microsoft Optical Standard ednet 
AudioAudioAudioOther
SC: Auzen X-Fi™ Prelude + LME49710HA Op-amp SP: Logitech™ Z-5500 Digital 5.1 [ Modded ] FiiO™ E5 Head-Phone Amp + SoundMagic MP-21 in-ear TIM : Cool-Laboratory Liquid Ultra & Tuniq-TX 4 
OtherOtherOther
Surge Protector : Huntkey UPS : Generic 1000 VA Flash Drives : 2 x 4-GiG's Stick 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD® Phenom-II x4 955 BE - Lapped | 4.14 GHz Asus M4A79T-Deluxe U3S6 [ 790FX | 10 Phase ] Galaxy GTX 470 [ Core=777 | Mem=1800 ] 8GB G.Skill Ripjaws DDR3 1700 MHz | NB=2800 MHz 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex-4 128 GB SSD + Hitachi 320G HDD + WD... LG-DVD±RAM | P-ATA CPU : T.R.U.E 120 Rev.C [ Lapped ] + Scythe Ult... GPU : Arctic Accelero XTREME Plus + VR003 
CoolingOSMonitorKeyboard
Fans : 5 x Xigma 120mm | X-Silent 140mm | CM 200mm Win 8 Pro-MC - 64bit SAMSUNG SA350 24" LED [ 1080p ] Microsoft SIdeWinder x6 Gaming Keyboard 
PowerCaseMouseMouse Pad
SeaSonic ® S12D-850 Watts [80+ Silver | DC-to-DC] Cooler Master™ - HAF 922 [ Xtreme Modded ] Microsoft Optical Standard ednet 
AudioAudioAudioOther
SC: Auzen X-Fi™ Prelude + LME49710HA Op-amp SP: Logitech™ Z-5500 Digital 5.1 [ Modded ] FiiO™ E5 Head-Phone Amp + SoundMagic MP-21 in-ear TIM : Cool-Laboratory Liquid Ultra & Tuniq-TX 4 
OtherOtherOther
Surge Protector : Huntkey UPS : Generic 1000 VA Flash Drives : 2 x 4-GiG's Stick 
  hide details  
Reply
post #1748 of 1985
This is a beast thread. iam actually surprized to see people getting such a thing running. thumb.gif for people who made that possible for our users. Good luck all.
post #1749 of 1985
Quote:
Originally Posted by J.M.D View Post

That pretty much explains it all. Thanks +REP 4 ya..!!
just one more question : After installing either of the SLI patch, you need to select the OS-with Sli option during the choices at boot ? . I prefer just enabling and disabling the SLI option on N-vidia control pane just like thatl after the MOD, as you already mentioned.

Yes you need to select it on boot up. On mine it defaults to the modded OS, so you really need to do nothing. Of course if you uninstall it the OS option goes away.
post #1750 of 1985
I'm wondering, can you turn UAC back on once the HyperSLI patch is installed and functional?

I just did a quick search in this thread but didn't find the answer. I apologize if it's already been discussed and I just didn't see it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › HOWTO: SLI on a non-SLI Motherboard (GTX5xx compatible 1.0 final released!)