Overclock.net › Forums › Graphics Cards › NVIDIA › HOWTO: SLI on a non-SLI Motherboard (GTX5xx compatible 1.0 final released!)
New Posts  All Forums:Forum Nav:

HOWTO: SLI on a non-SLI Motherboard (GTX5xx compatible 1.0 final released!) - Page 45

post #441 of 1985
Quote:
Originally Posted by Celeras View Post
Looking like a different process for 0.9b. I'd imagine you just uninstall your old patch via their instructions, then just run the new .exe?
Afaik there is no need to uninstall old version, 0.9b has un "update" option if older version is detected
post #442 of 1985
wow, I haven't been following this for a few weeks since I rma'd my gtx 470. I just got her back and Im waiting for a new case, Ill give it a try then to see what happens. I hope its better than the first try when the beta 0.9 patch was released, only one card was be using.

Edit: just installed the 1st card and rma together, used the new patch, I'm impressed on the installer, very good, installed 260.89, both gpu's load in furmark
Edited by wermad - 10/30/10 at 3:32am
post #443 of 1985
Glad to hear you have it working too.

SliPatch guys are just freaking AWESOME!!!
post #444 of 1985
There is a new driver out 260.99 and it's supose to make the gpu's load up more in BFBC2.
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #445 of 1985
Anyone know if this patch works for a p5q-e? Ive seen a few p5q boards listed so i assume it will, just a bit concerned that everest says sli certification not present =/
post #446 of 1985
damn it, spoke to soon, Im still having issues getting out of sleep and startup really is slow. same symptoms when I did the beta. I'll test it again, if not Im going back to 0.8b and 257.21 and report it to anotomalyk. im hoping of going intel w/ native sli soon, so I won't have to bother with this
post #447 of 1985
Quote:
Originally Posted by wermad View Post
damn it, spoke to soon, Im still having issues getting out of sleep and startup really is slow. same symptoms when I did the beta. I'll test it again, if not Im going back to 0.8b and 257.21 and report it to anotomalyk. im hoping of going intel w/ native sli soon, so I won't have to bother with this
Weird Mermad . I've been using 260.99 since they came out and had no issues yet, nor waking or starting it up.

Try with that set instead of the ones you have installed
Edited by elbubi - 10/30/10 at 4:15pm
post #448 of 1985
this sucks, good thing this new patch has uninstall. went back to good old 0.8b and 257.21, everything is back to normal.
post #449 of 1985
It keeps telling me I need to reboot, what can i do?
I have rebooted like 5 times still no luck, have UAC disabled
Running windows 7 64bit
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770k @ 4.5ghz MSI PC MATE Z97 EVGA gtx 780ti Samsung green 8gb 30nm 
Hard DriveHard DriveOSMonitor
Crucial M4 128GB OCZ vertex 4 128gb Windows 7 64bit BenQ G2420HDBL LED Monitor 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruePower Moduler 750w Zalman z9 plus Microsoft Sidewinder X8 Wireless 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770k @ 4.5ghz MSI PC MATE Z97 EVGA gtx 780ti Samsung green 8gb 30nm 
Hard DriveHard DriveOSMonitor
Crucial M4 128GB OCZ vertex 4 128gb Windows 7 64bit BenQ G2420HDBL LED Monitor 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruePower Moduler 750w Zalman z9 plus Microsoft Sidewinder X8 Wireless 
  hide details  
Reply
post #450 of 1985
Is it because I need to put by second GPU installed first and then it will work?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770k @ 4.5ghz MSI PC MATE Z97 EVGA gtx 780ti Samsung green 8gb 30nm 
Hard DriveHard DriveOSMonitor
Crucial M4 128GB OCZ vertex 4 128gb Windows 7 64bit BenQ G2420HDBL LED Monitor 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruePower Moduler 750w Zalman z9 plus Microsoft Sidewinder X8 Wireless 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770k @ 4.5ghz MSI PC MATE Z97 EVGA gtx 780ti Samsung green 8gb 30nm 
Hard DriveHard DriveOSMonitor
Crucial M4 128GB OCZ vertex 4 128gb Windows 7 64bit BenQ G2420HDBL LED Monitor 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruePower Moduler 750w Zalman z9 plus Microsoft Sidewinder X8 Wireless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › HOWTO: SLI on a non-SLI Motherboard (GTX5xx compatible 1.0 final released!)