Overclock.net › Forums › Graphics Cards › NVIDIA › HOWTO: SLI on a non-SLI Motherboard (GTX5xx compatible 1.0 final released!)
New Posts  All Forums:Forum Nav:

HOWTO: SLI on a non-SLI Motherboard (GTX5xx compatible 1.0 final released!) - Page 56

post #551 of 1985
hey everyone. after trying really really hard i got my 460s to run in sli with no bridge. had to rollback my drivers to 258.96 but its worth it.
lerhonda
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii x4 965 BE MSI 790fx-gd70 2 palit gtx 460 sonic sli crucial 2x2gb ddr3 
OSMonitorKeyboardPower
windows 7 64 lg 23" 120hz lcd razer cooler master silent pro gold 800w 
CaseMouseMouse Pad
lian li steelseries xai steelseries 9h 
  hide details  
Reply
lerhonda
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii x4 965 BE MSI 790fx-gd70 2 palit gtx 460 sonic sli crucial 2x2gb ddr3 
OSMonitorKeyboardPower
windows 7 64 lg 23" 120hz lcd razer cooler master silent pro gold 800w 
CaseMouseMouse Pad
lian li steelseries xai steelseries 9h 
  hide details  
Reply
post #552 of 1985
What do you mean you tried really hard? Can i please have details? Because im thinking about getting another gtx 460 myself for sli and i wanted to know how easy it would be. i know you just install the patch and drivers and then reboot and enable sli, but how was it that you tried hard?
post #553 of 1985
basically i backed up my hard drive first and then tried applying the patch. sli mode wouldn't show in nvidia control panel when in 260.99 so i rolled back to 260.89 and tried applying the patch again. that didnt work either so i rolled back again to 258.96 and applied the patch. sli mode showed up in nvidia control panel after i did this.

when i tried booting into "windows sli patch" for 260.99 and 260.89 it gave me errors and wouldn't boot to windows 7.

I also had a problem with a realtek network driver which i think was a seperate issue.

anyways it wasn't very difficult i'm just incredibly lazy and have been busy with school so this process has been over the course of two days. I wish you the best and i'm sure it will go smoothly.
lerhonda
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii x4 965 BE MSI 790fx-gd70 2 palit gtx 460 sonic sli crucial 2x2gb ddr3 
OSMonitorKeyboardPower
windows 7 64 lg 23" 120hz lcd razer cooler master silent pro gold 800w 
CaseMouseMouse Pad
lian li steelseries xai steelseries 9h 
  hide details  
Reply
lerhonda
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii x4 965 BE MSI 790fx-gd70 2 palit gtx 460 sonic sli crucial 2x2gb ddr3 
OSMonitorKeyboardPower
windows 7 64 lg 23" 120hz lcd razer cooler master silent pro gold 800w 
CaseMouseMouse Pad
lian li steelseries xai steelseries 9h 
  hide details  
Reply
post #554 of 1985
Quote:
Originally Posted by Lemonade View Post
What do you mean you tried really hard? Can i please have details? Because im thinking about getting another gtx 460 myself for sli and i wanted to know how easy it would be. i know you just install the patch and drivers and then reboot and enable sli, but how was it that you tried hard?
he's using different board...

I just did the SLI hack, in "advance" I'll be stopping by ncix tomorrow to pickup 2nd gtx460 hawk
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955BE C3 4.0ghz ASUS CrossHair IV Formula Zotac GTX 570 940/1880/4300 G.Skill Ripjaw8gb ddr3-1333 
Hard DriveOSMonitorKeyboard
WDl Caviar Black 500GB 7200RPM Win 7 Home premium 64bit Asus ML238H 1920 x 1080 Logitec G110 
PowerCaseMouseMouse Pad
XFX 850W Black Edition Corsair Graphite 600T Razer Deathadder razer goliathus fragged 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955BE C3 4.0ghz ASUS CrossHair IV Formula Zotac GTX 570 940/1880/4300 G.Skill Ripjaw8gb ddr3-1333 
Hard DriveOSMonitorKeyboard
WDl Caviar Black 500GB 7200RPM Win 7 Home premium 64bit Asus ML238H 1920 x 1080 Logitec G110 
PowerCaseMouseMouse Pad
XFX 850W Black Edition Corsair Graphite 600T Razer Deathadder razer goliathus fragged 
  hide details  
Reply
post #555 of 1985
was using 258.96 without sli bridge. worked fine. ordered sli bridge in mail. uninstalled 0.91 patch and updated to 260.99 and reinstalled patch. turned off computer and intsalled sli bridge and it showed up in nvidia control panel. works great.
lerhonda
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii x4 965 BE MSI 790fx-gd70 2 palit gtx 460 sonic sli crucial 2x2gb ddr3 
OSMonitorKeyboardPower
windows 7 64 lg 23" 120hz lcd razer cooler master silent pro gold 800w 
CaseMouseMouse Pad
lian li steelseries xai steelseries 9h 
  hide details  
Reply
lerhonda
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii x4 965 BE MSI 790fx-gd70 2 palit gtx 460 sonic sli crucial 2x2gb ddr3 
OSMonitorKeyboardPower
windows 7 64 lg 23" 120hz lcd razer cooler master silent pro gold 800w 
CaseMouseMouse Pad
lian li steelseries xai steelseries 9h 
  hide details  
Reply
post #556 of 1985
so does this work with the 580s yet? please excuse my noobness.
post #557 of 1985
Any word on 265.xx driver support with this since it's suppose to release mid week?
The Wtfer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K ASUS P8Z68-V PRO EVGA GTX 465 w/ 470 Shaders/Memory/Clocks 8GB G.Skill DDR3 1866 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG 22X DVD±R DVD Burner Windows 7 Professional 64-Bit Dell U2311H + LG W2242S 
PowerCase
Corsair 750TX Coolermaster RC-692 Advanced 
  hide details  
Reply
The Wtfer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K ASUS P8Z68-V PRO EVGA GTX 465 w/ 470 Shaders/Memory/Clocks 8GB G.Skill DDR3 1866 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG 22X DVD±R DVD Burner Windows 7 Professional 64-Bit Dell U2311H + LG W2242S 
PowerCase
Corsair 750TX Coolermaster RC-692 Advanced 
  hide details  
Reply
post #558 of 1985
Has anyone got this to work with the ASUS M4A89GTD pro? (Gone through most of the posts, seen 2 others ask the same question but no response yet)

I downloaded this driver version -->260.99 for GTX 470's
Ran the latest SLI Patch. And nothing. The NVIDIA control panel doesn't have SLI option, nor is GPU-Z recognizing a 2nd card.

I've booted separately off of both cards, but when they are both together my rig is only recognizing one card. I have a feeling if I can get the system to recognize both cards the SLI patch "might" work.

Thanks

*** I have an approved RMA for the motherboard to exchange it for a motherboard that has SLI. But everything I've read says if I can get this motherboard to work it would be much better then buying an Nvidia chipset mobo.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Quad Core 3.5 970 ASUS M4A89GTD PRO MSI GTX 470 in SLI 2 X 4GB ripjaw ddr3 1600hz 
Hard DriveOptical DriveOSMonitor
C300 64gb LITON Blu-ray DVDrw 7 64 bit HP 2709 27" 
PowerCaseMouse
Silent pro 800 HAF 912 G5 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Quad Core 3.5 970 ASUS M4A89GTD PRO MSI GTX 470 in SLI 2 X 4GB ripjaw ddr3 1600hz 
Hard DriveOptical DriveOSMonitor
C300 64gb LITON Blu-ray DVDrw 7 64 bit HP 2709 27" 
PowerCaseMouse
Silent pro 800 HAF 912 G5 
  hide details  
Reply
post #559 of 1985
Quote:
Originally Posted by dwharmsway View Post
Has anyone got this to work with the ASUS M4A89GTD pro? (Gone through most of the posts, seen 2 others ask the same question but no response yet)

I downloaded this driver version -->260.99 for GTX 470's
Ran the latest SLI Patch. And nothing. The NVIDIA control panel doesn't have SLI option, nor is GPU-Z recognizing a 2nd card.

I've booted separately off of both cards, but when they are both together my rig is only recognizing one card. I have a feeling if I can get the system to recognize both cards the SLI patch "might" work.

Thanks

*** I have an approved RMA for the motherboard to exchange it for a motherboard that has SLI. But everything I've read says if I can get this motherboard to work it would be much better then buying an Nvidia chipset mobo.
OK!

I got mine working the the latest 260.99 drivers...

do you have a SLI Bridge yet???

because if you don't you can only use up to these drivers without a SLI bridge!
post #560 of 1985
driver 257.21 was the most stable for my prev amd build (890FX + sli gtx 470), though gpuz should see two cards or something is wrong.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › HOWTO: SLI on a non-SLI Motherboard (GTX5xx compatible 1.0 final released!)