Overclock.net › Forums › Graphics Cards › NVIDIA › HOWTO: SLI on a non-SLI Motherboard (GTX5xx compatible 1.0 final released!)
New Posts  All Forums:Forum Nav:

HOWTO: SLI on a non-SLI Motherboard (GTX5xx compatible 1.0 final released!) - Page 79

post #781 of 1985
Has anyone tried to run 560 SLI on the CH IV Formula? The 470's and others worked and I'm thinking of selling my 470 and going 560 SLI.
Lawlputer
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X3 720 BE 3.5Ghz Asus Crosshair IV Formula VisionTek 6950 2GB G.SKILL 2x4GB Ripjaws X DDR3 2133 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex WD Caviar Green WD Caviar Green WD Caviar Green 
Hard DriveOptical DriveOptical DriveOS
WD Caviar Black Pioneer DVD Burner LiteOn DVD Burner Windows 7 Ultimate 64-Bit 
MonitorKeyboardPowerCase
Asus VW266H 25.5" Microsoft Reclusa Gaming Keyboard Antec Truepower Quattro 850W CoolerMaster HAF 932 Limited AMD Edition 
Mouse
Logitech MX518 
  hide details  
Reply
Lawlputer
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X3 720 BE 3.5Ghz Asus Crosshair IV Formula VisionTek 6950 2GB G.SKILL 2x4GB Ripjaws X DDR3 2133 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex WD Caviar Green WD Caviar Green WD Caviar Green 
Hard DriveOptical DriveOptical DriveOS
WD Caviar Black Pioneer DVD Burner LiteOn DVD Burner Windows 7 Ultimate 64-Bit 
MonitorKeyboardPowerCase
Asus VW266H 25.5" Microsoft Reclusa Gaming Keyboard Antec Truepower Quattro 850W CoolerMaster HAF 932 Limited AMD Edition 
Mouse
Logitech MX518 
  hide details  
Reply
post #782 of 1985
if the 470s work on that motherboard with the 1.0 patch and the latest drivers...

then the 560 should also work
post #783 of 1985
Quote:
Originally Posted by gmpotu View Post
@ Bio Hazard --
---> I'm having the same problems you are. I'm playing RIFT open beta right now. I have all the sliders 100% maxed (Supersampling, 4x AF, Full shadows) I'm averaging about 40-50 FPS with Sli Patch and 2x GTX260.

My issue, every once in a while my screen will just lock up and go to 1-2 FPS for like 15 seconds then poof it speeds back up and I'm at 40-50FPS again.

But when I run OCCT or Furmark (multi-GPU, post-fx, extreme burntest) I have no problems and the hottest it gets is 78deg -- In RIFT I never go above 55deg

Anyone have any thoughts on this? My friend has a single gtx 460 and he is not getting these lockups in rift.
drivers are failing? or are the 260's overclocked? it only happens to me if am clocking my cards too much..
thug!
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 Asus Crosshair V Formula 1703 bios PNY GTX580 G.Skill Trident X @ 1200mhz  
Hard DriveHard DriveCoolingOS
2xWD Blue 500gb @ raid0 2xWD green 1tb @ raid0/1 EK-HF supreme Windows 10 Pro 64-bit 
MonitorKeyboardPowerCase
Dell U3014t 30" 2560x1600p CM Storm Trigger Corsair HX1000 Lian Li PC-A77F 
MouseAudio
CM Storm Inferno Altec Lansing vs2621 
  hide details  
Reply
thug!
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 Asus Crosshair V Formula 1703 bios PNY GTX580 G.Skill Trident X @ 1200mhz  
Hard DriveHard DriveCoolingOS
2xWD Blue 500gb @ raid0 2xWD green 1tb @ raid0/1 EK-HF supreme Windows 10 Pro 64-bit 
MonitorKeyboardPowerCase
Dell U3014t 30" 2560x1600p CM Storm Trigger Corsair HX1000 Lian Li PC-A77F 
MouseAudio
CM Storm Inferno Altec Lansing vs2621 
  hide details  
Reply
post #784 of 1985
Thread Starter 
Quote:
Originally Posted by Veliusvayne87 View Post
Yes, I have gpu-z to log it, and MSI afterburner to OC both of them.

It says both cards are being used, but neither at 100% gpu load.
Try: Edit the SLI profile for the program so that it is set to Use Recommend Settings instead of Force Alternate 2

The other issues sound like stutter, which is a common problem with multi GPU setups, see this thread for Black Ops:
http://www.gamespot.com/pc/action/ca...=960187&page=0

It's actually a common problem with it for some reason, try using the settings they suggest in that thread
Truck
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Intel DP67BG SLI 2x Zotac 570 Reference 16GB G.Skill 1600MHz / 1.25v 
Hard DriveOSMonitorKeyboard
WD 2TB / OCZ Solid3 128GB Vista Pro 7 x64 / Ubuntu 22.5" Acer LCD Dollarstore special 
PowerCaseMouse
OCZ Z-Series 1000w Coolermaster HAF 922 w/ 5x YL high speeds Logitech with red light camera laser 
  hide details  
Reply
Truck
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Intel DP67BG SLI 2x Zotac 570 Reference 16GB G.Skill 1600MHz / 1.25v 
Hard DriveOSMonitorKeyboard
WD 2TB / OCZ Solid3 128GB Vista Pro 7 x64 / Ubuntu 22.5" Acer LCD Dollarstore special 
PowerCaseMouse
OCZ Z-Series 1000w Coolermaster HAF 922 w/ 5x YL high speeds Logitech with red light camera laser 
  hide details  
Reply
post #785 of 1985
I RMAd the motherboard, the new one should be on the way tomorrow, there was a glitch in the bios not producing any video, has any one had any success using 3d vision in conjunction with the sli hack? A vendor has a good deal on them right now..
Newest Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
1100t Asus M4a89GTD PRO/USB3 Geforce GTX 460 16gb DDR3 G. Skill Ripjaws 
Hard DriveOSMonitorPower
WD Caviar Black 500gb SATA 6.0 gb/s Win7 Ultimate x64 Samsung LCD 120hz 52' Rosewill Xtreme Series RX750-S-B 750W Continuous @ 
Case
Rosewill Armor 
  hide details  
Reply
Newest Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
1100t Asus M4a89GTD PRO/USB3 Geforce GTX 460 16gb DDR3 G. Skill Ripjaws 
Hard DriveOSMonitorPower
WD Caviar Black 500gb SATA 6.0 gb/s Win7 Ultimate x64 Samsung LCD 120hz 52' Rosewill Xtreme Series RX750-S-B 750W Continuous @ 
Case
Rosewill Armor 
  hide details  
Reply
post #786 of 1985
Haven't read through the 1000 pages of this thread, but does this work on p67 boards? Mine in particular, has anyone confirmed or not?
    
CPUMotherboardGraphicsRAM
Evo VIII 475whp/405tq NONE BATTLEFIELD UNTIL 
Hard DrivePowerCase
COMES OUT!!!!! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Evo VIII 475whp/405tq NONE BATTLEFIELD UNTIL 
Hard DrivePowerCase
COMES OUT!!!!! 
  hide details  
Reply
post #787 of 1985
I dont think there was any conformation yet but there is no reason why it wouldnt work since it just bypasses the driver check nothing more...
Freya 2.6
(15 items)
 
  
Reply
Freya 2.6
(15 items)
 
  
Reply
post #788 of 1985
Quote:
Originally Posted by Grobinov View Post
I dont think there was any conformation yet but there is no reason why it wouldnt work since it just bypasses the driver check nothing more...
Awesome, both my 460's I got yesterday oc to 950/1900/2100 on 1.087 voltage cap, which although I just came back to Nvidia, and I haven't kept up much with them, I think is pretty damn fair right?

Just have one in now, waiting for my dang barbs to get here tomorrow for the second card so I can throw it in too. It's just staring me in the face looking all beautiful with it's new ek block WANTING to fold soooooooooo badly.
    
CPUMotherboardGraphicsRAM
Evo VIII 475whp/405tq NONE BATTLEFIELD UNTIL 
Hard DrivePowerCase
COMES OUT!!!!! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Evo VIII 475whp/405tq NONE BATTLEFIELD UNTIL 
Hard DrivePowerCase
COMES OUT!!!!! 
  hide details  
Reply
post #789 of 1985
Quote:
Originally Posted by Jonesey I7 View Post
Awesome, both my 460's I got yesterday oc to 950/1900/2100 on 1.087 voltage cap, which although I just came back to Nvidia, and I haven't kept up much with them, I think is pretty damn fair right?

Just have one in now, waiting for my dang barbs to get here tomorrow for the second card so I can throw it in too. It's just staring me in the face looking all beautiful with it's new ek block WANTING to fold soooooooooo badly.
At those clocks you have some folding and gaming monsters in your hands
Freya 2.6
(15 items)
 
  
Reply
Freya 2.6
(15 items)
 
  
Reply
post #790 of 1985
Quote:
Originally Posted by 0V3rcl0cK3R View Post
I RMAd the motherboard, the new one should be on the way tomorrow, there was a glitch in the bios not producing any video, has any one had any success using 3d vision in conjunction with the sli hack? A vendor has a good deal on them right now..
currently run 3dvision myself...

even borrowed 2 other screens of the same spec and ran 3d surround..

all with the SLI hack!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › HOWTO: SLI on a non-SLI Motherboard (GTX5xx compatible 1.0 final released!)