Overclock.net › Forums › AMD › AMD - General › Problem with restarting - CPU?
New Posts  All Forums:Forum Nav:

Problem with restarting - CPU?

post #1 of 8
Thread Starter 
..
post #2 of 8
hmm....could be a bug with the bios. Usually when you have stability problems like that you need to check the MOBO before even worring about the CPU. 9 times out of ten, it's the PSU's fault. you already eliminated that. 6 times out of ten, it is the motherboard. be a friend and pop his sysem into your mobo. If there is no problem, your friend needs a new mobo. If yu still have the problem, switch out the parts with your wn until you find the culprit. Without a POST card, that is what i would d in apinch. I believe the motherboard is out though.
The Overmind
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte GA-EX58-UD5 EVGA GTX 280 SLI G.Skill 6GB DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
Maxtor 500GB SATA, Seagate 1TB, 60GB OCZ Vertex 2 Generic Asus Multiformat Windows 7 RC1 Dell 3007WFP-HC 
KeyboardPowerCaseMouse
Saitek Eclipse Silverstone Decathalon 1000 Watt Antec 900 Microsoft Sidewinder 
Mouse Pad
Spongebob Squarepants Bitch! 
  hide details  
Reply
The Overmind
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte GA-EX58-UD5 EVGA GTX 280 SLI G.Skill 6GB DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
Maxtor 500GB SATA, Seagate 1TB, 60GB OCZ Vertex 2 Generic Asus Multiformat Windows 7 RC1 Dell 3007WFP-HC 
KeyboardPowerCaseMouse
Saitek Eclipse Silverstone Decathalon 1000 Watt Antec 900 Microsoft Sidewinder 
Mouse Pad
Spongebob Squarepants Bitch! 
  hide details  
Reply
post #3 of 8
Right click on my computer, go to Properties, click the advanced tab, go to the "startup and recovery options", uncheck the automatically restart on system failure...report back--

This doesn't "fix" whatever is causing the system failure, but it will make it seem 100 times more stable, but if this does stop the restarting you are going to need to check the logs etc. to figure out what the main problem was.

Just an idea.
post #4 of 8
Check the 5v rail on your PS.
I had a very old Antec 300w die then a week later an Antec 400w also die and both had week 5v+ rails!!!
I had, lockups, crashes and simular problems you stated.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #5 of 8
Thread Starter 
..
post #6 of 8
Thread Starter 
..
post #7 of 8
Quote:
Originally Posted by gamecrasher
...sometimes if he moves the mouse quickly itll go back to the desktop screen....
Is the mouse plugged in on USB? You could try hooking it up to PS/2 and see if it makes a difference. It could probably be something else though but I'm just guessing...
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
post #8 of 8
Thread Starter 
..
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Problem with restarting - CPU?