Overclock.net › Forums › Graphics Cards › AMD/ATI › How To:Flash your 5850 Bios
New Posts  All Forums:Forum Nav:

How To:Flash your 5850 Bios - Page 25

post #241 of 272
dear all,

I'm the owner of HP envy 17 notebook with ati 5850 mobility card. looking for a help how to increase VOLTAGE))) thank you in advance... what i have for the moment,

the max I can go with 0.9V(default) is 550/1025 (500/900 -stock, but normally should be 625/1000) and get 11700 in 3dmark06 in my case))

but according to other note owner, like dell alienware m15x with 5850, they have more then 1.0V and get change to 1.15V with good cooling.. so in the end they modify core/memory up to 900/1100 (crazyy people)..so finally reach >14000 in 3dmarks06..

so, my tries to increase of Voltage was unsuccessful, with flashed modified vbios i still have 0.9V

wanted fo flash vbios from other company, like dell or msi, but "^^^ i second this, flashing it with dell bios may brick it. i know i tried to flash a dell bios on a clevo card and bricked it."


according to this forum http://www.overclock.net/ati-drivers...-bios-mod.html
it less risky to flash hp vbios of 5870..but i can't find hp 5870 vbios..

any other options for HP envy owner??? hellppp plzzz
post #242 of 272
i have this card

http://www.newegg.com/Product/Produc...82E16814102881

can i flash to better overclock or i dont need gpu-z read 1.090v and how i can do thanks
post #243 of 272
When you flash the bios and reboot.. windows in my case, detects a new card (which i think is normal).. but after all is said and done even with a wipe of the ati drivers.. i cannot for the life of me get profile switching via ati catalyst to work.. or worst case, i cant get the eyefinity profiles to work.. even starting from scratch, it just does nothing.. or doesnt switch..

Is this normal?

I believe the bios i have used is an msi 5850 unlocked bios.. does it matter which one i use? (my card is the diamond 5850 1gb) (in gpuz, the flashed one shows as device ID 1002-6899, MSI, 012.011.000.006.034528)
Edited by markm75 - 1/28/11 at 8:30am
    
CPUMotherboardGraphicsRAM
i7-6700k Asus Z170-a Evga 1080 FTW hybrid F4-3200C15D-16GVK Gskill at 3200mhz 
Hard DriveCoolingOSPower
SSD Evo 1TB thermaltake ultimate 3.0 360mm Riing Windows 10 x64 1607 1000 watt silverstone OP1000-e 
CaseOther
Thermaltake v51 Oculus Rift VR 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-6700k Asus Z170-a Evga 1080 FTW hybrid F4-3200C15D-16GVK Gskill at 3200mhz 
Hard DriveCoolingOSPower
SSD Evo 1TB thermaltake ultimate 3.0 360mm Riing Windows 10 x64 1607 1000 watt silverstone OP1000-e 
CaseOther
Thermaltake v51 Oculus Rift VR 
  hide details  
Reply
post #244 of 272
Quote:
Originally Posted by markm75;12175528 
When you flash the bios and reboot.. windows in my case, detects a new card (which i think is normal).. but after all is said and done even with a wipe of the ati drivers.. i cannot for the life of me get profile switching via ati catalyst to work.. or worst case, i cant get the eyefinity profiles to work.. even starting from scratch, it just does nothing.. or doesnt switch..

Is this normal?

I believe the bios i have used is an msi 5850 unlocked bios.. does it matter which one i use? (my card is the diamond 5850 1gb) (in gpuz, the flashed one shows as device ID 1002-6899, MSI, 012.011.000.006.034528)
I don't think that would cause it not to work, but did this happen before you did the flash? Try flashing back if you have the original bios to verify the problem.
    
CPUMotherboardGraphicsRAM
3770k Asrock Z77 Extreme6 EVGA GTX670 FTW Samsung Wonder Ram @ 2200 mhz 
Hard DriveHard DriveOptical DriveCooling
Sandisk Extreme 120GB SSD Seagate 7200.12 1TB Hard Drive Asus Super Multi Drive XSPC Rasa Block 
CoolingCoolingOSMonitor
Laing D5 HWLabs Black Ice 360 Radiator Windows 7 Ultimate 64-bit Samsung S23A750D 
KeyboardPowerCaseMouse
Logitech G105 Corsair TX750 V2 NZXT Switch 810 Logitech G9x 
Mouse PadAudio
Xtrac Ripper Logitech G930 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3770k Asrock Z77 Extreme6 EVGA GTX670 FTW Samsung Wonder Ram @ 2200 mhz 
Hard DriveHard DriveOptical DriveCooling
Sandisk Extreme 120GB SSD Seagate 7200.12 1TB Hard Drive Asus Super Multi Drive XSPC Rasa Block 
CoolingCoolingOSMonitor
Laing D5 HWLabs Black Ice 360 Radiator Windows 7 Ultimate 64-bit Samsung S23A750D 
KeyboardPowerCaseMouse
Logitech G105 Corsair TX750 V2 NZXT Switch 810 Logitech G9x 
Mouse PadAudio
Xtrac Ripper Logitech G930 
  hide details  
Reply
post #245 of 272
Will this bios flash possibly solve my DP problem below?

I have a reference Saphire 5850, I have removed orginal core cooler and installed S1 R2.

Anytime I plug the Displayport cable in and start pc it gives black screen.
connecting with VGA-DP adapter solves the problem, albeit analog(!).
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5820k Stock clocks Gigabyte X99 UD4 2x EVGA GTX 1080 FE SLI  Corsair 64GB (4x16GB) DDR4 2133MHz CL13 Vengean... 
Hard DriveCoolingOSMonitor
Intel 530 M.2 SSD 180GB OS + Samsung 850 EVO st... Mugen 4 push pull Win 7 64bit home prem Acer 27" XG270HU 144hz TN + LG Oled 4k TV 
PowerCaseMouseMouse Pad
EVGA T2 1600W Fractal XL R2 CM Xornet Steelseries Qck+ 45cm black 
Audio
Sennheiser RS185 wireless headphones 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5820k Stock clocks Gigabyte X99 UD4 2x EVGA GTX 1080 FE SLI  Corsair 64GB (4x16GB) DDR4 2133MHz CL13 Vengean... 
Hard DriveCoolingOSMonitor
Intel 530 M.2 SSD 180GB OS + Samsung 850 EVO st... Mugen 4 push pull Win 7 64bit home prem Acer 27" XG270HU 144hz TN + LG Oled 4k TV 
PowerCaseMouseMouse Pad
EVGA T2 1600W Fractal XL R2 CM Xornet Steelseries Qck+ 45cm black 
Audio
Sennheiser RS185 wireless headphones 
  hide details  
Reply
post #246 of 272
Quote:
Originally Posted by grandpatzer;12243775 
Will this bios flash possibly solve my DP problem below?

I have a reference Saphire 5850, I have removed orginal core cooler and installed S1 R2.

Anytime I plug the Displayport cable in and start pc it gives black screen.
connecting with VGA-DP adapter solves the problem, albeit analog(!).

It might, but it sounds like your cooler could be shorting some connection to your DP. Try plugging in your DP cord into your 5850 with the STOCK cooler on to see what happens.
    
CPUMotherboardGraphicsRAM
3770k Asrock Z77 Extreme6 EVGA GTX670 FTW Samsung Wonder Ram @ 2200 mhz 
Hard DriveHard DriveOptical DriveCooling
Sandisk Extreme 120GB SSD Seagate 7200.12 1TB Hard Drive Asus Super Multi Drive XSPC Rasa Block 
CoolingCoolingOSMonitor
Laing D5 HWLabs Black Ice 360 Radiator Windows 7 Ultimate 64-bit Samsung S23A750D 
KeyboardPowerCaseMouse
Logitech G105 Corsair TX750 V2 NZXT Switch 810 Logitech G9x 
Mouse PadAudio
Xtrac Ripper Logitech G930 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3770k Asrock Z77 Extreme6 EVGA GTX670 FTW Samsung Wonder Ram @ 2200 mhz 
Hard DriveHard DriveOptical DriveCooling
Sandisk Extreme 120GB SSD Seagate 7200.12 1TB Hard Drive Asus Super Multi Drive XSPC Rasa Block 
CoolingCoolingOSMonitor
Laing D5 HWLabs Black Ice 360 Radiator Windows 7 Ultimate 64-bit Samsung S23A750D 
KeyboardPowerCaseMouse
Logitech G105 Corsair TX750 V2 NZXT Switch 810 Logitech G9x 
Mouse PadAudio
Xtrac Ripper Logitech G930 
  hide details  
Reply
post #247 of 272
Quote:
Originally Posted by iGuitarGuy;12248945 
It might, but it sounds like your cooler could be shorting some connection to your DP. Try plugging in your DP cord into your 5850 with the STOCK cooler on to see what happens.

it works just fine with the DP-VGA adapter.

Maybe I could flash bios and buy new cable before reswapping coolers
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5820k Stock clocks Gigabyte X99 UD4 2x EVGA GTX 1080 FE SLI  Corsair 64GB (4x16GB) DDR4 2133MHz CL13 Vengean... 
Hard DriveCoolingOSMonitor
Intel 530 M.2 SSD 180GB OS + Samsung 850 EVO st... Mugen 4 push pull Win 7 64bit home prem Acer 27" XG270HU 144hz TN + LG Oled 4k TV 
PowerCaseMouseMouse Pad
EVGA T2 1600W Fractal XL R2 CM Xornet Steelseries Qck+ 45cm black 
Audio
Sennheiser RS185 wireless headphones 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5820k Stock clocks Gigabyte X99 UD4 2x EVGA GTX 1080 FE SLI  Corsair 64GB (4x16GB) DDR4 2133MHz CL13 Vengean... 
Hard DriveCoolingOSMonitor
Intel 530 M.2 SSD 180GB OS + Samsung 850 EVO st... Mugen 4 push pull Win 7 64bit home prem Acer 27" XG270HU 144hz TN + LG Oled 4k TV 
PowerCaseMouseMouse Pad
EVGA T2 1600W Fractal XL R2 CM Xornet Steelseries Qck+ 45cm black 
Audio
Sennheiser RS185 wireless headphones 
  hide details  
Reply
post #248 of 272
Quote:
Originally Posted by grandpatzer;12254677 
it works just fine with the DP-VGA adapter.

Maybe I could flash bios and buy new cable before reswapping coolers

reswapping coolers doesn't cost anything besides thermal paste does it?
    
CPUMotherboardGraphicsRAM
3770k Asrock Z77 Extreme6 EVGA GTX670 FTW Samsung Wonder Ram @ 2200 mhz 
Hard DriveHard DriveOptical DriveCooling
Sandisk Extreme 120GB SSD Seagate 7200.12 1TB Hard Drive Asus Super Multi Drive XSPC Rasa Block 
CoolingCoolingOSMonitor
Laing D5 HWLabs Black Ice 360 Radiator Windows 7 Ultimate 64-bit Samsung S23A750D 
KeyboardPowerCaseMouse
Logitech G105 Corsair TX750 V2 NZXT Switch 810 Logitech G9x 
Mouse PadAudio
Xtrac Ripper Logitech G930 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3770k Asrock Z77 Extreme6 EVGA GTX670 FTW Samsung Wonder Ram @ 2200 mhz 
Hard DriveHard DriveOptical DriveCooling
Sandisk Extreme 120GB SSD Seagate 7200.12 1TB Hard Drive Asus Super Multi Drive XSPC Rasa Block 
CoolingCoolingOSMonitor
Laing D5 HWLabs Black Ice 360 Radiator Windows 7 Ultimate 64-bit Samsung S23A750D 
KeyboardPowerCaseMouse
Logitech G105 Corsair TX750 V2 NZXT Switch 810 Logitech G9x 
Mouse PadAudio
Xtrac Ripper Logitech G930 
  hide details  
Reply
post #249 of 272
anyone have a unlocked bios for the twin frozr hd 5850 ?
Gaming Rig
(13 items)
 
  
CPUMotherboardRAMOS
4790k @ 4.8GHZ z97 sabretooth mark s 290 Win 7 64bit 
KeyboardMouse
Saitek Saitek 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardRAMOS
4790k @ 4.8GHZ z97 sabretooth mark s 290 Win 7 64bit 
KeyboardMouse
Saitek Saitek 
  hide details  
Reply
post #250 of 272
Quote:
Originally Posted by nist7;8882427 
So I just picked up 2 Diamond 5850s from microcenter and using MSI Afterburner it seems that it won't let me go above 775/1125 (core/mem) clock speeds. Although I was able to increase volts up to 1.25v in afterburner.

Is this 775/1125 limit due to a "locked bios?" Can I just use the Asus BIOS linked in the first post? Anyway you've got an email, I'm really hoping to get into the 1000mhz core clock club! devil.gif

I was wondering how this turned out? I have one Asus 5850 and one Diamond 5850 and I am having a problem overclocking the diamond. I have been running the Asus at or about 840 with no problems. but the Diamond only shows the option to adjust it to 775. I have had the Asus up to around 875 or so and I start getting artifacts, so I turn it down. right now I am running them both at 775/1075, playing cod:bo at high settings. I usually get some where around 125 fps or higher on most maps. I would appreciate some help.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › How To:Flash your 5850 Bios