Overclock.net › Forums › Video Games › PC Gaming › Quake 4 problem
New Posts  All Forums:Forum Nav:

Quake 4 problem

post #1 of 14
Thread Starter 
Im having a little problem running quake 4 on Ultra mode settings. I can get it running on ultra without any AA, but when I bump up AA to 4X, 8X, 16X, I start to play the game choppy. Can someone please tell me whey I can't play this game in Ultra mode settings?
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
RYZEN 1800X MSI X370 XPOWER GAMING TITANIUM Titan X Pascal G.SKILL TridentZ RGB DDR4 3000 (PC4 24000) 
Hard DriveOptical DriveCoolingOS
CRUCIAL M500 SSD 250x4 raid 10 LG Blu-ray EK Windows 10 Pro 
MonitorKeyboardPowerCase
Predator X34 razer Antec TruePower Quattro Series TPQ-1200 OC 1200W COOLER MASTER CM Storm Series Trooper 
MouseMouse PadAudio
Razer Razer THX 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
RYZEN 1800X MSI X370 XPOWER GAMING TITANIUM Titan X Pascal G.SKILL TridentZ RGB DDR4 3000 (PC4 24000) 
Hard DriveOptical DriveCoolingOS
CRUCIAL M500 SSD 250x4 raid 10 LG Blu-ray EK Windows 10 Pro 
MonitorKeyboardPowerCase
Predator X34 razer Antec TruePower Quattro Series TPQ-1200 OC 1200W COOLER MASTER CM Storm Series Trooper 
MouseMouse PadAudio
Razer Razer THX 
  hide details  
Reply
post #2 of 14
I have mine on high settings and put the AA on and my system Chugged. I think I have it at 4x or none (Prime95 on the desktop now so I can't check)and Im getting 60 FPS but on High settings at 1280x960

IT's just a very graphic intense game...whats the res you're trying to play on
Asus G1
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.0Ghz C2D T7200 Asus GeForce Go 7700 512MB 2GB (2x1GB) DDR2 667 
Hard DriveOSMonitorCase
160GB MCE 2005 -> Vista 15.4" Wide SXGA Black Honeycomb 
Mouse
Wireless Controller 
  hide details  
Reply
Asus G1
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.0Ghz C2D T7200 Asus GeForce Go 7700 512MB 2GB (2x1GB) DDR2 667 
Hard DriveOSMonitorCase
160GB MCE 2005 -> Vista 15.4" Wide SXGA Black Honeycomb 
Mouse
Wireless Controller 
  hide details  
Reply
post #3 of 14
Could it be that your vga card might be overclocked a bit much?
GameOn....
(14 items)
 
  
CPUMotherboardGraphicsRAM
3570 K AsRock 77 Edition 4 Sapphire 7850 2gb 8G GSkill Ripjaws 
Hard DriveOptical DriveOSMonitor
SEA 1TB, 7200 64 Lite-On / Samsung 22x 7 64 Samsung P2770, 27" 
KeyboardPowerCaseMouse
Saitek Corsair 650TX NXZT Tempest Razor Death Adder 
Mouse PadAudio
XTRAC Ripper Logitech 5 channel 
  hide details  
Reply
GameOn....
(14 items)
 
  
CPUMotherboardGraphicsRAM
3570 K AsRock 77 Edition 4 Sapphire 7850 2gb 8G GSkill Ripjaws 
Hard DriveOptical DriveOSMonitor
SEA 1TB, 7200 64 Lite-On / Samsung 22x 7 64 Samsung P2770, 27" 
KeyboardPowerCaseMouse
Saitek Corsair 650TX NXZT Tempest Razor Death Adder 
Mouse PadAudio
XTRAC Ripper Logitech 5 channel 
  hide details  
Reply
post #4 of 14
Mine or His??

Having a graphics card OC'd wouldnt make the frame rate drop...I need to do a 3dMark05 test on my OC setup and check the scores from everything at stock.

He's got a GTX and if it chuggs on a GTX then it's going to chug from my OC'd GT
Asus G1
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.0Ghz C2D T7200 Asus GeForce Go 7700 512MB 2GB (2x1GB) DDR2 667 
Hard DriveOSMonitorCase
160GB MCE 2005 -> Vista 15.4" Wide SXGA Black Honeycomb 
Mouse
Wireless Controller 
  hide details  
Reply
Asus G1
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.0Ghz C2D T7200 Asus GeForce Go 7700 512MB 2GB (2x1GB) DDR2 667 
Hard DriveOSMonitorCase
160GB MCE 2005 -> Vista 15.4" Wide SXGA Black Honeycomb 
Mouse
Wireless Controller 
  hide details  
Reply
post #5 of 14
Quote:
Originally Posted by GatorLCA
Mine or His??

Having a graphics card OC'd wouldnt make the frame rate drop...I need to do a 3dMark05 test on my OC setup and check the scores from everything at stock.

He's got a GTX and if it chuggs on a GTX then it's going to chug from my OC'd GT
I know when I oc my vga too much it gets erratic in gaming, choppy, studders and other symptoms. I have a hard time believing a GTX would have slow frame rates. My second guess would be a psu problem.
GameOn....
(14 items)
 
  
CPUMotherboardGraphicsRAM
3570 K AsRock 77 Edition 4 Sapphire 7850 2gb 8G GSkill Ripjaws 
Hard DriveOptical DriveOSMonitor
SEA 1TB, 7200 64 Lite-On / Samsung 22x 7 64 Samsung P2770, 27" 
KeyboardPowerCaseMouse
Saitek Corsair 650TX NXZT Tempest Razor Death Adder 
Mouse PadAudio
XTRAC Ripper Logitech 5 channel 
  hide details  
Reply
GameOn....
(14 items)
 
  
CPUMotherboardGraphicsRAM
3570 K AsRock 77 Edition 4 Sapphire 7850 2gb 8G GSkill Ripjaws 
Hard DriveOptical DriveOSMonitor
SEA 1TB, 7200 64 Lite-On / Samsung 22x 7 64 Samsung P2770, 27" 
KeyboardPowerCaseMouse
Saitek Corsair 650TX NXZT Tempest Razor Death Adder 
Mouse PadAudio
XTRAC Ripper Logitech 5 channel 
  hide details  
Reply
post #6 of 14
Its honestly from having a high resolution (if he's trying to play it on a high one)

It also migt have something to do with the 32" HD LCD h's playing on
Asus G1
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.0Ghz C2D T7200 Asus GeForce Go 7700 512MB 2GB (2x1GB) DDR2 667 
Hard DriveOSMonitorCase
160GB MCE 2005 -> Vista 15.4" Wide SXGA Black Honeycomb 
Mouse
Wireless Controller 
  hide details  
Reply
Asus G1
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.0Ghz C2D T7200 Asus GeForce Go 7700 512MB 2GB (2x1GB) DDR2 667 
Hard DriveOSMonitorCase
160GB MCE 2005 -> Vista 15.4" Wide SXGA Black Honeycomb 
Mouse
Wireless Controller 
  hide details  
Reply
post #7 of 14
Thread Starter 
445/1260 but thats not even that much. I can run the game at High with AA 16x and Ultra with no AA. Its weird I can play FEAR, HL2, DOOM3 all max out.... Do you guys think may be its because I have BETA 1.05 patch for this game, and is supose to boost up FPS performanc for those that have an X2 and I have vga drive that boost up performance on X2?
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
RYZEN 1800X MSI X370 XPOWER GAMING TITANIUM Titan X Pascal G.SKILL TridentZ RGB DDR4 3000 (PC4 24000) 
Hard DriveOptical DriveCoolingOS
CRUCIAL M500 SSD 250x4 raid 10 LG Blu-ray EK Windows 10 Pro 
MonitorKeyboardPowerCase
Predator X34 razer Antec TruePower Quattro Series TPQ-1200 OC 1200W COOLER MASTER CM Storm Series Trooper 
MouseMouse PadAudio
Razer Razer THX 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
RYZEN 1800X MSI X370 XPOWER GAMING TITANIUM Titan X Pascal G.SKILL TridentZ RGB DDR4 3000 (PC4 24000) 
Hard DriveOptical DriveCoolingOS
CRUCIAL M500 SSD 250x4 raid 10 LG Blu-ray EK Windows 10 Pro 
MonitorKeyboardPowerCase
Predator X34 razer Antec TruePower Quattro Series TPQ-1200 OC 1200W COOLER MASTER CM Storm Series Trooper 
MouseMouse PadAudio
Razer Razer THX 
  hide details  
Reply
post #8 of 14
Thread Starter 
Quote:
Originally Posted by GatorLCA
Its honestly from having a high resolution (if he's trying to play it on a high one)

It also migt have something to do with the 32" HD LCD h's playing on
no I have been having this problem with my 15'' lcd... so I know its not that.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
RYZEN 1800X MSI X370 XPOWER GAMING TITANIUM Titan X Pascal G.SKILL TridentZ RGB DDR4 3000 (PC4 24000) 
Hard DriveOptical DriveCoolingOS
CRUCIAL M500 SSD 250x4 raid 10 LG Blu-ray EK Windows 10 Pro 
MonitorKeyboardPowerCase
Predator X34 razer Antec TruePower Quattro Series TPQ-1200 OC 1200W COOLER MASTER CM Storm Series Trooper 
MouseMouse PadAudio
Razer Razer THX 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
RYZEN 1800X MSI X370 XPOWER GAMING TITANIUM Titan X Pascal G.SKILL TridentZ RGB DDR4 3000 (PC4 24000) 
Hard DriveOptical DriveCoolingOS
CRUCIAL M500 SSD 250x4 raid 10 LG Blu-ray EK Windows 10 Pro 
MonitorKeyboardPowerCase
Predator X34 razer Antec TruePower Quattro Series TPQ-1200 OC 1200W COOLER MASTER CM Storm Series Trooper 
MouseMouse PadAudio
Razer Razer THX 
  hide details  
Reply
post #9 of 14
I'm assuming you have a 7800 GTX 256MB, Quake 4 and Doom 3 require a 512MB graphics card to run on Ultra settings properly as far as I know.

However I have heard of some sort of console command that enables 256MB cards to run both games at Ultra a little better.
post #10 of 14
Thread Starter 
Quote:
Originally Posted by t4ct1c47
I'm assuming you have a 7800 GTX 256MB, Quake 4 and Doom 3 require a 512MB graphics card to run on Ultra settings properly as far as I know.

However I have heard of some sort of console command that enables 256MB cards to run both games at Ultra a little better.

but don't the ram back it up when ram on the video card is all used up?
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
RYZEN 1800X MSI X370 XPOWER GAMING TITANIUM Titan X Pascal G.SKILL TridentZ RGB DDR4 3000 (PC4 24000) 
Hard DriveOptical DriveCoolingOS
CRUCIAL M500 SSD 250x4 raid 10 LG Blu-ray EK Windows 10 Pro 
MonitorKeyboardPowerCase
Predator X34 razer Antec TruePower Quattro Series TPQ-1200 OC 1200W COOLER MASTER CM Storm Series Trooper 
MouseMouse PadAudio
Razer Razer THX 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
RYZEN 1800X MSI X370 XPOWER GAMING TITANIUM Titan X Pascal G.SKILL TridentZ RGB DDR4 3000 (PC4 24000) 
Hard DriveOptical DriveCoolingOS
CRUCIAL M500 SSD 250x4 raid 10 LG Blu-ray EK Windows 10 Pro 
MonitorKeyboardPowerCase
Predator X34 razer Antec TruePower Quattro Series TPQ-1200 OC 1200W COOLER MASTER CM Storm Series Trooper 
MouseMouse PadAudio
Razer Razer THX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Quake 4 problem