Overclock.net › Forums › AMD › AMD CPUs › Is My Processor Dead?
New Posts  All Forums:Forum Nav:

Is My Processor Dead?

post #1 of 17
Thread Starter 
So I pulled my CPU out of my board so I could flash the BIOS on my old board. Now that everything is back together the system just hangs. It won't boot up or anything. I have the speaker on and no post code is sounding.The Diagnostic LED's stop at RAM detected. I just pulled the CPU again and checked to make sure that it was in the socket right. Everything looks fine, but the system still hangs. Can anyone help?
    
CPUMotherboardGraphicsRAM
i7-3770k Asus Maximus IV Extreme-Z ASUS GTX 770 2x4GB Gskill Ripjaws 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 WD Caviar Green Sony AD-7260S-0B DVD Burner Scythe Mugen 2 Rev. B 
OSMonitorKeyboardPower
Windows 8.1 Pro x64 QNIX QX 2710 Filco Majestouch-2 Rosewill Capstone-750-M R 
CaseMouseMouse PadAudio
Zalman Z-Machine GT1000 Logitech MX518 Black Banshee Pad Krator N2-20020 (Garbage) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-3770k Asus Maximus IV Extreme-Z ASUS GTX 770 2x4GB Gskill Ripjaws 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 WD Caviar Green Sony AD-7260S-0B DVD Burner Scythe Mugen 2 Rev. B 
OSMonitorKeyboardPower
Windows 8.1 Pro x64 QNIX QX 2710 Filco Majestouch-2 Rosewill Capstone-750-M R 
CaseMouseMouse PadAudio
Zalman Z-Machine GT1000 Logitech MX518 Black Banshee Pad Krator N2-20020 (Garbage) 
  hide details  
Reply
post #2 of 17
Quote:
Originally Posted by Snerp
So I pulled my CPU out of my board so I could flash the BIOS on my old board. Now that everything is back together the system just hangs. It won't boot up or anything. I have the speaker on and no post code is sounding.The Diagnostic LED's stop at RAM detected. I just pulled the CPU again and checked to make sure that it was in the socket right. Everything looks fine, but the system still hangs. Can anyone help?
Make sure your ram is seated properly. I don't think your cpu is damaged because that is initiated in Step1 of Post and you passed that.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
post #3 of 17
remove and reseat the ram modules and see if that gets it working.
AMD Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A99FX-Pro MSI GTX980 Gaming Crucial Ballistix 4x4gb 1934mhz @ 8-8-8-24 
Hard DriveCoolingOSMonitor
Samsung Evo 500GB Thermaltake Water 2.0 Windows 10 LG 27" 4k 
PowerCaseMouseMouse Pad
Huntkey X7 900w Thermaltake Urban S31 Logitech G500 Rocketfish Knockoff of Razer propad 
Audio
Logitech Z5500 & G430 
  hide details  
Reply
AMD Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A99FX-Pro MSI GTX980 Gaming Crucial Ballistix 4x4gb 1934mhz @ 8-8-8-24 
Hard DriveCoolingOSMonitor
Samsung Evo 500GB Thermaltake Water 2.0 Windows 10 LG 27" 4k 
PowerCaseMouseMouse Pad
Huntkey X7 900w Thermaltake Urban S31 Logitech G500 Rocketfish Knockoff of Razer propad 
Audio
Logitech Z5500 & G430 
  hide details  
Reply
post #4 of 17
Yeah DFI has problems with ram that likes high voltages at first, I found this out when I put this system together. If you are still having problems use 1 stick in the furthest orange slot from the socket then up the ram voltage and put the second stick back in. Also make sure all you BIOS settings are at stock speeds.
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Week 40 / E6850 Week 23 EVGA 680i SLI NF68-A1 EVGA 8800GTX Superclocked 2x 1GB Crucial Tracer Ballistix DDR2-1066 
Hard DriveOptical DriveOSMonitor
Striped Raptor 150's, Seagate 7200.10 750Gb LiteOn 16x DVD RW XP Pro, Vista Ultimate Mag 19 Inch 
KeyboardPowerCaseMouse
Logitech G15 OCZ 850W GameXStream Lian Li PC-777B Logitech G7 
Mouse Pad
Steel Pad S&S 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Week 40 / E6850 Week 23 EVGA 680i SLI NF68-A1 EVGA 8800GTX Superclocked 2x 1GB Crucial Tracer Ballistix DDR2-1066 
Hard DriveOptical DriveOSMonitor
Striped Raptor 150's, Seagate 7200.10 750Gb LiteOn 16x DVD RW XP Pro, Vista Ultimate Mag 19 Inch 
KeyboardPowerCaseMouse
Logitech G15 OCZ 850W GameXStream Lian Li PC-777B Logitech G7 
Mouse Pad
Steel Pad S&S 
  hide details  
Reply
post #5 of 17
Quote:
Originally Posted by Marshall82
Yeah DFI has problems with ram that likes high voltages at first, I found this out when I put this system together. If you are still having problems use 1 stick in the furthest orange slot from the socket then up the ram voltage and put the second stick back in. Also make sure all you BIOS settings are at stock speeds.
Off topic, but are you nervous running the Expert or have they fixed the cpu killing?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
post #6 of 17
Quote:
Originally Posted by sccr64472
Off topic, but are you nervous running the Expert or have they fixed the cpu killing?
They seemed to have fixed it early, I havent heard any horror stories in a while and I bought this board in Dec. I did buy from Monarch because they tested them but they stopped when DFI started testing all of the board going out. If your lookin at a new board I highly recommend it, very user friendly and great layout. I think it was alot better than the Ultra-D I put in a friend's. But I would reccomend a new chipset cooler, seeing as at idel right now my CPU is 24 and my chipset is 45. But wait untill you've set it up because your graphics card might become an issue. I'm still looking around but I also might be getting a 7800 soon to so that might make me wait a little longer.
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Week 40 / E6850 Week 23 EVGA 680i SLI NF68-A1 EVGA 8800GTX Superclocked 2x 1GB Crucial Tracer Ballistix DDR2-1066 
Hard DriveOptical DriveOSMonitor
Striped Raptor 150's, Seagate 7200.10 750Gb LiteOn 16x DVD RW XP Pro, Vista Ultimate Mag 19 Inch 
KeyboardPowerCaseMouse
Logitech G15 OCZ 850W GameXStream Lian Li PC-777B Logitech G7 
Mouse Pad
Steel Pad S&S 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Week 40 / E6850 Week 23 EVGA 680i SLI NF68-A1 EVGA 8800GTX Superclocked 2x 1GB Crucial Tracer Ballistix DDR2-1066 
Hard DriveOptical DriveOSMonitor
Striped Raptor 150's, Seagate 7200.10 750Gb LiteOn 16x DVD RW XP Pro, Vista Ultimate Mag 19 Inch 
KeyboardPowerCaseMouse
Logitech G15 OCZ 850W GameXStream Lian Li PC-777B Logitech G7 
Mouse Pad
Steel Pad S&S 
  hide details  
Reply
post #7 of 17
Quote:
Originally Posted by Marshall82
They seemed to have fixed it early, I havent heard any horror stories on a while and I bought this board in Dec. I did buy from Monarch because they tested them but they stopped when DFI started testing all of the board going out. If your lookin at a new board I highly recommend it, very user friendly and great layout. I think it was alot better than the Ultra-D I put in a friend's. But I would reccomend a new chipset cooler, seeing as at idel right now my CPU is 24 and my chipset is 45. but wait untill you've set it up because your graphics card might become an issue. I'm still looking around but I also might be getting a 7800 soon to so that might make me wait a little longer.
I have no need for a new motherboard, but I'm glad to hear they fixed it. I heard about NCSA losing his Opteron on phase change to it. I felt bad, couldn't have happened to a nicer guy. I might try a new brand with my next system, but I have no reason to replace this MSI at all. It's taken me to the edge of the Diego core, so a new board would be nothing but a waste of money.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
post #8 of 17
Thread Starter 
Quote:
Originally Posted by Marshall82
Yeah DFI has problems with ram that likes high voltages at first, I found this out when I put this system together. If you are still having problems use 1 stick in the furthest orange slot from the socket then up the ram voltage and put the second stick back in. Also make sure all you BIOS settings are at stock speeds.
Well I tried both of my sticks in slot 1, but I'll try slot 2. I cleared my CMOS so that should be fine. I freaked out because the LEDs started to go to the CPU light then it stopped at the RAM light, but now that I think about it I had a similar problem when I first setup everything. Last time I got it working by just adding one stick then getting it going, but it isn't going to be that easy this time. I've even tried switching out one stick for the other. I'll mess with it some more tomorrow. My girlfriend kicked me out of the bedroom so she could go to sleep.
    
CPUMotherboardGraphicsRAM
i7-3770k Asus Maximus IV Extreme-Z ASUS GTX 770 2x4GB Gskill Ripjaws 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 WD Caviar Green Sony AD-7260S-0B DVD Burner Scythe Mugen 2 Rev. B 
OSMonitorKeyboardPower
Windows 8.1 Pro x64 QNIX QX 2710 Filco Majestouch-2 Rosewill Capstone-750-M R 
CaseMouseMouse PadAudio
Zalman Z-Machine GT1000 Logitech MX518 Black Banshee Pad Krator N2-20020 (Garbage) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-3770k Asus Maximus IV Extreme-Z ASUS GTX 770 2x4GB Gskill Ripjaws 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 WD Caviar Green Sony AD-7260S-0B DVD Burner Scythe Mugen 2 Rev. B 
OSMonitorKeyboardPower
Windows 8.1 Pro x64 QNIX QX 2710 Filco Majestouch-2 Rosewill Capstone-750-M R 
CaseMouseMouse PadAudio
Zalman Z-Machine GT1000 Logitech MX518 Black Banshee Pad Krator N2-20020 (Garbage) 
  hide details  
Reply
post #9 of 17
Quote:
Originally Posted by sccr64472
I have no need for a new motherboard, but I'm glad to hear they fixed it. I heard about NCSA losing his Opteron on phase change to it. I felt bad, couldn't have happened to a nicer guy. I might try a new brand with my next system, but I have no reason to replace this MSI at all. It's taken me to the edge of the Diego core, so a new board would be nothing but a waste of money.
Yeah that sucks but better that he lost a 146 than some of the people i heard losing FX chips, I read alot of his guides he was very knowledgeable but I wonder why he stopped coming here he helped alot of people.
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Week 40 / E6850 Week 23 EVGA 680i SLI NF68-A1 EVGA 8800GTX Superclocked 2x 1GB Crucial Tracer Ballistix DDR2-1066 
Hard DriveOptical DriveOSMonitor
Striped Raptor 150's, Seagate 7200.10 750Gb LiteOn 16x DVD RW XP Pro, Vista Ultimate Mag 19 Inch 
KeyboardPowerCaseMouse
Logitech G15 OCZ 850W GameXStream Lian Li PC-777B Logitech G7 
Mouse Pad
Steel Pad S&S 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Week 40 / E6850 Week 23 EVGA 680i SLI NF68-A1 EVGA 8800GTX Superclocked 2x 1GB Crucial Tracer Ballistix DDR2-1066 
Hard DriveOptical DriveOSMonitor
Striped Raptor 150's, Seagate 7200.10 750Gb LiteOn 16x DVD RW XP Pro, Vista Ultimate Mag 19 Inch 
KeyboardPowerCaseMouse
Logitech G15 OCZ 850W GameXStream Lian Li PC-777B Logitech G7 
Mouse Pad
Steel Pad S&S 
  hide details  
Reply
post #10 of 17
Quote:
Originally Posted by Snerp
Well I tried both of my sticks in slot 1, but I'll try slot 2. I cleared my CMOS so that should be fine. I freaked out because the LEDs started to go to the CPU light then it stopped at the RAM light, but now that I think about it I had a similar problem when I first setup everything. Last time I got it working by just adding one stick then getting it going, but it isn't going to be that easy this time. I've even tried switching out one stick for the other. I'll mess with it some more tomorrow. My girlfriend kicked me out of the bedroom so she could go to sleep.
LOL good luck but like I said one stick in the orange slot furtherest from the socket, then up the vdimm and it should have no problem running 2 sticks. DFI doesn't like to run 2 stick of high voltage ram at 2.5 vdimm, argg cant anything be easy
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Week 40 / E6850 Week 23 EVGA 680i SLI NF68-A1 EVGA 8800GTX Superclocked 2x 1GB Crucial Tracer Ballistix DDR2-1066 
Hard DriveOptical DriveOSMonitor
Striped Raptor 150's, Seagate 7200.10 750Gb LiteOn 16x DVD RW XP Pro, Vista Ultimate Mag 19 Inch 
KeyboardPowerCaseMouse
Logitech G15 OCZ 850W GameXStream Lian Li PC-777B Logitech G7 
Mouse Pad
Steel Pad S&S 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Week 40 / E6850 Week 23 EVGA 680i SLI NF68-A1 EVGA 8800GTX Superclocked 2x 1GB Crucial Tracer Ballistix DDR2-1066 
Hard DriveOptical DriveOSMonitor
Striped Raptor 150's, Seagate 7200.10 750Gb LiteOn 16x DVD RW XP Pro, Vista Ultimate Mag 19 Inch 
KeyboardPowerCaseMouse
Logitech G15 OCZ 850W GameXStream Lian Li PC-777B Logitech G7 
Mouse Pad
Steel Pad S&S 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Is My Processor Dead?