Overclock.net › Forums › AMD › AMD CPUs › X2 4400+ oc problems
New Posts  All Forums:Forum Nav:

X2 4400+ oc problems

post #1 of 14
Thread Starter 
My system wont post with 10x multi. Its really annoying. I can get to 2.6ghz with 237x11 at 1.55v but my proc isnt stable at all at if I go 155x11 and try to get 2.7ghz. People with 4400+ have reached 2.8ghz with 10x multi and less voltage. Is my processor just really ****ty. What is really confusing me is why my comp wont post at 10x multi.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 X2 4400+ @ 2.6ghz DFI NF4 SLI-DR Windows XP Pro SP2 some crappy compaq 
KeyboardPowerCaseMouse
Zboard Antec TrueControl2 550 Lian-Li PC-75 Silver Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 X2 4400+ @ 2.6ghz DFI NF4 SLI-DR Windows XP Pro SP2 some crappy compaq 
KeyboardPowerCaseMouse
Zboard Antec TrueControl2 550 Lian-Li PC-75 Silver Logitech G5 
  hide details  
Reply
post #2 of 14
weird, I would uninstall any AMD driver you have...you dont need it unless you use cool n quiet.. My last system would have problems with the x9 multi, and it went away when i uninstalled the AMD driver.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
post #3 of 14
Thread Starter 
i dont have an amd driver installed
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 X2 4400+ @ 2.6ghz DFI NF4 SLI-DR Windows XP Pro SP2 some crappy compaq 
KeyboardPowerCaseMouse
Zboard Antec TrueControl2 550 Lian-Li PC-75 Silver Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 X2 4400+ @ 2.6ghz DFI NF4 SLI-DR Windows XP Pro SP2 some crappy compaq 
KeyboardPowerCaseMouse
Zboard Antec TrueControl2 550 Lian-Li PC-75 Silver Logitech G5 
  hide details  
Reply
post #4 of 14
Thread Starter 
other people have been able to get to 2.8ghz on their 4400+ and the only time I have even been able to reach 2.7ghz is with like 1.7v If I get my liquid cooling and this thing wont overclock im gonna up the volts until its stable even if its an insane amount of voltage and if it fries im gonna send it back to newegg and get a new one.....hopefuly one that will overclock

Oh ya and what does LDT voltage do?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 X2 4400+ @ 2.6ghz DFI NF4 SLI-DR Windows XP Pro SP2 some crappy compaq 
KeyboardPowerCaseMouse
Zboard Antec TrueControl2 550 Lian-Li PC-75 Silver Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 X2 4400+ @ 2.6ghz DFI NF4 SLI-DR Windows XP Pro SP2 some crappy compaq 
KeyboardPowerCaseMouse
Zboard Antec TrueControl2 550 Lian-Li PC-75 Silver Logitech G5 
  hide details  
Reply
post #5 of 14
Um, why are you going to assume it's your cpu like you know thats it and then ask a question like what is ldt voltage? You need to learn what the things in your bios do. What is you ht multi? have you upped the chipset and ldt voltage, if not you haven't done that or lowered your ht multi to 4x or 3x you are not going to boot with a hi htt no matter what your cpu multi is. Raise the ldt and chipset voltage, lower the ht multi, put your ram on a divider just to eliminate it from the equation, and try to boot 260x10, see what happens. And never assume that because they can reach 2.8 with a 4400+ that you can on your rig.

Sorry if that sounds a little harsh but you kinda went off on your cpu when thats probably not the issue, what'd that cpu ever do to you anyway, lol
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASRock Z77 Extreme6 EVGA GTX 980ti Superclock 4x4GB Samsung 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung SSD840 2xMaxtor 200gb RAID0 Customer water cooling with '77 Bonneville rad Windows 10 Professional 
MonitorKeyboardPowerCase
27" Korean 1440p Razor mechanical Corsair TH850W CM Stacker 810 
MouseMouse Pad
Razor Lachesis generic 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASRock Z77 Extreme6 EVGA GTX 980ti Superclock 4x4GB Samsung 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung SSD840 2xMaxtor 200gb RAID0 Customer water cooling with '77 Bonneville rad Windows 10 Professional 
MonitorKeyboardPowerCase
27" Korean 1440p Razor mechanical Corsair TH850W CM Stacker 810 
MouseMouse Pad
Razor Lachesis generic 
  hide details  
Reply
post #6 of 14
Thread Starter 
my rams fine its rated to go up to 600mhz at 2-4-4-8 and i have the ram voltage upped and it passes memtest and i have the ht multi at 4x. I just upped the LDT voltage by .1 so its at 1.3v and im at 2.65ghz so later ill try and see if i can get to 2.7ghz with the increased LDT voltage. What is the LDT voltage do tho no ones ever explained it. Oh ya I upped my chipset by .1so its at 1.6v.

EDIT: what do you have your 3800+ at
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 X2 4400+ @ 2.6ghz DFI NF4 SLI-DR Windows XP Pro SP2 some crappy compaq 
KeyboardPowerCaseMouse
Zboard Antec TrueControl2 550 Lian-Li PC-75 Silver Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 X2 4400+ @ 2.6ghz DFI NF4 SLI-DR Windows XP Pro SP2 some crappy compaq 
KeyboardPowerCaseMouse
Zboard Antec TrueControl2 550 Lian-Li PC-75 Silver Logitech G5 
  hide details  
Reply
post #7 of 14
LDT voltage is the voltage running the memory controller. I could be wrong. I would think the higher that voltage, the more stable memory could be at higher speeds....I wouldn't go more than .1 or .2 over stock.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
post #8 of 14
Thread Starter 
oooooohhhhhh doesnt X2 processors have problems w/ the memory controller because its 2 cores sharing 1 memory bank or something like that. Maby if I up the LDT by .1 or .2 i can get way more overclocking room.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 X2 4400+ @ 2.6ghz DFI NF4 SLI-DR Windows XP Pro SP2 some crappy compaq 
KeyboardPowerCaseMouse
Zboard Antec TrueControl2 550 Lian-Li PC-75 Silver Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 X2 4400+ @ 2.6ghz DFI NF4 SLI-DR Windows XP Pro SP2 some crappy compaq 
KeyboardPowerCaseMouse
Zboard Antec TrueControl2 550 Lian-Li PC-75 Silver Logitech G5 
  hide details  
Reply
post #9 of 14
Right, thats what it does (sorry, got carried away and forgot the details, lol), also, I thought I was safe cause my ram was rated to do ddr600@2.5-4-4-8, but as it turns out some of the other 20 or so timmings in the bios weren't just right and it was the ram keeping me from 2.6ghz. Heres a link to my X2 thread napkin: http://www.overclock.net/amd-cpus/66...elopments.html
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASRock Z77 Extreme6 EVGA GTX 980ti Superclock 4x4GB Samsung 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung SSD840 2xMaxtor 200gb RAID0 Customer water cooling with '77 Bonneville rad Windows 10 Professional 
MonitorKeyboardPowerCase
27" Korean 1440p Razor mechanical Corsair TH850W CM Stacker 810 
MouseMouse Pad
Razor Lachesis generic 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASRock Z77 Extreme6 EVGA GTX 980ti Superclock 4x4GB Samsung 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung SSD840 2xMaxtor 200gb RAID0 Customer water cooling with '77 Bonneville rad Windows 10 Professional 
MonitorKeyboardPowerCase
27" Korean 1440p Razor mechanical Corsair TH850W CM Stacker 810 
MouseMouse Pad
Razor Lachesis generic 
  hide details  
Reply
post #10 of 14
Thread Starter 
ive set my multi low and ran my FSB at 300 at 2.5-4-4-8 and it passed memtest so my ram is fine. I can run 2.65ghz but as soon as i hit 2.7 it errors out in prime95. Im running 1.55v at x104%. Multi is 11x and 10x wont post at all. I upped my LDT .2 so its now at 1.4v.

EDIT: what is a good chipset voltage / max & what is a good/max temp for the chipset. I have a aftermarket copper cooler on the chipset
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 X2 4400+ @ 2.6ghz DFI NF4 SLI-DR Windows XP Pro SP2 some crappy compaq 
KeyboardPowerCaseMouse
Zboard Antec TrueControl2 550 Lian-Li PC-75 Silver Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 X2 4400+ @ 2.6ghz DFI NF4 SLI-DR Windows XP Pro SP2 some crappy compaq 
KeyboardPowerCaseMouse
Zboard Antec TrueControl2 550 Lian-Li PC-75 Silver Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › X2 4400+ oc problems