Overclock.net › Forums › AMD › AMD CPUs › X2 4400+ oc problems
New Posts  All Forums:Forum Nav:

X2 4400+ oc problems - Page 2

post #11 of 14
A little tip, don't assume that cause you can pass memtest that the ram is not making you unstable, I know for a fact that my cpu will do 289x9 on a divider but when I do it 1:1 even passing 32 passes of FULL memtest my prime failed in less than a minute. It may yet be your ram, try the divider and see.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASRock Z77 Extreme6 EVGA GTX 980ti Superclock 4x4GB Samsung 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung SSD840 2xMaxtor 200gb RAID0 Customer water cooling with '77 Bonneville rad Windows 10 Professional 
MonitorKeyboardPowerCase
27" Korean 1440p Razor mechanical Corsair TH850W CM Stacker 810 
MouseMouse Pad
Razor Lachesis generic 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASRock Z77 Extreme6 EVGA GTX 980ti Superclock 4x4GB Samsung 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung SSD840 2xMaxtor 200gb RAID0 Customer water cooling with '77 Bonneville rad Windows 10 Professional 
MonitorKeyboardPowerCase
27" Korean 1440p Razor mechanical Corsair TH850W CM Stacker 810 
MouseMouse Pad
Razor Lachesis generic 
  hide details  
Reply
post #12 of 14
Thread Starter 
k im gonna reboot and try a divider
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 X2 4400+ @ 2.6ghz DFI NF4 SLI-DR Windows XP Pro SP2 some crappy compaq 
KeyboardPowerCaseMouse
Zboard Antec TrueControl2 550 Lian-Li PC-75 Silver Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 X2 4400+ @ 2.6ghz DFI NF4 SLI-DR Windows XP Pro SP2 some crappy compaq 
KeyboardPowerCaseMouse
Zboard Antec TrueControl2 550 Lian-Li PC-75 Silver Logitech G5 
  hide details  
Reply
post #13 of 14
Thread Starter 
k I tried a devider dont know what one it was and I have no idea what my ram is running at. CPU-Z says 193.3mhz so i dont know if it is 193.3mhz or if your supposed to multiply that by 2 because of dual channel then it would be 386mhz. My cpu0 still failed after like 10 seconds. I run the smallFFT test anyway so it doesnt stress my ram. I think I might have a crappy chip
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 X2 4400+ @ 2.6ghz DFI NF4 SLI-DR Windows XP Pro SP2 some crappy compaq 
KeyboardPowerCaseMouse
Zboard Antec TrueControl2 550 Lian-Li PC-75 Silver Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 X2 4400+ @ 2.6ghz DFI NF4 SLI-DR Windows XP Pro SP2 some crappy compaq 
KeyboardPowerCaseMouse
Zboard Antec TrueControl2 550 Lian-Li PC-75 Silver Logitech G5 
  hide details  
Reply
post #14 of 14
193mhz is your speed of the memory. You dont double the number because of dual channel.
To find it's true speed it would be classified as DDR386. Lower than DDR400/pc3200
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › X2 4400+ oc problems